Vieux Macs SE

Le
Beatrice Dassonville
bonsoir à tous,

on vient de me faire don de plusieurs vieux mac, dont un SE et un SE
1/40 (je ne vois d'ailleurs pas très bien la différence entre ces deu=
x
machines).

J'ai essayé de les démarrer, le SE semble démarrer, on entend craqu=
er le
disque, la lumière rouge clignote, le ventilo tourne, mais rien ne
s'affiche à l'écran. Il reste noir (j'ai pensé à la molette de co=
ntraste
mais c'est pas ça non plus). Pour le SE 1/40, c'est plus grave, rien ne=

se passe, pas le moindre petit bruit n'émane de la machine.

Je m'apprête à les ouvrir, quand j'aurai trouvé le torx qui va bien=
,
mais j'ai oublié où se cache la pile sur les SE (au cas où ce serai=
t ça
pour le premier).

L'idéal serait bien sûr de faire un SE qui marche à partir de ces d=
eux
machines, mais je sens que c'est pas gagné d'avance.

Comme certains ici sont très forts (ben oui, ça fait longtemps que je=

vous lis en cachette), je me tourne vers vous pour demander de l'aide.

Merci d'avance et bonne soirée,

--
Beatrice DASSONVILLE
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerome Vernet
Le #21898281
Beatrice Dassonville a écrit :
bonsoir à tous,

on vient de me faire don de plusieurs vieux mac, dont un SE et un SE
1/40 (je ne vois d'ailleurs pas très bien la différence entre ces deux
machines).

J'ai essayé de les démarrer, le SE semble démarrer, on entend craquer le
disque, la lumière rouge clignote, le ventilo tourne, mais rien ne
s'affiche à l'écran. Il reste noir (j'ai pensé à la molette de contraste
mais c'est pas ça non plus). Pour le SE 1/40, c'est plus grave, rien ne
se passe, pas le moindre petit bruit n'émane de la machine.

Je m'apprête à les ouvrir, quand j'aurai trouvé le torx qui va bien,
mais j'ai oublié où se cache la pile sur les SE (au cas où ce serait ça
pour le premier).

L'idéal serait bien sûr de faire un SE qui marche à partir de ces deux
machines, mais je sens que c'est pas gagné d'avance.


Pas un problème de pile, les SE s'en passent très bien. Plutot un
problème d'alimentation, sur les deux.....

Sur le premier, verifier les points de soudures sur la THT sur l'alim.
Facile, c'est le splus gros points de soudures de la carte d'alim.


Jerome
Beatrice Dassonville
Le #21898191
Jerome Vernet wrote:

Pas un problème de pile, les SE s'en passent très bien. Plutot un
problème d'alimentation, sur les deux.....

Sur le premier, verifier les points de soudures sur la THT sur l'alim.
Facile, c'est le splus gros points de soudures de la carte d'alim.



bonjour et merci Jérôme,
bonjour tout le monde,

zut! j'avais bien pensé à l'alim pour celui qui ne bronche pas, mais
j'espérais que ce serait moins grave pour celui qui démarre dans le
noir. je vais les ouvrir tous les deux pour comparer leurs entrailles.
Il va d'abord falloir que je trouve le tournevis qui va bien.

je vais inspecter les soudures, mais je crois que ma mission s'arrêtera
là s'il s'agit de souder quelque chose, je sais pas faire. Je me
contenterai alors de récupérer des pièces pour mes 3 autres SE qui
fonctionnent encore.

--
Béatrice DASSONVILLE
Le Moustique
Le #21898181
Le 2007-06-22 07:59:19 +0200, Beatrice Dassonville

je vais inspecter les soudures, mais je crois que ma mission s'arrêtera
là s'il s'agit de souder quelque chose, je sais pas faire. Je me
contenterai alors de récupérer des pièces pour mes 3 autres SE qui
fonctionnent encore.



Si tu recherches des pièces de SE 1/40, j'ai à peu près tout sauf la
coque et le tube cathodique.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Beatrice Dassonville
Le #21898171
Le Moustique wrote:


Si tu recherches des pièces de SE 1/40, j'ai à peu près tout sauf la
coque et le tube cathodique.




Merci Guillaume,

je reviendrai vers vous quand j'aurai ouvert les machines; mais dis moi,
peux tu me dire où se situe la différence entre le SE et le SE 1/40?
J'ai rien vu de flagrant.
--
Béatrice DASSONVILLE
Le Moustique
Le #21898161
Le 2007-06-22 08:09:03 +0200, Beatrice Dassonville

je reviendrai vers vous quand j'aurai ouvert les machines; mais dis moi,
peux tu me dire où se situe la différence entre le SE et le SE 1/40?
J'ai rien vu de flagrant.



Simplement dans l'équipement du SE : le 1/40 est doté dès l'origine
d'un lecteur floppy 1,4 Mo et d'un disque dur de 40 Mo... Je te
rappelle s'il est besoin que le SE pouvait être livré avec deux
lecteurs floppys (800 Ko) mais pas de disque, ou d'un floppy (800 Ko)
plus un disque de 20 Mo.
C'est une évolution qui avait été vendue en kit, pour les anciens SE.


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Nina Popravka
Le #21898151
On Fri, 22 Jun 2007 08:20:33 +0200, Le Moustique

C'est une évolution qui avait été vendue en kit, pour les anciens SE.



J'en garde un souvenir ébloui.
Apple, dans sa grande clairvoyance, imaginait que le modèle HD se
vendrait moins que le double floppy.
Donc le HD n'était jamais dispo, au début.
Donc on commandait des double floppy et on les upgradait.
Toute la boîte s'y mettait, de la standardiste au directeur
commercial, en passant par l'équipe technique, bien sûr.
On faisait des concours de vitesse, je crois que le record était à 7
minutes.
;->
--
Nina
leplouc
Le #21898131
Beatrice Dassonville
L'idéal serait bien sûr de faire un SE qui marche à partir de ces deux
machines, mais je sens que c'est pas gagné d'avance.



Bonjour,
Moi, je recherche un tube de SE, donc si tu arrives a remonter un des
deux, sit u es proche de Toulouse, je suis preneur de cette piece sur
l'autre.
Cordialement.
Le Moustique
Le #21898121
Le 2007-06-22 08:53:46 +0200, Nina Popravka
J'en garde un souvenir ébloui.
Apple, dans sa grande clairvoyance, imaginait que le modèle HD se
vendrait moins que le double floppy.
Donc le HD n'était jamais dispo, au début.



Tiens, ça m'fait penser qu'on m'a donné un disque dur externe pour SE,
un Clipper Livingstone... faudrait quand même que je le teste. 80 Mo au
format 2,5", ça devait être rare à l'époque. ;-)

--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Beatrice Dassonville
Le #21898111
Le Plouc wrote:

Bonjour,
Moi, je recherche un tube de SE, donc si tu arrives a remonter un des
deux, sit u es proche de Toulouse, je suis preneur de cette piece sur
l'autre.
Cordialement.



Ouille !! ne brûlons pas les étapes, je vais déjà essayer de dé monter.
Remonter, c'est l'étape 2 :)
Je ne suis pas vraiment près de Toulouse (total sud est). Mais comme je
ne jette jamais rien, peut être qu'un jour ...
--

Beatrice DASSONVILLE
Le Moustique
Le #21898101
Le 2007-06-22 09:17:53 +0200, (Le Plouc) dit :

Moi, je recherche un tube de SE, donc si tu arrives a remonter un des
deux, sit u es proche de Toulouse, je suis preneur de cette piece sur
l'autre.



Tu ne pourrais pas récupérer un vieux Minitel? Ce sont les mêmes tubes...


--
/)
-:oo= Guillaume
)
Je nettoyais mon clavier, et le coup est parti tout seul.
Publicité
Poster une réponse
Anonyme