Virus sur APN ???

Le
Gilbert
Bonjour,

J'ai un appareil photo numérique Sony DSC W7 que j'utilise depuis pas mal de
temps.
Pour transférer mes photo je le connecte comme simple lecteur USB sur mon
PC.
J'ai dedans un carte MS pro.

Je vien d'avoir un nouveau PC avec XP pro. Je le connecte, les pilotes USB
s'installent normalment, et quan je vais cliquer dans le poste detravail sur
le lecteur de cet APN, je reçois un message alarte de AVast AV qui me dit :
"W32 Bifrose-VM in F:/cn911.exe".
Je suis plus que surpris qu'il puisse y avoir un virus sur un APN avec une
carte qui n'est jamais sortie de cet appareil.

Je sors la carte MS et je l'introduis dans mon lecteur de carte, et là pas
de virus en vue.
Je la remets dans l'APN, même message., je bloque le virus, et si je clique
sur le lecteur , ce ne sont pas les dossiers qui apparaissent, mais la
fenetre qui me demande avec quel programme ouvrir le fichier
.très étrange ???

Je branche à la place un 2ème APN, pas de problème, je remet le 1er APN,
plus de problème, tout est revenu dans l'ordre.

Scan complet AV tout est OK

Je n'ai rien compris.

Si quelqu'un a une idée de ce qui s'est passé ???

Merci d'avance

Gilbert
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Fabrice [MVP]
Le #1858660
"Gilbert" news:
Bonjour,

J'ai un appareil photo numérique Sony DSC W7 que j'utilise depuis pas mal
de temps.
Pour transférer mes photo je le connecte comme simple lecteur USB sur mon
PC.
J'ai dedans un carte MS pro.

Je vien d'avoir un nouveau PC avec XP pro. Je le connecte, les pilotes USB
s'installent normalment, et quan je vais cliquer dans le poste detravail
sur le lecteur de cet APN, je reçois un message alarte de AVast AV qui me
dit : "W32 Bifrose-VM in F:/cn911.exe".
Je suis plus que surpris qu'il puisse y avoir un virus sur un APN avec une
carte qui n'est jamais sortie de cet appareil.

Je sors la carte MS et je l'introduis dans mon lecteur de carte, et là pas
de virus en vue.
Je la remets dans l'APN, même message., je bloque le virus, et si je
clique sur le lecteur , ce ne sont pas les dossiers qui apparaissent, mais
la fenetre qui me demande avec quel programme ouvrir le fichier
.............très étrange ???

Je branche à la place un 2ème APN, pas de problème, je remet le 1er APN,
plus de problème, tout est revenu dans l'ordre.

Scan complet AV tout est OK

Je n'ai rien compris.

Si quelqu'un a une idée de ce qui s'est passé ???

Merci d'avance

Gilbert




Bonsoir,

Pour une fois qu'AVAST fait son travail, on va plus lui reprocher ;-)

Trêve de plaisanterie, cn911.exe est belle et bien le nom d'un Troyen. Il à
pus se placer sur votre MS sans problème vu qu'elle est vue comme une clé
USB (UMS) lorsque votre appareil est raccordé au PC en mode USB.
Donc pas besoin de l'ôter pour que votre carte soit contaminée.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm

Gilbert
Le #1858655
"Fabrice [MVP]" news:
"Gilbert" news:
Bonjour,

J'ai un appareil photo numérique Sony DSC W7 que j'utilise depuis pas mal
de temps.
Pour transférer mes photo je le connecte comme simple lecteur USB sur mon
PC.
J'ai dedans un carte MS pro.

Je vien d'avoir un nouveau PC avec XP pro. Je le connecte, les pilotes
USB s'installent normalment, et quan je vais cliquer dans le poste
detravail sur le lecteur de cet APN, je reçois un message alarte de
AVast AV qui me dit : "W32 Bifrose-VM in F:/cn911.exe".
Je suis plus que surpris qu'il puisse y avoir un virus sur un APN avec
une carte qui n'est jamais sortie de cet appareil.

Je sors la carte MS et je l'introduis dans mon lecteur de carte, et là
pas de virus en vue.
Je la remets dans l'APN, même message., je bloque le virus, et si je
clique sur le lecteur , ce ne sont pas les dossiers qui apparaissent,
mais la fenetre qui me demande avec quel programme ouvrir le fichier
.............très étrange ???

Je branche à la place un 2ème APN, pas de problème, je remet le 1er APN,
plus de problème, tout est revenu dans l'ordre.

Scan complet AV tout est OK

Je n'ai rien compris.

Si quelqu'un a une idée de ce qui s'est passé ???

Merci d'avance

Gilbert




Bonsoir,

Pour une fois qu'AVAST fait son travail, on va plus lui reprocher ;-)

Trêve de plaisanterie, cn911.exe est belle et bien le nom d'un Troyen. Il
à pus se placer sur votre MS sans problème vu qu'elle est vue comme une
clé USB (UMS) lorsque votre appareil est raccordé au PC en mode USB.
Donc pas besoin de l'ôter pour que votre carte soit contaminée.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm


Ce qui est bizarre tout de même, c'est que lorsque j'ai mis la carte
directement dans le lecteur, là aucune détection de virus.

Vraiment étrange tout de même, car cette MS n'était jamais sorti auparavant
de l'APN, et celui ci n'était connecté à mon ancien PC en USB que quelques
secondes seulement pour décharger les photos.
... et ce PC était aussi sous Avast et scanné très régulièrement

Gilbert


Ascadix
Le #1858652
"Fabrice [MVP]" news:
"Gilbert" news:
Bonjour,

J'ai un appareil photo numérique Sony DSC W7 que j'utilise depuis pas mal
de temps.
Pour transférer mes photo je le connecte comme simple lecteur USB sur mon
PC.
J'ai dedans un carte MS pro.

Je vien d'avoir un nouveau PC avec XP pro. Je le connecte, les pilotes
USB s'installent normalment, et quan je vais cliquer dans le poste
detravail sur le lecteur de cet APN, je reçois un message alarte de
AVast AV qui me dit : "W32 Bifrose-VM in F:/cn911.exe".
Je suis plus que surpris qu'il puisse y avoir un virus sur un APN avec
une carte qui n'est jamais sortie de cet appareil.

Je sors la carte MS et je l'introduis dans mon lecteur de carte, et là
pas de virus en vue.
Je la remets dans l'APN, même message., je bloque le virus, et si je
clique sur le lecteur , ce ne sont pas les dossiers qui apparaissent,
mais la fenetre qui me demande avec quel programme ouvrir le fichier
.............très étrange ???

Je branche à la place un 2ème APN, pas de problème, je remet le 1er APN,
plus de problème, tout est revenu dans l'ordre.

Scan complet AV tout est OK

Je n'ai rien compris.

Si quelqu'un a une idée de ce qui s'est passé ???

Merci d'avance

Gilbert


Bonsoir,


Pour une fois qu'AVAST fait son travail, on va plus lui reprocher ;-)

Trêve de plaisanterie, cn911.exe est belle et bien le nom d'un Troyen. Il
à pus se placer sur votre MS sans problème vu qu'elle est vue comme une
clé USB (UMS) lorsque votre appareil est raccordé au PC en mode USB.
Donc pas besoin de l'ôter pour que votre carte soit contaminée.

--
Fabrice
Microsoft MVP
http://www.fab3d.fr.st
Faq Windows XP :
http://a.vouillon.online.fr/faq-winxp.htm


Ce qui est bizarre tout de même, c'est que lorsque j'ai mis la carte
directement dans le lecteur, là aucune détection de virus.


1 - est-ce que il ya les même réglage d'autorun sur le lecteur de cartes
et l'APN ? si pour 1 des 2 l'autorun est désactivé, c'est normal que le
comportement soit différent car dans un cas il n'y a aucune activité
alors que dans l'autre il ya tentative d'exécution d'un truc en autorun.

2 - Avast à nettoyé le virus au premier coup ..et donc il reste rien à
nettoyer au 2° coup

Vraiment étrange tout de même, car cette MS n'était jamais sorti auparavant
de l'APN, et celui ci n'était connecté à mon ancien PC en USB que quelques
secondes seulement pour décharger les photos.
... et ce PC était aussi sous Avast et scanné très régulièrement

Gilbert





--
@+
Ascadix
adresse @mail valide, mais ajoutez "sesame" dans l'objet pour que ça
arrive.



Le Yéti
Le #1866585
Gilbert nous avait parlé de son problème de virus:

Je viens d'avoir un nouveau PC avec XP pro. Je le connecte,
les pilotes USB s'installent normalment, et quan je vais cliquer
dans le poste detravail sur le lecteur de cet APN, je reçois
un message alarte de AVast AV qui me dit :

"W32 Bifrose-VM in F:/cn911.exe".
Je suis plus que surpris qu'il puisse y avoir un virus sur un APN
avec une carte qui n'est jamais sortie de cet appareil.

Je sors la carte MS et je l'introduis dans mon lecteur de carte,
et là pas de virus en vue.

Et Ascadix de répondre :

Avast à nettoyé le virus au premier coup ..et donc il reste rien à
nettoyer au deuxième coup.


Salut,

Pour contater si cette hypothèse est vraie (et pour peu que Avast
soit réglé pour enregistrer les journaux), tu pourras vérifier s'il
a bien tué ce malveillant. (bouton de droite sur l'icône dans la
barre des taches, "visualisateur de journaux").
Pour tous : modifier Avast pour qu'il enregistre les journaux (cela
n'est pas mis d'office et peut être utile).

Amicalement, Tonio :-)

Jacquouille la Fripouille
Le #1882261
*Bonjour Gilbert*
Tu as pianoté sur ton clavier dans

Vraiment étrange tout de même, car cette MS n'était jamais sorti
auparavant de l'APN, et celui ci n'était connecté à mon ancien PC en
USB que quelques secondes seulement pour décharger les photos.
... et ce PC était aussi sous Avast et scanné très régulièrement



Tu n'as jamais donné ta carte à un développeur de photos ? Ces bécanes
sont souvent vérolées.
--
Jacquouille la Fripouille

Gilbert
Le #1883514
"Jacquouille la Fripouille" le message de news: Oa%
*Bonjour Gilbert*
Tu as pianoté sur ton clavier dans

Vraiment étrange tout de même, car cette MS n'était jamais sorti
auparavant de l'APN, et celui ci n'était connecté à mon ancien PC en
USB que quelques secondes seulement pour décharger les photos.
... et ce PC était aussi sous Avast et scanné très régulièrement



Tu n'as jamais donné ta carte à un développeur de photos ? Ces bécanes
sont souvent vérolées.
--
Jacquouille la Fripouille



Non, jamais sortie de l'APN

Gilbert


Publicité
Poster une réponse
Anonyme