Vista et Access. Pb de lenteur....

Le
chrysostome
Bonjour,
voilà je développe depuis longtemps et déploie mes programmes avec Office XP Developer. Là, je suis obligé de tisser mon réseau sur des appareils XP et d'autres en Vista. Après quelques modifications de l'install, pas de problème apparent. Le prog se lance normalement, affiche normalement la première feuille après formulaire de login, puis à partir de là, en lançant n'importe quel formulaire, le premier marche normalement le second met un temps fou ~1mn30. Alors que le même prog sur XP fonctionne à merveille!
Merci de vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
chpa
Le #17583351
Bonsoir,
C'est une idée comme ça, rien de sûr.
Si vous essayiez de compiler depuis un poste en Vista,
est-ce que cela changerai quelque chose ?

"chrysostome" news:
Bonjour,
voilà je développe depuis longtemps et déploie mes programmes avec Office
XP
Developer. Là, je suis obligé de tisser mon réseau sur des appareils XP et
d'autres en Vista. Après quelques modifications de l'install, pas de
problème
apparent. Le prog se lance normalement, affiche normalement la première
feuille
après formulaire de login, puis à partir de là, en lançant n'importe quel
formulaire, le premier marche normalement le second met un temps fou
~1mn30.
Alors que le même prog sur XP fonctionne à merveille!
Merci de vos réponses.


chrysostome
Le #17584161
chpa a écrit le 19/10/2008 à 23h29 :
Bonsoir,
C'est une idée comme ça, rien de sûr.
Si vous essayiez de compiler depuis un poste en Vista,
est-ce que cela changerai quelque chose ?

"chrysostome" a écrit dans
le message de
news:
Bonjour,
voilà je développe depuis longtemps et déploie mes
programmes avec Office
XP
Developer. Là, je suis obligé de tisser mon réseau sur
des appareils XP et
d'autres en Vista. Après quelques modifications de l'install, pas de
problème
apparent. Le prog se lance normalement, affiche normalement la première
feuille
après formulaire de login, puis à partir de là, en
lançant n'importe quel
formulaire, le premier marche normalement le second met un temps fou
~1mn30.
Alors que le même prog sur XP fonctionne à merveille!
Merci de vos réponses.





Merci d'avoir parcouru mon post. Mais malheureusement, bien sûr, avant de poster, j'ai essayé plein de truc, dont celui-là. Je vais donc downgrader Vista. Je ne peux laisser croire à mon client que c'est mon programme qui ne fonctionne pas! Mais, je viens de lire, que le fait de passer de Vista en XP, on ne devait pas repayer la licence! À confirmer. Parce que 4 postes a se palucher, c'est pas rien !
chpa
Le #17887911
Bonsoir,

Vérifiez quand même votre programme ou les paramêtres du poste.
Les seuls problèmes que j'ai pu renconter pour ma part après avoir passer un
mdb de XP vers Vista étaient liés a un manque de référence
dans la bibliothèque.

"chrysostome" news:
chpa a écrit le 19/10/2008 à 23h29 :
Bonsoir,
C'est une idée comme ça, rien de sûr.
Si vous essayiez de compiler depuis un poste en Vista,
est-ce que cela changerai quelque chose ?

"chrysostome" a écrit dans
le message de
news:
Bonjour,
voilà je développe depuis longtemps et déploie mes
programmes avec Office
XP
Developer. Là, je suis obligé de tisser mon réseau sur
des appareils XP et
d'autres en Vista. Après quelques modifications de l'install, pas de
problème
apparent. Le prog se lance normalement, affiche normalement la première
feuille
après formulaire de login, puis à partir de là, en
lançant n'importe quel
formulaire, le premier marche normalement le second met un temps fou
~1mn30.
Alors que le même prog sur XP fonctionne à merveille!
Merci de vos réponses.





Merci d'avoir parcouru mon post. Mais malheureusement, bien sûr, avant de
poster, j'ai essayé plein de truc, dont celui-là. Je vais donc downgrader
Vista.
Je ne peux laisser croire à mon client que c'est mon programme qui ne
fonctionne
pas! Mais, je viens de lire, que le fait de passer de Vista en XP, on ne
devait
pas repayer la licence! À confirmer. Parce que 4 postes a se palucher,
c'est
pas rien !


Publicité
Poster une réponse
Anonyme