vista dans domaine et profil v2

Le
BATMAN
Bonjour,
J'a noté que de nombreuses personnes sur internet connaissainet le même
problème que moi mais rien dans le newsgroup de Microsoft. Donc je me permets
d'évoquer ce problème courant pour laquelle nous sommes nombreux à attendre
une solutio.
J'intégre un PC sous vista pro dans un domaine (W2003R2 en ce qui me
concerne).
Je me logue avec un profil créé lorsque je travaillais sous XP Pro.
Je constate que mon prfil n'est pas rappatrié sur vista pro. En fait un
second profil (monprofil.V2) est créé sur le domaine. Or ce profil est vierge
et c'est ce profil qui est rappatrié par vista
Je suppose que tout ceux parmi les membres de cette communautés qui ont
essayé de loguer sous vista pro, leur profil qui fonctionnait sous XP, ont
rencontré ce problème.
Pouvez-vous me donner la solution de sorte que le profil rappatrié soit
l'ancien profil avec tous ces documents et pas un nouveau profil v2 vierge.
Merci beaucoup
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
David Sebban [MS]
Le #8504
Bonjour,

Parlez vous de profils itinérants ?

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :
Bonjour,
J'a noté que de nombreuses personnes sur internet connaissainet le même
problème que moi mais rien dans le newsgroup de Microsoft. Donc je me
permets
d'évoquer ce problème courant pour laquelle nous sommes nombreux à
attendre
une solutio.
J'intégre un PC sous vista pro dans un domaine (W2003R2 en ce qui me
concerne).
Je me logue avec un profil créé lorsque je travaillais sous XP Pro.
Je constate que mon prfil n'est pas rappatrié sur vista pro. En fait un
second profil (monprofil.V2) est créé sur le domaine. Or ce profil est
vierge
et c'est ce profil qui est rappatrié par vista...
Je suppose que tout ceux parmi les membres de cette communautés qui ont
essayé de loguer sous vista pro, leur profil qui fonctionnait sous XP, ont
rencontré ce problème.
Pouvez-vous me donner la solution de sorte que le profil rappatrié soit
l'ancien profil avec tous ces documents et pas un nouveau profil v2
vierge....
Merci beaucoup




BATMAN
Le #8503
Bonjour,
Oui je crois que c'est ça. Disons que n'importe que l'on en sensé pouvoir
accéder à son profil depuis n'importe quel PC du domaine, en se logant + mdp
correctement.
C'est grave Docteur ?

Merci de votre aide.



Bonjour,

Parlez vous de profils itinérants ?

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :
Bonjour,
J'a noté que de nombreuses personnes sur internet connaissainet le même
problème que moi mais rien dans le newsgroup de Microsoft. Donc je me
permets
d'évoquer ce problème courant pour laquelle nous sommes nombreux à
attendre
une solutio.
J'intégre un PC sous vista pro dans un domaine (W2003R2 en ce qui me
concerne).
Je me logue avec un profil créé lorsque je travaillais sous XP Pro.
Je constate que mon prfil n'est pas rappatrié sur vista pro. En fait un
second profil (monprofil.V2) est créé sur le domaine. Or ce profil est
vierge
et c'est ce profil qui est rappatrié par vista...
Je suppose que tout ceux parmi les membres de cette communautés qui ont
essayé de loguer sous vista pro, leur profil qui fonctionnait sous XP, ont
rencontré ce problème.
Pouvez-vous me donner la solution de sorte que le profil rappatrié soit
l'ancien profil avec tous ces documents et pas un nouveau profil v2
vierge....
Merci beaucoup






David Sebban [MS]
Le #8502
Je suis en train de chercher dans nos bases de connaissance interne et je
constate que ce problème peut être lié a plusieurs facteurs. j'ai donc
quelques questions de plus a vous poser pour essayer de trouver une solution
a un problème similaire au votre

1. avez vous fait une mise a jour des postes XP vers Vista ?
2. dans l'observateur événement des postes incriminés, avez vous des erreurs
"network path not found" liées au chargement du profil ?
3. quelles sont les autorisation (partage et NTFS) positionnées sur le share
sur lequel sont hébergés les profils itinérants ?
4. avez vous modifié la stratégie de domaine de redirection de répertoires
pour prendre en charge les postes Vista ?

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :
Bonjour,
Oui je crois que c'est ça. Disons que n'importe que l'on en sensé pouvoir
accéder à son profil depuis n'importe quel PC du domaine, en se logant +
mdp
correctement.
C'est grave Docteur ?

Merci de votre aide.



Bonjour,

Parlez vous de profils itinérants ?

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :

Bonjour,
J'a noté que de nombreuses personnes sur internet connaissainet le même
problème que moi mais rien dans le newsgroup de Microsoft. Donc je me
permets
d'évoquer ce problème courant pour laquelle nous sommes nombreux à
attendre
une solutio.
J'intégre un PC sous vista pro dans un domaine (W2003R2 en ce qui me
concerne).
Je me logue avec un profil créé lorsque je travaillais sous XP Pro.
Je constate que mon prfil n'est pas rappatrié sur vista pro. En fait un
second profil (monprofil.V2) est créé sur le domaine. Or ce profil est
vierge
et c'est ce profil qui est rappatrié par vista...
Je suppose que tout ceux parmi les membres de cette communautés qui ont
essayé de loguer sous vista pro, leur profil qui fonctionnait sous XP,
ont
rencontré ce problème.
Pouvez-vous me donner la solution de sorte que le profil rappatrié soit
l'ancien profil avec tous ces documents et pas un nouveau profil v2
vierge....
Merci beaucoup








BATMAN
Le #8501
Bonjour,

Mes réponses sont dans le corps de votre texte, en capitales...
Bien à vous


Je suis en train de chercher dans nos bases de connaissance interne et je
constate que ce problème peut être lié a plusieurs facteurs. j'ai donc
quelques questions de plus a vous poser pour essayer de trouver une solution
a un problème similaire au votre

1. avez vous fait une mise a jour des postes XP vers Vista ?
NON


2. dans l'observateur événement des postes incriminés, avez vous des erreurs
"network path not found" liées au chargement du profil ?
NON PLUS


3. quelles sont les autorisation (partage et NTFS) positionnées sur le share
sur lequel sont hébergés les profils itinérants ?
PARTAGE MAXIMUM AUTORISES + CONTROLE TOTAL POUR LES UTILISATEURS DU DOMAINE

NTFS : CONTROLE TOTAL POUR ADMINISTRATEURS (DOMAINEADMINISTRATEURS) + IDEM
POUR SYSTEM ET IDEM POUR UTILISATEURS (DOMAINEUTILISATEURS) + CREATEUR
PROPRIETAIRE : AUTORISATIONS SPECIALES

4. avez vous modifié la stratégie de domaine de redirection de répertoires
pour prendre en charge les postes Vista ?
NON


David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :
Bonjour,
Oui je crois que c'est ça. Disons que n'importe que l'on en sensé pouvoir
accéder à son profil depuis n'importe quel PC du domaine, en se logant +
mdp
correctement.
C'est grave Docteur ?

Merci de votre aide.



Bonjour,

Parlez vous de profils itinérants ?

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :

Bonjour,
J'a noté que de nombreuses personnes sur internet connaissainet le même
problème que moi mais rien dans le newsgroup de Microsoft. Donc je me
permets
d'évoquer ce problème courant pour laquelle nous sommes nombreux à
attendre
une solutio.
J'intégre un PC sous vista pro dans un domaine (W2003R2 en ce qui me
concerne).
Je me logue avec un profil créé lorsque je travaillais sous XP Pro.
Je constate que mon prfil n'est pas rappatrié sur vista pro. En fait un
second profil (monprofil.V2) est créé sur le domaine. Or ce profil est
vierge
et c'est ce profil qui est rappatrié par vista...
Je suppose que tout ceux parmi les membres de cette communautés qui ont
essayé de loguer sous vista pro, leur profil qui fonctionnait sous XP,
ont
rencontré ce problème.
Pouvez-vous me donner la solution de sorte que le profil rappatrié soit
l'ancien profil avec tous ces documents et pas un nouveau profil v2
vierge....
Merci beaucoup










David Sebban [MS]
Le #8500
Hmmm,

je pense que la meilleure piste se situe dans la réponse 4 alors, Windows
Vista redirige différement les repertoires des profils utilisateurs (mes
images/ma musique n'est plus a l'intérieur de mes documents etc.) et je
pense qu'il serait nécessaire de créer un central store dans le répertoire
sysvol de votre domaine, contenant les fichier de modèles de stratégies de
groupe de Vista (fichier ADMX)
http://www.microsoft.com/downloads/details.aspx?FamilyID11f4be8-9983-4ab0-9685-f1bfec1e7d62&DisplayLang=en
(lisez le document intitulé : Managing Group Policy ADMX Files Step by Step
Guide.doc)
une fois cette manip effectuée, lancez la GPMC depuis un poste Vista et vous
pourrez mettre a jour la stratégie de groupe permettant les nouvelles
redirection de répertoires.

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :
Bonjour,

Mes réponses sont dans le corps de votre texte, en capitales...
Bien à vous


Je suis en train de chercher dans nos bases de connaissance interne et je
constate que ce problème peut être lié a plusieurs facteurs. j'ai donc
quelques questions de plus a vous poser pour essayer de trouver une
solution
a un problème similaire au votre

1. avez vous fait une mise a jour des postes XP vers Vista ?
NON


2. dans l'observateur événement des postes incriminés, avez vous des
erreurs
"network path not found" liées au chargement du profil ?
NON PLUS


3. quelles sont les autorisation (partage et NTFS) positionnées sur le
share
sur lequel sont hébergés les profils itinérants ?
PARTAGE MAXIMUM AUTORISES + CONTROLE TOTAL POUR LES UTILISATEURS DU

DOMAINE
NTFS : CONTROLE TOTAL POUR ADMINISTRATEURS (DOMAINEADMINISTRATEURS) +
IDEM
POUR SYSTEM ET IDEM POUR UTILISATEURS (DOMAINEUTILISATEURS) + CREATEUR
PROPRIETAIRE : AUTORISATIONS SPECIALES

4. avez vous modifié la stratégie de domaine de redirection de
répertoires
pour prendre en charge les postes Vista ?
NON


David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :

Bonjour,
Oui je crois que c'est ça. Disons que n'importe que l'on en sensé
pouvoir
accéder à son profil depuis n'importe quel PC du domaine, en se logant
+
mdp
correctement.
C'est grave Docteur ?

Merci de votre aide.



Bonjour,

Parlez vous de profils itinérants ?

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :

Bonjour,
J'a noté que de nombreuses personnes sur internet connaissainet le
même
problème que moi mais rien dans le newsgroup de Microsoft. Donc je
me
permets
d'évoquer ce problème courant pour laquelle nous sommes nombreux à
attendre
une solutio.
J'intégre un PC sous vista pro dans un domaine (W2003R2 en ce qui me
concerne).
Je me logue avec un profil créé lorsque je travaillais sous XP Pro.
Je constate que mon prfil n'est pas rappatrié sur vista pro. En fait
un
second profil (monprofil.V2) est créé sur le domaine. Or ce profil
est
vierge
et c'est ce profil qui est rappatrié par vista...
Je suppose que tout ceux parmi les membres de cette communautés qui
ont
essayé de loguer sous vista pro, leur profil qui fonctionnait sous
XP,
ont
rencontré ce problème.
Pouvez-vous me donner la solution de sorte que le profil rappatrié
soit
l'ancien profil avec tous ces documents et pas un nouveau profil v2
vierge....
Merci beaucoup












BATMAN
Le #8499
Ah quand même. Je croyais que de passer sous un domaine allait me simplifier
la vie... Des kilos de texte en anglais... je déchante.
Aussi, je crois que je vais plutôt migrer mon PC de vista à XP...
Mais je garde précieusement tes conseils car il se pourrait qu'un jour je
n'ai d'autres choix que de migrer tout mon parc sur vista. Dommage que les
développeurs de Microsoft n'aient pas automatisé ça.
En tout cas, merci pour l'aide qui sera de plus certainement utile à
d'autres, plus courageux que moi.




Hmmm,

je pense que la meilleure piste se situe dans la réponse 4 alors, Windows
Vista redirige différement les repertoires des profils utilisateurs (mes
images/ma musique n'est plus a l'intérieur de mes documents etc.) et je
pense qu'il serait nécessaire de créer un central store dans le répertoire
sysvol de votre domaine, contenant les fichier de modèles de stratégies de
groupe de Vista (fichier ADMX)
http://www.microsoft.com/downloads/details.aspx?FamilyID11f4be8-9983-4ab0-9685-f1bfec1e7d62&DisplayLang=en
(lisez le document intitulé : Managing Group Policy ADMX Files Step by Step
Guide.doc)
une fois cette manip effectuée, lancez la GPMC depuis un poste Vista et vous
pourrez mettre a jour la stratégie de groupe permettant les nouvelles
redirection de répertoires.

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :
Bonjour,

Mes réponses sont dans le corps de votre texte, en capitales...
Bien à vous


Je suis en train de chercher dans nos bases de connaissance interne et je
constate que ce problème peut être lié a plusieurs facteurs. j'ai donc
quelques questions de plus a vous poser pour essayer de trouver une
solution
a un problème similaire au votre

1. avez vous fait une mise a jour des postes XP vers Vista ?
NON


2. dans l'observateur événement des postes incriminés, avez vous des
erreurs
"network path not found" liées au chargement du profil ?
NON PLUS


3. quelles sont les autorisation (partage et NTFS) positionnées sur le
share
sur lequel sont hébergés les profils itinérants ?
PARTAGE MAXIMUM AUTORISES + CONTROLE TOTAL POUR LES UTILISATEURS DU

DOMAINE
NTFS : CONTROLE TOTAL POUR ADMINISTRATEURS (DOMAINEADMINISTRATEURS) +
IDEM
POUR SYSTEM ET IDEM POUR UTILISATEURS (DOMAINEUTILISATEURS) + CREATEUR
PROPRIETAIRE : AUTORISATIONS SPECIALES

4. avez vous modifié la stratégie de domaine de redirection de
répertoires
pour prendre en charge les postes Vista ?
NON


David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :

Bonjour,
Oui je crois que c'est ça. Disons que n'importe que l'on en sensé
pouvoir
accéder à son profil depuis n'importe quel PC du domaine, en se logant
+
mdp
correctement.
C'est grave Docteur ?

Merci de votre aide.



Bonjour,

Parlez vous de profils itinérants ?

--
David [MS]
http://blogs.msdn.com/dsebban

"BATMAN" groupe de discussion :

Bonjour,
J'a noté que de nombreuses personnes sur internet connaissainet le
même
problème que moi mais rien dans le newsgroup de Microsoft. Donc je
me
permets
d'évoquer ce problème courant pour laquelle nous sommes nombreux à
attendre
une solutio.
J'intégre un PC sous vista pro dans un domaine (W2003R2 en ce qui me
concerne).
Je me logue avec un profil créé lorsque je travaillais sous XP Pro.
Je constate que mon prfil n'est pas rappatrié sur vista pro. En fait
un
second profil (monprofil.V2) est créé sur le domaine. Or ce profil
est
vierge
et c'est ce profil qui est rappatrié par vista...
Je suppose que tout ceux parmi les membres de cette communautés qui
ont
essayé de loguer sous vista pro, leur profil qui fonctionnait sous
XP,
ont
rencontré ce problème.
Pouvez-vous me donner la solution de sorte que le profil rappatrié
soit
l'ancien profil avec tous ces documents et pas un nouveau profil v2
vierge....
Merci beaucoup














Publicité
Poster une réponse
Anonyme