[VISTA] fonction reparer reseau

Le
lgjean
Bonjour


Sous XP on a accès à une fonction réparer réseau dans :
favoris réseau -> propriété -> connexions au réseau local -> bouton
droit -> réparer

Est-ce qu'il y a une fonction équivalente sous Vista ?

J'utilise cette fonction sous XP car j'ai souvent une perte de connexion
internet après une mise en veille prolongée. J'ai remarqué que sur le
portable de ma femme qui sous Vista il a aussi ce problème et il faut le
redémarrer complètement pour recouvrer la liaison.


Merci


Jean
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #21044251
lgjean a écrit :
Bonjour


Sous XP on a accès à une fonction réparer réseau dans :
favoris réseau -> propriété -> connexions au réseau local -> bouton
droit -> réparer

Est-ce qu'il y a une fonction équivalente sous Vista ?

J'utilise cette fonction sous XP car j'ai souvent une perte de connexion
internet après une mise en veille prolongée. J'ai remarqué que sur le
portable de ma femme qui sous Vista il a aussi ce problème et il faut le
redémarrer complètement pour recouvrer la liaison.



En ligne de commande :
IPCONFIG /RENEW

Tu peux faire un batch qui fait ça et un raccourci vers icelui...
Ça marche aussi sous XP...

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
jean b.
Le #21044381
bonjour,

le 25/01/2010 vous, *lgjean*, nous racontiez :

Sous XP on a accès à une fonction réparer réseau dans :
favoris réseau -> propriété -> connexions au réseau local ->
bouton droit -> réparer

Est-ce qu'il y a une fonction équivalente sous Vista ?

J'utilise cette fonction sous XP car j'ai souvent une perte de
connexion internet après une mise en veille prolongée. J'ai
remarqué que sur le portable de ma femme qui sous Vista il a
aussi ce problème et il faut le redémarrer complètement pour
recouvrer la liaison.



Dans un contexte un peu différent, mais aux effets identiques,
j'ai remarqué que Vista avait un mal fou à basculer d'une connexion
cablée à IP dynamique, à l'IP fixe, du boulot, pourtant paramétrée
comme connexion secondaire/alternative.

  J'avais résolu le problème en installant NetProfiles, qui
permettait de forcer la connexion lorsque Vista ne la retrouvait
pas.

  http://www.clubic.com/telecharger-fiche13272-net-profiles.html

  Je pense que ça doit pouvoir fonctionner dans votre cas de
figure.

--
  jean b.
  http://le.blog.de.jean.b.over-blog.net/
lgjean
Le #21044371
> En ligne de commande :
IPCONFIG /RENEW

Tu peux faire un batch qui fait ça et un raccourci vers icelui...
Ça marche aussi sous XP...



Je viens d'essayer sous XP et j'ai le msg
"L'opération a échoué car aucune carte n'a le statut autorisée pour
cette opération"

Je suis admin bien entendu...


Jean
Jean-Pierre Roche
Le #21044361
lgjean a écrit :
Bonjour


Sous XP on a accès à une fonction réparer réseau dans :
favoris réseau -> propriété -> connexions au réseau local -> bouton
droit -> réparer

Est-ce qu'il y a une fonction équivalente sous Vista ?



J'ai pas de PC sous Vista allumé actuellement mais il me
semble bien que ça existe : clic droit sur l'icône réseau.
Sur W7 ça s'appelle "Résoudre les problèmes" peut-être aussi
sous Vista.

J'utilise cette fonction sous XP car j'ai souvent une perte de connexion
internet après une mise en veille prolongée. J'ai remarqué que sur le
portable de ma femme qui sous Vista il a aussi ce problème et il faut le
redémarrer complètement pour recouvrer la liaison.



C'est complètement anormal... Il serait sans doute judicieux
de remonter à la source du problème. Le routeur ? (si routeur)

--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
lgjean
Le #21044511
> C'est complètement anormal... Il serait sans doute judicieux de remonter
à la source du problème. Le routeur ? (si routeur)




J'ai une Livebox 1 connecté à un switch.
Tous mes PC sont en IP et DNS fixe, hormis la connexion internet.
Hormis la sortie de veille prolongée qui parfois (1 fois sur 3 on va
dire) me coupe la liaison internet et intranet rien à signaler.
Franchement je ne vois d'où ça peut venir...
D'autant que ça fait pareil sur le portable fraichement arrivé et
connecté uniquement en WiFi.

Jean
Jean-Pierre Roche
Le #21044501
lgjean a écrit :

J'ai une Livebox 1 connecté à un switch.
Tous mes PC sont en IP et DNS fixe, hormis la connexion internet.
Hormis la sortie de veille prolongée qui parfois (1 fois sur 3 on va
dire) me coupe la liaison internet et intranet rien à signaler.
Franchement je ne vois d'où ça peut venir...
D'autant que ça fait pareil sur le portable fraichement arrivé et
connecté uniquement en WiFi.



Je ne suis pas spécialiste réseau mais c'est d'autant plus
anormal que ça le fait sur deux machines différentes...
Si c'était sur une machine on pourrait dire que c'est la
machine mais sur deux, à ta place, je me poserai des questions !


--
Jean-Pierre Roche

enlever sanspub pour m'écrire...
Quartzkyte
Le #21044601
lgjean a écrit :
C'est complètement anormal... Il serait sans doute judicieux de remonter
à la source du problème. Le routeur ? (si routeur)






J'ai une Livebox 1 connecté à un switch.
Tous mes PC sont en IP et DNS fixe, hormis la connexion internet.
Hormis la sortie de veille prolongée qui parfois (1 fois sur 3 on va
dire) me coupe la liaison internet et intranet rien à signaler.
Franchement je ne vois d'où ça peut venir...
D'autant que ça fait pareil sur le portable fraichement arrivé et
connecté uniquement en WiFi.



Jean



La réponse à la question initiale c'est dans le Centre Réseau et Partage que cela se trouve.
Tu dois avoir les liens PC - Routeur - Internet affichés, celui qui est barré par une croix rouge ou un triangle d'avertissement ne fonctionne pas.
Tu peux demander la "réparation" en cliquant sur la croix ou le triangle.

As-tu fait LA vérif à 0 ¤, redémarrer la box et le routeur ?
Est-ce qu'en DHCP ça passe ?

--
Quartzkyte (si c'est compliqué appelez-moi Michel)

Newsgroups win7, IE8 et office2010 créés par Michel Claveau :
news:\ponx.frwin7 - Utilisateur et Passe : v (comme visiteur)
La FAQ Outlook de JièL : http://faq-outlook.fr/
7 Extra, mon annuaire Windows 7 :
http://www.corpfrance.com/7extra/
Publicité
Poster une réponse
Anonyme