vista lenteur reseau

Le
Mike
Bonjour à tous,

Je possède un portable (Asus X71Vn Centrino2 avec carte reseau Realtek) et
Vista Ultimate. Mon reseau est en 1GBit et pourtant le transfert de fichier
entre cet ordi et les autres sous XP est horriblement lent. Lorsque je fais
des transfert entre postes sous XP la vitesse est normale. Sur ce portable
l'acces internet est aussi trés lent (passe par reseau). Je l'impression que
vista freine ma connection. Transfert maxi 16ko/sec en telechargement sur
www.telecharger.com par exemple.Sur les autres Pc (XP) la vitesse est de
512ko/sec sur ce site..

Please Help les experts

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Ludovik DOPIERALA
Le #20164461
Fixe la vitesse de carte réseau à 100 full dans les propriétés de la carte
réseau
--
cdlt,
--
Ludovik DOPIERALA
http://www.le-pi.com


"Mike" a écrit :

Bonjour à tous,

Je possède un portable (Asus X71Vn Centrino2 avec carte reseau Realtek) et
Vista Ultimate. Mon reseau est en 1GBit et pourtant le transfert de fichier
entre cet ordi et les autres sous XP est horriblement lent. Lorsque je fais
des transfert entre postes sous XP la vitesse est normale. Sur ce portable
l'acces internet est aussi trés lent (passe par reseau). Je l'impression que
vista freine ma connection. Transfert maxi 16ko/sec en telechargement sur
www.telecharger.com par exemple.Sur les autres Pc (XP) la vitesse est de
512ko/sec sur ce site.....

Please Help les experts......

Merci d'avance




Marc Lognoul [MVP]
Le #20164901
Bonjour,

Fixer le média et le duplexing n'est valable que si le composant réseau sur
lequel le PC est branché est configuré à l'indentique (switch, access
point...).
Il y a d'autres pistes à explorer:
- Mettre à jours les drivers de la carte réseau
- Présence d'un firewall non-MS qui limite les performances (désinstaller ou
désactiver ou trouver une option capable d'améliorer la situation)
- Incompatibilité du matériel réseau avec Vista (mettre à jour le firmware
ou changer le composant)
- Désactiver les nouvelles fonctionalité TCP de Vista. Commande "netsh
interface tcp set global autotuninglevel=disabled" avec un compte
administrateur puis redémarrer
- Pour la copie de fichiers, désactiver la fonction "Remote Differential
Compression". Panneur de configuration -> Programs > Programs and Features >
Turn Windows features on and off, décocher "Remote Differential Compression"
- Eviter l'utilisation intensive du réseau simultanément avec un media
player OU... Désactiver le service multi-media class scheduler
- Activer sur les composants réseau les jumbo frames...
- ...

--
Marc Lognoul [MCSE, MCTS, MVP]
Heureux celui qui a pu pénétrer les causes secrètes des choses
Happy is the one who could enter the secret causes of things
Blog EN: http://www.marc-antho-etc.net/blog/
Blog FR: http://www.marc-antho-etc.net/blogfr/


"Ludovik DOPIERALA" message news:
Fixe la vitesse de carte réseau à 100 full dans les propriétés de la carte
réseau
--
cdlt,
--
Ludovik DOPIERALA
http://www.le-pi.com


"Mike" a écrit :

Bonjour à tous,

Je possède un portable (Asus X71Vn Centrino2 avec carte reseau Realtek)
et
Vista Ultimate. Mon reseau est en 1GBit et pourtant le transfert de
fichier
entre cet ordi et les autres sous XP est horriblement lent. Lorsque je
fais
des transfert entre postes sous XP la vitesse est normale. Sur ce
portable
l'acces internet est aussi trés lent (passe par reseau). Je l'impression
que
vista freine ma connection. Transfert maxi 16ko/sec en telechargement sur
www.telecharger.com par exemple.Sur les autres Pc (XP) la vitesse est de
512ko/sec sur ce site.....

Please Help les experts......

Merci d'avance






Mike
Le #20170531
"Marc Lognoul [MVP]" news:
Bonjour,

Fixer le média et le duplexing n'est valable que si le composant réseau
sur lequel le PC est branché est configuré à l'indentique (switch, access
point...).
Il y a d'autres pistes à explorer:
- Mettre à jours les drivers de la carte réseau
- Présence d'un firewall non-MS qui limite les performances (désinstaller
ou désactiver ou trouver une option capable d'améliorer la situation)
- Incompatibilité du matériel réseau avec Vista (mettre à jour le firmware
ou changer le composant)
- Désactiver les nouvelles fonctionalité TCP de Vista. Commande "netsh
interface tcp set global autotuninglevel=disabled" avec un compte
administrateur puis redémarrer
- Pour la copie de fichiers, désactiver la fonction "Remote Differential
Compression". Panneur de configuration -> Programs > Programs and Features
> Turn Windows features on and off, décocher "Remote Differential
Compression"
- Eviter l'utilisation intensive du réseau simultanément avec un media
player OU... Désactiver le service multi-media class scheduler
- Activer sur les composants réseau les jumbo frames...
- ...

--
Marc Lognoul [MCSE, MCTS, MVP]
Heureux celui qui a pu pénétrer les causes secrètes des choses
Happy is the one who could enter the secret causes of things
Blog EN: http://www.marc-antho-etc.net/blog/
Blog FR: http://www.marc-antho-etc.net/blogfr/


"Ludovik DOPIERALA" message news:
Fixe la vitesse de carte réseau à 100 full dans les propriétés de la
carte
réseau
--
cdlt,
--
Ludovik DOPIERALA
http://www.le-pi.com


"Mike" a écrit :

Bonjour à tous,

Je possède un portable (Asus X71Vn Centrino2 avec carte reseau Realtek)
et
Vista Ultimate. Mon reseau est en 1GBit et pourtant le transfert de
fichier
entre cet ordi et les autres sous XP est horriblement lent. Lorsque je
fais
des transfert entre postes sous XP la vitesse est normale. Sur ce
portable
l'acces internet est aussi trés lent (passe par reseau). Je l'impression
que
vista freine ma connection. Transfert maxi 16ko/sec en telechargement
sur
www.telecharger.com par exemple.Sur les autres Pc (XP) la vitesse est de
512ko/sec sur ce site.....

Please Help les experts......

Merci d'avance









Tout d'abord Merci d'essayer de m'aider

Afin d'essayer de resoudre mon problème j'ai éffectué le test suivant :

Installation de Vista Basique N
Installation du dernier driver pour ma carte reseau Realtek 8168
PING sur ma livebox (192.168.1.1)
le ping me revient après 500 ou 700mS

Sur les ordis sous XP du reseau le ping revient après moins d'un
milliseconde....

J'ai déjà essayé un autre cable reseau et aucun changement....

Quelqu'un à une idée sur la raison de ce ping si lent ????

J'ai aussi fait un test avec Asus Express Gate (genre de linux) et cette
lenteur y est aussi....donc je crois que ca viens de la carte....


Mika
jbongran
Le #20171441
"Mike" news:4ab2aa1f$0$12630$

"Marc Lognoul [MVP]" news:
Bonjour,

Fixer le média et le duplexing n'est valable que si le composant réseau
sur lequel le PC est branché est configuré à l'indentique (switch, access
point...).
Il y a d'autres pistes à explorer:
- Mettre à jours les drivers de la carte réseau
- Présence d'un firewall non-MS qui limite les performances (désinstaller
ou désactiver ou trouver une option capable d'améliorer la situation)
- Incompatibilité du matériel réseau avec Vista (mettre à jour le
firmware ou changer le composant)
- Désactiver les nouvelles fonctionalité TCP de Vista. Commande "netsh
interface tcp set global autotuninglevel=disabled" avec un compte
administrateur puis redémarrer
- Pour la copie de fichiers, désactiver la fonction "Remote Differential
Compression". Panneur de configuration -> Programs > Programs and
Features > Turn Windows features on and off, décocher "Remote
Differential Compression"
- Eviter l'utilisation intensive du réseau simultanément avec un media
player OU... Désactiver le service multi-media class scheduler
- Activer sur les composants réseau les jumbo frames...
- ...

--
Marc Lognoul [MCSE, MCTS, MVP]
Heureux celui qui a pu pénétrer les causes secrètes des choses
Happy is the one who could enter the secret causes of things
Blog EN: http://www.marc-antho-etc.net/blog/
Blog FR: http://www.marc-antho-etc.net/blogfr/


"Ludovik DOPIERALA" message news:
Fixe la vitesse de carte réseau à 100 full dans les propriétés de la
carte
réseau
--
cdlt,
--
Ludovik DOPIERALA
http://www.le-pi.com


"Mike" a écrit :

Bonjour à tous,

Je possède un portable (Asus X71Vn Centrino2 avec carte reseau Realtek)
et
Vista Ultimate. Mon reseau est en 1GBit et pourtant le transfert de
fichier
entre cet ordi et les autres sous XP est horriblement lent. Lorsque je
fais
des transfert entre postes sous XP la vitesse est normale. Sur ce
portable
l'acces internet est aussi trés lent (passe par reseau). Je
l'impression que
vista freine ma connection. Transfert maxi 16ko/sec en telechargement
sur
www.telecharger.com par exemple.Sur les autres Pc (XP) la vitesse est
de
512ko/sec sur ce site.....

Please Help les experts......

Merci d'avance









Tout d'abord Merci d'essayer de m'aider

Afin d'essayer de resoudre mon problème j'ai éffectué le test suivant :

Installation de Vista Basique N
Installation du dernier driver pour ma carte reseau Realtek 8168
PING sur ma livebox (192.168.1.1)
le ping me revient après 500 ou 700mS

Sur les ordis sous XP du reseau le ping revient après moins d'un
milliseconde....

J'ai déjà essayé un autre cable reseau et aucun changement....

Quelqu'un à une idée sur la raison de ce ping si lent ????

J'ai aussi fait un test avec Asus Express Gate (genre de linux) et cette
lenteur y est aussi....donc je crois que ca viens de la carte....


Mika





Le test sous express gate semble confirmer un souci matériel de la carte.
Plus vicieux: utilises-tu un cable résau droit, les cartes récentes ayant le
MDIx ont parfois un peu de mal avec les anciens équipements à l'autre bout.
Enfin, un cable entre ton pc et un sous XP (donc sans switch ou livebox)
donne les mêmes résultats, dans les deux sens ?
Mike
Le #20176771
"jbongran" news:
"Mike" news:4ab2aa1f$0$12630$

"Marc Lognoul [MVP]" news:
Bonjour,

Fixer le média et le duplexing n'est valable que si le composant réseau
sur lequel le PC est branché est configuré à l'indentique (switch,
access point...).
Il y a d'autres pistes à explorer:
- Mettre à jours les drivers de la carte réseau
- Présence d'un firewall non-MS qui limite les performances
(désinstaller ou désactiver ou trouver une option capable d'améliorer la
situation)
- Incompatibilité du matériel réseau avec Vista (mettre à jour le
firmware ou changer le composant)
- Désactiver les nouvelles fonctionalité TCP de Vista. Commande "netsh
interface tcp set global autotuninglevel=disabled" avec un compte
administrateur puis redémarrer
- Pour la copie de fichiers, désactiver la fonction "Remote Differential
Compression". Panneur de configuration -> Programs > Programs and
Features > Turn Windows features on and off, décocher "Remote
Differential Compression"
- Eviter l'utilisation intensive du réseau simultanément avec un media
player OU... Désactiver le service multi-media class scheduler
- Activer sur les composants réseau les jumbo frames...
- ...

--
Marc Lognoul [MCSE, MCTS, MVP]
Heureux celui qui a pu pénétrer les causes secrètes des choses
Happy is the one who could enter the secret causes of things
Blog EN: http://www.marc-antho-etc.net/blog/
Blog FR: http://www.marc-antho-etc.net/blogfr/


"Ludovik DOPIERALA" in message news:
Fixe la vitesse de carte réseau à 100 full dans les propriétés de la
carte
réseau
--
cdlt,
--
Ludovik DOPIERALA
http://www.le-pi.com


"Mike" a écrit :

Bonjour à tous,

Je possède un portable (Asus X71Vn Centrino2 avec carte reseau
Realtek) et
Vista Ultimate. Mon reseau est en 1GBit et pourtant le transfert de
fichier
entre cet ordi et les autres sous XP est horriblement lent. Lorsque je
fais
des transfert entre postes sous XP la vitesse est normale. Sur ce
portable
l'acces internet est aussi trés lent (passe par reseau). Je
l'impression que
vista freine ma connection. Transfert maxi 16ko/sec en telechargement
sur
www.telecharger.com par exemple.Sur les autres Pc (XP) la vitesse est
de
512ko/sec sur ce site.....

Please Help les experts......

Merci d'avance









Tout d'abord Merci d'essayer de m'aider

Afin d'essayer de resoudre mon problème j'ai éffectué le test suivant :

Installation de Vista Basique N
Installation du dernier driver pour ma carte reseau Realtek 8168
PING sur ma livebox (192.168.1.1)
le ping me revient après 500 ou 700mS

Sur les ordis sous XP du reseau le ping revient après moins d'un
milliseconde....

J'ai déjà essayé un autre cable reseau et aucun changement....

Quelqu'un à une idée sur la raison de ce ping si lent ????

J'ai aussi fait un test avec Asus Express Gate (genre de linux) et cette
lenteur y est aussi....donc je crois que ca viens de la carte....


Mika





Le test sous express gate semble confirmer un souci matériel de la carte.
Plus vicieux: utilises-tu un cable résau droit, les cartes récentes ayant
le MDIx ont parfois un peu de mal avec les anciens équipements à l'autre
bout.
Enfin, un cable entre ton pc et un sous XP (donc sans switch ou livebox)
donne les mêmes résultats, dans les deux sens ?



J'ai trouvé la reponse. Il y a environ 1 mois j'avais flashé mon bios avec
la dernière version (205)
Après reflashage avec la version initiale (200) plus de problèmes et le ping
est a nouveau à 1mS

Merci pour vos idées
Mika
Publicité
Poster une réponse
Anonyme