[Vista] Pb Executer en tant que

Le
Eric Giffard
Bonjour à tous
Je reposte car sans réponse. Si quelqu'un peut essayer avec son Vista,
ça serai sympa !
J'ai testé sur 5 installations différentes (3 en machines réelles, 2 en
virtuelles (Virtual PC)).

Je constate que sur les Vista Ultimate que j'ai installé, l'"éxecuter
en tant que" ne fonctionne pas correctement:
Si j'ouvre une session administrative, un clic droit,"Executer en tant
que Administrateur" sur un raccourci ou une console, ne me demande rien
(pas de nom ou de mot de passe comme sous XP) et j'ai bien les
privilèges Administratifs (normal je dirais).

Si j'ouvre une session NON administrative, un clic droit,"Executer en
tant que Administrateur" sur un raccourci ou une console, ne me demande
rien non plus et je n'ai pas les privilèges (normal aussi)
Mais comment je peu faire pour avoir cette boîte et choisir
l'utilisateur (qu'il soit admin ou non) ?

J'ai essayé avec l'UAC et sans c'est pareil.
Les comptes utilisateurs testés sont de domaine ou locaux aux stations.

Est ce que quelqu'un a eu ce soucis ou peut tester ?

Merci pour vos lumières

--


A bientôt
Eric Giffard

PS: Pour répondre sur mon adresse, enlevez le mot de trop !
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Eric Giffard
Le #14604691
Eric Giffard a présenté l'énoncé suivant :
Bonjour à tous
Je reposte car sans réponse. Si quelqu'un peut essayer avec son Vista, ça
serai sympa !
J'ai testé sur 5 installations différentes (3 en machines réelles, 2 en
virtuelles (Virtual PC)).

Je constate que sur les Vista Ultimate que j'ai installé, l'"éxecuter en tant
que" ne fonctionne pas correctement:
Si j'ouvre une session administrative, un clic droit,"Executer en tant que
Administrateur" sur un raccourci ou une console, ne me demande rien (pas de
nom ou de mot de passe comme sous XP) et j'ai bien les privilèges
Administratifs (normal je dirais).

Si j'ouvre une session NON administrative, un clic droit,"Executer en tant
que Administrateur" sur un raccourci ou une console, ne me demande rien non
plus et je n'ai pas les privilèges (normal aussi)
Mais comment je peu faire pour avoir cette boîte et choisir l'utilisateur
(qu'il soit admin ou non) ?

J'ai essayé avec l'UAC et sans c'est pareil.
Les comptes utilisateurs testés sont de domaine ou locaux aux stations.

Est ce que quelqu'un a eu ce soucis ou peut tester ?

Merci pour vos lumières...



Bon ben tant pis ! Toujours pas de réponse...

Pour informations, ce que j'ai testé hier matin :

j'ai réussi a faire certaines choses, mais pas tout :
- UAC Activée
Dans la clé
HKEY_LOCAL_MACHINESOFTWAREMicrosoftWindowsCurrentVersionPoliciesSystem
- Valeur ConsentPromptBehaviorAdmin était à 2, je l'ai mis à 1
- Valeur ConsentPromptBehaviorUser était à 1, pas de changement
Avec tout cela aucun changement de comportement (après multiples
reboots).

- Passage Valeur ConsentPromptBehaviorAdmin à 2
Dans ce cas il me demande un "consentement", mais ne demande aucun
compte
spécifique.

- Puis j'ai changé la valeur FilterAdministratorToken (mis à 1)
Donc, même les admin sont sujet aux approbations:
Là j'ai bien la boîte de dialogue avec un executer en tant que, mais
....
Il ne veut qu'un administrateur !

Moi je veux pouvoir saisir ce que je veux, y compris dans le sens
Administrateur vers non-administrateur (test d'une installation par
exemple).

J'ai avancé un peu ... mais reculé pas mal !!!

--


A bientôt
Eric Giffard

PS: Pour répondre sur mon adresse, enlevez le mot de trop !
milsabords
Le #14604581
Eric Giffard wrote:
Bonjour à tous
Je reposte car sans réponse. Si quelqu'un peut essayer avec son Vista,
ça serai sympa !
J'ai testé sur 5 installations différentes (3 en machines réelles, 2
en virtuelles (Virtual PC)).

Je constate que sur les Vista Ultimate que j'ai installé, l'"éxecuter
en tant que" ne fonctionne pas correctement:
Si j'ouvre une session administrative, un clic droit,"Executer en tant
que Administrateur" sur un raccourci ou une console, ne me demande
rien (pas de nom ou de mot de passe comme sous XP) et j'ai bien les
privilèges Administratifs (normal je dirais).

Si j'ouvre une session NON administrative, un clic droit,"Executer en
tant que Administrateur" sur un raccourci ou une console, ne me
demande rien non plus et je n'ai pas les privilèges (normal aussi)
Mais comment je peu faire pour avoir cette boîte et choisir
l'utilisateur (qu'il soit admin ou non) ?

J'ai essayé avec l'UAC et sans c'est pareil.
Les comptes utilisateurs testés sont de domaine ou locaux aux
stations.
Est ce que quelqu'un a eu ce soucis ou peut tester ?

Merci pour vos lumières...



Essaie les NG Vista sur news.microsoft.com, éventuellement les groupes US si
tu pratiques l'anglais.
Eric Giffard
Le #14604551
"milsabords" 470cc85d$0$17316$
Eric Giffard wrote:
Bonjour à tous
Je reposte car sans réponse. Si quelqu'un peut essayer avec son Vista,
ça serai sympa !
J'ai testé sur 5 installations différentes (3 en machines réelles, 2
en virtuelles (Virtual PC)).

Je constate que sur les Vista Ultimate que j'ai installé, l'"éxecuter
en tant que" ne fonctionne pas correctement:
Si j'ouvre une session administrative, un clic droit,"Executer en tant
que Administrateur" sur un raccourci ou une console, ne me demande
rien (pas de nom ou de mot de passe comme sous XP) et j'ai bien les
privilèges Administratifs (normal je dirais).

Si j'ouvre une session NON administrative, un clic droit,"Executer en
tant que Administrateur" sur un raccourci ou une console, ne me
demande rien non plus et je n'ai pas les privilèges (normal aussi)
Mais comment je peu faire pour avoir cette boîte et choisir
l'utilisateur (qu'il soit admin ou non) ?

J'ai essayé avec l'UAC et sans c'est pareil.
Les comptes utilisateurs testés sont de domaine ou locaux aux
stations.
Est ce que quelqu'un a eu ce soucis ou peut tester ?

Merci pour vos lumières...



Essaie les NG Vista sur news.microsoft.com, éventuellement les groupes US
si tu pratiques l'anglais.


Déjà fait, Merci.....
Publicité
Poster une réponse
Anonyme