visualiser les vidéos via Firefox

Le
Bernard
Bonsoir à tous,

Il n'y a pas si longtemps, je visualisais sans problèmes les flux vidéo
présentés par les différents media: journaux en ligne etc

Désormais, cela ne fonctionne plus, sans que je puisse préciser si c'est
depuis que je suis passé de Sarge à Lenny (car je ne faisais que
rarement usage de cette facilité).

Quels plugins ou autres packages me manqueraient ils ?

Une précision, je surfe via Firefox (enfin disons plutôt Iceweasel 3.0.6)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/4D64437A.70406@teaser.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Thibault Dupuis
Le #23149141
Bonsoir,

Il faut déjà voir si les codecs nécessaires à la visualisation des flux vidéos sont installés. La plupart du temps c'est du .WMV en streaming.

En paquets il y a: w32codecs, mozilla-mplayer

Essayer de voir déjà avec ces paquets si le problème est résolu.
Sinon, nous trouverons d'autres solutions!

Cordialement.

Le 23 févr. 2011 à 00:15, Bernard a écrit :

Bonsoir à tous,

Il n'y a pas si longtemps, je visualisais sans problèmes les flux vidéo présentés par les différents media: journaux en ligne etc...

Désormais, cela ne fonctionne plus, sans que je puisse préciser si c'est depuis que je suis passé de Sarge à Lenny (car je ne faisais que rarement usage de cette facilité).

Quels plugins ou autres packages me manqueraient ils ?

Une précision, je surfe via Firefox (enfin... disons plutôt Iceweasel 3.0.6)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #23150331
Thibault Dupuis wrote:
Bonsoir,

Il faut déjà voir si les codecs nécessaires à la visualisation des flux vidéos sont installés. La plupart du temps c'est du .WMV en streaming.

En paquets il y a: w32codecs, mozilla-mplayer

Essayer de voir déjà avec ces paquets si le problème est résolu.
Sinon, nous trouverons d'autres solutions!

Cordialement.




Merci pour cette réponse.

'w32codecs' est déjà installé. En effet, 'xine' fonctionne ici
parfaitement, qu'il s'agisse de fichiers .AVI ou de lire des DVD. Par
contre, si je mets l'url d'une video en ligne, çà ne fonctionne pas. Et,
quant à Firefox, je n'en n'obtiens rien.

'mozilla-mplayer', quant à lui, n'est pas installé et je ne sais pas
comment l'installer. Voici ce que me répond un "apt-get install -s
mozilla-mplayer
:


:/home/bd# apt-get install -s mozilla-mplayer
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
mozilla-mplayer: Dépend: mplayer (>= 1.0~pre5)
E: Paquets défectueux
:/home/bd#

Quant à installer mplayer:

:/home/bd# apt-get install -s mplayer
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
mplayer: Dépend: libatk1.0-0 (>= 1.29.3) mais 1.22.0-1 devra être installé
Dépend: libcaca0 (>= 0.99.beta17-1) mais 0.99.beta14-1 devra
être installé
Dépend: libdirac-decoder0 mais ne sera pas installé
Dépend: libdirac-encoder0 mais ne sera pas installé
Dépend: libdirectfb-1.2-9 mais il n'est pas installable
Dépend: libfaad2 mais il n'est pas installable
Dépend: libfontconfig1 (>= 2.8.0) mais 2.6.0-3 devra être
installé
Dépend: libfribidi0 (>= 0.19.2) mais 0.10.9-1 devra être installé
Dépend: libjack-jackd2-0 (>= 1.9.5~dfsg-14) mais il n'est pas
installable ou
libjack-0.116 mais il n'est pas installable
Dépend: libjpeg62 (>= 6b1) mais 6b-14 devra être installé
Dépend: libmng1 (>= 1.0.10) mais 1.0.9-1 devra être installé
Dépend: libncurses5 (>= 5.7+20100313) mais 5.7+20081213-1
devra être installé
Dépend: librtmp0 (>= 2.3) mais il n'est pas installable
Dépend: libvdpau1 (>= 0.2) mais il n'est pas installable
Dépend: libvpx0 (>= 0.9.0) mais il n'est pas installable
E: Paquets défectueux
:/home/bd#

Je parie qu'il y a encore des problèmes de droits d'utilisation,
licences etc...

Ou alors, peut-être ne vais-je pas chercher dans les bons répertoires:
que devrais-je mettre dans mon sources.list ? Je précise que je suis
sous Lenny et n'envisage pas actuellement une migration vers Squeeze ;
mes sources.list font référence à Lenny, et non à "stable" ; mon
problème d'installation de mozilla-mplayer est bien antérieur à
l'avênement de Squeeze comme distrubution stable.

Merci de m'en dire davantage si c'est possible

Le 23 févr. 2011 à 00:15, Bernard a écrit :


Bonsoir à tous,

Il n'y a pas si longtemps, je visualisais sans problèmes les flux vidéo présentés par les différents media: journaux en ligne etc...

Désormais, cela ne fonctionne plus, sans que je puisse préciser si c'est depuis que je suis passé de Sarge à Lenny (car je ne faisais que rarement usage de cette facilité).

Quels plugins ou autres packages me manqueraient ils ?

Une précision, je surfe via Firefox (enfin... disons plutôt Iceweasel 3.0.6)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/










--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #23150881
Je viens de faire une découverte: si mon Firefox sur ce Desktop sous
Debian Lenny, refuse de lire les vidéos en ligne, à-contrario celui dont
je dispose sur mon portable DELL sous Ubuntu 8.04 (Hardy Heron),
fonctionne parfaitement.

A cela, j'ai une explication possible. Sur mon Desktop sous Lenny, il y
a 18 mois environ, j'avais viré "ALSA" pour installer "OSS" (nouvelle
version) à la place. Cette installation impliquait absolument
l'éradication de ALSA. Or, les noms des packages sensés s'installer avec
mplayer, font référence à ALSA... Sur mon DELL, j'ai conservé ALSA.
XINE, quant à lui, et TOTEM de même, fonctionnent aussi bien sous OSS
que sous ALSA, mais peut-être y-a-t-il un problème avec mplayer. Je
n'envisage pas de réinstaller ALSA sur mon Desktop, car, pour les
audiofiles (j'ai numérisé mes vieux vinyls), le son est bien meilleur
avec OSS.

Ma recherche initiale était la suivante: parvenir à enregistrer un "flux
video" (si c'est bien ainsi que çà se nomme) sur mon disque. Ainsi, une
émission d'une chaîne de TV est disponible pendant une semaine sur le
web de la chaîne ; je pourrais la visualiser en direct, mais je préfère
l'enregistrer. Pour ce faire, j'avais cru bon installer 'VLC', mais
l'utilisation de ce programme me paraît confuse, et je ne suis pas bien
certain que cela puisse convenir à mon objectif. J'ai essayé diverses
options, en ligne ou via le GUI, mais chaque fois cela me débite un flot
incessant d'erreurs, et rien d'autre. C'est ce que me donne une commande
en ligne du type:

vlc http://www.tf1.fr/etc.../etc.html (c'est l'adresse pour afficher la
video avec un navigateur web)

Merci d'avance pour vos lumières


Bernard wrote:

Merci pour cette réponse.

'w32codecs' est déjà installé. En effet, 'xine' fonctionne ici
parfaitement, qu'il s'agisse de fichiers .AVI ou de lire des DVD. Par
contre, si je mets l'url d'une video en ligne, çà ne fonctionne pas. Et,
quant à Firefox, je n'en n'obtiens rien.

'mozilla-mplayer', quant à lui, n'est pas installé et je ne sais pas
comment l'installer. Voici ce que me répond un "apt-get install -s
mozilla-mplayer
:


:/home/bd# apt-get install -s mozilla-mplayer
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
mozilla-mplayer: Dépend: mplayer (>= 1.0~pre5)
E: Paquets défectueux
:/home/bd#

Quant à installer mplayer:

:/home/bd# apt-get install -s mplayer
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
mplayer: Dépend: libatk1.0-0 (>= 1.29.3) mais 1.22.0-1 devra être
installé
Dépend: libcaca0 (>= 0.99.beta17-1) mais 0.99.beta14-1 devra
être installé
Dépend: libdirac-decoder0 mais ne sera pas installé
Dépend: libdirac-encoder0 mais ne sera pas installé
Dépend: libdirectfb-1.2-9 mais il n'est pas installable
Dépend: libfaad2 mais il n'est pas installable
Dépend: libfontconfig1 (>= 2.8.0) mais 2.6.0-3 devra être
installé
Dépend: libfribidi0 (>= 0.19.2) mais 0.10.9-1 devra être
installé
Dépend: libjack-jackd2-0 (>= 1.9.5~dfsg-14) mais il n'est
pas installable ou
libjack-0.116 mais il n'est pas installable
Dépend: libjpeg62 (>= 6b1) mais 6b-14 devra être installé
Dépend: libmng1 (>= 1.0.10) mais 1.0.9-1 devra être installé
Dépend: libncurses5 (>= 5.7+20100313) mais 5.7+20081213-1
devra être installé
Dépend: librtmp0 (>= 2.3) mais il n'est pas installable
Dépend: libvdpau1 (>= 0.2) mais il n'est pas installable
Dépend: libvpx0 (>= 0.9.0) mais il n'est pas installable
E: Paquets défectueux
:/home/bd#

Je parie qu'il y a encore des problèmes de droits d'utilisation,
licences etc...

Ou alors, peut-être ne vais-je pas chercher dans les bons répertoires:
que devrais-je mettre dans mon sources.list ? Je précise que je suis
sous Lenny et n'envisage pas actuellement une migration vers Squeeze ;
mes sources.list font référence à Lenny, et non à "stable" ; mon
problème d'installation de mozilla-mplayer est bien antérieur à
l'avênement de Squeeze comme distrubution stable.

Merci de m'en dire davantage si c'est possible

Le 23 févr. 2011 à 00:15, Bernard a écrit :


Bonsoir à tous,

Il n'y a pas si longtemps, je visualisais sans problèmes les flux
vidéo présentés par les différents media: journaux en ligne etc...

Désormais, cela ne fonctionne plus, sans que je puisse préciser si
c'est depuis que je suis passé de Sarge à Lenny (car je ne faisais
que rarement usage de cette facilité).

Quels plugins ou autres packages me manqueraient ils ?

Une précision, je surfe via Firefox (enfin... disons plutôt
Iceweasel 3.0.6)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/













--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
steve
Le #23152411
Le 23-02-2011, à 17:16:57 +0100, Bernard () a écrit :

Ma recherche initiale était la suivante: parvenir à enregistrer un
"flux video" (si c'est bien ainsi que çà se nomme) sur mon disque.
Ainsi, une émission d'une chaîne de TV est disponible pendant une
semaine sur le web de la chaîne ; je pourrais la visualiser en
direct, mais je préfère l'enregistrer. Pour ce faire, j'avais cru
bon installer 'VLC', mais l'utilisation de ce programme me paraît
confuse, et je ne suis pas bien certain que cela puisse convenir à
mon objectif. J'ai essayé diverses options, en ligne ou via le GUI,
mais chaque fois cela me débite un flot incessant d'erreurs, et rien
d'autre. C'est ce que me donne une commande en ligne du type:

vlc http://www.tf1.fr/etc.../etc.html (c'est l'adresse pour afficher
la video avec un navigateur web)



Tu n'as pas le vrai lien, on pourrait peut-être mieux t'aider ? Comme
c'est un fichier que tu cherche à télécharger, wget (ou curl) sont tes
amis.

Une fois en local, tu pourras utiliser le lecteur de ton choix.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #23153291
steve wrote:
Le 23-02-2011, à 17:16:57 +0100, Bernard () a écrit :


Ma recherche initiale était la suivante: parvenir à enregistrer un
"flux video" (si c'est bien ainsi que çà se nomme) sur mon disque.
Ainsi, une émission d'une chaîne de TV est disponible pendant une
semaine sur le web de la chaîne ; je pourrais la visualiser en
direct, mais je préfère l'enregistrer. Pour ce faire, j'avais cru
bon installer 'VLC', mais l'utilisation de ce programme me paraît
confuse, et je ne suis pas bien certain que cela puisse convenir à
mon objectif. J'ai essayé diverses options, en ligne ou via le GUI,
mais chaque fois cela me débite un flot incessant d'erreurs, et rien
d'autre. C'est ce que me donne une commande en ligne du type:

vlc http://www.tf1.fr/etc.../etc.html (c'est l'adresse pour afficher
la video avec un navigateur web)




Tu n'as pas le vrai lien, on pourrait peut-être mieux t'aider ?



Voici le vrai lien:

http://videos.tf1.fr/les-feux-de-l-amour/2011/les-feux-de-l-amour-episode-du-21-fevrier-2011-6271740.html


Comme
c'est un fichier que tu cherche à télécharger, wget (ou curl) sont tes
amis.



Oui mais, télécharger quel fichier ? Où le trouver ? L'adresse
ci-dessus est l'adresse de diffusion du flux...




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
steve
Le #23153321
Le 24-02-2011, à 13:20:56 +0100, Bernard () a écrit :

steve wrote:
>Le 23-02-2011, à 17:16:57 +0100, Bernard () a écrit :
>
>>Ma recherche initiale était la suivante: parvenir à enregistrer un
>>"flux video" (si c'est bien ainsi que çà se nomme) sur mon disque.
>>Ainsi, une émission d'une chaîne de TV est disponible pendant une
>>semaine sur le web de la chaîne ; je pourrais la visualiser en
>>direct, mais je préfère l'enregistrer. Pour ce faire, j'avais cru
>>bon installer 'VLC', mais l'utilisation de ce programme me paraît
>>confuse, et je ne suis pas bien certain que cela puisse convenir à
>>mon objectif. J'ai essayé diverses options, en ligne ou via le GUI,
>>mais chaque fois cela me débite un flot incessant d'erreurs, et rien
>>d'autre. C'est ce que me donne une commande en ligne du type:
>>
>>vlc http://www.tf1.fr/etc.../etc.html (c'est l'adresse pour afficher
>>la video avec un navigateur web)
>
>Tu n'as pas le vrai lien, on pourrait peut-être mieux t'aider ?

Voici le vrai lien:

http://videos.tf1.fr/les-feux-de-l-amour/2011/les-feux-de-l-amour-episode-du-21-fevrier-2011-6271740.html



"Désolé, cette vidéo n'est pas accessible depuis votre zone
géographique"

>Comme
>c'est un fichier que tu cherche à télécharger, wget (ou curl) sont tes
>amis.
Oui mais, télécharger quel fichier ? Où le trouver ? L'adresse
ci-dessus est l'adresse de diffusion du flux...



As-tu essayé d'installer cette extension sur Firefox :

https://addons.mozilla.org/fr/firefox/addon/video-downloadhelper/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Guy Roussin
Le #23153711
http://videos.tf1.fr/les-feux-de-l-amour/2011/les-feux-de-l-amour-episode-du-21-fevrier-2011-6271740.html


C'est du flash !
Installe le paquet flashplugin-nonfree
Guy

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #23154811
Guy Roussin wrote:

http://videos.tf1.fr/les-feux-de-l-amour/2011/les-feux-de-l-amour-episode-du-21-fevrier-2011-6271740.html



C'est du flash !
Installe le paquet flashplugin-nonfree
Guy



Sur mon Desktop (Lenny), je ne puis installer flashplugin-nonfree (voir
plus loin (en P.S.) les messages que j'obtiens), et j'ai d'autres
anomalies comme précédemment mentionné, possiblement dues au
remplacement de ALSA par OSS. J'ai donc pour l'instant renoncé à faire
afficher un flux vidéo sur ce PC ci: les fichiers AVI et les DVD, çà
marche OK, mais les flux non. Par contre, sur mon portable DELL sous
Ubuntu, tout fonctionne, y compris les flux video, mais je ne sais pas
les enregistrer. Sur ce portable, je pourrais installer
flashplugin-nonfree, ainsi qu'une simulation m'en informe (apt-get
install -s), mais est-ce que cela m'apporterait quelque chose dans le
sens de pouvoir faire un enregistrement de flux via VLC ou autre ?


P.S.
Voici ce que me donne un apt-get install -s sur mon Desktop, celui sur
lequel j'ai pour l'instant renoncé à jouer les flux video:

:/home/bd# apt-get install -s flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
flashplugin-nonfree: Dépend: libgtk2.0-0 (>= 2.14) mais
2.12.12-1~lenny2 devra être installé
E: Paquets défectueux
:/home/bd#

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Thibault Dupuis
Le #23155331
Le 24 févr. 2011 à 20:51, Bernard
Guy Roussin wrote:

http://videos.tf1.fr/les-feux-de-l-amour/2011/les-feux-de-l-amour-episod e-du-21-fevrier-2011-6271740.html


C'est du flash !
Installe le paquet flashplugin-nonfree
Guy



Sur mon Desktop (Lenny), je ne puis installer flashplugin-nonfree (voir pl us loin (en P.S.) les messages que j'obtiens), et j'ai d'autres anomalies co mme précédemment mentionné, possiblement dues au remplacement de ALSA par OSS. J'ai donc pour l'instant renoncé à faire affiche r un flux vidéo sur ce PC ci: les fichiers AVI et les DVD, çà marche OK, mais les flux non. Par contre, sur mon portable DELL sous Ubuntu , tout fonctionne, y compris les flux video, mais je ne sais pas les enregis trer. Sur ce portable, je pourrais installer flashplugin-nonfree, ainsi qu'u ne simulation m'en informe (apt-get install -s), mais est-ce que cela m'appo rterait quelque chose dans le sens de pouvoir faire un enregistrement de flu x via VLC ou autre ?


P.S.
Voici ce que me donne un apt-get install -s sur mon Desktop, celui sur leq uel j'ai pour l'instant renoncé à jouer les flux video:

:/home/bd# apt-get install -s flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situatio n :

Les paquets suivants contiennent des dépendances non satisfaites :
flashplugin-nonfree: Dépend: libgtk2.0-0 (>= 2.14) mais 2.12.12-1~l enny2 devra être installé
E: Paquets défectueux
:/home/bd#




Bonsoir,

Étrange, on dirait que votre gestionnaire de paquets est corrompu ou al ors il y a un problème dans les sources.list

Ça vous fait le problème pour tout les paquets?
--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bernard
Le #23155421
Thibault Dupuis wrote:
Le 24 févr. 2011 à 20:51, Bernard

Guy Roussin wrote:

http://videos.tf1.fr/les-feux-de-l-amour/2011/les-feux-de-l-amour-episode-du-21-fevrier-2011-6271740.html



C'est du flash !
Installe le paquet flashplugin-nonfree
Guy



Sur mon Desktop (Lenny), je ne puis installer flashplugin-nonfree (voir plus loin (en P.S.) les messages que j'obtiens), et j'ai d'autres anomalies comme précédemment mentionné, possiblement dues au remplacement de ALSA par OSS. J'ai donc pour l'instant renoncé à faire afficher un flux vidéo sur ce PC ci: les fichiers AVI et les DVD, çà marche OK, mais les flux non. Par contre, sur mon portable DELL sous Ubuntu, tout fonctionne, y compris les flux video, mais je ne sais pas les enregistrer. Sur ce portable, je pourrais installer flashplugin-nonfree, ainsi qu'une simulation m'en informe (apt-get install -s), mais est-ce que cela m'apporterait quelque chose dans le sens de pouvoir faire un enregistrement de flux via VLC ou autre ?


P.S.
Voici ce que me donne un apt-get install -s sur mon Desktop, celui sur lequel j'ai pour l'instant renoncé à jouer les flux video:

:/home/bd# apt-get install -s flashplugin-nonfree
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances Lecture des informations d'état... Fait
Certains paquets ne peuvent être installés. Ceci peut signifier
que vous avez demandé l'impossible, ou bien, si vous utilisez
la distribution unstable, que certains paquets n'ont pas encore
été créés ou ne sont pas sortis d'Incoming.
L'information suivante devrait vous aider à résoudre la situation :

Les paquets suivants contiennent des dépendances non satisfaites :
flashplugin-nonfree: Dépend: libgtk2.0-0 (>= 2.14) mais 2.12.12-1~lenny2 devra être installé
E: Paquets défectueux
:/home/bd#





Bonsoir,

Étrange, on dirait que votre gestionnaire de paquets est corrompu ou alors il y a un problème dans les sources.list

Ça vous fait le problème pour tout les paquets?




Fort heureusement non ! J'ai récemment installé un certain nombre de
paquets, avec succès et sans aucun problème (notamment xine et vlc, le
premier fonctionnant OK, quant au second je ne sais pas l'utiliser ou
bien il ne fonctionne pas)... Par ailleurs, mon système fonctionne super
bien. Peut-être ai-je installé des choses pas très normalisées,
compilées à partir de tarballs... et aussi, comme déjà mentionné, j'ai
viré ALSA et mis OSS à la place. Vrai: chaque appel à apt-get install me
donne une liste impressionnante de paquets devenus inutiles que je
devrais supprimer par apt-get autoremove, ce que je n'ai pas encore osé
faire: on m'a déjà répondu sur ce point. Ma source list est sans doute
incomplète, il y manque probablement certaines références aux sites
sensés vérifier les packages (security), car il est fréquent qu'au
moment d'installer quelque chose, le système me prévient que tel ou tel
paquet n'a pas été authentifié, et me propose d'accepter ou refuser
l'installation (je réponds toujours par l'affirmative). Voici un copié
collé de mon source.list :

deb http://ftp.fr.debian.org/debian/ lenny main contrib non-free
deb-src http://ftp.fr.debian.org/debian/ lenny main contrib non-free

deb http://www.backports.org/debian lenny-backports main contrib

deb http://security.debian.org/ lenny/updates main
deb-src http://security.debian.org/ lenny/updates main

deb http://volatile.debian.org/debian-volatile lenny/volatile main
deb-src http://volatile.debian.org/debian-volatile lenny/volatile main

deb http://www.debian-multimedia.org/ testing main contrib non-free


Merci de me suggérer toute modif ou ajout dans cette source.list

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme