Vivaldi

Le
jean louis ardisson
Bonjour a tous

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un
message sur certain site (adobe flash player est obsolete)alors que mes
autres navigateurs ça marche.
je n'arrive pas à mettre a jour adobe , comment faire ?

Merci d'avance de votre aide
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Sergio
Le #26360534
Le 17/07/2015 14:15, jean louis ardisson a écrit :
Bonjour a tous

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un message sur certain site (adobe flash player est
obsolete)alors que mes autres navigateurs ça marche.



Même Firefox ?

--
Serge http://leserged.online.fr/
Mon blog: http://cahierdesergio.free.fr/
Soutenez le libre: http://www.framasoft.org
Denis Beauregard
Le #26360541
Le Fri, 17 Jul 2015 17:03:32 +0200, Sergio
fr.comp.infosystemes.www.navigateurs:

Le 17/07/2015 14:15, jean louis ardisson a écrit :
Bonjour a tous

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un message sur certain site (adobe flash player est
obsolete)alors que mes autres navigateurs ça marche.



Même Firefox ?



Il est curieux, ce FF.

Quelqu'un vient de mentionner une super brèche de sécurité
dans Flash, tellement importante que Google et Mozilla auraient
débranché Flash de leurs navigateurs. Pourtant, le message
de FF parle de la version 2012 !

Ceci dit, il y a déjà un correctif de Flash mais le site
d'Abode ne dit pas un mot de cette brèche.


Denis
jean louis ardisson
Le #26360544
Le 17/07/2015 17:03, Sergio a écrit :> Le 17/07/2015

Même Firefox ?



Je n'ai pas firefox , j'ai opera et chrome et la ça marche
phil
Le #26360558
Le 17/07/2015 18:04, jean louis ardisson a écrit :
Le 17/07/2015 17:03, Sergio a écrit :> Le 17/07/2015

Même Firefox ?



Je n'ai pas firefox , j'ai opera et chrome et la ça marche




Car Firefox refuse aussi d’activer automatiquement adobe flash player
depuis environ 1 mois.

Raison : sécurité. Le plugin est semble t'il aussi hermétique qu'une
passoire.
jean louis ardisson
Le #26360562
Le 17/07/2015 19:50, phil a écrit :

Car Firefox refuse aussi d’activer automatiquement adobe flash player
depuis environ 1 mois.

Raison : sécurité. Le plugin est semble t'il aussi hermétique qu'une
passoire.





Oui c'est ça , ça marche mais c'est pas automatique
siger
Le #26360595
jean louis ardisson a écrit :

Bonjour a tous

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et
j'ai un message sur certain site (adobe flash player est
obsolete)alors que mes autres navigateurs ça marche.
je n'arrive pas à mettre a jour adobe , comment faire ?



Moi c'est le contraire, Firefox me demande sans arrêt de valider
l'usage de Flash Player, qu'il estime obsolète (ah ben non, ce matin ça
semble marcher).

Avec Vivaldi et une version plus ancienne de Flash Player (puisque je
ne n'arrive pas non plus à le mettre à jour), ça marche.


--
siger
rm
Le #26360602
Le vendredi 17 juillet 2015 à 14:15, jean louis ardisson a écrit :

Bonjour a tous



Salut,

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un
message sur certain site (adobe flash player est obsolete)alors que mes
autres navigateurs ça marche.
je n'arrive pas à mettre a jour adobe , comment faire ?



Installes (avec Vivaldi fermé) une version dite PPAPI de Flash, par exemple
:
http://labsdownload.adobe.com/pub/labs/flashruntimes/flashplayer/flashplayer18_install_win_ppapi.exe

Vérifies à l'adresse vivaldi:plugins (accessible via le menu "Outils") que
ce plugin est bien reconnu par Vivaldi et qu'il n'est pas désactivé.

--
rm - http://vivaldi-fr.com
rm
Le #26360610
Le vendredi 17 juillet 2015 à 14:15, jean louis ardisson a écrit :

Bonjour a tous



Salut,

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et j'ai un
message sur certain site (adobe flash player est obsolete)alors que mes
autres navigateurs ça marche.
je n'arrive pas à mettre a jour adobe , comment faire ?



Installes (avec Vivaldi fermé) une version dite PPAPI de Flash, par exemple
celles dispo pour différents OS sur
http://labs.adobe.com/downloads/flashplayer.html

Vérifies ensuite à l'adresse vivaldi:plugins (accessible via le menu
"Outils") que
ce plugin est bien reconnu par Vivaldi et qu'il n'est pas désactivé.

--
rm - http://vivaldi-fr.com
siger
Le #26360701
rm a écrit :

Le vendredi 17 juillet 2015 à 14:15, jean louis ardisson a écrit :

Bonjour a tous



Salut,

j'aurai besoin d'un peu d'aide , je viens d'installer vivaldi et
j'ai un message sur certain site (adobe flash player est
obsolete)alors que mes autres navigateurs ça marche.
je n'arrive pas à mettre a jour adobe , comment faire ?



Installes (avec Vivaldi fermé) une version dite PPAPI de Flash,
par exemple celles dispo pour différents OS sur
http://labs.adobe.com/downloads/flashplayer.html



J'avais fait ça il y a quelques semaines. Ils demandent de désinstaller
la version installée de Flash, et ça avait désinstallé aussi les
versions pour les autres navigateurs.

Cette mise à jour est donc à faire en premier, avant celle pour les
autres.


--
siger
Publicité
Poster une réponse
Anonyme