Vivaldi et Flash

Le
siger
à nouveau je n'arrive pas à avoir FlashPlayer à jour avec Vivaldi.
Pourtant je l'installe à partir de Vivaldi, mais ensuite sur la page de
test il me dit que j'ai une ancienne version.

Ça marche avec Operav12, Firefox et IE8

--
siger
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
rm
Le #26354074
Salut,
Le dimanche 24 mai 2015 à 09:06, siger a écrit :

à nouveau je n'arrive pas à avoir FlashPlayer à jour avec Vivaldi.
Pourtant je l'installe à partir de Vivaldi, mais ensuite sur la page de
test il me dit que j'ai une ancienne version.



Laquelle, précisément ?

La méthode habituelle et de fermer Vivaldi et d'installer
http://labsdownload.adobe.com/pub/labs/flashruntimes/flashplayer/flashplayer18_install_win_ppapi.exe

Ça marche avec Operav12, Firefox et IE8



Opera 12 utilise le plugin au format NPAPI. Les nouvelles versions à base
de Chromium/Blink préfèrent le modèle PPAPI.
Le deux versions doivent pouvoir cohabiter sereinement au sein de ton
système.

--
rm - http://vivaldi-fr.com
siger
Le #26354296
rm a écrit :

Le dimanche 24 mai 2015 à 09:06, siger a écrit :

à nouveau je n'arrive pas à avoir FlashPlayer à jour avec
Vivaldi. Pourtant je l'installe à partir de Vivaldi, mais ensuite
sur la page de test il me dit que j'ai une ancienne version.



Laquelle, précisément ?



v16.0.0.235


La méthode habituelle et de fermer Vivaldi et d'installer
http://labsdownload.adobe.com/pub/labs/flashruntimes/flashplayer/fl
ashplayer18_install_win_ppapi.exe



Habituellement je vais ici :
http://get.adobe.com/fr/flashplayer/
Je clique sur "installer"
Là il me propose entre autre "ouvrir"
Puis un message d'avertissement qui me demande de confirmer, mais ce
message ne contient que "enregistrer" et "annuler". Je clique sur
"enregistrer" et ça lance l'exe, il y a peut-être une erreur de
traduction.

Quand c'est fait, l'éternelle stupidité de Flash ouvre IE pour
confirmer que c'est bien installé (parfois c'est le navigateur par
défaut), mais jamais celui qui a servi à installer alors que c'est ça
qui est important. Je refais donc le test avec Vivaldi sur
http://www.adobe.com/fr/software/flash/about/
après avoir redémarré Vivaldi : v16.0.0.235

Il est bizarre ton fichier : c'est la v18 alors que
http://www.adobe.com/fr/software/flash/about/
indique la v17.0.0.188 comme étant la plus récente.

--
siger
rm
Le #26354330
Salut,
Le mardi 26 mai 2015 à 14:20, siger a écrit :

Il est bizarre ton fichier : c'est la v18 alors que
http://www.adobe.com/fr/software/flash/about/
indique la v17.0.0.188 comme étant la plus récente.



Vivaldi est en développement, autant lui associer des plugins aussi en
développement :) En plus le labs permet de choisir exactement ce que tu
veux télécharger puis installer, ça évitera probablement les désagréments
que tu relates.
Enfin, si tu trouves l'installeur de la version 17 en PPAPI, tu peux
l'installer, si tu préfères.
L'important c'est que ça fasse tourner du Flash dans Vivaldi, non ?

--
rm - http://vivaldi-fr.com
siger
Le #26354342
rm a écrit :


Le mardi 26 mai 2015 à 14:20, siger a écrit :

Il est bizarre ton fichier : c'est la v18 alors que
http://www.adobe.com/fr/software/flash/about/
indique la v17.0.0.188 comme étant la plus récente.



Vivaldi est en développement, autant lui associer des plugins
aussi en développement :)



OK, j'essaie... mais un message me dit qu'il faut d'abord que je
désinstalle FlashPlayer, et pour ça que je télécharge un
désinstallateur ici : http://labs.adobe.com/downloads/flashplayer.html

Est-ce que ça ne désinstalle que celui de Vivaldi ?

--
siger
rm
Le #26354368
Le mardi 26 mai 2015 à 19:47, siger a écrit :

rm a écrit :


Le mardi 26 mai 2015 à 14:20, siger a écrit :

Il est bizarre ton fichier : c'est la v18 alors que
http://www.adobe.com/fr/software/flash/about/
indique la v17.0.0.188 comme étant la plus récente.





Vivaldi est en développement, autant lui associer des plugins
aussi en développement :)



OK, j'essaie... mais un message me dit qu'il faut d'abord que je
désinstalle FlashPlayer, et pour ça que je télécharge un
désinstallateur ici : http://labs.adobe.com/downloads/flashplayer.html

Est-ce que ça ne désinstalle que celui de Vivaldi ?



Un plugin n'est pas installé que pour un navigateur. La version PPAPI
devrait par exemple servir aussi à Opera > 15.
Mais bon ça coute rien de tout désinstaller :)

--
rm - http://vivaldi-fr.com
siger
Le #26354380
rm a écrit :

Le mardi 26 mai 2015 à 19:47, siger a écrit :

OK, j'essaie... mais un message me dit qu'il faut d'abord que je
désinstalle FlashPlayer, et pour ça que je télécharge un
désinstallateur ici :
http://labs.adobe.com/downloads/flashplayer.html

Est-ce que ça ne désinstalle que celui de Vivaldi ?



Un plugin n'est pas installé que pour un navigateur. La version
PPAPI devrait par exemple servir aussi à Opera > 15.



Oui, c'est par famille de navigateur, et je n'ai que Vivaldi comme
"chromium".

Mais bon ça coute rien de tout désinstaller :)



Ça ne risque pas de désinstaler celui d'Opera v12/Firefox ni celui
d'IE8 ?

Ça me parait bien compliqué tout ça, déjà ces multiples installations
de FlashPlayer, 3 pour moi...
Et le site d'Adobe qui ne propose pas le bon truc pour Vivaldi...

Comment font ceux qui utilisent Chrome ?

--
siger
rm
Le #26354576
Salut,
Le mercredi 27 mai 2015 à 08:41, siger a écrit :

rm a écrit :

Le mardi 26 mai 2015 à 19:47, siger a écrit :



OK, j'essaie... mais un message me dit qu'il faut d'abord que je
désinstalle FlashPlayer, et pour ça que je télécharge un
désinstallateur ici :
http://labs.adobe.com/downloads/flashplayer.html

Est-ce que ça ne désinstalle que celui de Vivaldi ?



Un plugin n'est pas installé que pour un navigateur. La version
PPAPI devrait par exemple servir aussi à Opera > 15.



Oui, c'est par famille de navigateur, et je n'ai que Vivaldi comme
"chromium".

Mais bon ça coute rien de tout désinstaller :)



Ça ne risque pas de désinstaler celui d'Opera v12/Firefox ni celui
d'IE8 ?



Kestananafout' ? Si ça désinstalle, tu réinstalles le bon plugin depuis le
liens ci-dessus...

Ça me parait bien compliqué tout ça, déjà ces multiples installations
de FlashPlayer, 3 pour moi...
Et le site d'Adobe qui ne propose pas le bon truc pour Vivaldi...

Comment font ceux qui utilisent Chrome ?



Aucune idée, j'ai jamais installé Chrome. J'ai vaguement un Chromium qui ne
reconnait pas les plugins Flash installés pour Vivaldi et Opera 12, mais
peu importe, j'ai pas besoin de Flash là-dessus.

--
rm - http://vivaldi-fr.com
siger
Le #26354615
rm a écrit :

Le mercredi 27 mai 2015 à 08:41, siger a écrit :

Ça ne risque pas de désinstaler celui d'Opera v12/Firefox ni
celui d'IE8 ?



Kestananafout' ?



binchépa... la peur de casser quelque chose.


Si ça désinstalle, tu réinstalles le bon plugin
depuis le liens ci-dessus...

Ça me parait bien compliqué tout ça, déjà ces multiples
installations de FlashPlayer, 3 pour moi...
Et le site d'Adobe qui ne propose pas le bon truc pour Vivaldi...





J'ai utilisé l'utilitaire de désinstallation, et ça a désinstallé tous
les Flash de mon ordi.
Puis j'ai installé la v18 beta pour Vivaldi et suivi la procédure
normale pour Operav12/Firefox et pour IE8, qui ont maintenant la v17.

En fait j'utilise Flash comme si c'était une obligation, j'ai mis
"demander pour activer" dans Firefox pour mieux comprendre où Flash
intevient. Il y a aussi l'extension "FlashDisable" qui ajoute un
bouton.

--
siger
siger
Le #26360038
rm a écrit :

Salut,
Le dimanche 24 mai 2015 à 09:06, siger a écrit :

à nouveau je n'arrive pas à avoir FlashPlayer à jour avec
Vivaldi. Pourtant je l'installe à partir de Vivaldi, mais ensuite
sur la page de test il me dit que j'ai une ancienne version.



Laquelle, précisément ?

La méthode habituelle et de fermer Vivaldi et d'installer
http://labsdownload.adobe.com/pub/labs/flashruntimes/flashplayer/fl
ashplayer18_install_win_ppapi.exe



Une nouvelle mise à jour de Flash, J'ai essayé la méthode :
https://get.adobe.com/flashplayer/?loc=fr

Mais Vivaldi reste en 18.0.0.144

Je voudrais donc essayer la tienne, comme arrives-tu à ce fichier ?

Ou alors : est-ce que ce fichier "18" est mis à jour pour chaque
nouvelle version de v18 avec le nom qui ne change pas ?

--
siger
Publicité
Poster une réponse
Anonyme