VLC Media Player 2.0 (problème)

Le
actuela
Bonjour,

J'ai pour visionner actuellement mes vidéos mp4, le lecteur multimédia VLC
Media Player 1.1.11
Super, aucun problème

Je viens d'installer la dernière version 2.0
Celle-ci saccade mes titres déroulant de mes vidéos (mp4)
Je l'ai désinstallé et réinstallé, rien à faire le problème persiste.

J'ai donc remis la version 1.1.11 qui ne me pose aucun souci.

Si quelqu'un a une info

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jp willm
Le #24264351
Le 19/02/2012 15:04, actuela a écrit :

Je viens d'installer la dernière version 2.0
Celle-ci saccade mes titres déroulant de mes vidéos (mp4)
Je l'ai désinstallé et réinstallé, rien à faire le problème persiste.



As-tu choisi le pilote vidéo qui va bien ?


--
http://perso.orange.fr/willms/index.html
actuela
Le #24264661
Bonsoir,

Quel pilote vidéo?
comme je le disais précédemment, je n'ai aucun problème avec la version
1.1.11




"jp willm" a écrit dans le message de groupe de discussion :
4f415802$0$21462$

Le 19/02/2012 15:04, actuela a écrit :

Je viens d'installer la dernière version 2.0
Celle-ci saccade mes titres déroulant de mes vidéos (mp4)
Je l'ai désinstallé et réinstallé, rien à faire le problème persiste.



As-tu choisi le pilote vidéo qui va bien ?


--
http://perso.orange.fr/willms/index.html
Alf92
Le #24264741
"jp willm"
Je viens d'installer la dernière version 2.0
Celle-ci saccade mes titres déroulant de mes vidéos (mp4)
Je l'ai désinstallé et réinstallé, rien à faire le problème persiste.



As-tu choisi le pilote vidéo qui va bien ?



pilote ?
y a besoin d'un pilote maintenant pour VLC ???

peut être que le pb de saccade vient du fait que l'ancienne version était
paramétrée pour faire du décodage matériel grâce à la carte graphique. il y
avait un case à cocher pour que VLC fonctionne ainsi.
il faut peut être vérifier que cette case est coché sur la version 2.

sur la v1 : http://cjoint.com/12fe/BBubjSe4Oi5_VLC1.jpg

--
Alf92
actuela
Le #24265181
Bonjour Alf92

Merci de ton aide
J'ai réinstallé la version 2.0 et j'ai coché la case du "décodage matériel"
qui ne l'était pas par défaut comme dans la version 1.1.11
Malheureusement, le problème du saccade persiste.
J'ai donc laissé tombé la 2.0 et réinstallé la version 1.1.11

Pour info, mes titrages sont fait avec Magix Deluxe 17 Premium HD (à jour)
sous Windows7 64 et PC puissant




"Alf92" a écrit dans le message de groupe de discussion :
jhs315$hom$

"jp willm"
Je viens d'installer la dernière version 2.0
Celle-ci saccade mes titres déroulant de mes vidéos (mp4)
Je l'ai désinstallé et réinstallé, rien à faire le problème persiste.



As-tu choisi le pilote vidéo qui va bien ?



pilote ?
y a besoin d'un pilote maintenant pour VLC ???

peut être que le pb de saccade vient du fait que l'ancienne version était
paramétrée pour faire du décodage matériel grâce à la carte graphique. il y
avait un case à cocher pour que VLC fonctionne ainsi.
il faut peut être vérifier que cette case est coché sur la version 2.

sur la v1 : http://cjoint.com/12fe/BBubjSe4Oi5_VLC1.jpg

--
Alf92
jp willm
Le #24266901
Bonsoir,

Le 19/02/2012 23:18, actuela a écrit :


Quel pilote vidéo?



Dans les préférences vidéo tu choisis la "Sortie vidéo" qui donne le
meilleur résultat.

--
jp willm
http://perso.orange.fr/willms/index.html
Publicité
Poster une réponse
Anonyme