VMWare et lenteurs abominables

Le
Alain JUPIN
--=-LzJtCoO6j3TnGD5ygV8X
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: 8bit

Bonjour,

Voilà je suis un peu HS, car ce n'est pas debian specifique.

J'ai plusieurs VM sous VMWare Server (version 1.0.6 build-91891). Mes VM
sont essentiellement des Windows.

Avec une VM Windows XP PRO, 1Go de RAM, les lenteurs sont abominables
(10s pour ouvrir l'explorateur, 1'30" pour ouvrir Gimp, 3' pour ouvrir
mon logiciel de retouche Photomatix !!!)

Globalement, tout est très lent. De quoi cela peut il venir ?

Ma config : Intel Core2Duo E7300, 4Go RAM, Debian Lenny 64bits.

Merci

--
Alain
Les pieds sur Terre, la tête dans les étoiles

--=-LzJtCoO6j3TnGD5ygV8X
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 7bit

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 4.0 TRANSITIONAL//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
<META NAME="GENERATOR" CONTENT="GtkHTML/3.18.3">
</HEAD>
<BODY>
Bonjour,<BR>
<BR>
Voil&#224; je suis un peu HS, car ce n'est pas debian specifique.<BR>
<BR>
J'ai plusieurs VM sous VMWare Server (version 1.0.6 build-91891). Mes VM sont essentiellement des Windows.<BR>
<BR>
Avec une VM Windows XP PRO, 1Go de RAM, les lenteurs sont abominables (10s pour ouvrir l'explorateur, 1'30&quot; pour ouvrir Gimp, 3' pour ouvrir mon logiciel de retouche Photomatix !!!)<BR>
<BR>
Globalement, tout est tr&#232;s lent. De quoi cela peut il venir ?<BR>
<BR>
Ma config : Intel Core2Duo E7300, 4Go RAM, Debian Lenny 64bits.<BR>
<BR>
Merci<BR>
<BR>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
<PRE>
--
Alain
Les pieds sur Terre, la t&#234;te dans les &#233;toiles
</PRE>
</TD>
</TR>
</TABLE>
</BODY>
</HTML>

--=-LzJtCoO6j3TnGD5ygV8X--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Cornichon
Le #19806891
Alain JUPIN a écrit :
Bonjour,

Voilà je suis un peu HS, car ce n'est pas debian specifique.

J'ai plusieurs VM sous VMWare Server (version 1.0.6 build-91891). Mes VM
sont essentiellement des Windows.

Avec une VM Windows XP PRO, 1Go de RAM, les lenteurs sont abominables
(10s pour ouvrir l'explorateur, 1'30" pour ouvrir Gimp, 3' pour ouvrir
mon logiciel de retouche Photomatix !!!)

Globalement, tout est très lent. De quoi cela peut il venir ?

Ma config : Intel Core2Duo E7300, 4Go RAM, Debian Lenny 64bits.

Merci

--
Alain
Les pieds sur Terre, la tête dans les étoiles




as-tu essayé avec d'autres solutions de virtualisation comme virtualbox
? sinon xen peut-être?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Le #19807281
bonjour

y aurait il pas 2 pb :
1°) probleme d acces au disque (vitesse) sous ta debian fait un atop pour
voir comment se comporte ton hd en direct
2°) probleme 32bits / 64bits je suppose que ton xp est en 32bits

philippe

On Wed, 22 Jul 2009 14:01:22 +0200, Cornichon wrote:
Alain JUPIN a écrit :
Bonjour,

Voilà je suis un peu HS, car ce n'est pas debian specifique.

J'ai plusieurs VM sous VMWare Server (version 1.0.6 build-91891). Mes




VM
sont essentiellement des Windows.

Avec une VM Windows XP PRO, 1Go de RAM, les lenteurs sont abominables
(10s pour ouvrir l'explorateur, 1'30" pour ouvrir Gimp, 3' pour ouvrir
mon logiciel de retouche Photomatix !!!)

Globalement, tout est très lent. De quoi cela peut il venir ?

Ma config : Intel Core2Duo E7300, 4Go RAM, Debian Lenny 64bits.

Merci

--
Alain
Les pieds sur Terre, la tête dans les étoiles




as-tu essayé avec d'autres solutions de virtualisation comme virtualbox
? sinon xen peut-être?




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
daniel huhardeaux
Le #19807631
a écrit :
bonjour



Merci de répondre sous le texte original
y aurait il pas 2 pb :
1°) probleme d acces au disque (vitesse) sous ta debian fait un atop pour
voir comment se comporte ton hd en direct



J'ai eu cela mais *pas* sur la Debian du host -Lenny- mais dans celle
-également Lenny- de la VM. J'y ai alors installé le noyau 2.6.29 de SID
qui a grandement amélioré les performances. Je n'ai pas testé avec le
2.6.30-1 actuellement dans SID, la machine étant en production.
2°) probleme 32bits / 64bits je suppose que ton xp est en 32bits



J'ai des XP Pro en 32 bits sur VMWare 64 bits, pas de soucis.
On Wed, 22 Jul 2009 14:01:22 +0200, Cornichon wrote:

as-tu essayé avec d'autres solutions de virtualisation comme virtualbox
? sinon xen peut-être?



Je ne pense pas que ce soit une réponse satisfaisante ;-) pour l'auteur
du message!

--
Daniel

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Cornichon
Le #19807771
daniel huhardeaux a écrit :
a écrit :
bonjour



Merci de répondre sous le texte original
y aurait il pas 2 pb :
1°) probleme d acces au disque (vitesse) sous ta debian fait un atop pour
voir comment se comporte ton hd en direct



J'ai eu cela mais *pas* sur la Debian du host -Lenny- mais dans celle
-également Lenny- de la VM. J'y ai alors installé le noyau 2.6.29 de SID
qui a grandement amélioré les performances. Je n'ai pas testé avec le
2.6.30-1 actuellement dans SID, la machine étant en production.
2°) probleme 32bits / 64bits je suppose que ton xp est en 32bits



J'ai des XP Pro en 32 bits sur VMWare 64 bits, pas de soucis.
On Wed, 22 Jul 2009 14:01:22 +0200, Cornichon wrote:
as-tu essayé avec d'autres solutions de virtualisation comme
virtualbox ? sinon xen peut-être?



Je ne pense pas que ce soit une réponse satisfaisante ;-) pour l'auteur
du message!




il test ac une autre solution, si moins de latence, le problème est
isolé, et on cherche du côté de vmware

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Poustiquet
Le #19810591
Cornichon a écrit :
daniel huhardeaux a écrit :
a écrit :
bonjour



Merci de répondre sous le texte original
y aurait il pas 2 pb :
1°) probleme d acces au disque (vitesse) sous ta debian fait un atop
pour
voir comment se comporte ton hd en direct



J'ai eu cela mais *pas* sur la Debian du host -Lenny- mais dans celle
-également Lenny- de la VM. J'y ai alors installé le noyau 2.6.29 de
SID qui a grandement amélioré les performances. Je n'ai pas testé
avec le 2.6.30-1 actuellement dans SID, la machine étant en production.
2°) probleme 32bits / 64bits je suppose que ton xp est en 32bits



J'ai des XP Pro en 32 bits sur VMWare 64 bits, pas de soucis.
On Wed, 22 Jul 2009 14:01:22 +0200, Cornichon wrote:
as-tu essayé avec d'autres solutions de virtualisation comme
virtualbox ? sinon xen peut-être?



Je ne pense pas que ce soit une réponse satisfaisante ;-) pour
l'auteur du message!




il test ac une autre solution, si moins de latence, le problème est
isolé, et on cherche du côté de vmware



Pour ma part pas de soucis
prend la version 2 ... gratuit sur simple inscription

pour ma part, j'ai déjà pas mal d'expérience sur la virtualisation vmware

effectivement, avec un top, regarde ton Load ... pour un simple pc passé
un indice de 8 ... c'est fini ...
il est tout de même conseiller de mettre une machine virtuel par
disque physique
ou faire comme moi, 3 disques en LVM en tripping pour max 6
machines (ratio 2 pour 1)

Le Windows sont assez gournand en accés disque, mais aussi en RAM
je passe en configuration sur VMware un accès unique sur le ram
... pas d'utilisation de SWAP ...

important, installer les vmwares tools pour les Windobes...

Pour fnir, administrer ses Virtuelles pour qu'elle soit les plus légère
possible ...
il faut faire du tunning ............

Bon courage
Poustiquet




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Alain JUPIN
Le #19811651
--=-S8Axsy4QiPKkzQbag7HV
Content-Type: text/plain; charset=utf-8
Content-Transfer-Encoding: 8bit

Le mercredi 22 juillet 2009 à 14:01 +0200, Cornichon a écrit :


as-tu essayé avec d'autres solutions de virtualisation comme virtualbox
? sinon xen peut-être?




J'ai déjà essayé virtualbox, mais pas convaincu, car de grosses lacunes
persistent, notamment des clignotement d'affichage très gênants, les
periphs USB non vus etc .... (çà remonte a quelques temps tout de même)

Le mercredi 22 juillet 2009 à 23:33 +0200, Poustiquet a écrit :

Cornichon a écrit :
> daniel huhardeaux a écrit :
>> a écrit :
>>> bonjour
>>>
>> Merci de répondre sous le texte original
>>> y aurait il pas 2 pb :
>>> 1°) probleme d acces au disque (vitesse) sous ta debian fait un atop
>>> pour
>>> voir comment se comporte ton hd en direct
>>>
>> J'ai eu cela mais *pas* sur la Debian du host -Lenny- mais dans celle
>> -également Lenny- de la VM. J'y ai alors installé le noyau 2.6.29 de
>> SID qui a grandement amélioré les performances. Je n'ai pas testé
>> avec le 2.6.30-1 actuellement dans SID, la machine étant en production.
>>> 2°) probleme 32bits / 64bits je suppose que ton xp est en 32bits
>>>
>> J'ai des XP Pro en 32 bits sur VMWare 64 bits, pas de soucis.
>>> On Wed, 22 Jul 2009 14:01:22 +0200, Cornichon >>> wrote:
>>> as-tu essayé avec d'autres solutions de virtualisation comme
>>> virtualbox ? sinon xen peut-être?
>>
>> Je ne pense pas que ce soit une réponse satisfaisante ;-) pour
>> l'auteur du message!
>>
>
> il test ac une autre solution, si moins de latence, le problème est
> isolé, et on cherche du côté de vmware
>
Pour ma part pas de soucis
prend la version 2 ... gratuit sur simple inscription




Je vais faire le test avec la version 2

pour ma part, j'ai déjà pas mal d'expérience sur la virtualisation vmware

effectivement, avec un top, regarde ton Load ... pour un simple pc passé
un indice de 8 ... c'est fini ...



Le load grimpe à 1,3 1,4, et en forte charge sous la VM XP, je grimpe entre 1.6 et 1.8.

Je viens de remarquer aussi qu'un seul des 2 cores de mon CPU est utilisé :(


il est tout de même conseiller de mettre une machine virtuel par
disque physique
ou faire comme moi, 3 disques en LVM en tripping pour max 6
machines (ratio 2 pour 1)



Moi j'ai un simple disque dur dédié au VM et au stockage de mes archives.


--
Alain
Les pieds sur Terre, la tête dans les étoiles

--=-S8Axsy4QiPKkzQbag7HV
Content-Type: text/html; charset=utf-8
Content-Transfer-Encoding: 7bit

<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; CHARSET=UTF-8">
</HEAD>
<BODY>
Le mercredi 22 juillet 2009 &#224; 14:01 +0200, Cornichon a &#233;crit&nbsp;:<BR>
<BR>
<BLOCKQUOTE TYPE=CITE>
<PRE>
as-tu essay&#233; avec d'autres solutions de virtualisation comme virtualbox
? sinon xen peut-&#234;tre?

</PRE>
</BLOCKQUOTE>
J'ai d&#233;j&#224; essay&#233; virtualbox, mais pas convaincu, car de grosses lacunes persistent, notamment des clignotement d'affichage tr&#232;s g&#234;nants, les periphs USB non vus etc .... (&#231;&#224; remonte a quelques temps tout de m&#234;me)<BR>
<BR>
Le mercredi 22 juillet 2009 &#224; 23:33 +0200, Poustiquet a &#233;crit&nbsp;:
<BLOCKQUOTE TYPE=CITE>
<PRE>
Cornichon a &#233;crit :
&gt; daniel huhardeaux a &#233;crit :
&gt;&gt; &gt;&gt;&gt; bonjour
&gt;&gt;&gt;
&gt;&gt; Merci de r&#233;pondre sous le texte original
&gt;&gt;&gt; y aurait il pas 2 pb :
&gt;&gt;&gt; 1&#176;) probleme d acces au disque (vitesse) sous ta debian fait un atop
&gt;&gt;&gt; pour
&gt;&gt;&gt; voir comment se comporte ton hd en direct
&gt;&gt;&gt;
&gt;&gt; J'ai eu cela mais *pas* sur la Debian du host -Lenny- mais dans celle
&gt;&gt; -&#233;galement Lenny- de la VM. J'y ai alors install&#233; le noyau 2.6.29 de
&gt;&gt; SID qui a grandement am&#233;lior&#233; les performances. Je n'ai pas test&#233;
&gt;&gt; avec le 2.6.30-1 actuellement dans SID, la machine &#233;tant en production.
&gt;&gt;&gt; 2&#176;) probleme 32bits / 64bits je suppose que ton xp est en 32bits
&gt;&gt;&gt;
&gt;&gt; J'ai des XP Pro en 32 bits sur VMWare 64 bits, pas de soucis.
&gt;&gt;&gt; On Wed, 22 Jul 2009 14:01:22 +0200, Cornichon &lt; &gt;&gt;&gt; wrote:
&gt;&gt;&gt; as-tu essay&#233; avec d'autres solutions de virtualisation comme
&gt;&gt;&gt; virtualbox ? sinon xen peut-&#234;tre?
&gt;&gt;
&gt;&gt; Je ne pense pas que ce soit une r&#233;ponse satisfaisante ;-) pour
&gt;&gt; l'auteur du message!
&gt;&gt;
&gt;
&gt; il test ac une autre solution, si moins de latence, le probl&#232;me est
&gt; isol&#233;, et on cherche du c&#244;t&#233; de vmware
&gt;
Pour ma part pas de soucis
prend la version 2 ... gratuit sur simple inscription

</PRE>
</BLOCKQUOTE>
<PRE>
Je vais faire le test avec la version 2
</PRE>
<BLOCKQUOTE TYPE=CITE>
<PRE>
pour ma part, j'ai d&#233;j&#224; pas mal d'exp&#233;rience sur la virtualisation vmware

effectivement, avec un top, regarde ton Load ... pour un simple pc pass&#233;
un indice de 8 ... c'est fini ...
</PRE>
</BLOCKQUOTE>
<PRE>
Le load grimpe &#224; 1,3 1,4, et en forte charge sous la VM XP, je grimpe entre 1.6 et 1.8.

Je viens de remarquer aussi qu'un seul des 2 cores de mon CPU est utilis&#233; :(

</PRE>
<BLOCKQUOTE TYPE=CITE>
<PRE>
il est tout de m&#234;me conseiller de mettre une machine virtuel par
disque physique
ou faire comme moi, 3 disques en LVM en tripping pour max 6
machines (ratio 2 pour 1)
</PRE>
</BLOCKQUOTE>
<PRE>
Moi j'ai un simple disque dur d&#233;di&#233; au VM et au stockage de mes archives.

</PRE>
<TABLE CELLSPACING="0" CELLPADDING="0" WIDTH="100%">
<TR>
<TD>
<PRE>
--
Alain
Les pieds sur Terre, la t&#234;te dans les &#233;toiles
</PRE>
</TD>
</TR>
</TABLE>
</BODY>
</HTML>

--=-S8Axsy4QiPKkzQbag7HV--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Glennie Vignarajah
Le #19817461
Le Thursday 23 July 2009 vers 09:22, Alain JUPIN(Alain JUPIN

J'ai déjà essayé virtualbox, mais pas convaincu, car de grosses
lacunes persistent, notamment des clignotement d'affichage très
gênants, les periphs USB non vus etc .... (çà remonte a quelques
temps tout de même)



Si vous avez un pros supportant la virtualisation, passez à KVM +
LibVirt, c'est beaucoup moins lourd que tout le reste et fonctionne
beaucoup mieux...

Sinon, perso, je suis passé de Vmware à VirtualBox 3.0.X, J'en suis
content (pas testé l'USB),

Votre histoire d'affichage est étrange.... Vous pouvez accéder à
console en utilisant rdesktop...
A+
--
http://www.glennie.fr
The reasonable man adapts himself to the world; the unreasonable one
persists in trying to adapt the world to himself. Therefore all
progress depends on the unreasonable man.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Marc
Le #19820361
Bonjour,
avez-vous vérifier que les extensions de virtualisation du processeur
sont activés dans le BIOS de la machine hôte ?
Marc

Alain JUPIN a écrit :
Bonjour,

Voilà je suis un peu HS, car ce n'est pas debian specifique.

J'ai plusieurs VM sous VMWare Server (version 1.0.6 build-91891). Mes VM
sont essentiellement des Windows.

Avec une VM Windows XP PRO, 1Go de RAM, les lenteurs sont abominables
(10s pour ouvrir l'explorateur, 1'30" pour ouvrir Gimp, 3' pour ouvrir
mon logiciel de retouche Photomatix !!!)

Globalement, tout est très lent. De quoi cela peut il venir ?

Ma config : Intel Core2Duo E7300, 4Go RAM, Debian Lenny 64bits.

Merci

--
Alain
Les pieds sur Terre, la tête dans les étoiles



Marc
Le #19820971
Alain JUPIN


Bonjour,
Voilà je suis un peu HS, car ce n'est pas debian specifique.
J'ai plusieurs VM sous VMWare Server (version 1.0.6 build-91891). Mes VM sont


essentiellement des Windows.
Avec une VM Windows XP PRO, 1Go de RAM, les lenteurs sont abominables (10s


pour ouvrir l'explorateur, 1'30" pour ouvrir Gimp, 3' pour ouvrir mon logiciel
de retouche Photomatix !!!)
Globalement, tout est très lent. De quoi cela peut il venir ?
Ma config : Intel Core2Duo E7300, 4Go RAM, Debian Lenny 64bits.
Merci





Bonjour,
avez-vous vérifier que les extensions de virtualisation du processeur de la
machine hôte étaient activées dans le bios ?




--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists Vous pouvez aussi ajouter le mot
``spam'' dans vos champs "From" et "Reply-To:"

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Publicité
Poster une réponse
Anonyme