Voir les photos de tél portables sous Debian

Le
andre_debian
Bonjour à tous,

Mes deux derniers tél portable Huawei et Nokia Asha 302,
n'arrivent pas à afficher leurs photos sur un PC sous Wheezy,
avec le cordon USB Portable <=> PC.

Ils sont bien détectés mais aucune photo sous /media/camera/

Sous Windows-7, les portables sont détectés comme une clé USB,
et les photos s'affichent parfaitement sans aucun logiciel à installer.

J'ai regardé sur le site de Huawei et Nokia si un logiciel pour le faire=

existait sous Linux, mais je n'ai rien trouvé.

Quelle serait la bonne manip pour enfin voir mes photos sous Linux ?

Merci d'avance.

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: https://lists.debian.org/201407081611.13543.andre_debian@numericable.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 2
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jérôme
Le #26254922
Le Tue, 8 Jul 2014 16:11:13 +0200,
a écrit :

Ils sont bien détectés mais aucune photo sous /media/camera/



J'ai un doute sur le truc. les photos, c'est en général dans un d ossier
DCIM quand on n'est pas monté en MPT (protocole spécifique multim edia)
mais en UMS (Usb Mass Storage, périphérique de stockage Usb).

Il y a aussi des appareils pas libres qui refusent l'accès direct à   une
partie plus ou moins importante la mémoire interne et ne laissent libre
que que la carte mémoire.

--


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Jacques Lav!gnotte.
Le #26254932
Mon Wiko se connecte comme mémoire de masse U

et Shotwell ouvre les répertoire du mobile.

Ils sont bien détectés mais aucune photo sous /media/camera/



Mais ce n'est pas sous /media/camera mais sous Wiko/DCIM/Camera

Pas certain que ça aide, mais peut etre que tu ne cherches pas au bon
endroit.

André



J.

--
GnuPg : C8F5B1E3 WeUsePGP Because privacy matters http://weusepgp.info/

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26254992
On Tuesday 08 July 2014 16:53:14 Jacques Lav!gnotte. wrote:
Mon Wiko se connecte comme mémoire de masse U
et Shotwell ouvre les répertoire du mobile.

> Ils sont bien détectés mais aucune photo sous /media/camera/
Mais ce n'est pas sous /media/camera mais sous Wiko/DCIM/Camera
Pas certain que ça aide, mais peut etre que tu ne cherches pas au bon
endroit.

J'ai un doute sur le truc. les photos, c'est en général dans un dossi er
DCIM quand on n'est pas monté en MPT (protocole spécifique multimedia)
mais en UMS (Usb Mass Storage, périphérique de stockage Usb).



Avec un Samsung sous Android, détection auto et ensuite comme une clé U SB,
sous DCIM/Camera.
Shotwell (PC) ne voit pas de mobile.

Il y a aussi des appareils pas libres qui refusent l'accès direct à u ne
partie plus ou moins importante la mémoire interne et ne laissent libre
que que la carte mémoire.



Dès que je branche le mobile Nokia au PC (USB) il me propose plusieurs
connexions et je choisis "Mass Storage", mais rien n'apparait sur le PC.
Idem avec les autres choix :
- Nokia Suite
- Multimédia

André


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Boiteux Frederic
Le #26255102
Bonjour,

Une fois que tu as connecté ton appareil-photo, regarde les journaux système (/var/log/syslog et la sortie de la commande dmesg) pour voir ce que le noyau a détecté (et donne-nous le résultat, cela fera avancer le schmilblick)....

Fred.

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Gaëtan PERRIER
Le #26255392
Le Tue, 8 Jul 2014 16:11:13 +0200
a écrit:

Bonjour à tous,

Mes deux derniers tél portable Huawei et Nokia Asha 302,
n'arrivent pas à afficher leurs photos sur un PC sous Wheezy,
avec le cordon USB Portable <=> PC.

Ils sont bien détectés mais aucune photo sous /media/camera/

Sous Windows-7, les portables sont détectés comme une clé USB,
et les photos s'affichent parfaitement sans aucun logiciel à installer.

J'ai regardé sur le site de Huawei et Nokia si un logiciel pour le fair e
existait sous Linux, mais je n'ai rien trouvé.

Quelle serait la bonne manip pour enfin voir mes photos sous Linux ?

Merci d'avance.

André




Je dirai que ça dépend un peu des versions Android et du modèle de te l.
J'ai un HTC Desire en CM7 et il se monte comme Mass Storage
dans /media/<user>/0B83-B574 et j'ai un Nexus 4 en Android 4.4.4 qui lui
peut-être en MTP ou PTP (à sélectionner dans Paramètres/Stockage pu is dans le
menu "Connexion USB à l'ordinateur" on choisit PTP ou MTP. Moi j'utilise MTP
et il me le monte dans /run/user/<uid>/gvfs/mtp:host=%5Busb%3A004%2C018%5 D/

A+

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26255382
On Tuesday 08 July 2014 18:31:27 Boiteux Frederic wrote:
Une fois que tu as connecté ton appareil-photo, regarde les journaux
système (/var/log/syslog et la sortie de la commande dmesg) pour voir ce
que le noyau a détecté (et donne-nous le résultat, cela fera avance r le
schmilblick)....
Fred.



Voici :
# tail /var/log/syslog :
Jul 8 20:07:01 debian-chambre modem-manager[2894]: <info> (ttyACM0) seria l port closed
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: <warn> (ttyACM0): fail ed to look up interface index
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: <info> (ttyACM0): new GSM/UMTS device (driver: 'cdc_acm' ifindex: 0)
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: <info> (ttyACM0): expo rted as /org/freedesktop/NetworkManager/Devices/14
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: <info> (ttyACM0): now managed
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: <info> (ttyACM0): devi ce state change: unmanaged -> unavailable
(reason 'managed') [10 20 2]
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: <info> (ttyACM0): deac tivating device (reason 'managed') [2]
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: nm_system_iface_flush_ routes: assertion `ifindex > 0' failed
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: nm_system_iface_flush_ addresses: assertion `ifindex > 0' failed
Jul 8 20:07:01 debian-chambre NetworkManager[2860]: <info> (ttyACM0): devi ce state change: unavailable -> disconnected
(reason 'none') [20 30 0]

# dmesg :
33617.113372] usb 1-6: Manufacturer: Nokia
[33617.113376] usb 1-6: SerialNumber: 357293058347907
[33617.165702] cdc_acm 1-6:1.4: ttyACM0: USB ACM device
[33617.166495] usb 1-6: bad CDC descriptors
[33617.166546] usb 1-6: bad CDC descriptors
[33619.898855] usb 1-6: USB disconnect, device number 31
[33620.492023] usb 1-6: new high-speed USB device number 32 using ehci_hcd
[33620.625186] usb 1-6: New USB device found, idVendor21, idProduct= 05eb
[33620.625192] usb 1-6: New USB device strings: Mfr=1, Product=2, Seria lNumber=3
[33620.625196] usb 1-6: Product: Nokia 302
[33620.625199] usb 1-6: Manufacturer: Nokia
[33620.625203] usb 1-6: SerialNumber: 357293058347907
[33620.626071] scsi14 : usb-storage 1-6:1.0
[33621.625207] scsi 14:0:0:0: Direct-Access Nokia Nokia 302 0 000 PQ: 0 ANSI: 4
[33621.626146] sd 14:0:0:0: Attached scsi generic sg3 type 0
[33621.627053] sd 14:0:0:0: [sdc] Adjusting the sector count from its repor ted value: 15415297
[33621.627058] sd 14:0:0:0: [sdc] 15415296 512-byte logical blocks: (7.89 G B/7.35 GiB)
[33621.627548] sd 14:0:0:0: [sdc] Write Protect is off
[33621.627551] sd 14:0:0:0: [sdc] Mode Sense: 04 00 00 00
[33621.631411] sd 14:0:0:0: [sdc] No Caching mode page found
[33621.631416] sd 14:0:0:0: [sdc] Assuming drive cache: write through
[33621.633058] sd 14:0:0:0: [sdc] Adjusting the sector count from its repor ted value: 15415297
[33621.634052] sd 14:0:0:0: [sdc] No Caching mode page found
[33621.634057] sd 14:0:0:0: [sdc] Assuming drive cache: write through
[33621.636462] sdc: sdc1
[33621.637930] sd 14:0:0:0: [sdc] Adjusting the sector count from its repor ted value: 15415297
[33621.638935] sd 14:0:0:0: [sdc] No Caching mode page found
[33621.638939] sd 14:0:0:0: [sdc] Assuming drive cache: write through
[33621.638942] sd 14:0:0:0: [sdc] Attached SCSI removable disk
[33622.288206] FAT-fs (sdc1): utf8 is not a recommended IO charset for FAT filesystems, filesystem will be case sensitive!
[33632.074060] usb 1-6: USB disconnect, device number 32
[33632.664020] usb 1-6: new high-speed USB device number 33 using ehci_hcd
[33632.797518] usb 1-6: New USB device found, idVendor21, idProduct= 05ea
[33632.797524] usb 1-6: New USB device strings: Mfr=1, Product=2, Seria lNumber=3
[33632.797528] usb 1-6: Product: Nokia 302
[33632.797531] usb 1-6: Manufacturer: Nokia
[33632.797534] usb 1-6: SerialNumber: 357293058347907
[33632.849736] cdc_acm 1-6:1.4: ttyACM0: USB ACM device
[33632.850659] usb 1-6: bad CDC descriptors
[33632.850708] usb 1-6: bad CDC descriptors

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26255442
On Tuesday 08 July 2014 20:17:28 Gaëtan PERRIER wrote:
Je dirai que ça dépend un peu des versions Android et du modèle de tel.
J'ai un HTC Desire en CM7 et il se monte comme Mass Storage
dans /media/<user>/0B83-B574 et j'ai un Nexus 4 en Android 4.4.4 qui lui
peut-être en MTP ou PTP (à sélectionner dans Paramètres/Stockage puis dans
le menu "Connexion USB à l'ordinateur" on choisit PTP ou MTP. Moi j'uti lise
MTP et il me le monte dans
/run/user/<uid>/gvfs/mtp:host=%5Busb%3A004%2C018%5D/



# mount /media/cleusb
mount: /dev/sdc1 is not a valid block device

J'ai deux disques durs : sda et sdb, donc la clé USB ou assimilée,
devrait se loger en /dev/sdc1, mais il refuse ce block device,
pourtant existant sous /dev/

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Gaëtan PERRIER
Le #26255452
Le Tue, 8 Jul 2014 20:30:33 +0200
a écrit:

On Tuesday 08 July 2014 20:17:28 Gaëtan PERRIER wrote:
> Je dirai que ça dépend un peu des versions Android et du modèle d e tel.
> J'ai un HTC Desire en CM7 et il se monte comme Mass Storage
> dans /media/<user>/0B83-B574 et j'ai un Nexus 4 en Android 4.4.4 qui lui
> peut-être en MTP ou PTP (à sélectionner dans Paramètres/Stockag e puis dans
> le menu "Connexion USB à l'ordinateur" on choisit PTP ou MTP. Moi j'u tilise
> MTP et il me le monte dans
> /run/user/<uid>/gvfs/mtp:host=%5Busb%3A004%2C018%5D/

# mount /media/cleusb
mount: /dev/sdc1 is not a valid block device

J'ai deux disques durs : sda et sdb, donc la clé USB ou assimilée,
devrait se loger en /dev/sdc1, mais il refuse ce block device,
pourtant existant sous /dev/




T'as essayé avec /dev/sdc au lieu de /dev/sdc1 ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26255462
On Tuesday 08 July 2014 20:35:20 Gaëtan PERRIER wrote:
Le Tue, 8 Jul 2014 20:30:33 +0200

a écrit:
> On Tuesday 08 July 2014 20:17:28 Gaëtan PERRIER wrote:
> > Je dirai que ça dépend un peu des versions Android et du modèle de tel.
> > J'ai un HTC Desire en CM7 et il se monte comme Mass Storage
> > dans /media/<user>/0B83-B574 et j'ai un Nexus 4 en Android 4.4.4 qui
> > lui peut-être en MTP ou PTP (à sélectionner dans Paramètres/S tockage
> > puis dans le menu "Connexion USB à l'ordinateur" on choisit PTP ou MTP.
> > Moi j'utilise MTP et il me le monte dans
> > /run/user/<uid>/gvfs/mtp:host=%5Busb%3A004%2C018%5D/
>
> # mount /media/cleusb
> mount: /dev/sdc1 is not a valid block device
>
> J'ai deux disques durs : sda et sdb, donc la clé USB ou assimilée,
> devrait se loger en /dev/sdc1, mais il refuse ce block device,
> pourtant existant sous /dev/

T'as essayé avec /dev/sdc au lieu de /dev/sdc1 ?



Pareil :
mount: /dev/sdc is not a valid block device
(il existe aussi sous /dev/)

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
andre_debian
Le #26255672
On Tuesday 08 July 2014 21:58:35 Christophe wrote:
Je ne sais pas trop si les Asha fonctionnent comme les Lumia (Si ma
mémoire est bonne, les Asha sont sous les dernières versions de Symbi an
, les Lumia en WP).
Pour ma part, le Lumia 925 utilise MPT, et étant à côté de cela s ous
XFCE, il ne monté pas tout seul.

L'utilitaire "gigolo" m'a permis de gérer le cas simplement.
Si ça donne des idées.
@+ Christophe.



Pendant que l'Allemagne mène 6 - 0, :-)

oui ça aide.

J'ai installé Wine, téléchargé et installé "Nokia-Suite" pour Win dows via Wine,
installé "gigolo" et impeccable... je vois enfin toutes les applis
de mon mobile Nokia, dont les photos.

Les fotos s'ouvrent selon cette adresse :
file:Z:media003-A98FPhotosPhoto0001.jpg
dans un navigateur = "Wine Internet Explorer".

Côté mobile, j'ai opté pour "Storage Mass" et non "Nokia-Suite".

Merci pour ton aide !

André

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: https://lists.debian.org/
Publicité
Poster une réponse
Anonyme