volume qui augmente tout seul !

Le
C. Mourad Jaber
Bonjour,

Je rencontre sur tous mes PC de bureau (2 laptops 1 desktop) un comportement très agaçant

Quand je baisse le son (25%), il remonte tout seul à 100% au bout de quelques minutes !

Au départ, j'ai pensé au un simple oublie de ma part, mais comme cela se répète et c'est
reproductible à 100% !

Pour tester :
- je baisse le son (25% ou bien même 0%),
- j'ouvre dolphin, je supprime 1 fichier (Il y a un message de confirmation avec un son
système), à la 3éme fois, le son revient à 100% !

Je ne sais pas si c'est lié à KDE ou bien à pulseaudio ou bien à un des éléments de la
longue/lourde/complexe chaine de gestion de son de linux, mais j'aimerai trouver une
solution pour que cela cesse !

Je suis en Jessie mise à jour en début de semaine.

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/52B411D7.4040309@nativobject.net
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Louis Wiart
Le #25884172
--001a11c3bfa847c44504edf8174b
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Bonjour,

Peux-tu sauvegarder les fichiers .pulseaudio dans ton /home/, les
sauvegarder et redémarrer pulseaudio ensuite ?

Bye,
Louis.


2013/12/20 C. Mourad Jaber
Bonjour,

Je rencontre sur tous mes PC de bureau (2 laptops 1 desktop) un
comportement très agaçant...

Quand je baisse le son (25%), il remonte tout seul à 100% au bout de
quelques minutes !

Au départ, j'ai pensé au un simple oublie de ma part, mais comm e cela se
répète et c'est reproductible à 100% !

Pour tester :
- je baisse le son (25% ou bien même 0%),
- j'ouvre dolphin, je supprime 1 fichier (Il y a un message de
confirmation avec un son système), à la 3éme fois, le son revient à 100% !

Je ne sais pas si c'est lié à KDE ou bien à pulseaudio ou bien à un des
éléments de la longue/lourde/complexe chaine de gestion de son de linux,
mais j'aimerai trouver une solution pour que cela cesse !

Je suis en Jessie mise à jour en début de semaine.

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/





--001a11c3bfa847c44504edf8174b
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable



Bonjour,<br>
<br>
Je rencontre sur tous mes PC de bureau (2 laptops 1 desktop) un comportemen t très agaçant...<br>
<br>
Quand je baisse le son (25%), il remonte tout seul à 100% au bout de q uelques minutes !<br>
<br>
Au départ, j&#39;ai pensé au un simple oublie de ma part, mais co mme cela se répète et c&#39;est reproductible à 100% !<br>
<br>
Pour tester :<br>
- je baisse le son (25% ou bien même 0%),<br>
- j&#39;ouvre dolphin, je supprime 1 fichier (Il y a un message de confirma tion avec un son système), à la 3éme fois, le son revient à 100% !<br>
<br>
Je ne sais pas si c&#39;est lié à KDE ou bien à pulseaudio o u bien à un des éléments de la longue/lourde/complexe chaine de gestion de son de linux, mais j&#39;aimerai trouver une solution pour q ue cela cesse !<br>
<br>
Je suis en Jessie mise à jour en début de semaine.<br>
<br>
++<span class="HOEnZb"><font color="#888888"><br>
<br>
Mourad<br>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div><br></div>

--001a11c3bfa847c44504edf8174b--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Louis Wiart
Le #25884192
--089e0112c1ba9875bb04edf82b10
Content-Type: text/plain; charset=UTF-8
Content-Transfer-Encoding: quoted-printable

Au fait, ça a l'air d'être un bug connu, mais je n'ai rien trouv é chez
debian : https://bugzilla.novell.com/show_bug.cgi?id„2983


2013/12/20 Louis Wiart
Bonjour,

Peux-tu sauvegarder les fichiers .pulseaudio dans ton /home/, les
sauvegarder et redémarrer pulseaudio ensuite ?

Bye,
Louis.


2013/12/20 C. Mourad Jaber
Bonjour,

Je rencontre sur tous mes PC de bureau (2 laptops 1 desktop) un
comportement très agaçant...

Quand je baisse le son (25%), il remonte tout seul à 100% au bout d e
quelques minutes !

Au départ, j'ai pensé au un simple oublie de ma part, mais com me cela se
répète et c'est reproductible à 100% !

Pour tester :
- je baisse le son (25% ou bien même 0%),
- j'ouvre dolphin, je supprime 1 fichier (Il y a un message de
confirmation avec un son système), à la 3éme fois, le son revient à 100% !

Je ne sais pas si c'est lié à KDE ou bien à pulseaudio ou bien à un des
éléments de la longue/lourde/complexe chaine de gestion de son de linux,
mais j'aimerai trouver une solution pour que cela cesse !

Je suis en Jessie mise à jour en début de semaine.

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/








--089e0112c1ba9875bb04edf82b10
Content-Type: text/html; charset=UTF-8
Content-Transfer-Encoding: quoted-printable







Bonjour,<br>
<br>
Je rencontre sur tous mes PC de bureau (2 laptops 1 desktop) un comportemen t très agaçant...<br>
<br>
Quand je baisse le son (25%), il remonte tout seul à 100% au bout de q uelques minutes !<br>
<br>
Au départ, j&#39;ai pensé au un simple oublie de ma part, mais co mme cela se répète et c&#39;est reproductible à 100% !<br>
<br>
Pour tester :<br>
- je baisse le son (25% ou bien même 0%),<br>
- j&#39;ouvre dolphin, je supprime 1 fichier (Il y a un message de confirma tion avec un son système), à la 3éme fois, le son revient à 100% !<br>
<br>
Je ne sais pas si c&#39;est lié à KDE ou bien à pulseaudio o u bien à un des éléments de la longue/lourde/complexe chaine de gestion de son de linux, mais j&#39;aimerai trouver une solution pour q ue cela cesse !<br>
<br>
Je suis en Jessie mise à jour en début de semaine.<br>
<br>
++<span><font color="#888888"><br>
<br>
Mourad<br>
<br>
-- <br>
Lisez la FAQ de la liste avant de poser une question :<br>
<br>
Pour vous DESABONNER, envoyez un message avec comme objet &quot;unsubscribe &quot;<br>
vers En cas de soucis, contactez EN ANGLAIS Archive: <br>
</font></span></blockquote></div></div></div><br></div>
</blockquote></div><br></div>

--089e0112c1ba9875bb04edf82b10--

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Haricophile
Le #25884292
Le Fri, 20 Dec 2013 15:33:25 +0100,
Louis Wiart
Au fait, ça a l'air d'être un bug connu, mais je n'ai rien trou vé chez
debian : https://bugzilla.novell.com/show_bug.cgi?id„2983


2013/12/20 Louis Wiart


D'un autre côté, la console audio de KDE est assez complète pour se
passer de Pulse et passer par Alsa direct. Après pour les choses plus
compliquées il y a jackd (*^_^);

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Mourad Jaber
Le #25886222
Le 20/12/2013 16:45, Haricophile a écrit :
Le Fri, 20 Dec 2013 15:33:25 +0100,
Louis Wiart
Au fait, ça a l'air d'être un bug connu, mais je n'ai rien trouvé chez
debian : https://bugzilla.novell.com/show_bug.cgi?id„2983


2013/12/20 Louis Wiart

D'un autre côté, la console audio de KDE est assez complète pour se
passer de Pulse et passer par Alsa direct. Après pour les choses plus
compliquées il y a jackd (*^_^);


Ce serait possible si je n'avais pas icedove, iceweasel et quelques autres applications
non KDE qui utilisent pulseaudio plutôt que phonon !

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
maderios
Le #25888392
On 12/21/2013 07:20 PM, Mourad Jaber wrote:

Le 20/12/2013 16:45, Haricophile a écrit :
Le Fri, 20 Dec 2013 15:33:25 +0100,
Louis Wiart
Au fait, ça a l'air d'être un bug connu, mais je n'ai rien trouvé chez
debian : https://bugzilla.novell.com/show_bug.cgi?id„2983


2013/12/20 Louis Wiart

D'un autre côté, la console audio de KDE est assez complète pour se
passer de Pulse et passer par Alsa direct. Après pour les choses plus
compliquées il y a jackd (*^_^);


Ce serait possible si je n'avais pas icedove, iceweasel et quelques
autres applications non KDE qui utilisent pulseaudio plutôt que phonon !

++



bonjour
Ces applications n'ont aucunement besoin de pulseaudio et phonon pour
obtenir le son.
Alsa suffit

--
Maderios


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Mourad Jaber
Le #25913692
Le 22/12/2013 18:35, maderios a écrit :
On 12/21/2013 07:20 PM, Mourad Jaber wrote:

Le 20/12/2013 16:45, Haricophile a écrit :
Le Fri, 20 Dec 2013 15:33:25 +0100,
Louis Wiart
Au fait, ça a l'air d'être un bug connu, mais je n'ai rien trouvé chez
debian : https://bugzilla.novell.com/show_bug.cgi?id„2983


2013/12/20 Louis Wiart

D'un autre côté, la console audio de KDE est assez complète pour se
passer de Pulse et passer par Alsa direct. Après pour les choses plus
compliquées il y a jackd (*^_^);


Ce serait possible si je n'avais pas icedove, iceweasel et quelques
autres applications non KDE qui utilisent pulseaudio plutôt que phonon !

++



bonjour
Ces applications n'ont aucunement besoin de pulseaudio et phonon pour obtenir le son.
Alsa suffit



Bonjour,

Pour faire un retour sur vos conseils, j'ai effectivement viré pulseaudio sur toutes les
machines incriminées et après reconfiguration des entrées sorties par défaut, cela semble
fonctionner correctement...

Ma question subsidiaire : quel est l'intérêt d'un serveur de son s'il pose plus de
problème qu'il en résout ?

Tous mes voeux pour cette nouvelle année !

++

Mourad

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme