[WB16] Problème d'installation serveur d'application sous débian help

Le
toto
bonjour,

J'ai installé le serveur d'application sous linux debian 5 32bits.
Il y a un problème que je n'arrive pas à résoudre.

après l'installation, je peux afficher sur la page web la version
installé (la dernière disponible).

Mais je n'arrive pas à lancer le site adminweb ou hf sous linux debian :

Voici ce qu'affiche le navigateur :

Impossible d'ouvrir le tube de communication /tmp/session3249_awp3248
(0069, ERR_OPENPIPE)
No child processes (4)


d'où cela peut-il venir ?

Je crois qu'il existe des logs mais je ne me rappelle plus où ils sont

Avez vous une idée ? ou déjà rencontré ce problème ?

merci

DV
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
toto
Le #23175371
Le 03/03/2011 09:43, toto a écrit :
bonjour,

J'ai installé le serveur d'application sous linux debian 5 32bits.
Il y a un problème que je n'arrive pas à résoudre.

après l'installation, je peux afficher sur la page web la version
installé (la dernière disponible).

Mais je n'arrive pas à lancer le site adminweb ou hf sous linux debian :

Voici ce qu'affiche le navigateur :

Impossible d'ouvrir le tube de communication /tmp/session3249_awp3248
(0069, ERR_OPENPIPE)
No child processes (4)


d'où cela peut-il venir ?

Je crois qu'il existe des logs mais je ne me rappelle plus où ils sont

Avez vous une idée ? ou déjà rencontré ce problème ?

merci

DV



Personne ?

J'ai la version 14 en prod et j'avais mis 6 mois avant de réussir à la
faire marcher ...., j'ai l'impression que ça va être pareil.

J'ai bien l'impression que je vais devoir me faire une idée et
abandonner webdev, c'est vraiment trop instable et incertain.
Si à chaque version je dois prier pour que l'installation marche bien !

(déjà sur le serveur où il y a la version 14, la version 16 ne marche pas !)

avec webdev je développe 10 fois moins vite et aucun client n'en veut !
(trop propriétaire, même avec php seul)

je suis pas content

DV
ABCD
Le #23210161
Le 04/03/2011 10:50, toto a écrit :
Le 03/03/2011 09:43, toto a écrit :
bonjour,

J'ai installé le serveur d'application sous linux debian 5 32bits.
Il y a un problème que je n'arrive pas à résoudre.

après l'installation, je peux afficher sur la page web la version
installé (la dernière disponible).

Mais je n'arrive pas à lancer le site adminweb ou hf sous linux debian :

Voici ce qu'affiche le navigateur :

Impossible d'ouvrir le tube de communication /tmp/session3249_awp3248
(0069, ERR_OPENPIPE)
No child processes (4)


d'où cela peut-il venir ?

Je crois qu'il existe des logs mais je ne me rappelle plus où ils sont

Avez vous une idée ? ou déjà rencontré ce problème ?

merci

DV



Personne ?

J'ai la version 14 en prod et j'avais mis 6 mois avant de réussir à la
faire marcher ...., j'ai l'impression que ça va être pareil.

J'ai bien l'impression que je vais devoir me faire une idée et
abandonner webdev, c'est vraiment trop instable et incertain.
Si à chaque version je dois prier pour que l'installation marche bien !

(déjà sur le serveur où il y a la version 14, la version 16 ne marche
pas !)

avec webdev je développe 10 fois moins vite et aucun client n'en veut !
(trop propriétaire, même avec php seul)

je suis pas content

DV


bon ben je vais balancer tout ça à la poubelle, ça vaut pas plus !
je retourne aux fondamentaux = LAMP et à la maison dreamweaver et serif
web plus
Publicité
Poster une réponse
Anonyme