[WD 16] et MSSQL

Le
Stéphane Miqueu
Bonjour,

Machine W7 64b / Serveur SBS 2003 / SQLServer 2005
WD16 installé
MSSQL4WD installé
SQLManagerX installé

Impossible de se connecter avec la classe MSSQL4WD. La chaine de
connexion ne lui plait pas du tout.

Idem avec le projet test fourni avec MSSQL4WD.

Testé avec les syntaxes suivantes :
Provider=SQLOLEDB;server=SRVSBS;UID=user;PWD=pass;database=MaBase;
DataSource=SRVSBS; Initial Catalog=MaBase;Integrated Security=True;

Erreur :
Une opération OLE-DB en plusieurs étapes a générée des erreurs

Merci de vos idées.

--
Ami Calmant
Stéphane
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Stéphane Miqueu
Le #23741741
Le 18/08/2011 15:45, Stéphane Miqueu a écrit :
Bonjour,

Machine W7 64b / Serveur SBS 2003 / SQLServer 2005
WD16 installé
MSSQL4WD installé
SQLManagerX installé

Impossible de se connecter avec la classe MSSQL4WD. La chaine de
connexion ne lui plait pas du tout.

Idem avec le projet test fourni avec MSSQL4WD.

Testé avec les syntaxes suivantes :
Provider=SQLOLEDB;server=SRVSBS;UID=user;PWD=pass;database=MaBase;
DataSource=SRVSBS; Initial Catalog=MaBase;Integrated Security=True;

Erreur :
Une opération OLE-DB en plusieurs étapes a générée des erreurs ...

Merci de vos idées.




Je relance la question car personne n'a été inspiré ... sans doute à
cause des vacances ...

--
Ami Calmant
Stéphane
Jacques Trepp
Le #23742651
Dans son message précédent, Stéphane Miqueu a écrit :
Le 18/08/2011 15:45, Stéphane Miqueu a écrit :
Bonjour,

Machine W7 64b / Serveur SBS 2003 / SQLServer 2005
WD16 installé
MSSQL4WD installé
SQLManagerX installé

Impossible de se connecter avec la classe MSSQL4WD. La chaine de
connexion ne lui plait pas du tout.

Idem avec le projet test fourni avec MSSQL4WD.

Testé avec les syntaxes suivantes :
Provider=SQLOLEDB;server=SRVSBS;UID=user;PWD=pass;database=MaBase;
DataSource=SRVSBS; Initial Catalog=MaBase;Integrated Security=True;

Erreur :
Une opération OLE-DB en plusieurs étapes a générée des erreurs ...

Merci de vos idées.




Je relance la question car personne n'a été inspiré ... sans doute à cause
des vacances ...



salut !
tu as essayé d'envoyer un mail à firetox sur son site ?
a+
Stéphane Miqueu
Le #23756181
YES ! J'ai réussi.

En désespoir de cause, j'ai supprimé le fichier MSSQL4WD.DLL, j'ai
téléchargé la dernière version et ça va beaucoup mieux. Pourtant c'est
exactement le même fichier (date, taille, version).

Bizarre, bizarre

--
Ami Calmant
Stéphane
Publicité
Poster une réponse
Anonyme