[WD10] Affecter à un bouton une image contenu dans un WDL

Le
Albert P.
Bonjour,

J'ai différentes bibliothèques d'images (BMP) stockés dans des WDL. Je
charge la WDL en fonction de l'activitée du client.

Lorsque j'affecte l'image à un champ image:

monimage = "toto.bmp"

aucun problème, l'image s'affiche bien dans le champ image.

Maintenant, si je veux faire la meme chose pour un bouton monbouton..image =
"toto.bmp" la ça bloque, il n'y a pas de message d'erreurs, l'image
originale du bouton s'efface et le bouton reste sans image.

Une solution, une idée, un suggestion ????

Merci d'avance,

Albert P.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Albert P.
Le #17472991
une solution qui vaut ce qu'elle vaut :

si l'image intégrée dans la wdl s'appelle "TOTO.BMP" ... il faut faire
bouton..image = ".TOTO.BMP" ... et si le nom est stockée dans un fichier,
penser à faire un sansespace (ce qui n'est pas nécessaire en cas
d'affectation à une image)

Bon dev à tous.

Albert P.


"Albert P." 48edd882$0$899$
Bonjour,

J'ai différentes bibliothèques d'images (BMP) stockés dans des WDL. Je
charge la WDL en fonction de l'activitée du client.

Lorsque j'affecte l'image à un champ image:

monimage = "toto.bmp"

aucun problème, l'image s'affiche bien dans le champ image.

Maintenant, si je veux faire la meme chose pour un bouton monbouton..image
= "toto.bmp" ... la ça bloque, il n'y a pas de message d'erreurs, l'image
originale du bouton s'efface et le bouton reste sans image.

Une solution, une idée, un suggestion ????

Merci d'avance,

Albert P.



Publicité
Poster une réponse
Anonyme