[WD10] - pb d'acces reseau ...

Le
Xavier BRUNET
Bonjour,

j'ai un souci avec mon application developpé en WD 10.
elle est en réseau avec une base hyperfile classique mise en réseau.
Cela fonctionnait parfaitement .
Or depuis quelques temps, j'ai une erreur un peu bizarre.

je comprend pas,j'ai droit au message ci dessous . "Le nom réseau
spécifié n'est plus disponible."
j'ai vérifié les acces reseau avec mon administrateur réseau, on ne perd
jamais le réseau.
ce n'est jamais la meme machine, des OS différents bref moi pas
comprendre :-(

si quelqu'un a une idée d'avance merci

Xavier

-
Dump de l'erreur du module <WD100HF.DLL> <10.00Edh>.

- Appel WL :
Traitement de <FondClient.PROCEDURE.chargeClient>, ligne <39>, thread <0>

- Niveau : erreur fatale (EL_FATAL)

- Code erreur : 70150

- Code erreur WD55 : 150

- Code d'erreur système : 64

- Message d'erreur système :
Le nom réseau spécifié n'est plus disponible.


- Que s'est-il passé ?
Impossible de lire le fichier <T:FichiersClient.MMO>.

- Infos de debug :
##(IXStream)-Handle=<000001B8>##
##(IXStream)-bExact=<1>##
##(IXStream)-A lire=<21>, lu=<0>##

- Infos attachées :
EIT_SRCFILE : <T:FichiersClient.MMO>
EIT_DATEHEURE : 28/03/2007 11:37:20
EIT_PILEWL :
Procédure locale chargeClient (FondClient.PROCEDURE.chargeClient), ligne 39
Clic sur BT_GO (ficheClient.BT_GO), ligne 6

- Pas d'identifiant dans le .err
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
mat
Le #14653091
Xavier BRUNET wrote:

- Que s'est-il passé ?
Impossible de lire le fichier




Bonjour,

il me semble le vrai problème est à trouver dans la ligne ci-dessus. Le
fichier client.mmo existe-t-il?

salutations
Mat
xav
Le #14650551
Merci pour ta réponse .

C'est bien ca le probleme, les fichiers sont bien présent.
le plus delirant c que l'application se ferme, je la relance et ca
fonctionne comme si de rien n'était ...
je comprend pas ...


mat a écrit :
Xavier BRUNET wrote:

- Que s'est-il passé ?
Impossible de lire le fichier




Bonjour,

il me semble le vrai problème est à trouver dans la ligne ci-dessus. Le
fichier client.mmo existe-t-il?

salutations
Mat


Jerome PAULIN
Le #14650531
xav a écrit :
Merci pour ta réponse .

C'est bien ca le probleme, les fichiers sont bien présent.
le plus delirant c que l'application se ferme, je la relance et ca
fonctionne comme si de rien n'était ...
je comprend pas ...




Il n'y aurait pas simplement une limitation du nombre d'accès simultanés
au niveau du partage (=nb de CAL sur W2000/W2003, 10 au maximum pour un
"serveur" sous XP pro)?

gg
mat
Le #14650521
xav wrote:
Merci pour ta réponse .

C'est bien ca le probleme, les fichiers sont bien présent.
le plus delirant c que l'application se ferme, je la relance et ca
fonctionne comme si de rien n'était ...
je comprend pas ...


mat a écrit :
Xavier BRUNET wrote:

- Que s'est-il passé ?
Impossible de lire le fichier




Bonjour,

il me semble le vrai problème est à trouver dans la ligne ci-dessus.
Le fichier client.mmo existe-t-il?

salutations
Mat






Bizarre, qu'il réclame le fichier MMO et pas FIC ou NDX. Je suppose
T:Fichiers est bien le rép en cours. J'essayerais de mettre
HChangeRep("Client", fRepEnCours())
juste avant ou au début de la procédure ChargeClient. Eventuellement ça
aide, même si ça n'explique pas la cause.

Mat
xav
Le #14650351
merci, je viens de modifier le partage, je vous dis si cela plante à
nouveau.
Actuellement il doit y avoir entre 10 et 20 personnes de connecté en
simultané sur les meme fichiers , donc je croise les doigts ...
En tout cas, le chemin en UNC au niveau de l'application n'a pas changé
grand chose ...


Jerome PAULIN a écrit :
xav a écrit :
Merci pour ta réponse .

C'est bien ca le probleme, les fichiers sont bien présent.
le plus delirant c que l'application se ferme, je la relance et ca
fonctionne comme si de rien n'était ...
je comprend pas ...




Il n'y aurait pas simplement une limitation du nombre d'accès simultanés
au niveau du partage (=nb de CAL sur W2000/W2003, 10 au maximum pour un
"serveur" sous XP pro)?

gg


Publicité
Poster une réponse
Anonyme