WDETAT - WD11 54b

Le
I.G.LOG
Bonjour,

J'ai un problème INSUPPORTABLE dans WDETAT et ce depuis la version 5.5: la
perte des ruptures !!
Je n'ai jamais réussi à savoir ce qui provoque ce défaut (peut-être le fait
de rendre certains blocs invisibles ?!).
Je suis actuellement sur un état qui me fait prendre des crises de nerfs:
impossible de le faire fonctionner
car les ruptures sur rubriques se transforment aléatoirement en ruptures
programmées, (dans l'éditeur de rupture, le nom de la rubrique disparaît),
ce qui empêche l'état de fonctionner correctement.
Je reposte donc dans l'espoir que quelqu'un connaisse une astuce pour
contourner ce problème, ou au moins une idée pour arriver à finaliser cet
état !
Merci à tous
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
B. Neve
Le #14472631
Probleme vécu, revécu, rerevécu. Déjà discuté avec le support...

Comme solution, utilisez un carrousel ou un cube ! C'est joli et ça sert à
rien mais c'était plus important à faire que de corriger un bug gros comme
une maison qui doit même pénaliser les développeurs de PC-Soft autant que
nous. A moins, qu'ils ne doivent jamais modifier leurs états. Ils doivent
probablement programmer parfaitement du premier coup !

No troll, just LOL !

BN


"I.G.LOG" news:474599ca$0$27404$
Bonjour,

J'ai un problème INSUPPORTABLE dans WDETAT et ce depuis la version 5.5: la
perte des ruptures !!
Je n'ai jamais réussi à savoir ce qui provoque ce défaut (peut-être le
fait de rendre certains blocs invisibles ?!).
Je suis actuellement sur un état qui me fait prendre des crises de nerfs:
impossible de le faire fonctionner
car les ruptures sur rubriques se transforment aléatoirement en ruptures
programmées, (dans l'éditeur de rupture, le nom de la rubrique disparaît),
ce qui empêche l'état de fonctionner correctement.
Je reposte donc dans l'espoir que quelqu'un connaisse une astuce pour
contourner ce problème, ou au moins une idée pour arriver à finaliser cet
état !
Merci à tous



I.G.LOG
Le #14472621
"B. Neve" 47459f1f$0$22310$
Probleme vécu, revécu, rerevécu. Déjà discuté avec le support...

Comme solution, utilisez un carrousel ou un cube ! C'est joli et ça sert à
rien mais c'était plus important à faire que de corriger un bug gros comme
une maison qui doit même pénaliser les développeurs de PC-Soft autant que
nous. A moins, qu'ils ne doivent jamais modifier leurs états. Ils doivent
probablement programmer parfaitement du premier coup !



Pas de solution donc :-(
En effet j'avais déjà communiqué ce problème au ST; réponse: "nous
n'arrivons pas à reproduire..."
LOL (jaune)
Immense perte de temps, reprendre des ruptures "récalcitrantes" au lieu de
bosser !!!
Merci tout de même pour la réponse.
I.G.LOG
Le #14472611
Peut-être une piste pour contourner le problème (à vérifier tout de même)
Il semblerait que les ruptures se "perdent" lorsqu'on rend invible un bloc
basé sur une de ces ruptures (dans mon cas, le bloc de bas de rupture)
J'ai rendu les blocs invible par programmation comme suit

// ouverture de l'état

// Blocs invisibles
HAUT_RUPTURE2..Visible = Faux
HAUT_RUPTURE5..Visible = Faux
BAS_RUPTURE2..Visible = Faux

sans plus toucher à la case à cocher "visible" des blocs, et (touchons du
bois) plus de perte de rupture pour l'instant !!!
Publicité
Poster une réponse
Anonyme