webcam logitech 4000

Le
gigatoyoups
Bonjour,

Suite à une tentative de mise à jour, la webcam n'est plus reconnue. J'ai déjà suivi les conseils de logitech.frsans succés (panneau de configuration, enlever les périphériques cachés).

Le pânneau de configuration ne répond plus lorsque je demande les propriétés du périphériques d'image

J'ai eu une fois un message d'erreur précisant qu'il manquait certains éléments dans la base de regsitre (VISTA).

Avez vous connaissance d'un outil qui puisse checker les éléments présents dans la base de regsitre afin de voir si réellement il manque certains éléments qui ne seraient pas installés par logitech?

Merci d'avance
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #18074161
> Suite à une tentative de mise à jour,


de quelle mise à jour? pourquoi "tentative"?

J'ai eu une fois un message d'erreur précisant qu'il manquait certains
éléments
dans la base de regsitre (VISTA).


n'aurais-tu pas utilisé un nettoyeur de registre?
--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci
http://www.communautes-numeriques.net/



"gigatoyoups" news:
Bonjour,

Suite à une tentative de mise à jour, la webcam n'est plus reconnue. J'ai
déjà
suivi les conseils de logitech.fr...sans succés (panneau de configuration,
enlever les périphériques cachés...).

Le pânneau de configuration ne répond plus lorsque je demande les
propriétés
du périphériques d'image...

J'ai eu une fois un message d'erreur précisant qu'il manquait certains
éléments
dans la base de regsitre (VISTA).

Avez vous connaissance d'un outil qui puisse checker les éléments présents
dans
la base de regsitre afin de voir si réellement il manque certains éléments
qui
ne seraient pas installés par logitech?

Merci d'avance


gigatoyoups
Le #18076491
gigatoyoups a écrit le 07/12/2008 à 18h47 :
Bonjour,

Suite à une tentative de mise à jour, la webcam n'est plus
reconnue. J'ai déjà suivi les conseils de logitech.fr...sans
succés (panneau de configuration, enlever les
périphériques cachés...).

Le pânneau de configuration ne répond plus lorsque je demande les
propriétés du périphériques d'image...

J'ai eu une fois un message d'erreur précisant qu'il manquait certains
éléments dans la base de regsitre (VISTA).

Avez vous connaissance d'un outil qui puisse checker les éléments
présents dans la base de regsitre afin de voir si réellement il
manque certains éléments qui ne seraient pas installés par
logitech?

Merci d'avance


oui wintools
Publicité
Poster une réponse
Anonyme