webcam non opérationnelle

Le
yop
Bonjour,

J'ai un portable ASUS. J'ai installé Windows 7 sur un DD neuf en partant des
CD de restauration. La webcam ne renvoie rien lorsqu'elle est sollicitée (la
loupiote à côté s'allume pourtant) quelle que soit l'application qui la
sollicite. Pourtant le pilote est à jour et la webcam est activée. Qui
aurait une explication, merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Delta Ophiuchus
Le #25471062
*Bonjour/Bonsoir/Bonne nuit yop*, qui a écrit le 10/06/2013 19:29 :

Bonjour,

J'ai un portable ASUS.



Quel modèle, quelle référence ?

J'ai installé Windows 7 sur un DD neuf en partant
des CD de restauration. La webcam ne renvoie rien lorsqu'elle est



Quelle référence/modèle/marque la webcam ?


sollicitée (la loupiote à côté s'allume pourtant) quelle que soit
l'application qui la sollicite. Pourtant le pilote est à jour et la
webcam est activée. Qui aurait une explication, merci d'avance.



Quelle version du pilote ?
Il faudrait installer le pilote d'origine de la webcam après avoir
désinstallé celui qui est actuellement installé, il est probable que la
mise à jour du pilote par Windows Update n'est pas bonne et/ou que ta
restauration a oublié quelques morceaux.

--
http://www.synec-doc.be/doc/accents2.htm

Le premier anti-virus/anti-spyware/anti-malware, ce n'est pas un
programme, c'est toi :
http://www.certa.ssi.gouv.fr/
yop
Le #25471282
J'ai un portable ASUS.

Quel modèle, quelle référence ?



K73T

J'ai installé Windows 7 sur un DD neuf en partant
des CD de restauration. La webcam ne renvoie rien lorsqu'elle est

Quelle référence/modèle/marque la webcam ?



C'est la webcam intégrée, il n'y a aucune référence particulière. Le
constructeur est Alcor Micro Corp. (cf touslesdrivers détection config).


sollicitée (la loupiote à côté s'allume pourtant) quelle que soit
l'application qui la sollicite. Pourtant le pilote est à jour et la
webcam est activée. Qui aurait une explication, merci d'avance.

Quelle version du pilote ?



Microsoft 6.1.7601.17514

Il faudrait installer le pilote d'origine de la webcam après avoir
désinstallé celui qui est actuellement installé, il est probable que la
mise à jour du pilote par Windows Update n'est pas bonne et/ou que ta
restauration a oublié quelques morceaux.



Oui mais je n'ai que la restauration pour le réinstaller justement et WU
repassera forcément après s'il voit une version "ancienne".
Et touslesdrivers ne me propose aucune mise à jour.
Pascal
Le #25471322
Le 10/06/2013 19:29, yop a écrit :
Bonjour,

J'ai un portable ASUS. J'ai installé Windows 7 sur un DD neuf en partant
des CD de restauration. La webcam ne renvoie rien lorsqu'elle est
sollicitée (la loupiote à côté s'allume pourtant) quelle que soit
l'application qui la sollicite. Pourtant le pilote est à jour et la
webcam est activée. Qui aurait une explication, merci d'avance.


as tu essayé de réinstaller les drivers depuis le site d'asus ?
http://www.asus.com/Notebooks_Ultrabooks/K73TA/#support_Download_29
Delta Ophiuchus
Le #25471802
*Bonjour/Bonsoir/Bonne nuit yop*, qui a écrit le 10/06/2013 21:20 :

J'ai un portable ASUS.



Quel modèle, quelle référence ?



K73T

J'ai installé Windows 7 sur un DD neuf en partant
des CD de restauration. La webcam ne renvoie rien lorsqu'elle est



Quelle référence/modèle/marque la webcam ?



C'est la webcam intégrée, il n'y a aucune référence particulière. Le
constructeur est Alcor Micro Corp. (cf touslesdrivers détection config).



Non, c'est le chipset, pas la caméra.
http://www.alcormicro.com/en_content/c_product/matrix-nb_cam.php
http://www.alcormicro.com/en_content/c_product/product_03b.php?CategoryID=1&IndexID=2


sollicitée (la loupiote à côté s'allume pourtant) quelle que soit
l'application qui la sollicite. Pourtant le pilote est à jour et la
webcam est activée. Qui aurait une explication, merci d'avance.



Quelle version du pilote ?



Microsoft 6.1.7601.17514

Il faudrait installer le pilote d'origine de la webcam après avoir
désinstallé celui qui est actuellement installé, il est probable que la
mise à jour du pilote par Windows Update n'est pas bonne et/ou que ta
restauration a oublié quelques morceaux.



Oui mais je n'ai que la restauration pour le réinstaller justement et WU
repassera forcément après s'il voit une version "ancienne".



Dans ce cas, il suffit de masquer la mise la mise à jour pour être
tranquille.
J'ai le cas avec un webcam Philips dont seule la version 1 du pilote
fonctionne sur Windows 7. Si j'installe la version 1.2 du pilote
proposée par Windows Update, la webcam ne fonctionne plus.


Et touslesdrivers ne me propose aucune mise à jour.



J'ai trouvé deux modèles de caméra pour les portables asus :
http://www.touslesdrivers.com/index.php?v_page&v_code6#18

--
http://www.synec-doc.be/doc/accents2.htm

Le premier anti-virus/anti-spyware/anti-malware, ce n'est pas un
programme, c'est toi :
http://www.certa.ssi.gouv.fr/
Publicité
Poster une réponse
Anonyme