Webcam et voyant

Le
Gaëtan PERRIER
Bonjour,

J'ai une webcam uvc (Philips SPC1300NC) elle fonctionne bien mais quand elle
est en fonctionnement le voyant ne s'allume pas. Si je le connecte depuis un
Windows sous virtualbox j'ai bien le voyant qui s'allume.
Est-il possible de faire fonctionner le voyant sous Debian testing ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers debian-user-french-REQUEST@lists.debian.org
En cas de soucis, contactez EN ANGLAIS listmaster@lists.debian.org
Archive: http://lists.debian.org/20130624003721.98a1c27f25afb602261e62b5@neuf.fr
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Bzzz
Le #25498962
On Mon, 24 Jun 2013 00:37:21 +0200
Gaëtan PERRIER
J'ai fais des uv avec une webcam (Philips SPC1300NC) elle
fonctionne bien mais quand elle est en fonctionnement le voyant ne
s'allume pas. Si je le connecte depuis un Windows sous virtualbox
j'ai bien le voyant qui s'allume. Est-il possible de faire



Le driver UVC n'a pas de parm pour la LED et la plupart des gens
parlent d'une LED allumée en fonctionnement; donc, tu devrais
faire un rapport de bug au maintainer du driver (avec le résultat
du lsusb qui va bien).

Profites en pour lui demander une option on/off (off, c'est pratique
pour la vidéo surveillance ou filmer une connerie discrètement).

--
Low: putain je boite à cause de ce match
adrianaajazi: tu marches mal, Low ?

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
stephane.gargoly
Le #25499122
Bonjour à tous les utilisateurs et développeurs de Debian :

Dans son message du 24/06/13 à 00:59, Bzzz a écrit :
Le driver UVC n'a pas de parm pour la LED et la plupart des gens
parlent d'une LED allumée en fonctionnement; donc, tu devrais
faire un rapport de bug au maintainer du driver (avec le résultat
du lsusb qui va bien).

Profites en pour lui demander une option on/off (off, c'est pratique
pour la vidéo surveillance ou filmer une connerie discrètement) .



Pour ensuite tout balancer sur Dailymotion ou Youtube (voire sur les sites pour adultes) ? :-D

Cordialement et à bientôt,

Stéphane.



Une messagerie gratuite, garantie à vie et des services en plus, à §a vous tente ?
Je crée ma boîte mail www.laposte.net

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gaëtan PERRIER
Le #25501122
Le Mon, 24 Jun 2013 00:58:49 +0200
Bzzz
On Mon, 24 Jun 2013 00:37:21 +0200
Gaëtan PERRIER
> J'ai fais des uv avec une webcam (Philips SPC1300NC) elle
> fonctionne bien mais quand elle est en fonctionnement le voyant ne
> s'allume pas. Si je le connecte depuis un Windows sous virtualbox
> j'ai bien le voyant qui s'allume. Est-il possible de faire

Le driver UVC n'a pas de parm pour la LED et la plupart des gens
parlent d'une LED allumée en fonctionnement; donc, tu devrais
faire un rapport de bug au maintainer du driver (avec le résultat
du lsusb qui va bien).

Profites en pour lui demander une option on/off (off, c'est pratique
pour la vidéo surveillance ou filmer une connerie discrètement).




C'est sur le paquet linux-image qu'il faut faire le rapport ?

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Bzzz
Le #25518212
On Mon, 24 Jun 2013 22:45:44 +0200
Gaëtan PERRIER

C'est sur le paquet linux-image qu'il faut faire le rapport ?



À priori oui, mais si tu veux affiner, 'gade dans le source
du driver, il doit contenir l'adresse e-mail du programmeur.

--
Love cannot be much younger than the lust for murder.
-- Sigmund Freud

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Gaëtan PERRIER
Le #25520052
Le Tue, 2 Jul 2013 11:21:24 +0200
Bzzz
On Mon, 24 Jun 2013 22:45:44 +0200
Gaëtan PERRIER
>
> C'est sur le paquet linux-image qu'il faut faire le rapport ?

À priori oui, mais si tu veux affiner, 'gade dans le source
du driver, il doit contenir l'adresse e-mail du programmeur.




C'est fait on verra si j'ai une réponse ...

Gaëtan

--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.org/fr/FrenchLists

Pour vous DESABONNER, envoyez un message avec comme objet "unsubscribe"
vers
En cas de soucis, contactez EN ANGLAIS
Archive: http://lists.debian.org/
Publicité
Poster une réponse
Anonyme