WebDev10 php?

Le
joseph cvjetic
Bonjour
Je me décide quand même à installer le logiciel.
Serveur Apache2 - PHP 5
Le tout fonctionne bien pour des développements web en joomla
csmsimple etc

Webdev fonctionne bien pour les exemples.
J'ai créé un site de test avec une db en MySql
Quand je lance le site en local :

Bibliothèque client MySql pour php non installée.

Sur le forum d'en face il semble que wb10 ne supporte que php4 ????
Bien que si je regarde en chargeant l'accès natif MySql :

Cet accès natif est compatible avec les couches clients de MySQL (fichier
LibMySQL.DLL)
Version 3.23x à 5.0.2.

Ils disent compatible ?
OU est la feinte ?
Quelqu'un peut m'aider ?
Merci
Joseph Cvjetic
Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
patrice
Le #14529261
hormis les traditionnel pb de chemin, faut etre sur d'avoir au max une 5.0.2
(a partir de la 5.0.3 ca mache pu :'(
"joseph cvjetic" news:47d6b751$0$2947$
Bonjour
Je me décide quand même à installer le logiciel.
Serveur Apache2 - PHP 5
Le tout fonctionne bien pour des développements web en joomla
csmsimple etc

Webdev fonctionne bien pour les exemples.
J'ai créé un site de test avec une db en MySql
Quand je lance le site en local :

Bibliothèque client MySql pour php non installée.

Sur le forum d'en face il semble que wb10 ne supporte que php4 ????
Bien que si je regarde en chargeant l'accès natif MySql :

Cet accès natif est compatible avec les couches clients de MySQL (fichier
LibMySQL.DLL)
Version 3.23x à 5.0.2.

Ils disent compatible ?
OU est la feinte ?
Quelqu'un peut m'aider ?
Merci
Joseph Cvjetic





joseph cvjetic
Le #14529251
Bon et la solution ??
Sur les serveurs web c'est la version php5




"patrice" news: 47d6ba88$0$9380$
hormis les traditionnel pb de chemin, faut etre sur d'avoir au max une
5.0.2
(a partir de la 5.0.3 ca mache pu :'(
"joseph cvjetic" news:47d6b751$0$2947$
Bonjour
Je me décide quand même à installer le logiciel.
Serveur Apache2 - PHP 5
Le tout fonctionne bien pour des développements web en joomla
csmsimple etc

Webdev fonctionne bien pour les exemples.
J'ai créé un site de test avec une db en MySql
Quand je lance le site en local :

Bibliothèque client MySql pour php non installée.

Sur le forum d'en face il semble que wb10 ne supporte que php4 ????
Bien que si je regarde en chargeant l'accès natif MySql :

Cet accès natif est compatible avec les couches clients de MySQL (fichier
LibMySQL.DLL)
Version 3.23x à 5.0.2.

Ils disent compatible ?
OU est la feinte ?
Quelqu'un peut m'aider ?
Merci
Joseph Cvjetic









patrice
Le #14529241
"joseph cvjetic" news:47d7882f$0$2943$
Bon et la solution ??
Sur les serveurs web c'est la version php5




tu install un 5.0.2, tu récupere le client mysql et tu le met de coté pour
webdev/windev, et tu reinstall par dessus le serveur
joseph cvjetic
Le #14529201
Je rame pour trouver la version 5.0.2
ou downloader cette version j'ai chercher partout
d'autant plus que webdev l'accès natif n'est toujours pas upgradé




"patrice" news: 47d78b13$0$11144$

"joseph cvjetic" news:47d7882f$0$2943$
Bon et la solution ??
Sur les serveurs web c'est la version php5




tu install un 5.0.2, tu récupere le client mysql et tu le met de coté pour
webdev/windev, et tu reinstall par dessus le serveur




Gilles Le Nouveau
Le #14529191
PHP 4.x pour Webdev .

joseph cvjetic a exprimé avec précision :
Bonjour
Je me décide quand même à installer le logiciel.
Serveur Apache2 - PHP 5
Le tout fonctionne bien pour des développements web en joomla
csmsimple etc

Webdev fonctionne bien pour les exemples.
J'ai créé un site de test avec une db en MySql
Quand je lance le site en local :

Bibliothèque client MySql pour php non installée.

Sur le forum d'en face il semble que wb10 ne supporte que php4 ????
Bien que si je regarde en chargeant l'accès natif MySql :

Cet accès natif est compatible avec les couches clients de MySQL (fichier
LibMySQL.DLL)
Version 3.23x à 5.0.2.

Ils disent compatible ?
OU est la feinte ?
Quelqu'un peut m'aider ?
Merci
Joseph Cvjetic


Publicité
Poster une réponse
Anonyme