le wifi avec la maj xp sp3

Le
Alain bernadat
Bonjour, je pense na pas être seul dans ce cas : après la mise à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne
marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?

Merci d'avance

Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
F8BOE
Le #16552171
Alain bernadat wrote:

Bonjour, je pense na pas être seul dans ce cas : après la mise à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne
marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?

Merci d'avance

Alain




Hello,

Virer SP3 si c'est possible. Ou alors virer windaube et passer à autre
chose:

http://goodbye-microsoft.com/

Par exemple; mais il y en a beaucoup d'autres:

http://distrowatch.com/index.php?language=FR

Eventuellement attendre une Xieme mise à jour foireuse.

Bon courage...
Ludovic
Le #16552831
>
Bonjour, je pense na pas être seul dans ce cas : après la mise à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne
marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?




Merci F8BOE pour ta réponse qui contribue
à faire fuire les utilisateurs potentiels des
newsgroups. Tu aurais manifestement ta
place sur onlineradio...

Plus sérieusement,
essaie de passer ta configuration WiFi
en IP fixe en précisant les adresses DNS :
http://inforadio.free.fr/wrt54/config-pc.jpg

Tu ne nous donnes guère d'information, nous
ne sommes pas devin alors donne ton type
de modem ADSL et sa configuration, la
configuration de tes équipements WiFi
et enfin du PC WiFi (adresse IP et Cie).

Sinon, tu passes directement par skype
ou MSN, on pourrait gagner du temps :
http://inforadio.free.fr/postguest.php?lng=fr&typ=ma

@+
Ludovic.

PS : Evidemment, ignorer les propos HS de F8BOE.
Partout où il passe, il nous fait le coup...
Alain
Le #16552961
Ludovic a écrit :
Bonjour, je pense na pas être seul dans ce cas : après la mise à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne
marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?




Merci F8BOE pour ta réponse qui contribue
à faire fuire les utilisateurs potentiels des
newsgroups. Tu aurais manifestement ta
place sur onlineradio...

Plus sérieusement,
essaie de passer ta configuration WiFi
en IP fixe en précisant les adresses DNS :
http://inforadio.free.fr/wrt54/config-pc.jpg

Tu ne nous donnes guère d'information, nous
ne sommes pas devin alors donne ton type
de modem ADSL et sa configuration, la
configuration de tes équipements WiFi
et enfin du PC WiFi (adresse IP et Cie).

Sinon, tu passes directement par skype
ou MSN, on pourrait gagner du temps :
http://inforadio.free.fr/postguest.php?lng=fr&typ=ma

@+
Ludovic.

PS : Evidemment, ignorer les propos HS de F8BOE.
Partout où il passe, il nous fait le coup...


Merci Ludovic pour ta réponse.
En ce qui concerne le materiel que j'utilise :
- la freebox configurée en wifi protégé par clé wep
- adaptateur wifi marque BELKIN de type mimo G+

Sinon j'ai essayé de configuré en IP fixe comme tu me l'as indiqué, mais
rien y fait.
J'ai regardé sur les forums traitant plus ou moins de ces problèmes mais
je n'ai pas trouvé réellement de solution à mon problème, qui d'ailleurs
concerne d'autres personnes ! Personne n'a de solution c'est frustrant !
Je ne suis pas un expert en la matière mais pour une fois je suis dans
une impasse.
Je te remercie Ludovic si tu peux m'aider.

Alain
Ludovic
Le #16554491
Le Fri, 15 Aug 2008 14:54:49 +0200, Alain
Ludovic a écrit :
Bonjour, je pense na pas être seul dans ce cas : après la mise à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne
marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?







En ce qui concerne le materiel que j'utilise :
- la freebox configurée en wifi protégé par clé wep
- adaptateur wifi marque BELKIN de type mimo G+

Sinon j'ai essayé de configuré en IP fixe comme tu me l'as indiqué, mais
rien y fait.
J'ai regardé sur les forums traitant plus ou moins de ces problèmes mais
je n'ai pas trouvé réellement de solution à mon problème, qui d'ailleurs
concerne d'autres personnes ! Personne n'a de solution c'est frustrant !
Je ne suis pas un expert en la matière mais pour une fois je suis dans
une impasse.



Dis tu ne voudrais pas passer via skype (ludoradio) ou MSN en audio,
sinon, on risque d'y passer un moment en messages
"ping-pong".

S'agit-il de ton matériel ? :
http://catalog.belkin.com/IWCatProductPage.process?Product_Id25993

Si oui, tu as notamment cette aide :
http://www.belkin.com/fr/support/article/?lid=fr&pidõD9050fr&aid‡25&scid=0

Je suppose que tu as déjà testé...
Sinon arrives-tu à pinger la Freebox ?

Donne la config de ton PC en WiFi avec ton adaptateur
ainsi que la configuration de la Freebox au niveau "routeur".

@+
Ludovic.
Jil S
Le #16555891
Alain avait énoncé :

En ce qui concerne le materiel que j'utilise :
- la freebox configurée en wifi protégé par clé wep



eh ben donc une connexion wifi sur la box excluera toute connexion sur
le routeur, puisqu'elle n'est pas en mode routeur

- adaptateur wifi marque BELKIN de type mimo G+

Sinon j'ai essayé de configuré en IP fixe comme tu me l'as indiqué, mais rien
y fait.
J'ai regardé sur les forums traitant plus ou moins de ces problèmes mais je
n'ai pas trouvé réellement de solution à mon problème, qui d'ailleurs
concerne d'autres personnes ! Personne n'a de solution c'est frustrant !
Je ne suis pas un expert en la matière mais pour une fois je suis dans une
impasse.
Je te remercie Ludovic si tu peux m'aider.



il peut pas, il sait pas faire autrement qu'en mode switch
Alain
Le #16557841
Ludovic a écrit :
Le Fri, 15 Aug 2008 14:54:49 +0200, Alain
Ludovic a écrit :
Bonjour, je pense na pas être seul dans ce cas : après la mise à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne
marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?





En ce qui concerne le materiel que j'utilise :
- la freebox configurée en wifi protégé par clé wep
- adaptateur wifi marque BELKIN de type mimo G+

Sinon j'ai essayé de configuré en IP fixe comme tu me l'as indiqué, mais
rien y fait.
J'ai regardé sur les forums traitant plus ou moins de ces problèmes mais
je n'ai pas trouvé réellement de solution à mon problème, qui d'ailleurs
concerne d'autres personnes ! Personne n'a de solution c'est frustrant !
Je ne suis pas un expert en la matière mais pour une fois je suis dans
une impasse.



Dis tu ne voudrais pas passer via skype (ludoradio) ou MSN en audio,
sinon, on risque d'y passer un moment en messages
"ping-pong".

S'agit-il de ton matériel ? :
http://catalog.belkin.com/IWCatProductPage.process?Product_Id25993

Si oui, tu as notamment cette aide :
http://www.belkin.com/fr/support/article/?lid=fr&pidõD9050fr&aid‡25&scid=0

Je suppose que tu as déjà testé...
Sinon arrives-tu à pinger la Freebox ?

Donne la config de ton PC en WiFi avec ton adaptateur
ainsi que la configuration de la Freebox au niveau "routeur".

@+
Ludovic.



Bonjour Ludovic, suite à la configuration de l'IP fixe, j'ai effectué la
mise à jour de windows sp3 et cela fonctionne parfaitement.
Je te remercie pour ton aide.

Alain
thierry-jr-cavalie
Le #16559151
Alain bernadat a écrit le 15/08/2008 à 12h26 :
Bonjour, je pense na pas être seul dans ce cas : après la mise
à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne

marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?

Merci d'avance

Alain


Bonjour à tous,

d'abord c'est mon premier post ici et je salue toute la communauté ;^_^)

Après l'upgrade d'un OS, quel qu'il soit, il est souvent nécessaire de mettre à jour aussi les pilotes. C'est particulièrement vrai pour les clefs WIFI mais ça l'est aussi pour tout le reste... y compris le bios qu'il faudra parfois "flasher".

Avec son SP3, s'est surtout engagé dans une démarche commerciale visant à décourager les utilisateurs de XP pour les obliger à acheter une license Vista ce qui, compte tenu des besoins en ressources, obligera ensuite ceux qui auront fait ce choix à remplacer leur matos...

Bon, et bien je crois bien que je vais passer à Linux, moi... LOL!

Plus sérieusement : recherche sur Internet la dernière version du driver de ta clef WIFI, télécharge-la et installe-la sur tes bécanes. En principe, tes connexions seront stables ensuite.

Thierry Cavalié
thierry-jr-cavalie
Le #16559161
Alain bernadat a écrit le 15/08/2008 à 12h26 :
Bonjour, je pense na pas être seul dans ce cas : après la mise
à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne

marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?

Merci d'avance

Alain


Bonjour à tous,

d'abord c'est mon premier post ici et je salue toute la communauté ;^_^)

Après l'upgrade d'un OS, quel qu'il soit, il est souvent nécessaire de mettre à jour aussi les pilotes. C'est particulièrement vrai pour les clefs WIFI mais ça l'est aussi pour tout le reste... y compris le bios qu'il faudra parfois "flasher".

Avec son SP3, s'est surtout engagé dans une démarche commerciale visant à décourager les utilisateurs de XP pour les obliger à acheter une license Vista ce qui, compte tenu des besoins en ressources, obligera ensuite ceux qui auront fait ce choix à remplacer leur matos...

Bon, et bien je crois bien que je vais passer à Linux, moi... LOL!

Plus sérieusement : recherche sur Internet la dernière version du driver de ta clef WIFI, télécharge-la et installe-la sur tes bécanes. En principe, tes connexions seront stables ensuite.

Thierry Cavalié
thierry-jr-cavalie
Le #16559561
thierry-jr-cavalie a écrit le 16/08/2008 à 13h08 :
Alain bernadat a écrit le 15/08/2008 à 12h26 :
Bonjour, je pense na pas être seul dans ce cas : après la mise
à jour
automatique de windws xp sp3, mon wifi (marque belkin avec clé wifi) ne

marche plus c'est à dire la connexion fonctionne de temps en temps :
soit elle marche et je ne peut me connecter à internet exploreur ou
firefox ou la connexion ne fonctionne pas avec le message connection
inexistante ou limitée.

Que faut-il faire pour réparer le problème ?

Merci d'avance

Alain



Bonjour à tous,

d'abord c'est mon premier post ici et je salue toute la communauté ;^_^)

Après l'upgrade d'un OS, quel qu'il soit, il est souvent
nécessaire de mettre à jour aussi les pilotes. C'est
particulièrement vrai pour les clefs WIFI mais ça l'est aussi
pour tout le reste... y compris le bios qu'il faudra parfois
"flasher".

Avec son SP3, s'est surtout engagé dans une démarche
commerciale visant à décourager les utilisateurs de XP pour les
obliger à acheter une license Vista ce qui, compte tenu des besoins en
ressources, obligera ensuite ceux qui auront fait ce choix à remplacer
leur matos...

Bon, et bien je crois bien que je vais passer à Linux, moi... LOL!

Plus sérieusement : recherche sur Internet la dernière version du
driver de ta clef WIFI, télécharge-la et installe-la sur tes
bécanes. En principe, tes connexions seront stables ensuite.

Thierry Cavalié


Petit complément "d'objet direct" ;^_^) :

j'avais écrit à un endroit Petit[Arobase]Mou et je vois que ça a été viré, ce qui rend cette phrase :

"Avec son SP3, ??? s'est surtout..."

totalement incompréhensible, LOL!

Bon, sérieux : avec l'expérience, je sais qu'il faut toujours préférer une connexion par câble sur une "truc"-box et ensuite, dispatcher en local derrière des clés WIFI quand il y a plusieurs ordis connectés.

Je profite de ce post pour signaler un truc pénible : je suis admin de quelques fofos et d'expérience, je sais que quand la nécessaire modération est appliquée "a posteriori" c'est plus sympa et moins contraignant qu'un agrément au "coup par coup".

Au total, le boulot c'est le même, mais le demandeur d'information attend moins longtemps la réponse.

Thierry Cavalié

Thierry Cavalié
Publicité
Poster une réponse
Anonyme