[wifi] Connexion pas automatique au démarrage

Le
loiseauthierry
Salut,

Quelque chose m'agace avec mon Pismo équipée de la carte airport
Sous Mac OS 9.2, après démarrage, la connexion wifi avec ma FreeBox v4
se fait immédiatement. Bien.

Par contre, sous Tiger, je suis obligé d'aller pointer sur le nom de ma
connexion FreeBox wifi dans la barre des menus.

Donc, pas de connexion automatique

D'où peut venir le problème qui arrive aussi lors d'une mise en
veille/réveille !

merci à vous pour vos aides,

Thierry

NB : un MBP réagit bien, lui, ainsi qu'un iBook G3, tous les deux aussi
avec Tiger.
--
4 Calculs & Astronomie en Javascript : <http://astrophoto.free.fr>
3 " Il y a 10 sortes de personnes sur Terre : celles qui connais-
2 sent le système binaire et celles qui ne le connaissent pas "
1.'.12..'.24..'.36..'.48..'.60..'.72
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jerome Vernet
Le #2967881
Salut,

Quelque chose m'agace avec mon Pismo équipée de la carte airport...
Sous Mac OS 9.2, après démarrage, la connexion wifi avec ma FreeBox v4
se fait immédiatement. Bien.

Par contre, sous Tiger, je suis obligé d'aller pointer sur le nom de ma
connexion FreeBox wifi dans la barre des menus.

Donc, pas de connexion automatique...

D'où peut venir le problème... qui arrive aussi lors d'une mise en
veille/réveille !


As tu vérifié ce qu'il y avait dans Preferences Sytème/Réseau/Airport,
onglet AirPort ? Par défaut, à "se connecter", j'ai "Aux réseaux
préférés". Et moi, ça marche. Tu peux peut être aussi supprimer tout ce
qu'il y a dedans.

Dés fois, c'est aussi très lent, suivant les routeurs Wifi.

--
-----
Jerome Vernet
Petite Collection de vieux micros
http://perso.orange.fr/jerome.vernet/

loiseauthierry
Le #2967871
Jerome Vernet
As tu vérifié ce qu'il y avait dans Preferences Sytème/Réseau/Airport,
onglet AirPort ? Par défaut, à "se connecter", j'ai "Aux réseaux
préférés". Et moi, ça marche. Tu peux peut être aussi supprimer tout ce
qu'il y a dedans.


De mon côté, oui, j'ai "Par défaut, se connecter : [Aux réseaux
préférés]

Dans la liste je n'ai que le nom de mon réseau, et là, je suis donc
obligé d'aller dans l'icône Airport dans la barre de menu pour
sélectionner ce nom de réseau... pour que le signal apparaisse
immédiatement !!!

Dés fois, c'est aussi très lent, suivant les routeurs Wifi.


Sous Mac OS 9, c'est immédiat.

Bigre...

jperrocheau
Le #3100061
Thierry Loiseau
De mon côté, oui, j'ai "Par défaut, se connecter : [Aux réseaux
préférés]

Dans la liste je n'ai que le nom de mon réseau, et là, je suis donc
obligé d'aller dans l'icône Airport dans la barre de menu pour
sélectionner ce nom de réseau... pour que le signal apparaisse
immédiatement !!!


Donc c'est n'est pas un réseau WiFi "fermé", est-il crypté (WEP sans
doute car tu fonctionnes aussi avec Mac OS 9 qui ne supoorte pas le
WPA) ?

Dés fois, c'est aussi très lent, suivant les routeurs Wifi.


Sous Mac OS 9, c'est immédiat.


Si le réseau est crypté, il faudrait vérifié que les trousseaux "system"
et "login" de Mac OS X 10.4.x n'ont pas un problème, faire un check avec
"Keychain First Aid", menu "Keychain Access". Si cela ne suffit pas
effacer la clef qui se trouve normalement dans le trousseau "system",
éventuellement effacer aussi tous résidus de clef qui font référence à
ce réseau WiFi.


--
Jacques PERROCHEAU
________________________________________________________________________
e-mail: mailto:


loiseauthierry
Le #3099981
Jacques Perrocheau
Thierry Loiseau
De mon côté, oui, j'ai "Par défaut, se connecter : [Aux réseaux
préférés]

Dans la liste je n'ai que le nom de mon réseau, et là, je suis donc
obligé d'aller dans l'icône Airport dans la barre de menu pour
sélectionner ce nom de réseau... pour que le signal apparaisse
immédiatement !!!


Donc c'est n'est pas un réseau WiFi "fermé", est-il crypté (WEP sans
doute car tu fonctionnes aussi avec Mac OS 9 qui ne supoorte pas le
WPA) ?


Oui, WEP.

Dés fois, c'est aussi très lent, suivant les routeurs Wifi.


Sous Mac OS 9, c'est immédiat.


Si le réseau est crypté, il faudrait vérifié que les trousseaux "system"
et "login" de Mac OS X 10.4.x n'ont pas un problème, faire un check avec
"Keychain First Aid", menu "Keychain Access". Si cela ne suffit pas
effacer la clef qui se trouve normalement dans le trousseau "system",
éventuellement effacer aussi tous résidus de clef qui font référence à
ce réseau WiFi.


Ok, je regarde de ce côté, d'autant plus qu'il y a souvent une alerte
qui apparait concernant le trousseau ?!

Merci, ce doit être la bonne piste ;-)

Thierry
--
4 Calculs & Astronomie en Javascript : 3 " Il y a 10 sortes de personnes sur Terre : celles qui connais-
2 sent le système binaire et celles qui ne le connaissent pas "
1....'....12.....'....24.....'....36.....'....48.....'....60.....'....72



Publicité
Poster une réponse
Anonyme