Wifi mode master - Suite de Petit réseau

Le
Thierry Chatelet
Bonjour,
D'abord merci à tous de votre aide pour 'petit réseau'. J'ai monté un=
e boite
avec dnsmasq, et ça marche super sauf que: ça marche quand je recois=
sur
la carte wifi et je renvois sur la la carte ethernet. Biensur, c'est l'inve=
rs
que je veux, et là, ouppsss ma carte wifi équipée d'un ralink RT61 ne=

fonctionne pas en mode master. Pas grave elle va retourner dans mon ordi. E=
t
donc je cherche conseils pour une carte wifi qui supporte le mode master. E=
t
vu que j'habite à la campagne, si quelqu'un pouvait me donner les infos s=
ur
marque, nom et version de la carte (en PCI) et le type de chipset utilisé=
, ça
m' éviterais cetainement beaucoup d'aller retour. (Non, je n'ai pas besoi=
n du
numéro de téléphone de la crèmiere!!!)
Voilà, d'avance merci.
Thierry
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
luc schimpf
Le #9746291
Bonjour,
Personnellement, j'utilise la D-link dwl-g520 chipset atheros avec les
driver madwifi, ça fonctionne du feu de tux...
Si tu te décide pour un chip atheros, je peux t'envoyer mes fichiers de
conf, les driver madwifi sont un peu particuliers...

Thierry Chatelet a écrit :
Bonjour,
D'abord merci à tous de votre aide pour 'petit réseau'. J'ai monté une boite
avec dnsmasq, et ça marche super... sauf que: ça marche quand je recois sur
la carte wifi et je renvois sur la la carte ethernet. Biensur, c'est l'invers
que je veux, et là, ouppsss ma carte wifi équipée d'un ralink RT61 ne
fonctionne pas en mode master. Pas grave elle va retourner dans mon ordi. Et
donc je cherche conseils pour une carte wifi qui supporte le mode master. Et
vu que j'habite à la campagne, si quelqu'un pouvait me donner les infos sur
marque, nom et version de la carte (en PCI) et le type de chipset utilisé, ça
m' éviterais cetainement beaucoup d'aller retour. (Non, je n'ai pas besoin du
numéro de téléphone de la crèmiere!!!)
Voilà, d'avance merci.
Thierry







--
Luc Schimpf
3A rue de Matzenheim
67230 SAND
+33 (0)3 88 58 95 41
+33 (0)6 82 15 43 83

www.au-ptit-bon-air.eu


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Jean-Michel OLTRA
Le #9746261
Bonjour,


Le lundi 05 novembre 2007, luc schimpf a écrit...


Personnellement, j'utilise la D-link dwl-g520 chipset atheros avec les
driver madwifi, ça fonctionne du feu de tux...



+1

--
jm

A.E.L. Sarl (R.C.S CASTRES 490843240)
http://www.spidboutic.fr



--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Thierry Chatelet
Le #9746231
On Monday 05 November 2007 21:13, Jean-Michel OLTRA wrote:
Bonjour,


Le lundi 05 novembre 2007, luc schimpf a écrit...

> Personnellement, j'utilise la D-link dwl-g520 chipset atheros avec les
> driver madwifi, ça fonctionne du feu de tux...




Merci de ton aide. J'ai commandé en espérant que je recevrai une version avec
un chipset atheros!!!!!!
Je croise les doigts.
Encore merci
Thierry
Frédéric BOITEUX
Le #9745871
Le lun 05 nov 2007 20:02:52 CET, luc schimpf
Bonjour,
Personnellement, j'utilise la D-link dwl-g520 chipset atheros avec les
driver madwifi, ça fonctionne du feu de tux...
Si tu te décide pour un chip atheros, je peux t'envoyer mes fichiers de
conf, les driver madwifi sont un peu particuliers...



Bonjour,

J'ai une carte wifi pcmcia utilisant un chipset Atheros, avec les
derniers pilotes de Sid et un noyau 2.6.22, et ce n'est pas trop la
gloire :

- en mode « associated » (client d'un point d'accès), en WPA, à un
WRT54GL servant de point d'accès, la connexion fonctionne quelques
minutes mais dès que je la sollicite un peu, elle « tombe » et n'arri ve
pas à être rétablie ; j'ai alors dans les log de wpa_cli des lignes :
<1>Setting scan request: 0 sec 0 usec
<1>Cancelling scan request
<1>WPA: using IEEE 802.11i/D3.0
<1>WPA: using GTK TKIP
<1>WPA: using PTK TKIP
<1>WPA: using KEY_MGMT WPA-PSK
<1>Setting authentication timeout: 10 sec 0 usec
<2>Authentication with 00:00:00:00:00:00 timed out.
etc.

- en mode « monitor » (avec kismet), elle fonctionne qq dizaines de
secondes puis ne détecte plus rien... Malgré les contournements
proposés par Kismet (c'est semble-t-il un pb connu), je n'ai pas réussi
à corriger ce comportement

Bref, ce n'est pas la joie... J'espère que le futur pilote ath5k
fonctionnera mieux, mais cela risque de prendre encore un bon moment...

Fred.
Publicité
Poster une réponse
Anonyme