WIFI et réseau local

Le
Tom
Bonjour,
Soit un routeur Olitec SX500, connecté par Lan à un PC, et par CPL à un
autre PC
Les deux machines, sous Vista/SP1 communiquent correctement en réseau local,
et sur internet
J'ai ajouté sur une prise Lan du routeur, un "point d'accès WIFI" Trendnet,
et après configuration j'obtiens bien la liaison internet sur un portable,
sous Vista/SP1(premium).

Ma question : Comment obtenir maintenant la liaison réseau local vers les
deux PC fixes, à partir du portable, pour permettre l'impression (et
éventuellement des PC vers le portable).
Mes timides essais n'ont pas été concluants et je ne voudrais pas perturber
ce qui existe.(une des machine étant utilisée par une personne malade).
Merci de vos conseils.
Cordialement
--
Tom
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #18194281
"Tom" news:
Bonjour,
Soit un routeur Olitec SX500, connecté par Lan à un PC, et par CPL à un
autre PC
Les deux machines, sous Vista/SP1 communiquent correctement en réseau
local,
et sur internet
J'ai ajouté sur une prise Lan du routeur, un "point d'accès WIFI"
Trendnet,
et après configuration j'obtiens bien la liaison internet sur un portable,
sous Vista/SP1(premium).

Ma question : Comment obtenir maintenant la liaison réseau local vers les
deux PC fixes, à partir du portable, pour permettre l'impression (et
éventuellement des PC vers le portable).





Si tu as accès à Internet depuis le portable, c'ets docn que la connexion
physique est bonne.
Donc en suivant les règles élémentaires de tout réseau local sous VISTA, tu
dois pouvoir accéder à n'importe quel PC depuis n'importe quel autre.
(copier-coller de ma réponse habituelle)

Sur chaque machine :

1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)
NB: un mot de passe VIDE est un mot de passe !

2) Dans le panneau "Centre réseau et partage" de VISTA
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"

2bis) Dans le cas de Windows XP PRO :
Désactiver cette IDIOTIE de partage simple !
http://www.bellamyjc.org/fr/windowsxp2003.html#securitytabXPPRO

3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS), ainsi que
dans la configuration de sécurité des imprimantes

4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)
cf. : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions

5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138

6) Vérifier que l'HEURE (et la date!) est bien la MÊME
partout ! (aux fuseaux horaires près si on est dans
un VPN à l'échelle internationale). VISTA refuse
les connexions externes si l'heure système de la
machine distante est différente (quelques dizaines
de minutes d'écart).


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP]
http://www.bellamyjc.org ou http://jc.bellamy.free.fr
Tom
Le #18198941
> (copier-coller de ma réponse habituelle)

Sur chaque machine :

1) Créer uniquement des comptes avec password, et faire en sorte
que ces comptes se retrouvent à l'identique (nom+mot de passe)
sur chaque ordinateur.
(Panneau de config / comptes d'utilisateurs)
NB: un mot de passe VIDE est un mot de passe !

2) Dans le panneau "Centre réseau et partage" de VISTA
2.1) Définir le réseau comme étant un réseau PRIVÉ
-> FON-DA-MEN-TAL !!!!!!!!!!!!!!!!!!
2.2) Cocher "activer la découverte du réseau"
2.3) Cocher "activer le partage d'imprimante"
2.4) Cocher "activer le partage des dossiers publics"
2.5) Cocher "activer le partage protégé par mot de passe"

2bis) Dans le cas de Windows XP PRO :
Désactiver cette IDIOTIE de partage simple !
http://www.bellamyjc.org/fr/windowsxp2003.html#securitytabXPPRO

3) Définir les permissions (onglet "sécurité") "qui vont bien"
sur les dossiers et fichiers (partitions NTFS), ainsi que
dans la configuration de sécurité des imprimantes

4) Définir les partages (onglet "partage") "qui vont bien"
sur les dossiers (partitions FAT et NTFS)
cf. : http://www.bellamyjc.org/fr/windowsnt.html#partages-permissions

5) Vérifier dans la configuration du coupe-feu de chaque
machine que les ports suivants sont bien autorisés :
TCP 139
TCP 445
UDP 137
UDP 138

6) Vérifier que l'HEURE (et la date!) est bien la MÊME
partout ! (aux fuseaux horaires près si on est dans
un VPN à l'échelle internationale). VISTA refuse
les connexions externes si l'heure système de la
machine distante est différente (quelques dizaines
de minutes d'écart).



Merci pour cette réponse rapide.
Déjà je vais voir le 1, les comptes :
sur le portable il n'y a pas de mot de passe me semble t'il.
Puis je suivrais pas à pas.
Merci encore.
Bonne semaine
--
Tom
Publicité
Poster une réponse
Anonyme