Wifi et sfrbox

Le
Sandrine
Bonjour à tous,

Sur le même vieux PC dont je parle concernant le panel USB, j'ai des
soucis pour installer le wifi:
la clé s'installe impec, trouve le routeur, mais impossible d'aller sur
le net (elle est branchée sur une carte PCI USB2.0)

En ethernet tout fonctionne, mais cette configuration n'est pas
envisageable.

Impossible d'installer la connexion avec le cd SFR, il veut mini 256 de
Ram que je n'ai pas pour l'instant, la carte mère est capricieuse de ce
côté

J'ai la clé WEP, une ip configurée dans la box et dans le pc, mais
l'utilitaire Belkin bute sur la confirmation de la passerelle

Serait-elle différente pour le wifi et l'éthernet?(comme sur la livebox
au début, le wifi et l'ethernet n'etait pas sur le meme sous réseau)

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Patricklbs
Le #1206976
La connexion wifi (802.11 ) se différencie à ethernet (802.3) l'un est
CSMACA et l'autre CSMACD par la détection de collision dans les couches de
bas niveau.
Sinon les autres couches restent les mêmes.

Peut-être devrais tu regarder dans ta config IP ou alors dans le filtrage
@mac.

Bonne continuation.

Patrick

"Sandrine" discussion :
Bonjour à tous,

Sur le même vieux PC dont je parle concernant le panel USB, j'ai des
soucis pour installer le wifi:
la clé s'installe impec, trouve le routeur, mais impossible d'aller sur le
net (elle est branchée sur une carte PCI USB2.0)

En ethernet tout fonctionne, mais cette configuration n'est pas
envisageable.

Impossible d'installer la connexion avec le cd SFR, il veut mini 256 de
Ram que je n'ai pas pour l'instant, la carte mère est capricieuse de ce
côté...

J'ai la clé WEP, une ip configurée dans la box et dans le pc, mais
l'utilitaire Belkin bute sur la confirmation de la passerelle...

Serait-elle différente pour le wifi et l'éthernet?(comme sur la livebox au
début, le wifi et l'ethernet n'etait pas sur le meme sous réseau)

Merci




Patricklbs
Le #1209182
Sinon niveau sécurité je te conseil le WPA plutôt que le WEP, voir WPA2. Les
clé WEP se cassent en quelques minutes.

J'ai fait un mémoire de fin d'étude sur le Wifi, et je peux t'affirmer que
le cryptage/authentification WEP est loin d'être sécuritaire..

@ ++

Patrick
Sandrine
Le #1218988


Sinon niveau sécurité je te conseil le WPA plutôt que le WEP, voir WPA2.
Les clé WEP se cassent en quelques minutes.

J'ai fait un mémoire de fin d'étude sur le Wifi, et je peux t'affirmer
que le cryptage/authentification WEP est loin d'être sécuritaire..

@ ++

Patrick


A la rigueur le cryptage c'est pas trop le souci, je me poserai la
question quand le reste fonctionnera...mais merci du conseil.

Quand je configure une IP fixe sur le PC et une adresse réservée dans la
box (~filtrage @mac), le net ne fonctionne pas, si je laisse l'IP
dynamique, sans adresse réservée dans la box, la box ne m'en attribue
aucune, et je me retrouve avec une aberration en 169...

Sinon, je sais que le Wifi et l'éthernet ne sont pas identiques, ce
n'est pas de cela que je parle, mais de sous réseau, sur les premières
livebox, les PC en wifi ne pouvaient pas voir les PC en ethernet, parce
qu'ils n'étaient pas sur le même.

Je vais essayer en désinstallant Avast, qui pourtant sur mon PC perso et
mon PC boulot ne me pose aucun problème avec le wifi sans aucune
configuration spéciale, mais ils sont sous XP tous les deux.

Il n'y a aucun pare feu d'installer sur le PC, donc pour trouver la
solution, je peux me passer d'antivirus quelques temps, vu que la box a
le sien.

Merci

Patricklbs
Le #1221808
Bonjour,

Pour le 169.... c'est APIPA adressage automatique de windows d'adresse ip,
ça arrive quand la connexion est active mais qu'aucune adresse est envoyée
alors windows envoie une ip de ce type.
Qu'appelles tu ip réservée ?? (si je comprends c filtrage mac) Normalement
ta box doit être configuré avec une @ ip privée par exemple 192.168.1.1
ensuite soit tu configure box en dhcp et qu'elle envoie la config réseau de
manière automatique. soi tu mets tes pc en ip fixe dans la même plage Ip et
même sous réseau, normalement dans cette classe le sous réseau est
255.255.255.0, dans la config de tes pc tu dois
donc mettre une @ ip de même classe avec le même sous réseau et la
passerelle 192.168.1.1. Si ta config wifi est bonne cela doit fonctionner.
Vérifie aussi que la translation d'adresse se fait (nat) en piguant une ip
publique google.fr par exemple.



@publique-----box---nat----dhcp ou fixe----pc ethernet ou wifi.

Au fait le cryptage peut être un soucis car il sert aussi d'authentification
si ton pc n'est pas authentifié il n'aura pas d'adressage ip... D'autre part
je ne vois pas ce qu'avast peut faire dans une config réseau ce n'est pas un
firewall. A la limite reset ta box, fout lui un pc en ethernet fait un
ipconfig /all regarde la config rentre dans l'interface web et refais tes
paramètres wifi et ethernet. En sachant que l'interface c'est la passerelle
normalement si je me rappelle je crois que c'est du 192.168.1.1/24

Bon courage..

Patrick
Patricklbs
Le #1229295
Oups désolé j'avais oublié que c'était une sfrbox, je ne connais pas la
sfrbox mais je doute qu'elle puisse être différente des autres box hormis la
freebox avec laquelle il faut passer par l'interface www de free et que
cette dernière doit passer en mode routeur (manuellement) pour pouvoir
diffuser du net à plusieurs pc..

Patrick
Sandrine
Le #1464500

Bonjour,

Pour le 169.... c'est APIPA adressage automatique de windows d'adresse
ip, ça arrive quand la connexion est active mais qu'aucune adresse est
envoyée alors windows envoie une ip de ce type.
Qu'appelles tu ip réservée ?? (si je comprends c filtrage mac)
Normalement ta box doit être configuré avec une @ ip privée par exemple
192.168.1.1
ensuite soit tu configure box en dhcp et qu'elle envoie la config réseau
de manière automatique. soi tu mets tes pc en ip fixe dans la même plage
Ip et même sous réseau, normalement dans cette classe le sous réseau est
255.255.255.0, dans la config de tes pc tu dois
donc mettre une @ ip de même classe avec le même sous réseau et la
passerelle 192.168.1.1. Si ta config wifi est bonne cela doit
fonctionner. Vérifie aussi que la translation d'adresse se fait (nat) en
piguant une ip publique google.fr par exemple.



@publique-----box---nat----dhcp ou fixe----pc ethernet ou wifi.

Au fait le cryptage peut être un soucis car il sert aussi
d'authentification si ton pc n'est pas authentifié il n'aura pas
d'adressage ip... D'autre part je ne vois pas ce qu'avast peut faire
dans une config réseau ce n'est pas un firewall. A la limite reset ta
box, fout lui un pc en ethernet fait un ipconfig /all regarde la config
rentre dans l'interface web et refais tes paramètres wifi et ethernet.
En sachant que l'interface c'est la passerelle normalement si je me
rappelle je crois que c'est du 192.168.1.1/24

Bon courage..

Patrick



Les IP sont déjà fixées, même sous réseau.

Mais je suis de plus en plus certaine qu'Avast doit y mettre son grain
de sel, hier il m'a posé problème avec un jeu réseau sur mon PC perso,
il gère un bouclier web et un bouclier réseau...
Sachant que même avec le filtrage mac, le PC a pour IP 192.168.0.201, et
que je n'arrive même pas à pinguer la box, le blocage est sur le PC...

Merci

PS: la manip en éthernet je l'ai déjà faite, j'ai même commencé par là,
pensant que ce serait plus facile de paramétrer le wifi...

Publicité
Poster une réponse
Anonyme