Win Seven x64 : disparition en cours d'usage d'un disque dur SATA 6

Le
emef
Bonjour à tous,
avec une CM Gigabyte P55A-UD6, gérant le SATA6, sous Seven x64, j'ai
installé un disque dur WD Caviar black wd1002faex. Au départ, je n'avais
pas placé le petit jumper (par manque de documentation) qui permet
d'activer le SATA6. Le disque n'ayant pas voulu s'initialisé normalement,
j'ai du opté, afin que windows puisse le faire, de la deuxième option
proposée (celle concernant les disque de plus X teraoctets, dont le nom
commence, si mes souvenirs sont bon, par un "G"). Le disque initialisé et
formaté, il était reconnu sous Windows comme un disque "normal" (de mémoire
IDE ou ATA ???). Après avoir lu la doc sur le site de WD, j'ai donc placé
un petit "jumper" à l'endroit indiqué (ce qui, d'après WD, donne le "PHY"
enabled et 3.0 Gb/s data transfert speed activated).

Tout ça, c'est très bien, mais ce satané disque Caviar Black Sata6 dis-
parait régulièrement au bout de quelques heures de travail. Il n'apparaît
plus sous Windows, et ni le gestionnaire de périphérique, ni la "Gestion de
Disque" n'est capable de le re-détecter.

Mieux, il apparaît bien au boot, est visible dans le bios mais Windows
ne le voit plus :((
Dans ce bios, j'ai bien l'option "SmartDrive" activée et rien ne m'est
signalé comme problème potentiel ou à venir (je ne sais d'ailleurs pas où
cela devrais apparaître).

Si quelqu'un avait un début de piste..?

Pardon d'avoir été si long et merci d'avance de vos conseils.

--
emef
« La seule journée complètement perdue, est celle où l'on n'a pas ri »
Chamfort
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
emef
Le #22601461
Le Tue, 21 Sep 2010 20:51:55 +0200, emef a écrit :

Bonjour à tous,
avec une CM Gigabyte P55A-UD6, gérant le SATA6, sous Seven x64, j'ai
installé un disque dur WD Caviar black wd1002faex. Au départ, je n'avais
pas placé le petit jumper (par manque de documentation) qui permet
d'activer le SATA6. Le disque n'ayant pas voulu s'initialisé normalement,
j'ai du opté, afin que windows puisse le faire, de la deuxième option
proposée (celle concernant les disque de plus X teraoctets, dont le nom
commence, si mes souvenirs sont bon, par un "G"). Le disque initialisé et
formaté, il était reconnu sous Windows comme un disque "normal" (de mémoire
IDE ou ATA ???). Après avoir lu la doc sur le site de WD, j'ai donc placé
un petit "jumper" à l'endroit indiqué (ce qui, d'après WD, donne le "PHY"
enabled et 3.0 Gb/s data transfert speed activated).

Tout ça, c'est très bien, mais ce satané disque Caviar Black Sata6 dis-
parait régulièrement au bout de quelques heures de travail. Il n'apparaît
plus sous Windows, et ni le gestionnaire de périphérique, ni la "Gestion de
Disque" n'est capable de le re-détecter.

Mieux, il apparaît bien au boot, est visible dans le bios... mais Windows
ne le voit plus :((
Dans ce bios, j'ai bien l'option "SmartDrive" activée... et rien ne m'est
signalé comme problème potentiel ou à venir (je ne sais d'ailleurs pas où
cela devrais apparaître).

Si quelqu'un avait un début de piste..?

Pardon d'avoir été si long et merci d'avance de vos conseils.



Je me répond, afin d'éviter des messages inutile :

« Autant pour moi, sur cette page :

http://support.wdc.com/product/install.asp?groupida3&lang=en

il y a le lien vers un fichier "Quick Install Guide.pdf",
et dans ce fichier pdf, WD signale qu'il n'est nul besoin de cavalier sur
ce disque, sauf pour usage bien précis :

« Set the Jumpers
It is not necessary to add a jumper shunt on the drive for
workstation/desktop use. For enterprise storage enviroments, use
the following advanced settings:
SSC Mode: spread spectrum clocking feature enabled or
disabled. Default setting is disabled or no jumper shunt placed on
pins 1–2. Adding the jumper to pins 1–2 enables the spread
spectrum clocking feature.
PM2 Enabled Mode: to enable power-up in standby (power
management 2 or PM2) mode, place a jumper on pins 3–4. This
mode enables controlled spinup by spinup command in
accordance with ATA standard and is mainly for server/workstation
environments operating in multiple-drive configurations.
Note: The PM2 feature is not available on all WD SATA drives.
OPT1: 150 MB/s data transfer speed enabled or disabled. Default
setting is disabled. To enable 150 MB/s data transfer speed, place
a jumper on pins 5–6.
OPT2: reserved for factory use (pins 7–8).
Important: DO NOT change the default setting if you intend to
use the drive in a desktop computer. Change the jumper settings
ONLY if you intend to use the drive in an enterprise storage
environment. For more information on these advanced settings,... ».

Bref, mauvaise connaissance de l'anglais et mauvaise interprétation de ma
part sur l'usage d'un jumper.
L'ai enlevé ce matin (6heures du mat) et jusqu'à présent (11h20) : no
problèmo.
Pouvou qué ça douré ;)) ».

Mes excuses pour le dérangement :((

--
emef
« La seule journée complètement perdue, est celle où l'on n'a pas ri »
Chamfort
Publicité
Poster une réponse
Anonyme