WIn Up date

Le
Milo
Bonjour à tous
je viens de réinstaller par dessus XP pro sp2, et je n'arrive plus à aller
sur WU, on me parle d'activex, je suis réglé moyennement bas dans sécurité,
et Activex et plugins sont activés, je ne me souviens plus où j'ai vu le
même problème, pour info mon xp fonctionne depuis 2005 sans problème, si
vous pouviez me donner un coup de "pouce" merci par avance.
http://cjoint.com/?gvqTCHIRyE
bonne soirée

--

Milo
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 5
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
neophil78
Le #1255080
Salut à Milo qui par là tapotait
de ses petits doigts fébriles:

Bonjour à tous
je viens de réinstaller par dessus XP pro sp2, et je n'arrive plus à
aller sur WU, on me parle d'activex, je suis réglé moyennement bas
dans sécurité, et Activex et plugins sont activés, je ne me souviens
plus où j'ai vu le même problème, pour info mon xp fonctionne depuis
2005 sans problème, si vous pouviez me donner un coup de "pouce"
merci par avance. http://cjoint.com/?gvqTCHIRyE
bonne soirée


regardes à partir de là tu vas
être servi ...
--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com

neophil78
Le #1255079
Salut à neophil78 qui par là eN3$
tapotait de ses petits doigts fébriles:

Salut à Milo qui par là tapotait
de ses petits doigts fébriles:

Bonjour à tous
je viens de réinstaller par dessus XP pro sp2, et je n'arrive plus à
aller sur WU, on me parle d'activex, je suis réglé moyennement bas
dans sécurité, et Activex et plugins sont activés, je ne me souviens
plus où j'ai vu le même problème, pour info mon xp fonctionne depuis
2005 sans problème, si vous pouviez me donner un coup de "pouce"
merci par avance. http://cjoint.com/?gvqTCHIRyE
bonne soirée


regardes à partir de là tu vas
être servi ...


Tiens je pensais que ça renvoyais sur le message, ménon©
Bon ben fait une recherche sur "réparation XP impossible" sur ce groupe
initié par ma pomme ...


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com


Milo
Le #1255070
"neophil78"
Salut à neophil78 qui par là eN3$
tapotait de ses petits doigts fébriles:

Salut à Milo qui par là tapotait
de ses petits doigts fébriles:

Bonjour à tous
je viens de réinstaller par dessus XP pro sp2, et je n'arrive plus à
aller sur WU, on me parle d'activex, je suis réglé moyennement bas
dans sécurité, et Activex et plugins sont activés, je ne me souviens
plus où j'ai vu le même problème, pour info mon xp fonctionne depuis
2005 sans problème, si vous pouviez me donner un coup de "pouce"
merci par avance. http://cjoint.com/?gvqTCHIRyE
bonne soirée


regardes à partir de là tu vas
être servi ...


Tiens je pensais que ça renvoyais sur le message, ménon©
Bon ben fait une recherche sur "réparation XP impossible" sur ce groupe
initié par ma pomme ...
Salut neophil

Merci de ta réponse
Bien pour ce qui me concerne, et pour le moment, c'est seulement l'erreur
0x80245003, je crois que j'ai vu un article à ce sujet sur ton fil, je
regarde.
On me dis bien que c'est un probleme d'activex, maisd je crois que je les ai
activé dans securité, sauf si c'est aussi ailleurs, ce qui est birarre,
c'est que c'est le même Cd XP pro ie6 que mon portable et lui accepte WU,
bizarre bizarre...
Si j'ai la soluce je te tiens informé, mais je crois que chez toi c'est plus
compliqué, enfin je crois
Bonne soirée

--

Milo



neophil78
Le #1255065
Salut à Milo qui par là % tapotait
de ses petits doigts fébriles:

"neophil78" news:
Salut à neophil78 qui par là eN3$
tapotait de ses petits doigts fébriles:

Salut à Milo qui par là
tapotait de ses petits doigts fébriles:

Bonjour à tous
je viens de réinstaller par dessus XP pro sp2, et je n'arrive
plus à aller sur WU, on me parle d'activex, je suis réglé
moyennement bas dans sécurité, et Activex et plugins sont
activés, je ne me souviens plus où j'ai vu le même problème, pour
info mon xp fonctionne depuis 2005 sans problème, si vous pouviez
me donner un coup de "pouce" merci par avance.
http://cjoint.com/?gvqTCHIRyE bonne soirée


regardes à partir de là tu vas
être servi ...


Tiens je pensais que ça renvoyais sur le message, ménon©
Bon ben fait une recherche sur "réparation XP impossible" sur ce
groupe initié par ma pomme ...
Salut neophil

Merci de ta réponse
Bien pour ce qui me concerne, et pour le moment, c'est seulement
l'erreur 0x80245003, je crois que j'ai vu un article à ce sujet sur
ton fil, je regarde.
On me dis bien que c'est un probleme d'activex, maisd je crois que je
les ai activé dans securité, sauf si c'est aussi ailleurs, ce qui
est birarre, c'est que c'est le même Cd XP pro ie6 que mon portable
et lui accepte WU, bizarre bizarre...
Si j'ai la soluce je te tiens informé, mais je crois que chez toi
c'est plus compliqué, enfin je crois
Bonne soirée


Ooooooooohhhhhhhh, ben la soluce à ton N° d'erreur je la connais par
coeur LoL
L'essentiel est là http://support.microsoft.com/kb/919749/fr
... sauf que, pour encore mieux faire, avant de réactiver le service
Windows Update en tapant net start wuauserv tu lui fais un coup de
regsvr32 /u wuweb.dll (pour désenregistrer la dll principale de Windows
Update, tu te connectes à Windows Update et (en principe) il devrait te
réinstaller correctement l'activeX KiVaBien.

Si par hasard, il te redonnait le message d'erreur, tu appliques
simplement les instructions du lien ci-dessus ...


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com




Milo
Le #1254913
Salut neophil
Merci de ta réponse
Bien pour ce qui me concerne, et pour le moment, c'est seulement
l'erreur 0x80245003, je crois que j'ai vu un article à ce sujet sur
ton fil, je regarde.
On me dis bien que c'est un probleme d'activex, maisd je crois que je
les ai activé dans securité, sauf si c'est aussi ailleurs, ce qui
est birarre, c'est que c'est le même Cd XP pro ie6 que mon portable
et lui accepte WU, bizarre bizarre...
Si j'ai la soluce je te tiens informé, mais je crois que chez toi
c'est plus compliqué, enfin je crois
Bonne soirée


Ooooooooohhhhhhhh, ben la soluce à ton N° d'erreur je la connais par coeur
LoL
L'essentiel est là http://support.microsoft.com/kb/919749/fr
... sauf que, pour encore mieux faire, avant de réactiver le service
Windows Update en tapant net start wuauserv tu lui fais un coup de
regsvr32 /u wuweb.dll (pour désenregistrer la dll principale de Windows
Update, tu te connectes à Windows Update et (en principe) il devrait te
réinstaller correctement l'activeX KiVaBien.

Si par hasard, il te redonnait le message d'erreur, tu appliques
simplement les instructions du lien ci-dessus ...
salut neophil

Merci encore de ta réponse
Rien ne marche, mais j'ai enfin pu faire une copie d'ecran sur un message
furtif avant celui que j'ai déjà mis:
http://cjoint.com/?gwieFyQ8oy
Tu trouveras ci joint une liste de codes erreurs de WU
http://inetexplorer.mvps.org/archive/wuc.htm
Et pour ce qui concerne mon erreur il ait dit:
0x80245003
-2145103869
WU_E_REDIRECTOR_ID_SMALLER
The redirectorId in the downloaded wuredir.cab is smaller than the
cached cab.


Alors si quelqu'un a une idée, merci par avance

--

Milo


j
Le #1254911
Bonjour à tous !

"Milo" a écrit dans le message
news:

Rien ne marche, mais j'ai enfin pu faire une copie d'ecran sur un message
furtif avant celui que j'ai déjà mis:
http://cjoint.com/?gwieFyQ8oy
Tu trouveras ci joint une liste de codes erreurs de WU
http://inetexplorer.mvps.org/archive/wuc.htm
Et pour ce qui concerne mon erreur il ait dit:
0x80245003
-2145103869
WU_E_REDIRECTOR_ID_SMALLER
The redirectorId in the downloaded wuredir.cab is smaller than the
cached cab.

Alors si quelqu'un a une idée, merci par avance



Coucou cher Milo ;-)

Solution par là :

http://support.microsoft.com/kb/914227/fr

[ si par là cela n'a pas marché --»
http://support.microsoft.com/kb/919749/fr

?? as-tu fait un copié-collé pour ne pas louper un espace ?? ]

*Sans oublier la ceinture de sécurité habituelle
Créer un point de restau' ou utiliser Erunt

et dis-ns :o)

--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://www.google.fr/search?q=++WU_E_REDIRECTOR_ID_SMALLER

Milo
Le #1254908

Rien ne marche, mais j'ai enfin pu faire une copie d'ecran sur un message
furtif avant celui que j'ai déjà mis:
http://cjoint.com/?gwieFyQ8oy
Tu trouveras ci joint une liste de codes erreurs de WU
http://inetexplorer.mvps.org/archive/wuc.htm
Et pour ce qui concerne mon erreur il ait dit:
0x80245003
-2145103869
WU_E_REDIRECTOR_ID_SMALLER
The redirectorId in the downloaded wuredir.cab is smaller than the
cached cab.

Alors si quelqu'un a une idée, merci par avance



Coucou cher Milo ;-)

Solution par là :

http://support.microsoft.com/kb/914227/fr

[ si par là cela n'a pas marché --»
http://support.microsoft.com/kb/919749/fr

?? as-tu fait un copié-collé pour ne pas louper un espace ?? ]
J'ai bien eu les réponses attendues jusqu'a la fin sauf que à la fin

justement rien ne me disait de dire ok ou autre j'ai du supprimer le cadre
des resultats, c'est peut être là le hic

*Sans oublier la ceinture de sécurité habituelle >
Créer un point de restau' ou utiliser Erunt

et dis-ns :o)

--
« De la discussion, jaillit la lumière.. »
Cdlt@+ à tous
http://www.google.fr/search?q=++WU_E_REDIRECTOR_ID_SMALLER


Bonjour
Je crois que je suis dans de bonnes mains avec toi aussi,
Mon erreur étant la 0x80245003, crois tu que on peut considerer la
0x8DDD0004 comme même symptôme?
Pour ce qui concerne l'autre methode, j'ai bien essayé, j'ai effectivement
obtenu l'arret et le redemarrage de WU dans la manip "executer" mais
ensuite le même message est apparu.
Je veux bien réessayer, si ti penses qu'il faut peut être forcer l'installe.
J'ai bien entendu un point de restauration au 20 juin,
je te tiens informé et merci de ton intervention

--

Milo


neophil78
Le #1254906
Salut à Milo qui par là tapotait
de ses petits doigts fébriles:

Salut neophil
Merci de ta réponse
Bien pour ce qui me concerne, et pour le moment, c'est seulement
l'erreur 0x80245003, je crois que j'ai vu un article à ce sujet sur
ton fil, je regarde.
On me dis bien que c'est un probleme d'activex, maisd je crois que
je les ai activé dans securité, sauf si c'est aussi ailleurs, ce
qui est birarre, c'est que c'est le même Cd XP pro ie6 que mon
portable et lui accepte WU, bizarre bizarre...
Si j'ai la soluce je te tiens informé, mais je crois que chez toi
c'est plus compliqué, enfin je crois
Bonne soirée


Ooooooooohhhhhhhh, ben la soluce à ton N° d'erreur je la connais par
coeur LoL
L'essentiel est là http://support.microsoft.com/kb/919749/fr
... sauf que, pour encore mieux faire, avant de réactiver le service
Windows Update en tapant net start wuauserv tu lui fais un coup de
regsvr32 /u wuweb.dll (pour désenregistrer la dll principale de
Windows Update, tu te connectes à Windows Update et (en principe) il
devrait te réinstaller correctement l'activeX KiVaBien.

Si par hasard, il te redonnait le message d'erreur, tu appliques
simplement les instructions du lien ci-dessus ...
salut neophil

Merci encore de ta réponse
Rien ne marche, mais j'ai enfin pu faire une copie d'ecran sur un
message furtif avant celui que j'ai déjà mis:
http://cjoint.com/?gwieFyQ8oy


Ben jusque là, rien d'anormal ... faut lui laisser le temps au bestiau
... je persiste à te reconseiller la même chose ...


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com

Tu trouveras ci joint une liste de codes erreurs de WU
http://inetexplorer.mvps.org/archive/wuc.htm
Et pour ce qui concerne mon erreur il ait dit:
0x80245003
-2145103869
WU_E_REDIRECTOR_ID_SMALLER
The redirectorId in the downloaded wuredir.cab is smaller than the
cached cab.


Alors si quelqu'un a une idée, merci par avance




Milo
Le #1254894
Si par hasard, il te redonnait le message d'erreur, tu appliques
simplement les instructions du lien ci-dessus ...
salut neophil

Merci encore de ta réponse
Rien ne marche, mais j'ai enfin pu faire une copie d'ecran sur un
message furtif avant celui que j'ai déjà mis:
http://cjoint.com/?gwieFyQ8oy


Ben jusque là, rien d'anormal ... faut lui laisser le temps au bestiau ...
je persiste à te reconseiller la même chose ...


--
PhilIP
[enlever ~X007 pour répondre]
http://neophil.canalblog.com

Tu trouveras ci joint une liste de codes erreurs de WU
http://inetexplorer.mvps.org/archive/wuc.htm
Et pour ce qui concerne mon erreur il ait dit:
0x80245003
-2145103869
WU_E_REDIRECTOR_ID_SMALLER
The redirectorId in the downloaded wuredir.cab is smaller than the
cached cab.
Re et neophil


En insistant on m'a bien demander de télécharger ce qu'il faut pour les MAJ
de Windows, j'ai bien eu 76 MàJ, mais on m'annonce à la fin que celles ci ne
sont pas installées.
http://cjoint.com/?gwntflCWVI
http://cjoint.com/?gwnAigT4Qf
J'ai vu quelque chose en faisant mes recherches, une personne qui avait
réussi à télécharger mais pas à installer, je vais essayer de retrouver mais
pas sur qu'elle ait réussi, enfin on avance...
merci à vous deux de votre aide

--

Milo



Milo
Le #1254893
Re et neophil
En insistant on m'a bien demander de télécharger ce qu'il faut pour les
MAJ de Windows, j'ai bien eu 76 MàJ, mais on m'annonce à la fin que celles
ci ne sont pas installées.
http://cjoint.com/?gwntflCWVI
http://cjoint.com/?gwnAigT4Qf
J'ai vu quelque chose en faisant mes recherches, une personne qui avait
réussi à télécharger mais pas à installer, je vais essayer de retrouver
mais pas sur qu'elle ait réussi, enfin on avance...
merci à vous deux de votre aide

Pour info, on me propose toujours des MàJ, mais le resultat est le même

quand je clique sur installer.
J'sais pas si vraiment on avance.

--

Milo

Publicité
Poster une réponse
Anonyme