Win2K-Mod de passe non reconnu

Le
Thierry _
Bonjour,

Lorsque je lance ma machine en safe mode (F8), mon mot de passe
Administrateur n'est pas reconnu, alors qu'en mode normal il l'est.

Bizarre, non ? Que faire ??

Merci à tous,

Thierry_
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jean-Claude BELLAMY
Le #6829351
"Thierry _" news:
Bonjour,

Lorsque je lance ma machine en safe mode (F8), mon mot de passe
Administrateur n'est pas reconnu, alors qu'en mode normal il l'est.

Bizarre, non ? Que faire ??



Avec le MÊME COMPTE ?

Car il ya une différence de taille entre :
- LE compte "Administrateur"
(créé lors de l'installation de Windows)
- UN compte appartenant au groupe des Administrateurs,
qui n'est pas forcément LE compte "Administrateur"



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Thierry_
Le #6836411
En principe, le même compte qui m'est présenté par défaut à l'allumage, que
ce soit en mode normal ou en mode ss échec.
Se pourrait-il que le chargement en mode ss échec ouvre sur un compte
différent que celui chargé en mode normal ?
J'hallucine !

Thierry_


"Jean-Claude BELLAMY" message de news:
"Thierry _" news:
Bonjour,

Lorsque je lance ma machine en safe mode (F8), mon mot de passe
Administrateur n'est pas reconnu, alors qu'en mode normal il l'est.

Bizarre, non ? Que faire ??



Avec le MÊME COMPTE ?

Car il ya une différence de taille entre :
- LE compte "Administrateur"
(créé lors de l'installation de Windows)
- UN compte appartenant au groupe des Administrateurs,
qui n'est pas forcément LE compte "Administrateur"



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




Jean-Claude BELLAMY
Le #6856821
"Thierry_" news:%
En principe, le même compte qui m'est présenté par défaut à l'allumage,
que ce soit en mode normal ou en mode ss échec.
Se pourrait-il que le chargement en mode ss échec ouvre sur un compte
différent que celui chargé en mode normal ?


Sous W2K, non.
Mais je posais la question "au cas où" !


Par contre sous XP HOME, qui ouvre une session en mode sans échec sous le
compte "Administrateur", (lequel, PAR DÉFAUT, a un password vide), cela peut
s'avérer être est un super piège par la suite!


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Thierry _
Le #6909601
Ben, j'suis bien maintenant !
Une autre suggestion ?
Th_

"Jean-Claude BELLAMY" message de news:
"Thierry_" news:%
En principe, le même compte qui m'est présenté par défaut à l'allumage,
que ce soit en mode normal ou en mode ss échec.
Se pourrait-il que le chargement en mode ss échec ouvre sur un compte
différent que celui chargé en mode normal ?


Sous W2K, non.
Mais je posais la question "au cas où" !


Par contre sous XP HOME, qui ouvre une session en mode sans échec sous le
compte "Administrateur", (lequel, PAR DÉFAUT, a un password vide), cela
peut

s'avérer être est un super piège par la suite!


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




Thierry _
Le #6923871
Problème résolu, mais grande interrogation !
Il y a dans mon système un "Administrator" (-Or) avec mot de passe non
reconnu en mode ss échec, et
"Administrateur" (-EUr) avec mot de passe bien reconnu.
Je reste perplexe quant à la création de ces 2 admin.
J'ouvre toujours ma machine en "Administrator" avec mot de passe reconnu en
mode normal.
Très bizarre !
Vos avis sont les bienvenus, même si le problème est résolu..
Thierry_



"Thierry _" news:%
Ben, j'suis bien maintenant !
Une autre suggestion ?
Th_

"Jean-Claude BELLAMY" message de news:
"Thierry_" news:%
En principe, le même compte qui m'est présenté par défaut à
l'allumage,



que ce soit en mode normal ou en mode ss échec.
Se pourrait-il que le chargement en mode ss échec ouvre sur un compte
différent que celui chargé en mode normal ?


Sous W2K, non.
Mais je posais la question "au cas où" !


Par contre sous XP HOME, qui ouvre une session en mode sans échec sous
le


compte "Administrateur", (lequel, PAR DÉFAUT, a un password vide), cela
peut

s'avérer être est un super piège par la suite!


--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org








Jean-Claude BELLAMY
Le #6934151
"Thierry _" news:
Problème résolu, mais grande interrogation !
Il y a dans mon système un "Administrator" (-Or) avec mot de passe non
reconnu en mode ss échec, et
"Administrateur" (-EUr) avec mot de passe bien reconnu.
Je reste perplexe quant à la création de ces 2 admin.
J'ouvre toujours ma machine en "Administrator" avec mot de passe reconnu
en
mode normal.
Très bizarre !
Vos avis sont les bienvenus, même si le problème est résolu..


Je viens de penser à un truc ...
... Est-ce que par hasard ta machine serait dans un DOMAINE ?

Si oui, le compte utilisé en mode sans échec est un compte LOCAL.
Donc il n'a n'a RIEN à voir avec un compte ayant le même nom faisant partie
du DOMAINE !

Donc on peut donc très bien avoir :
- un compte LOCAL "Ma-babasseAdministrator"
avec le mot de passe "toto"
- un compte GLOBAL ""
avec le mot de passe "titi"




Petit rappel sur le nom du compte "administrateur" :

Lors de l'installation de Windows (toute version de la famille NT, depuis la
3.1 jusqu'à Vista et W2k8), il y a création d'un compte administrateur dont
le SID est facilement identifiable car il se termine par "....-500" (un
"WellKnownSID")
WellKnowSID
Ce compte (tout comme le compte "invité", dont le SID se termine par 501)
N'EST PAS SUPPRIMABLE (heureusement!)
(tout au moins depuis W2K si ma mémoire est bonne)

Le nom de ce compte administrateur dépend de la langue de Windows.
Ainsi c'est :
"Administrator" en anglais
"Administrateur" en français
...

On peut très bien avoir les 2 sur une machine, étant donné que seul le
compte créé "dans la langue de l'OS" est celui dont le SID se termine par
500.

En effet, on peut être amené à créer (p.ex.) "Administrator" sur une machine
française (là où a été créé au debut "Administrateur") dans le cas d'un
réseau hétérogène où coexistent des machines "anglaise".

Ce fut mon cas avec un LAN "français" dans lequel se trouve une machine
Vista Ultimate installée en "anglais" (en workgroup).

Pour éviter les problèmes de télé-administration, j'ai ajouté sur ma station
Vista Home "française" le compte "Administrator", et sur la machine
"anglaise" le compte "Administrateur".

A l'aide de mon script NAME2SID.WSF
(http://www.bellamyjc.org/fr/vbsdownload.html#name2sid) je vois :

Name : Administrateurs
SID : S-1-5-32-544
...
Name : Administrateur
SID : S-1-5-21-2669534503-2577457900-2246712930-500

Name : ADMINISTRATOR
SID : S-1-5-21-2669534503-2577457900-2246712930-1002
...



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org

Thierry_
Le #6939521
Oui, Jean-Claude, la machine est dans un domaine !
Je vais analyser ta réponse et reviendrai avec les constatations (Je ne suis
plus au bureau avant lundi)
Merci encore,

Thierry_



"Jean-Claude BELLAMY" message de news: %23us9rG%
"Thierry _" news:
Problème résolu, mais grande interrogation !
Il y a dans mon système un "Administrator" (-Or) avec mot de passe non
reconnu en mode ss échec, et
"Administrateur" (-EUr) avec mot de passe bien reconnu.
Je reste perplexe quant à la création de ces 2 admin.
J'ouvre toujours ma machine en "Administrator" avec mot de passe reconnu
en
mode normal.
Très bizarre !
Vos avis sont les bienvenus, même si le problème est résolu..


Je viens de penser à un truc ...
... Est-ce que par hasard ta machine serait dans un DOMAINE ?

Si oui, le compte utilisé en mode sans échec est un compte LOCAL.
Donc il n'a n'a RIEN à voir avec un compte ayant le même nom faisant
partie du DOMAINE !

Donc on peut donc très bien avoir :
- un compte LOCAL "Ma-babasseAdministrator"
avec le mot de passe "toto"
- un compte GLOBAL ""
avec le mot de passe "titi"




Petit rappel sur le nom du compte "administrateur" :

Lors de l'installation de Windows (toute version de la famille NT, depuis
la 3.1 jusqu'à Vista et W2k8), il y a création d'un compte administrateur
dont le SID est facilement identifiable car il se termine par "....-500"
(un "WellKnownSID")
WellKnowSID
Ce compte (tout comme le compte "invité", dont le SID se termine par 501)
N'EST PAS SUPPRIMABLE (heureusement!)
(tout au moins depuis W2K si ma mémoire est bonne)

Le nom de ce compte administrateur dépend de la langue de Windows.
Ainsi c'est :
"Administrator" en anglais
"Administrateur" en français
...

On peut très bien avoir les 2 sur une machine, étant donné que seul le
compte créé "dans la langue de l'OS" est celui dont le SID se termine par
500.

En effet, on peut être amené à créer (p.ex.) "Administrator" sur une
machine française (là où a été créé au debut "Administrateur") dans le cas
d'un réseau hétérogène où coexistent des machines "anglaise".

Ce fut mon cas avec un LAN "français" dans lequel se trouve une machine
Vista Ultimate installée en "anglais" (en workgroup).

Pour éviter les problèmes de télé-administration, j'ai ajouté sur ma
station Vista Home "française" le compte "Administrator", et sur la
machine "anglaise" le compte "Administrateur".

A l'aide de mon script NAME2SID.WSF
(http://www.bellamyjc.org/fr/vbsdownload.html#name2sid) je vois :

Name : Administrateurs
SID : S-1-5-32-544
...
Name : Administrateur
SID : S-1-5-21-2669534503-2577457900-2246712930-500

Name : ADMINISTRATOR
SID : S-1-5-21-2669534503-2577457900-2246712930-1002
...



--
May the Force be with You!
La Connaissance s'accroît quand on la partage
----------------------------------------------------------
Jean-Claude BELLAMY [MVP] - http://www.bellamyjc.org




Thierry _
Le #7015441
C'est bien ça, il y a un "Administrator" dans le domaine, et un
"Administrateur" local.
Tout est OK maintenant.
Merci, Jean-Claude,
Thierry_


... Est-ce que par hasard ta machine serait dans un DOMAINE ?

Si oui, le compte utilisé en mode sans échec est un compte LOCAL.
Donc il n'a n'a RIEN à voir avec un compte ayant le même nom faisant
partie du DOMAINE !

Donc on peut donc très bien avoir :
- un compte LOCAL "Ma-babasseAdministrator"
avec le mot de passe "toto"
- un compte GLOBAL ""
avec le mot de passe "titi"




Publicité
Poster une réponse
Anonyme