win2k3 IIS status the system cannot find the file specified

Le
lavache
Bonjour,
Je teste une migration de serveur 2000 à 2003.
tous fonction correctement. Mais dans iis tous mes "Virtual Directory" on le
statut "the system cannot find the file specified".
mais il fonction.
le chemin du dossier est bon,
IUSR_machine a les droit de lecture,
Si je tappe l'url http://www.monserver.com/vitualdir le site marche.
Sur windows 2000 serveur le status est vide. car il n'y a pas erreur.

La seul chose que jai du faire ces de changer le mot de pass de iusr_ car
j'avais pas les droit de voir les site web
adsutil SET w3svc/WAMUserPass "password"


Quelque a une idéé??

merci
Sébas
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jbongran
Le #11334041
"lavache" news:%
Bonjour,
Je teste une migration de serveur 2000 à 2003.
tous fonction correctement. Mais dans iis tous mes "Virtual Directory" on
le statut "the system cannot find the file specified".
mais il fonction.
le chemin du dossier est bon,
IUSR_machine a les droit de lecture,
Si je tappe l'url http://www.monserver.com/vitualdir le site marche.
Sur windows 2000 serveur le status est vide. car il n'y a pas erreur.

La seul chose que jai du faire ces de changer le mot de pass de iusr_...
car j'avais pas les droit de voir les site web
adsutil SET w3svc/WAMUserPass "password"


Quelque a une idéé??

merci
Sébas





Tu as migré en utilisant IIS migration tool en version 1.1 ?
http://www.microsoft.com/downloads/details.aspx?familyid*efc3e4-ce97-4f25-ace6-127f933a6cd2&displaylang=en
Et consulté les différentes limites du produit ?
http://www.techgalaxy.net/docs/iis/iismt.htm
Quid du log system ?
lavache
Le #11334031
"jbongran" 47f525ad$0$17570$
"lavache" news:%
Bonjour,
Je teste une migration de serveur 2000 à 2003.
tous fonction correctement. Mais dans iis tous mes "Virtual Directory" on
le statut "the system cannot find the file specified".
mais il fonction.
le chemin du dossier est bon,
IUSR_machine a les droit de lecture,
Si je tappe l'url http://www.monserver.com/vitualdir le site marche.
Sur windows 2000 serveur le status est vide. car il n'y a pas erreur.

La seul chose que jai du faire ces de changer le mot de pass de iusr_...
car j'avais pas les droit de voir les site web
adsutil SET w3svc/WAMUserPass "password"


Quelque a une idéé??

merci
Sébas





Tu as migré en utilisant IIS migration tool en version 1.1 ?
http://www.microsoft.com/downloads/details.aspx?familyid*efc3e4-ce97-4f25-ace6-127f933a6cd2&displaylang=en
Et consulté les différentes limites du produit ?
http://www.techgalaxy.net/docs/iis/iismt.htm
Quid du log system ?



Non jai migré le serveur au complet. de 2000 server a 2003 R2
les log disent rien de spéciaux.
jbongran
Le #11334021
"lavache" news:u2nV%

"jbongran" 47f525ad$0$17570$
"lavache" news:%
Bonjour,
Je teste une migration de serveur 2000 à 2003.
tous fonction correctement. Mais dans iis tous mes "Virtual Directory"
on le statut "the system cannot find the file specified".
mais il fonction.
le chemin du dossier est bon,
IUSR_machine a les droit de lecture,
Si je tappe l'url http://www.monserver.com/vitualdir le site marche.
Sur windows 2000 serveur le status est vide. car il n'y a pas erreur.

La seul chose que jai du faire ces de changer le mot de pass de iusr_...
car j'avais pas les droit de voir les site web
adsutil SET w3svc/WAMUserPass "password"


Quelque a une idéé??

merci
Sébas





Tu as migré en utilisant IIS migration tool en version 1.1 ?
http://www.microsoft.com/downloads/details.aspx?familyid*efc3e4-ce97-4f25-ace6-127f933a6cd2&displaylang=en
Et consulté les différentes limites du produit ?
http://www.techgalaxy.net/docs/iis/iismt.htm
Quid du log system ?



Non jai migré le serveur au complet. de 2000 server a 2003 R2
les log disent rien de spéciaux.



Pour info le paramètre WAMUserPass ne modifie pas iuser_ mais iwam_
Voir cette fiche qui recense ce qu'il faut aussi changer si l'on modifie la
valeur de ce paramètre:
http://www.microsoft.com/technet/prodtechnol/WindowsServer2003/Library/IIS/a2a1075e-20f6-461d-a526-5ae50ef1b74e.mspx?mfr=true

Il ne sera peut être pas inutile de consulter cette fiche afin de confirmer
que les droits et permissions sont bons sur l'ensemble de l'installation de
IIS
http://support.microsoft.com/kb/812614

Juste comme ça, si tu supprime le virtuel et que tu le recréé ça donne quoi
?
Publicité
Poster une réponse
Anonyme