Questions / Réponses high-tech
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 7
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Romain PETIT
Le #20306191
Alex avait prétendu :
Tout est dans le titre :
http://www.pcsoft.fr/annonce15/index.html
:)



What a surprise !

--
Romain PETIT
contact : http://cerbermail.com/?O16kfXOFcq
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
jacques Trepp
Le #20306421
Miam ... avec 555 nouveautés. Prendre les gens pour des c..s à ce niveau,
c'est du grand art !

Quid des bugs non réparés ?

En fait, la version est stable au mois d'avril, et on béta-teste la nouvelle
version en novembre. Tu enlèves les vacances d'été, et ... tu travailles à
mi-temps !

cool ! :)

--
Jacques TREPP
Albypam
3, rue Jean Mermoz
81160 - ST Juery


__________ Information provenant d'ESET NOD32 Antivirus, version de la base des signatures de virus 4485 (20091006) __________

Le message a été vérifié par ESET NOD32 Antivirus.

http://www.eset.com
Alex
Le #20306681
Allez, arrêtez un peu de pleurer,
oui il y a des bugs, oui il faut payer comme chaque année,
et alors?

Il n'y a pas de bugs dans vos développements?
Vous filez vos logiciels et mise à jour gratuitement aux clients?
Vous assurez le support sur 40 versions d'un même produit?

Il faut arrêter un peu et s'adapter : on est dans un monde commercial,
point.
Si ça ne convient pas, changez de crémière.

Énorme version 15 pour moi,
avec des fonctionnalités incontournables.

Perso j'envoie le bon de commande.

Bon courage à tous ;)
Firetox
Le #20306841
Bonjour,


"Alex" news:3bee8d64-f597-4bb5-8f05->



Il n'y a pas de bugs dans vos développements?
Vous filez vos logiciels et mise à jour gratuitement aux clients?
Vous assurez le support sur 40 versions d'un même produit?



pour l'instant j'avoue que meme en version 14 je n'ai pas trouvé de bug
bloquant , ca fonctionne bien a condition de s'interresser un peu a ce que
windev fait et donc savoir si c'est vraiement un bug ou non mais dans tous
les projet que j'ai fait la version 12 presentait un bug sur l'apercu quand
on voulait changer d'imprimante il imprimait quand meme sur l'imprimante par
defaut : un mail au ST et hop resolu.


Il faut arrêter un peu et s'adapter : on est dans un monde commercial,
point.
Si ça ne convient pas, changez de crémière.


tout a fait d'accord j'ai eu des bug en visual c et microsoft est encore
moins a l'ecoute de ses clients que pcsoft

Énorme version 15 pour moi,
avec des fonctionnalités incontournables


certaines fonctionnalité m'interresse fortement je verrais ca en debut
d'année

Bon courage à tous ;)


a toi aussi

firetox
Roumégou Eric
Le #20306901
Alex a formulé ce mercredi :
Tout est dans le titre :

http://www.pcsoft.fr/annonce15/index.html

:)



040 055 057 115 320 321 333 575

ça ne rentre pas dans ma grille du loto et ce sont les seules choses
qui m'interessent.
Maintenant si la 333 (gestion multi modèles) fonctionne intelligemment,
ça me suffira.
Mais seuls des tests approfondis nous le diront.

--
Eric Roumégou
Webmaster des wtablettes
http://cerbermail.com/?qE7t4Qvilo
(cliquez sur le lien ci-dessus pour me contacter en privé)
Alex
Le #20307251
Une lecture en diagonale :

001, 002 - Turbo Jauges : Sympa pour se la jouer appli de compète :)
003 - Agenda : Utile
004 à 012 - SILO : Utile, à voir
013 à 023 - Occupation mémoire, etc... : Très utile pour dégraisser un
projet
024 à 033 - HyperFileSQL : Intéressant (peux pas me prononcer :
projets sous SQL-Serveur)
035 à 045 - Évolution des éditeurs : Cool :)
046 - UML : A voir, non utilisé ici
047 à 050 - Composants : Très bien, nos 30 composants imbriqués vont
gagner en poids et en vitesse
051 à 055 - GDS : Non utilisé ici, un avis des gens qui l'utilisent?
056 à 059 - Installation PUSH, Multi-HTTP : Intéressant, à tester !
060 à 062 - FAA : A voir
063 à 065 - Services : Très bien, à tester
066 à 073 - États : Utile
074 - CCQ : A voir ...
075 à 077 - Éditeur de code : Encore plus pratique
078 à 098 - W-Langage : Très bien
099 à 102 - DotNet : Non utilisé ici, un avis des utilisateurs?
103 à 106 - WebServices : A voir
107 à 109 - XML : Intéressant, à tester
110 à 114 - Seven : A voir ...
115 à 118 - Doc communautaire : A voir ...
119 à 129 - Nouveautés communes : Bien
130 à 204 - Java : Peut-être une applis Windev sur Mac / Linux? :)
(c'est bien cette volonté d'aller vers ces marchés, même si il y a
encore du boulot)
205 à 305 - Nouvelles fonctions : Bien
306 à 307 - Gabarits, menu ? : A voir ...
309 à 317 - Windev Moble : non utilisé ici
318 à 575 - Webdev : non utilisé ici
576 à 578 - Saas : intéressant, à voir
579 à 583 - Divers : à voir

Dans le détail de la brochure,
plein de petites choses que les uns et les autres vont apprécier.

Voila rapidement en ce qui me concerne :)
Romain PETIT
Le #20307241
Alex a exprimé avec précision :
Allez, arrêtez un peu de pleurer,


[...]
Bon, allez, pour nous éviter les sempiternels arguments/contre arguments
à chaque sortie, il vous suffit de faire :
('pis comme ça les nouveaux qui nous lisent (ça existe ?) sauront à quoi
s'en tenir...

*****
sVersionEncours est une chaîne
sVersion est une chaîne
sConversation est une chaîne
sUrl est une chaîne
c est un entier

POUR c=8 A 14
SELON c
// je laisse les url en entier pour qu'on puisse cliquer directement...
CAS 8 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/7665036e3fb48c40"
CAS 9 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/e0a399a8c4b89561"
CAS 10 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/7be4b43e600f629f"
CAS 11 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/0ac0b69af6414ea5"
CAS 12 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/18859a90e513237b"
CAS 13 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/433d8c089834a76a"//piège, on prend un 2ème fil sur la 14...
CAS 14 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/90048fda198d50ef"
FIN
SI HTTPRequête(sUrl) ALORS
sConversation = HTTPDonneRésultat(HTTPRésultat)
FIN
Remplace(sConversation,"WD"+NumériqueVersChaîne(c), sVersionEncours,SansCasse)
HTM_HTML1 = sConversation
FIN
*****

A+

--
Romain PETIT
contact : http://cerbermail.com/?O16kfXOFcq
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
Romain PETIT
Le #20307231
(supersedes (correction bug sur Remplace)

Alex a exprimé avec précision :
Allez, arrêtez un peu de pleurer,


[...]
Bon, allez, pour nous éviter les sempiternels arguments/contre arguments
à chaque sortie, il vous suffit de faire :
('pis comme ça les nouveaux qui nous lisent (ça existe ?) sauront à quoi
s'en tenir...

*****
sVersionEncours est une chaîne
sVersion est une chaîne
sConversation est une chaîne
sUrl est une chaîne
c est un entier

POUR c=8 A 14
SELON c
// je laisse les url en entier pour qu'on puisse cliquer directement...
CAS 8 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/7665036e3fb48c40"
CAS 9 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/e0a399a8c4b89561"
CAS 10 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/7be4b43e600f629f"
CAS 11 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/0ac0b69af6414ea5"
CAS 12 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/18859a90e513237b"
CAS 13 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/433d8c089834a76a"//piège, on prend un 2ème fil sur la 14...
CAS 14 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/90048fda198d50ef"
FIN
SI HTTPRequête(sUrl) ALORS
sConversation = HTTPDonneRésultat(HTTPRésultat)
FIN
sConversation = Remplace(sConversation,"WD"+NumériqueVersChaîne(c), sVersionEncours,SansCasse)
HTM_HTML1 = sConversation
FIN
*****

A+

--
Romain PETIT
contact : http://cerbermail.com/?O16kfXOFcq
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
Daniel
Le #20307451
Romain PETIT a écrit :
(supersedes (correction bug sur Remplace)

Alex a exprimé avec précision :
Allez, arrêtez un peu de pleurer,


[...]
Bon, allez, pour nous éviter les sempiternels arguments/contre arguments
à chaque sortie, il vous suffit de faire :
('pis comme ça les nouveaux qui nous lisent (ça existe ?) sauront à quoi
s'en tenir...

*****
sVersionEncours est une chaîne
sVersion est une chaîne
sConversation est une chaîne
sUrl est une chaîne
c est un entier

POUR c=8 A 14
SELON c
// je laisse les url en entier pour qu'on puisse cliquer directement...
CAS 8 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/7665036e3fb48c40"
CAS 9 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/e0a399a8c4b89561"
CAS 10 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/7be4b43e600f629f"
CAS 11 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/0ac0b69af6414ea5"
CAS 12 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/18859a90e513237b"
CAS 13 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/433d8c089834a76a"//piège, on prend un 2ème fil sur la 14...
CAS 14 : sUrl = "http://groups.google.com/group/fr.comp.developpement.agl.windev/browse_frm/thread/90048fda198d50ef"
FIN
SI HTTPRequête(sUrl) ALORS
sConversation = HTTPDonneRésultat(HTTPRésultat)
FIN
sConversation = Remplace(sConversation,"WD"+NumériqueVersChaîne(c), sVersionEncours,SansCasse)
HTM_HTML1 = sConversation
FIN
*****

A+



Excellent !!!

--
suivre ce lien pour répondre:
http://cerbermail.com/?2KrV3YZXnn
Daniel
;-)
Romain PETIT
Le #20307441
Il se trouve que Daniel a formulé :
Excellent !!!



Bon, ya un bug, saurez-vous le retrouver ?

--
Romain PETIT
contact : http://cerbermail.com/?O16kfXOFcq
+-+ posté sur Usenet avec MesNews et non depuis un forum web +-+
news:fr.comp.developpement.agl.windev
http://www.mesnews.net/
http://fr.wikipedia.org/wiki/Newsgroup
Publicité
Poster une réponse
Anonyme