Window media player 11

Le
coco46
Bonjour,

je demande de l'aide sur le WMP 11 car depuis peu j'ai du mal à lire mes
vidéos, elles sont en accéléré et font sacadées. Du coup, je laisse mes
vidéos sur mon appareil photo de peur de les endommager. je n'avais aucun pb
avec la version précédente. que se passe t il?
merci d'avance
--
coco46
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Azo4
Le #920648
ces videos sont sur le disque dur ou sur cd?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"coco46" news:
Bonjour,

je demande de l'aide sur le WMP 11 car depuis peu j'ai du mal à lire mes
vidéos, elles sont en accéléré et font sacadées. Du coup, je laisse mes
vidéos sur mon appareil photo de peur de les endommager. je n'avais aucun
pb
avec la version précédente. que se passe t il?
merci d'avance
--
coco46


coco46
Le #920647
les vidéos proviennent de mon disque dur ainsi que de mon appareil photo
(alors que sur mon appareil, elles sont niquel)
--
coco46



ces videos sont sur le disque dur ou sur cd?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"coco46" news:
Bonjour,

je demande de l'aide sur le WMP 11 car depuis peu j'ai du mal à lire mes
vidéos, elles sont en accéléré et font sacadées. Du coup, je laisse mes
vidéos sur mon appareil photo de peur de les endommager. je n'avais aucun
pb
avec la version précédente. que se passe t il?
merci d'avance
--
coco46






Le Claude
Le #920642
Salut,

Dans un premier temps, regarde dans [Panneau de config] ==> [performances et

maintenance] ==> [outils d'administration] ==> [gestionnaire de
périphériques] ==>

[contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet [paramètres
avancés] il faut

que dans les lignes [options de transfert] l'option {DMA si possible} soit
choisie ; tu

effectues de même dans [canal secondaire].
Souvent, c'est aussi un problème de codecs. Procède comme décrit ici :

http://www.zebulon.fr/astuces/astuce-windows-133.html
Si l'utilitaire CodecSniper pose un problème, il peut être remplacé par
Sherlock qui

permet de trouver les codecs défectueux; à télécharger ici :

http://www.updatexp.com/sherlock-codec-detective.html
ensuite charge le pack de codecs prévu par MS pour le WMP10 ici :

http://www.microsoft.com/windows/windowsmedia/format/codecdownload.aspx
et éventuellement tu peux télécharger le codec DivX ici :
http://www.divx.com/

Si le problème persiste, le wmp 11 est conçu pour fonctionner avec les
toutes dernières

technologies, en contrepartie si le système n'est pas mise à jour, le wmp11
risque de

trouver des composants système obsolètes et qui ne lui conviennent pas !
Dans ce cas, il faut passer à la vitesse supérieure et chercher ce qui
peut manquer ou

gêner au fonctionnement du lecteur :
1-) Direct X,
2-) Le Bios,
3-) Les pilotes de la carte mère,
4-) Pilotes du lecteur physique.

Sous VISTA
========
regarde dans [Menu Démarrer] ==> [outils d'administration] ==> Gestion de
l'ordinateur]

==> [gestionnaire de périphériques] ==> [contrôleurs ATA/ADAPI...] ==>
[canal

principal] ==> onglet [paramètres avancés] il faut que dans les lignes
[options de

transfert] l'option {DMA si possible} soit choisie ; tu effectues de même
dans [canal

secondaire].


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"coco46" groupe de discussion :
Bonjour,

je demande de l'aide sur le WMP 11 car depuis peu j'ai du mal à lire mes
vidéos, elles sont en accéléré et font sacadées. Du coup, je laisse mes
vidéos sur mon appareil photo de peur de les endommager. je n'avais aucun
pb
avec la version précédente. que se passe t il?
merci d'avance
--
coco46


coco46
Le #920485
Salut le Claude
merci pour ton aide, j'ai comme indiqué mais le pb que G rencontré, c'est
l'absence du gestionnaire de périphériques dans le panneau de configuration,
comment faire?
Pourtant il a encore qq semaines, le WMP 11 fonctionnait bien et les vidéos
font de même avec le lecteurde NERO 7 prenium.

--
Amicalement
coco46



Salut,

Dans un premier temps, regarde dans [Panneau de config] ==> [performances et

maintenance] ==> [outils d'administration] ==> [gestionnaire de
périphériques] ==>

[contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet [paramètres
avancés] il faut

que dans les lignes [options de transfert] l'option {DMA si possible} soit
choisie ; tu

effectues de même dans [canal secondaire].
Souvent, c'est aussi un problème de codecs. Procède comme décrit ici :

http://www.zebulon.fr/astuces/astuce-windows-133.html
Si l'utilitaire CodecSniper pose un problème, il peut être remplacé par
Sherlock qui

permet de trouver les codecs défectueux; à télécharger ici :

http://www.updatexp.com/sherlock-codec-detective.html
ensuite charge le pack de codecs prévu par MS pour le WMP10 ici :

http://www.microsoft.com/windows/windowsmedia/format/codecdownload.aspx
et éventuellement tu peux télécharger le codec DivX ici :
http://www.divx.com/

Si le problème persiste, le wmp 11 est conçu pour fonctionner avec les
toutes dernières

technologies, en contrepartie si le système n'est pas mise à jour, le wmp11
risque de

trouver des composants système obsolètes et qui ne lui conviennent pas !
Dans ce cas, il faut passer à la vitesse supérieure et chercher ce qui
peut manquer ou

gêner au fonctionnement du lecteur :
1-) Direct X,
2-) Le Bios,
3-) Les pilotes de la carte mère,
4-) Pilotes du lecteur physique.

Sous VISTA
======== >
regarde dans [Menu Démarrer] ==> [outils d'administration] ==> Gestion de
l'ordinateur]

==> [gestionnaire de périphériques] ==> [contrôleurs ATA/ADAPI...] ==>
[canal

principal] ==> onglet [paramètres avancés] il faut que dans les lignes
[options de

transfert] l'option {DMA si possible} soit choisie ; tu effectues de même
dans [canal

secondaire].


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"coco46" groupe de discussion :
Bonjour,

je demande de l'aide sur le WMP 11 car depuis peu j'ai du mal à lire mes
vidéos, elles sont en accéléré et font sacadées. Du coup, je laisse mes
vidéos sur mon appareil photo de peur de les endommager. je n'avais aucun
pb
avec la version précédente. que se passe t il?
merci d'avance
--
coco46





Azo4
Le #920483
c'est
l'absence du gestionnaire de périphériques dans le panneau de
configuration,



§???? démarrer/panneau de config/perf/système....onglet matériel...non?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"coco46" news:
Salut le Claude
merci pour ton aide, j'ai comme indiqué mais le pb que G rencontré, c'est
l'absence du gestionnaire de périphériques dans le panneau de
configuration,
comment faire?
Pourtant il a encore qq semaines, le WMP 11 fonctionnait bien et les
vidéos
font de même avec le lecteurde NERO 7 prenium.

--
Amicalement
coco46



Salut,

Dans un premier temps, regarde dans [Panneau de config] ==> [performances
et

maintenance] ==> [outils d'administration] ==> [gestionnaire de
périphériques] ==>

[contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet [paramètres
avancés] il faut

que dans les lignes [options de transfert] l'option {DMA si possible}
soit
choisie ; tu

effectues de même dans [canal secondaire].
Souvent, c'est aussi un problème de codecs. Procède comme décrit ici
:

http://www.zebulon.fr/astuces/astuce-windows-133.html
Si l'utilitaire CodecSniper pose un problème, il peut être remplacé par
Sherlock qui

permet de trouver les codecs défectueux; à télécharger ici :

http://www.updatexp.com/sherlock-codec-detective.html
ensuite charge le pack de codecs prévu par MS pour le WMP10 ici :

http://www.microsoft.com/windows/windowsmedia/format/codecdownload.aspx
et éventuellement tu peux télécharger le codec DivX ici :
http://www.divx.com/

Si le problème persiste, le wmp 11 est conçu pour fonctionner avec
les
toutes dernières

technologies, en contrepartie si le système n'est pas mise à jour, le
wmp11
risque de

trouver des composants système obsolètes et qui ne lui conviennent pas !
Dans ce cas, il faut passer à la vitesse supérieure et chercher ce
qui
peut manquer ou

gêner au fonctionnement du lecteur :
1-) Direct X,
2-) Le Bios,
3-) Les pilotes de la carte mère,
4-) Pilotes du lecteur physique.

Sous VISTA
======== >>
regarde dans [Menu Démarrer] ==> [outils d'administration] ==> Gestion de
l'ordinateur]

==> [gestionnaire de périphériques] ==> [contrôleurs ATA/ADAPI...] ==>
[canal

principal] ==> onglet [paramètres avancés] il faut que dans les lignes
[options de

transfert] l'option {DMA si possible} soit choisie ; tu effectues de même
dans [canal

secondaire].


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"coco46" groupe de discussion :

Bonjour,

je demande de l'aide sur le WMP 11 car depuis peu j'ai du mal à lire
mes
vidéos, elles sont en accéléré et font sacadées. Du coup, je laisse mes
vidéos sur mon appareil photo de peur de les endommager. je n'avais
aucun
pb
avec la version précédente. que se passe t il?
merci d'avance
--
coco46







coco46
Le #920482
ok c mieux comme ça
les options sont toutes en DMA d'origine mais g coché sur direct x dans les
options du WMP et ça a l'air de fonctionner, je ne c pas si ça a à voir mais
bon. de plus il faut que j'ouvre d'abord WMP pour lire une vidéo perso au
lieu de la sélectionner directement.

Merci qd même à tous les 2 pour votre aide.

--
coco46



c'est
l'absence du gestionnaire de périphériques dans le panneau de
configuration,



§???? démarrer/panneau de config/perf/système....onglet matériel...non?

--
Serge CENCI
MVP MS Windows
https://mvp.support.microsoft.com/profile/Serge.Cenci

"coco46" news:
Salut le Claude
merci pour ton aide, j'ai comme indiqué mais le pb que G rencontré, c'est
l'absence du gestionnaire de périphériques dans le panneau de
configuration,
comment faire?
Pourtant il a encore qq semaines, le WMP 11 fonctionnait bien et les
vidéos
font de même avec le lecteurde NERO 7 prenium.

--
Amicalement
coco46



Salut,

Dans un premier temps, regarde dans [Panneau de config] ==> [performances
et

maintenance] ==> [outils d'administration] ==> [gestionnaire de
périphériques] ==>

[contrôleur ATA/ADAPI...] ==> [canal principal] ==> onglet [paramètres
avancés] il faut

que dans les lignes [options de transfert] l'option {DMA si possible}
soit
choisie ; tu

effectues de même dans [canal secondaire].
Souvent, c'est aussi un problème de codecs. Procède comme décrit ici
:

http://www.zebulon.fr/astuces/astuce-windows-133.html
Si l'utilitaire CodecSniper pose un problème, il peut être remplacé par
Sherlock qui

permet de trouver les codecs défectueux; à télécharger ici :

http://www.updatexp.com/sherlock-codec-detective.html
ensuite charge le pack de codecs prévu par MS pour le WMP10 ici :

http://www.microsoft.com/windows/windowsmedia/format/codecdownload.aspx
et éventuellement tu peux télécharger le codec DivX ici :
http://www.divx.com/

Si le problème persiste, le wmp 11 est conçu pour fonctionner avec
les
toutes dernières

technologies, en contrepartie si le système n'est pas mise à jour, le
wmp11
risque de

trouver des composants système obsolètes et qui ne lui conviennent pas !
Dans ce cas, il faut passer à la vitesse supérieure et chercher ce
qui
peut manquer ou

gêner au fonctionnement du lecteur :
1-) Direct X,
2-) Le Bios,
3-) Les pilotes de la carte mère,
4-) Pilotes du lecteur physique.

Sous VISTA
======== > >>
regarde dans [Menu Démarrer] ==> [outils d'administration] ==> Gestion de
l'ordinateur]

==> [gestionnaire de périphériques] ==> [contrôleurs ATA/ADAPI...] ==>
[canal

principal] ==> onglet [paramètres avancés] il faut que dans les lignes
[options de

transfert] l'option {DMA si possible} soit choisie ; tu effectues de même
dans [canal

secondaire].


--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens òbras, mòrta es.


"coco46" groupe de discussion :

Bonjour,

je demande de l'aide sur le WMP 11 car depuis peu j'ai du mal à lire
mes
vidéos, elles sont en accéléré et font sacadées. Du coup, je laisse mes
vidéos sur mon appareil photo de peur de les endommager. je n'avais
aucun
pb
avec la version précédente. que se passe t il?
merci d'avance
--
coco46











Publicité
Poster une réponse
Anonyme