[Windows 10 -family] Problème claiver

Le
Tinus
Bonjour,

J'ai un problème clavier sur un ordinateur portable Acer Aspire 5742G:

depuis la mise à jour windows 8.1 vers windows 10, une seule et unique
touche du clavier ne prend pas en compte le verrouillage majuscule.

La Touche [ù / %] en verrouillage majuscule continue à "fournir" un
"ù". Il faut que j'appuie sur la touche shift pour obtenir le % quel
que soit le mode clavier, verrouillage majuscule activé ou non.

J'ai supprimé les claviers enregistrés dans le gestionnaire de
périphériques, mais au redémarrage je me retrouve dans la même
situation.

Comment procéder pour que cette touche retrouve le fonctionnement
"normal".

Toutes les autres touches prennent en comptent le verrouillage
majuscule.

Merci
Martin

--
Tinus
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Jo Engo
Le #26412742
Le Thu, 13 Oct 2016 14:38:03 +0200, Tinus a écrit :
Comment procéder pour que cette touche retrouve le fonctionnement
"normal".

En posant la question sur le bon groupe : fr.comp.os.ms-windows.
--
Si quelqu'un m'avait dit un jour que je serais Pape, j'aurais étudié
plus sérieusement.
-+- Karol Wojtyla (Jean Paul II) -+-
Tinus
Le #26412752
Jo Engo a émis l'idée suivante :
Le Thu, 13 Oct 2016 14:38:03 +0200, Tinus a écrit :
Comment procéder pour que cette touche retrouve le fonctionnement
"normal".

En posant la question sur le bon groupe : fr.comp.os.ms-windows.

Avec la question de départ, un crosspost avec suivi peut avoir du sens:
:0)
Bonjour,
J'ai un problème clavier sur un ordinateur portable Acer Aspire 5742G:
depuis la mise à jour windows 8.1 vers windows 10, une seule et unique
touche du clavier ne prend pas en compte le verrouillage majuscule.
La Touche [ù / %] en verrouillage majuscule continue à "fournir" un
"ù". Il faut que j'appuie sur la touche shift pour obtenir le % quel
que soit le mode clavier, verrouillage majuscule activé ou non.
J'ai supprimé les claviers enregistrés dans le gestionnaire de
périphériques, mais au redémarrage je me retrouve dans la même
situation.
Comment procéder pour que cette touche retrouve le fonctionnement
"normal".
Toutes les autres touches prennent en comptent le verrouillage
majuscule.
Merci
Martin
--
Tinus
Publicité
Poster une réponse
Anonyme