Windows-7 bêta "build-7000"

Le
Michel Claveau - NoSpam SVP ; merci
Bonjour !

J'ai installé Windows-7 bêta "build-7000" (disponible depuis hier soir).
J'ai installé Python 2.6 (et Ponx, et Cherrypy, et Reportlab, et
Twisted-matrix, etc.).
Et, alors, tout marche.
Tout.
Y compris la version ActiveScripting de Python (dans un .HTA). Alors
que ça accrochait dur, avec la pre-beta précédente de Windows-7, mais
aussi sous Vista, si IE-8 était installé.

Donc, bonne nouvelle.

@-salutations
--
Michel Claveau
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
JB
Le #18345731
Michel Claveau - NoSpam SVP ; merci a écrit :
Bonjour !

J'ai installé Windows-7 bêta "build-7000" (disponible depuis hier soir).
J'ai installé Python 2.6 (et Ponx, et Cherrypy, et Reportlab, et
Twisted-matrix, etc.).
Et, alors, tout marche.
Tout.
Y compris la version ActiveScripting de Python (dans un .HTA). Alors
que ça accrochait dur, avec la pre-beta précédente de Windows-7, mais
aussi sous Vista, si IE-8 était installé.

Donc, bonne nouvelle.

@-salutations



cool

HS : Et alors , Windows 7 ? utilisable ?
Michel Claveau - NoSpam SVP ; merci
Le #18346021
Re !

Et alors , Windows 7 ? utilisable ?



Cette bêta est utilisable, stable, et relativement performante.
Cependant, il ne faut pas oublier que c'est pour tests uniquement. Par
exemple, il n'y a qu'un seul driver vidéo, avec juste 5 ou 6 résolutions
possibles. Les drivers réseau sont également très limités.

Ceci dit, à à l'encontre des journalistes, et de nombreux webmasters et
autres gourous auto-proclamés, je suis TRÈS content de Vista. Alors,
comme Windows-7 est basé sur le même noyau que Vista, utilise les mêmes
drivers, et a beaucoup de choses en commun avec Vista, je pense qu'il ne
s'agit que d'une évolution mineure.

@-salutations
--
Michel Claveau
Pierre Maurette
Le #18374141
Michel Claveau - NoSpam SVP ; merci, le 09/01/2009 a écrit :
Bonjour !

J'ai installé Windows-7 bêta "build-7000" (disponible depuis hier soir).
J'ai installé Python 2.6 (et Ponx, et Cherrypy, et Reportlab, et
Twisted-matrix, etc.).
Et, alors, tout marche.
Tout.
Y compris la version ActiveScripting de Python (dans un .HTA). Alors que ça
accrochait dur, avec la pre-beta précédente de Windows-7, mais aussi sous
Vista, si IE-8 était installé.

Donc, bonne nouvelle.



Dispo ici après un épisode de saturation:


Attention, la procédure va presque jusqu'au bout avec Firefox, mais le
téléchargement exige IE.

--
Pierre Maurette
Méta-MCI \(MVP\)
Le #18376081
> Attention, la procédure va presque jusqu'au bout avec Firefox, mais le
téléchargement exige IE.



Normalement, il faut utiliser "Microsoft File Transfer Manager", qui est
indépendant du navigateur.

@-salutations
--
Michel Claveau
Publicité
Poster une réponse
Anonyme