Windows Mail et JPG joints

Le
Faelan
Bonjour à tous

Depuis quelques jours, Windows Mail me refuse, par moments, l'ouverture
de JPG attachés à des messages. Un message me dit que Windows ne trouve
pas "nom du jpg"

Je suis obligé de les enregistrer pour les ouvrir ensuite en dehors de
WM, ou je dois essayer de redémarrer Windows Mail et dans ce cas, ça
fonctionne un certain temps avant que le problème revienne.

Pas de soucis avec des doc ou des pps attachés, cela ne concerne que
les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8.

Un bug ?

Merci

--
F.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #19337411
Faelan a écrit...

Bonjour à tous



Bonjour,

Depuis quelques jours, Windows Mail me refuse, par moments,
l'ouverture de JPG attachés à des messages. Un message me dit que
Windows ne trouve pas "nom du jpg"...

Je suis obligé de les enregistrer pour les ouvrir ensuite en dehors de
WM, ou je dois essayer de redémarrer Windows Mail et dans ce cas, ça
fonctionne un certain temps avant que le problème revienne....

Pas de soucis avec des doc ou des pps attachés, cela ne concerne que
les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8....

Un bug ?



Il y a en effet un rapport avec la présence d'IE8.

Ferme Windows Mail et vérifie qu'il n'y ait plus aucun processus
"WinMail.exe" en cours dans l'onglet 'Processus' du Gestionnaire de tâches
(Ctrl+Alt+Supp --> 'Ouvrir le Gestionnaire de tâche'). Au besoin,
sélectionne le processus en question et clique sur le bouton 'Arrêter le
processus'

Vérifie ensuite que les jpg s'ouvrent à nouveau normalement à partir de
Windows Mail.

Merci



Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Faelan
Le #19342231
Dans son message précédent, Luc a écrit :
Faelan a écrit...

Bonjour à tous



Bonjour,



Merci pour votre réponse.

Depuis quelques jours, Windows Mail me refuse, par moments,
l'ouverture de JPG attachés à des messages. Un message me dit que
Windows ne trouve pas "nom du jpg"...

Je suis obligé de les enregistrer pour les ouvrir ensuite en dehors de
WM, ou je dois essayer de redémarrer Windows Mail et dans ce cas, ça
fonctionne un certain temps avant que le problème revienne....

Pas de soucis avec des doc ou des pps attachés, cela ne concerne que
les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8....

Un bug ?



Il y a en effet un rapport avec la présence d'IE8.

Ferme Windows Mail et vérifie qu'il n'y ait plus aucun processus
"WinMail.exe" en cours dans l'onglet 'Processus' du Gestionnaire de tâches
(Ctrl+Alt+Supp --> 'Ouvrir le Gestionnaire de tâche'). Au besoin, sélectionne
le processus en question et clique sur le bouton 'Arrêter le processus'



Non, pas d'autre processus.

Vérifie ensuite que les jpg s'ouvrent à nouveau normalement à partir de
Windows Mail.



Quand j'arrête WM et le relance, le problème s'arrange d'office, au
moins pour la lecture d'un ou deux messages avec JPG attachés. Mais ce
n'est qu'un work-around temporaire et ça se reproduit plus tard, ou le
lendemain. Le "bug" est toujours là. Je parle de bug parce que
apparemment, je ne suis pas le seul à avoir ce problème depuis
l'installation d'IE8.... Personnellement, je n'ai jamais eu ce problème
avant l'installation d'IE8 et j'utilise WM depuis 2 ans.

Merci



Padkoi



--
F.
Luc
Le #19344791
Faelan a écrit...

Dans son message précédent, Luc a écrit :
Faelan a écrit...

Bonjour à tous



Bonjour,



Merci pour votre réponse.

Depuis quelques jours, Windows Mail me refuse, par moments,
l'ouverture de JPG attachés à des messages. Un message me dit que
Windows ne trouve pas "nom du jpg"...

Je suis obligé de les enregistrer pour les ouvrir ensuite en dehors
de WM, ou je dois essayer de redémarrer Windows Mail et dans ce
cas, ça fonctionne un certain temps avant que le problème
revienne.... Pas de soucis avec des doc ou des pps attachés, cela ne
concerne que
les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8....

Un bug ?



Il y a en effet un rapport avec la présence d'IE8.

Ferme Windows Mail et vérifie qu'il n'y ait plus aucun processus
"WinMail.exe" en cours dans l'onglet 'Processus' du Gestionnaire de
tâches (Ctrl+Alt+Supp --> 'Ouvrir le Gestionnaire de tâche'). Au
besoin, sélectionne le processus en question et clique sur le bouton
'Arrêter le processus'



Non, pas d'autre processus.

Vérifie ensuite que les jpg s'ouvrent à nouveau normalement à partir
de Windows Mail.



Quand j'arrête WM et le relance, le problème s'arrange d'office, au
moins pour la lecture d'un ou deux messages avec JPG attachés. Mais ce
n'est qu'un work-around temporaire et ça se reproduit plus tard, ou le
lendemain. Le "bug" est toujours là.



Pareil chez moi.

Je parle de bug parce que
apparemment, je ne suis pas le seul à avoir ce problème depuis
l'installation d'IE8.... Personnellement, je n'ai jamais eu ce
problème avant l'installation d'IE8 et j'utilise WM depuis 2 ans.



En effet, je répète qu'il semble bien qu'il y ait un lien avec la présence
d'IE8.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Papy13
Le #19361921
"Faelan" news:
Dans son message précédent, Luc a écrit :
Faelan a écrit...

Bonjour à tous



Bonjour,



Merci pour votre réponse.

Depuis quelques jours, Windows Mail me refuse, par moments,
l'ouverture de JPG attachés à des messages. Un message me dit que
Windows ne trouve pas "nom du jpg"...

Je suis obligé de les enregistrer pour les ouvrir ensuite en dehors de
WM, ou je dois essayer de redémarrer Windows Mail et dans ce cas, ça
fonctionne un certain temps avant que le problème revienne....

Pas de soucis avec des doc ou des pps attachés, cela ne concerne que
les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8....

Un bug ?







Non


Il y a en effet un rapport avec la présence d'IE8.

Ferme Windows Mail et vérifie qu'il n'y ait plus aucun processus
"WinMail.exe" en cours dans l'onglet 'Processus' du Gestionnaire de
tâches (Ctrl+Alt+Supp --> 'Ouvrir le Gestionnaire de tâche'). Au besoin,
sélectionne le processus en question et clique sur le bouton 'Arrêter le
processus'



Non, pas d'autre processus.

Vérifie ensuite que les jpg s'ouvrent à nouveau normalement à partir de
Windows Mail.



Quand j'arrête WM et le relance, le problème s'arrange d'office, au moins
pour la lecture d'un ou deux messages avec JPG attachés. Mais ce n'est
qu'un work-around temporaire et ça se reproduit plus tard, ou le
lendemain. Le "bug" est toujours là. Je parle de bug parce que
apparemment, je ne suis pas le seul à avoir ce problème depuis
l'installation d'IE8.... Personnellement, je n'ai jamais eu ce problème
avant l'installation d'IE8 et j'utilise WM depuis 2 ans.

Merci



Padkoi



--


Bonjour,

Il faut mettre "La Galerie de photos Windows par défaut" au lieu de IE.

Bonne journée
Faelan
Le #19362081
Papy13 a utilisé son clavier pour écrire :
"Faelan" news:
Dans son message précédent, Luc a écrit :
Faelan a écrit...

Bonjour à tous



Bonjour,



Merci pour votre réponse.

Depuis quelques jours, Windows Mail me refuse, par moments,
l'ouverture de JPG attachés à des messages. Un message me dit que
Windows ne trouve pas "nom du jpg"...

Je suis obligé de les enregistrer pour les ouvrir ensuite en dehors de
WM, ou je dois essayer de redémarrer Windows Mail et dans ce cas, ça
fonctionne un certain temps avant que le problème revienne....

Pas de soucis avec des doc ou des pps attachés, cela ne concerne que
les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8....

Un bug ?







Non



Vous avez l'air certain de vous... Pourtant, ça y ressemble bien.

Il y a en effet un rapport avec la présence d'IE8.

Ferme Windows Mail et vérifie qu'il n'y ait plus aucun processus
"WinMail.exe" en cours dans l'onglet 'Processus' du Gestionnaire de tâches
(Ctrl+Alt+Supp --> 'Ouvrir le Gestionnaire de tâche'). Au besoin,
sélectionne le processus en question et clique sur le bouton 'Arrêter le
processus'



Non, pas d'autre processus.

Vérifie ensuite que les jpg s'ouvrent à nouveau normalement à partir de
Windows Mail.



Quand j'arrête WM et le relance, le problème s'arrange d'office, au moins
pour la lecture d'un ou deux messages avec JPG attachés. Mais ce n'est
qu'un work-around temporaire et ça se reproduit plus tard, ou le lendemain.
Le "bug" est toujours là. Je parle de bug parce que apparemment, je ne suis
pas le seul à avoir ce problème depuis l'installation d'IE8....
Personnellement, je n'ai jamais eu ce problème avant l'installation d'IE8
et j'utilise WM depuis 2 ans.

Merci



Padkoi



--


Bonjour,

Il faut mettre "La Galerie de photos Windows par défaut" au lieu de IE.



C'est bien la galerie de Windows par défaut. Quand ça fonctionne, c'est
bien elle qui s'ouvre.

Merci quand même.

--
F.
Luc
Le #19362211
Papy13 a écrit...

"Faelan" news:
Dans son message précédent, Luc a écrit :
Faelan a écrit...

Bonjour à tous



Bonjour,



Merci pour votre réponse.

Depuis quelques jours, Windows Mail me refuse, par moments,
l'ouverture de JPG attachés à des messages. Un message me dit que
Windows ne trouve pas "nom du jpg"...

Je suis obligé de les enregistrer pour les ouvrir ensuite en
dehors de WM, ou je dois essayer de redémarrer Windows Mail et
dans ce cas, ça fonctionne un certain temps avant que le problème
revienne.... Pas de soucis avec des doc ou des pps attachés, cela ne
concerne
que les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8....

Un bug ?







Non



Ah meuh si !!! :-)


Il y a en effet un rapport avec la présence d'IE8.

Ferme Windows Mail et vérifie qu'il n'y ait plus aucun processus
"WinMail.exe" en cours dans l'onglet 'Processus' du Gestionnaire de
tâches (Ctrl+Alt+Supp --> 'Ouvrir le Gestionnaire de tâche'). Au
besoin, sélectionne le processus en question et clique sur le
bouton 'Arrêter le processus'



Non, pas d'autre processus.

Vérifie ensuite que les jpg s'ouvrent à nouveau normalement à
partir de Windows Mail.



Quand j'arrête WM et le relance, le problème s'arrange d'office, au
moins pour la lecture d'un ou deux messages avec JPG attachés. Mais
ce n'est qu'un work-around temporaire et ça se reproduit plus tard,
ou le lendemain. Le "bug" est toujours là. Je parle de bug parce que
apparemment, je ne suis pas le seul à avoir ce problème depuis
l'installation d'IE8.... Personnellement, je n'ai jamais eu ce
problème avant l'installation d'IE8 et j'utilise WM depuis 2 ans.

Merci



Padkoi



--


Bonjour,

Il faut mettre "La Galerie de photos Windows par défaut" au lieu de
IE.



Non, ça n'a rien à voir. Les symtômes du problème sont strictement
identiques quel que soit le lecteur de fichiers jpg défini par défaut.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg
Papy13
Le #19362331
"Luc" news:%
Papy13 a écrit...

"Faelan" news:
Dans son message précédent, Luc a écrit :
Faelan a écrit...

Bonjour à tous



Bonjour,



Merci pour votre réponse.

Depuis quelques jours, Windows Mail me refuse, par moments,
l'ouverture de JPG attachés à des messages. Un message me dit que
Windows ne trouve pas "nom du jpg"...

Je suis obligé de les enregistrer pour les ouvrir ensuite en
dehors de WM, ou je dois essayer de redémarrer Windows Mail et
dans ce cas, ça fonctionne un certain temps avant que le problème
revienne.... Pas de soucis avec des doc ou des pps attachés, cela ne
concerne
que les jpg.

Il me semble que le problème est survenu à partir du moment où j'ai
installé IE8....

Un bug ?







Non



Ah meuh si !!! :-)


Il y a en effet un rapport avec la présence d'IE8.

Ferme Windows Mail et vérifie qu'il n'y ait plus aucun processus
"WinMail.exe" en cours dans l'onglet 'Processus' du Gestionnaire de
tâches (Ctrl+Alt+Supp --> 'Ouvrir le Gestionnaire de tâche'). Au
besoin, sélectionne le processus en question et clique sur le
bouton 'Arrêter le processus'



Non, pas d'autre processus.

Vérifie ensuite que les jpg s'ouvrent à nouveau normalement à
partir de Windows Mail.



Quand j'arrête WM et le relance, le problème s'arrange d'office, au
moins pour la lecture d'un ou deux messages avec JPG attachés. Mais
ce n'est qu'un work-around temporaire et ça se reproduit plus tard,
ou le lendemain. Le "bug" est toujours là. Je parle de bug parce que
apparemment, je ne suis pas le seul à avoir ce problème depuis
l'installation d'IE8.... Personnellement, je n'ai jamais eu ce
problème avant l'installation d'IE8 et j'utilise WM depuis 2 ans.

Merci



Padkoi



--


Bonjour,

Il faut mettre "La Galerie de photos Windows par défaut" au lieu de
IE.



Non, ça n'a rien à voir. Les symtômes du problème sont strictement
identiques quel que soit le lecteur de fichiers jpg défini par défaut.

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg



Bonsoir

Bon ben désole si j'ai dis une c******e , mais j'ai le problème avec IE par
défaut pour ouvrir les photos dans WM et pas avec La Galerie de photos
Windows pour le moment, bon je je fait des essais.

Bonne soirée
Publicité
Poster une réponse
Anonyme