[Windows Mail] Message non téléchargé

Le
Aski
Bonjour,

Un NG de Microsoft signale en permanence la valeur (1) en gras correspondant
à "1 message non téléchargé".
J'ai (presque) tout essayé :
- en supprimant les 2 fichiers MSMessageStore
- en me désabonnant (Vista.Installation), en fermant WMail et en me
réabonnant
- en supprimant les fichiers log du répertoire de stockage
Et l'ai toujours mon *(1)* affiché.
Je suppose qu'un des fichiers du répertoire de stockage conserve en mémoire
ce nombre de messages non téléchargés mais comment faire pour le mettre à
jour ?
Merci

Aski
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Luc
Le #1768689
Aski a écrit...

Bonjour,


Bonjour,

Un NG de Microsoft signale en permanence la valeur (1) en gras
correspondant à "1 message non téléchargé".
J'ai (presque) tout essayé :
- en supprimant les 2 fichiers MSMessageStore
- en me désabonnant (Vista.Installation), en fermant WMail et en me
réabonnant
- en supprimant les fichiers log du répertoire de stockage
Et l'ai toujours mon *(1)* affiché.
Je suppose qu'un des fichiers du répertoire de stockage conserve en
mémoire ce nombre de messages non téléchargés mais comment faire pour
le mettre à jour ?


Si tu as fait un clic droit sur le groupe --> 'Mettre à jour' et que le
nombre de messages non lus fantômes revient, ne te prends pas la tête avec
ça, le problème n'est pas sur ton PC mais au niveau du serveur. Suite à
je-ne-sais quel binz (suppression de messages je suppose), les index
permettant au client de messagerie de déduire le nombre de messages sur le
serveur ne correspond pas au nombre de messages effectif. Il n'y a rien
d'autre à faire que d'attendre (peut-être le temps de rétention du serveur
?).
Il y a quelques (rares) groupes sur le serveur de Microsoft qui présentent
ce petit décalage, actuellement, par exemple
m.p.f.windows.vista.installation.

Merci ...


Padkoi

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Aski
Le #1768687
Soir Luc,

Un NG de Microsoft signale en permanence la valeur (1) en gras
correspondant à "1 message non téléchargé".
J'ai (presque) tout essayé :
- en supprimant les 2 fichiers MSMessageStore
- en me désabonnant (Vista.Installation), en fermant WMail et en me
réabonnant
- en supprimant les fichiers log du répertoire de stockage
Et l'ai toujours mon *(1)* affiché.
Je suppose qu'un des fichiers du répertoire de stockage conserve en
mémoire ce nombre de messages non téléchargés mais comment faire pour
le mettre à jour ?


Si tu as fait un clic droit sur le groupe --> 'Mettre à jour' et que le
nombre de messages non lus fantômes revient,


C'est le cas ...

ne te prends pas la tête avec
ça, le problème n'est pas sur ton PC mais au niveau du serveur. Suite à
je-ne-sais quel binz (suppression de messages je suppose), les index
permettant au client de messagerie de déduire le nombre de messages sur le
serveur ne correspond pas au nombre de messages effectif. Il n'y a rien
d'autre à faire que d'attendre (peut-être le temps de rétention du serveur
?).
Il y a quelques (rares) groupes sur le serveur de Microsoft qui présentent
ce petit décalage, actuellement, par exemple
m.p.f.windows.vista.installation.


C'est justement celui-ci ;-(

Et dire que c'est pour cela que j'ai tout cassé ma base de données. Cela
fait plus de 24 h que je trime pour la rétablir.
On s'en sortait plus rapidement avec les dbx en effaçant folders.

Merci ...


Padkoi


Mais si, mais si. Encore un problème résolu par la bande. Il est cependant à
noter que WL Mail ne présente pas ce problème. Curieux, non ?

--
Cordialement,
Aski


Luc
Le #1768686
Aski a écrit...

[...]
Il est
cependant à noter que WL Mail ne présente pas ce problème. Curieux,
non ?


Effectivement, WL Mail n'ajoute pas le nombre de posts "fantômes" au nombres
des posts non lus entre parenthèses. Il y a donc une petite différence de
fonctionnement bienvenue entre WL Mail et OE à ce niveau-là. Il n'en demeure
pas moins que le hiatus existe toujours sur le serveur... ben oui quel que
soit le logiciel de news utilisé, le serveur de Microsoft, lui, est le même
! ;-) On peut d'ailleurs encore le repérer dans la barre d'état de WL Mail
(tout en bas de la fenêtre) où il est incrit "xxx messages non lu(s), yyy
non lu(s), z non téléchargés", zzz correspond au nombre de messages
"fantômes" (à condition bien sûr qu'on ait rapatrié la totalité des messages
présents sur le serveur).

--
Cordialement,

Luc Burnouf [MVP]
http://www.faqoe.com/

adresse de réponse invalide
pour me joindre --> http://www.mailfusible.com/?ag7Yk2DXNg

Aski
Le #1768678
Bonjour Luc,

[...]
Il est
cependant à noter que WL Mail ne présente pas ce problème. Curieux,
non ?


Effectivement, WL Mail n'ajoute pas le nombre de posts "fantômes" au
nombres des posts non lus entre parenthèses. Il y a donc une petite
différence de fonctionnement bienvenue entre WL Mail et OE à ce niveau-là.
Il n'en demeure pas moins que le hiatus existe toujours sur le serveur...


Bien vu ! :o)

ben oui quel que soit le logiciel de news utilisé, le serveur de
Microsoft, lui, est le même ! ;-) On peut d'ailleurs encore le repérer
dans la barre d'état de WL Mail (tout en bas de la fenêtre) où il est
incrit "xxx messages non lu(s), yyy non lu(s), z non téléchargés", zzz
correspond au nombre de messages "fantômes" (à condition bien sûr qu'on
ait rapatrié la totalité des messages présents sur le serveur).


C'est bien là que je l'ai lu sous W Mail et, comme tu le fais justement
remarquer, la mention est la même sur WL Mail.
--
Cordialement

Aski


Publicité
Poster une réponse
Anonyme