Windows ME et connexion Internet

Le
Eric Demeester
Bonjour,

Désolé si je ne suis pas sur le bon groupe, mais j'ai quand même
l'impression que le problème vient de Windows ME, sans pour autant
exclure complètement qu'il s'agisse d'un problème de FreeBox ou de
pilote.

Je vous explique : Un copain (ne dites jamais à vos copains que vous
êtes informaticien) m'a apporté sa machine en me disant « depuis deux
mois, je n'arrive plus à me connecter à Internet avec, peux-tu voir ce
qui se passe ? ».

Il s'agit d'un vieux Gateway sous Windows ME. Pensant qu'il avait des
virus et autres spywares, j'ai commencé par le nettoyer, la chasse a été
plutôt bonne :)

Ensuite, je l'ai branché sur le réseau (en l'occurrence ma FreeBox) et
effectivement, impossible d'accéder à Internet sauf en mode console !

Quand j'ouvre une invite de commandes, ipconfig /all m'indique que la
FreeBox lui a bien attribué une IP, les paramètres sont corrects, je
peux faire des pings, des traceroute, du Telnet, etc.

Mais quand il s'agit de démarrer IE, OE ou quoi que ce soit d'autre,
genre la mise à jour automatique de l'antivirus, rien à faire, il ne
trouve pas le réseau :(

J'ai essayé de tout déclarer en dur dans la config TCP/IP (adresse,
passerelle, DNS, etc., sans plus de succès.

J'ai d'abord pensé à une panne matérielle de la carte réseau, mais cf
ci-dessus, ce n'est pas ça. Je me suis ensuite dit qu'il y avait
peut-être un problème logiciel, j'ai désinstallé toutes les cochonneries
que j'ai pu, vérifié la config réseau, nettoyé la BRD à la hache,
réinstallé les pilotes, rien n'y a fait, au point que je songe à virer
ME et à lui installer un 98SE, sauf qu'il va perdre ses données (ce qui
n'est pas grave d'après lui) mais que je ne sais pas si ça résoudra le
problème

Si vous avez des idées, conseils, liens, etc., par avance merci.

--
Eric
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Droger Jean-Paul
Le #14327201
Eric Demeester a formulé la demande :
Bonjour,

Désolé si je ne suis pas sur le bon groupe, mais j'ai quand même
l'impression que le problème vient de Windows ME, sans pour autant
exclure complètement qu'il s'agisse d'un problème de FreeBox ou de
pilote.

Je vous explique : Un copain (ne dites jamais à vos copains que vous
êtes informaticien) m'a apporté sa machine en me disant « depuis deux
mois, je n'arrive plus à me connecter à Internet avec, peux-tu voir ce
qui se passe ? ».

Il s'agit d'un vieux Gateway sous Windows ME. Pensant qu'il avait des
virus et autres spywares, j'ai commencé par le nettoyer, la chasse a été
plutôt bonne :)

Ensuite, je l'ai branché sur le réseau (en l'occurrence ma FreeBox) et
effectivement, impossible d'accéder à Internet... sauf en mode console !

Quand j'ouvre une invite de commandes, ipconfig /all m'indique que la
FreeBox lui a bien attribué une IP, les paramètres sont corrects, je
peux faire des pings, des traceroute, du Telnet, etc.

Mais quand il s'agit de démarrer IE, OE ou quoi que ce soit d'autre,
genre la mise à jour automatique de l'antivirus, rien à faire, il ne
trouve pas le réseau :(

J'ai essayé de tout déclarer en dur dans la config TCP/IP (adresse,
passerelle, DNS, etc., sans plus de succès.

J'ai d'abord pensé à une panne matérielle de la carte réseau, mais cf
ci-dessus, ce n'est pas ça. Je me suis ensuite dit qu'il y avait
peut-être un problème logiciel, j'ai désinstallé toutes les cochonneries
que j'ai pu, vérifié la config réseau, nettoyé la BRD à la hache,
réinstallé les pilotes, rien n'y a fait, au point que je songe à virer
ME et à lui installer un 98SE, sauf qu'il va perdre ses données (ce qui
n'est pas grave d'après lui) mais que je ne sais pas si ça résoudra le
problème...

Si vous avez des idées, conseils, liens, etc., par avance merci.



sauf que les données tu peux les stocker soit sur un autre DD à
brancher, soit sur une partition à créer avec un soft ad hoc!!

par contre il n'est pas certain que W98SE marche mieux! ces deux là
lorsqu'il ne veulent, ben y veulent ps trouver la box!!

maintenant il peut lui arriver qu'il manque quelques briciles au
systèmes, et pour des raisons que j'ignore, ben il ne te le dit pas et
ne le demande pas!!

alor commence pr essayer d'ajouter des options ou autres à ton ME (mais
cela demande de glisser le CD de ME dans le lecteur de CD)!

bonne soirée.

--
Pour m'envoyer un mail, remplacer anti par droger et manama par
wanadoo; to send me directly a mail replace anti with droger and manama
with wanadoo;

Le Gaulois
Le #14327191
Droger Jean-Paul a écrit :

sauf que les données tu peux les stocker soit sur un autre DD à
brancher, soit sur une partition à créer avec un soft ad hoc!!



Le problème est de ne rien oublier. C'est classique d'oublier
de sauvegarder ce à quoi on ne pense pas, par exemple les
mails envoyés et reçus et le carnet d'adresse.

Je connais quelqu'un qui avait une collection de MP3 licites
DRMisés et qui n'a plus jamais pu les réécouter après avoir
formaté et réinstaller Windows, l'ordinateur ayant changé
d'identifiant à cause du formatage-réinstallation, c'est comme
s'il avait transféré ses MP3 illégalement sur l'ordinateur
de quelqu'un d'autre.

On est au courrant de ce genre de gag, seulement lorsqu'on en
a fait l'expérience.

De plus les fichiers de données personnels ont tendence à être
dispersés n'importe où, par exemple les fichiers .DOC dans
le dossier qui contient le programme WORD et ainsi de suite.
Lorsqu'on fait un "Enregistrer sous..." le répertoire qui est
proposé par défaut est souvent peu judicieux, beaucoup de gens
se contente d'accepter ce qu'on leur propose.
Jeuf
Le #14327181
Le 09/07/2007, Eric Demeester a écrit dans
Bonjour,



Salut Eric

Désolé si je ne suis pas sur le bon groupe, mais j'ai quand même
l'impression que le problème vient de Windows ME, sans pour autant
exclure complètement qu'il s'agisse d'un problème de FreeBox ou de
pilote.



Ici, c'est le groupe fourre-tout des pros :-)

Je vous explique : Un copain (ne dites jamais à vos copains que vous
êtes informaticien)



C'est la grande conversation du moment, ici. Voir
Subject: depannage des proches
From: jerome balti Newsgroups: fr.comp.os.ms-windows
Message-ID: et suivants.

C'est pur tes pieds, t'avais qu'à lire ce thread avant de répondr eà
ton pote.

m'a apporté sa machine en me disant « depuis deux
mois, je n'arrive plus à me connecter à Internet avec, peux-tu voir ce
qui se passe ? ».

Il s'agit d'un vieux Gateway sous Windows ME. Pensant qu'il avait des
virus et autres spywares, j'ai commencé par le nettoyer, la chasse a
été plutôt bonne :)



Je snipe la suite, mais j'ai quelques questions :
1 - As-tu réinstallé WinMe par-dessus le précédent ?
2 - Si oui, as-tu vérifié le fichier hosts ? Certaines petites bêtes
ont tendance à prendre plein d'adresses et à les faire pointer sur
127.0.0.1, or le fichier hosts n'est pas réinitialisé en cas de mise
à jour.

Sinon, autre question bête : As-tu essayé une adresse IP dans la
barre d'adresse de IE ? (par exemple 195.154.176.48, qui est
l'adresse d'un annuaire, ou 152.104.125.41 qui est l'adresse de
Realtek ; je viens de les essayer, elle fonctionnent toutes les
deux).

Encore une question bête : es-tu sûr de tes DNS ? Ceux de free :
212.27.32.176 et 212.27.32.177

Autre piste : ton pote n'a-t-il pas été abonné à wanadoo avant de
passer chez un autre fournisseur ?
Si c'est le cas, il peut y avoir quelques cacas à virer de la BdR,
notamment les clés
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP25
et
HKEY_LOCAL_MACHINESYSTEMCurrentControlSetServicesRasManPPPEAP26
à supprimer sauvagement si elles sont là.
(un reboot sera le bienvenue après cette manoeuvre).

Enfn, dernière solution avant de jeter l'ordi par la fenêtre :
supprime tous les services réseau de l'ordi (en commençant par la
fin, pour petre sûr de ne pas les conserver, et en finissant par la
désinstall de la carte réseau elle-même) par un click-droit sur le
voisinage réseau/propriétés, l'idéal étant :
- Supprime le réseau
- éteins l'ordi
- retire la carte réseau de l'ordi
- redémarre, puis éteins l'ordi à nouveau
- remets la carte réseau
- reconstruis le réseau en le laissant reconnaître les nouveaux
périphériques, puis en utilisant l'assistant de connexion internet.

Pas d'autre idée pour l'instant, désolé.

--
Un nouveau site tout beau tout neuf, sur lequel on est encouragé à
intervenir : http://www.aieaie.com
jerome balti
Le #14327131
> Si vous avez des idées, conseils, liens, etc., par avance merci.



si par exemple une connection bas debit a été déclarée comme connection
par défaut et surtout est partagée , ça peut suffire a empecher toute
autre connection de s etablir

--
ai ai ai robots ! artificial intelligence !
http://andromedanews.ovh.org/aiaiairobots/
Nina Popravka
Le #14327081
On Mon, 09 Jul 2007 19:49:04 +0200, Eric Demeester

Si vous avez des idées, conseils, liens, etc., par avance merci.



Il a pas installé un fireoualle personnel, un jour, ton pote ?
--
Nina
Eric PETIT
Le #14327041
Dans le message :,
Eric Demeester a écrit:
Bonjour,



'lut,

Quand j'ouvre une invite de commandes, ipconfig /all m'indique que la
FreeBox lui a bien attribué une IP, les paramètres sont corrects, je
peux faire des pings, des traceroute, du Telnet, etc.

Mais quand il s'agit de démarrer IE, OE ou quoi que ce soit d'autre,
genre la mise à jour automatique de l'antivirus, rien à faire, il ne
trouve pas le réseau :(



Tout ça utilise il me semble les paramètre d'IE....
Que donne Firefox ?

En plus de la piste du firewall cité par Nina.

Et pour isoler les problèmes matériels (j'en doute si ça ping!) ben y'a les
CD live ;-)

--
Eric
Reply-to valide, laissez tel quel !
Texte brut vivement conseillé !!
Azo3
Le #14327021
hum!

1 - te mettre en session individuelle windows" plutôt qu'en "client réseau
microsoft
2 - installer netbeui et ipx

...

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Eric Demeester"

Bonjour,

Désolé si je ne suis pas sur le bon groupe, mais j'ai quand même
l'impression que le problème vient de Windows ME, sans pour autant
exclure complètement qu'il s'agisse d'un problème de FreeBox ou de
pilote.

Je vous explique : Un copain (ne dites jamais à vos copains que vous
êtes informaticien) m'a apporté sa machine en me disant « depuis deux
mois, je n'arrive plus à me connecter à Internet avec, peux-tu voir ce
qui se passe ? ».

Il s'agit d'un vieux Gateway sous Windows ME. Pensant qu'il avait des
virus et autres spywares, j'ai commencé par le nettoyer, la chasse a été
plutôt bonne :)

Ensuite, je l'ai branché sur le réseau (en l'occurrence ma FreeBox) et
effectivement, impossible d'accéder à Internet... sauf en mode console !

Quand j'ouvre une invite de commandes, ipconfig /all m'indique que la
FreeBox lui a bien attribué une IP, les paramètres sont corrects, je
peux faire des pings, des traceroute, du Telnet, etc.

Mais quand il s'agit de démarrer IE, OE ou quoi que ce soit d'autre,
genre la mise à jour automatique de l'antivirus, rien à faire, il ne
trouve pas le réseau :(

J'ai essayé de tout déclarer en dur dans la config TCP/IP (adresse,
passerelle, DNS, etc., sans plus de succès.

J'ai d'abord pensé à une panne matérielle de la carte réseau, mais cf
ci-dessus, ce n'est pas ça. Je me suis ensuite dit qu'il y avait
peut-être un problème logiciel, j'ai désinstallé toutes les cochonneries
que j'ai pu, vérifié la config réseau, nettoyé la BRD à la hache,
réinstallé les pilotes, rien n'y a fait, au point que je songe à virer
ME et à lui installer un 98SE, sauf qu'il va perdre ses données (ce qui
n'est pas grave d'après lui) mais que je ne sais pas si ça résoudra le
problème...

Si vous avez des idées, conseils, liens, etc., par avance merci.

--
Eric


Nina Popravka
Le #14327011
On Tue, 10 Jul 2007 11:14:20 +0200, "Azo3"

2 - installer netbeui et ipx



Pour naviguer sur Internet ? T'es sûr ?
;->>>>>
--
Nina
Jacques Bratières
Le #14327001
Le Tue, 10 Jul 2007 11:14:20 +0200, Azo3 a écrit:

hum!

1 - te mettre en session individuelle windows" plutôt qu'en "client
réseau
microsoft
2 - installer netbeui et ipx

...



Pas d'expérience ME , mais sous 98 des manips successives sur les
paramètres réseau finissaient par 'casser' la config.
Méthode préconisée dans nos notes: virer tous les protocoles , ... client
... ,TCP/IP ...,partage. Rebooter (sous 98 en tout cas).
Remettre protocoles, clients ,TCP/IP .... rebooter ...

Quant à netbeui , c'est un truc infâme et inutile (sauf si on n'a pas de
TCP) , ipx c'est pour les réseaux Novell , donc totalement inutile sauf
cas particulier.


--
J.Bratières
Azo3
Le #14326991
bonjour nina
les arcanes de WinME par rapport à Internet! je me souviens qu'il avait
fallu tout installer (donc ces deux-là en plus) et ...miracle!
il est sûr que je ne sais pas pourquoi!

amitiés

--
Serge CENCI
MVP Microsoft WINDOWS
https://mvp.support.microsoft.com/profile/Serge.Cenci



NB - adresse : enlever ENLEVER
"Nina Popravka"
On Tue, 10 Jul 2007 11:14:20 +0200, "Azo3"

2 - installer netbeui et ipx



Pour naviguer sur Internet ? T'es sûr ?
;->>>>>
--
Nina


Publicité
Poster une réponse
Anonyme