windows update et windows live hotmail ne reconnaissent pas IE7

Le
RooNiL WasLiB
Quand j'essaie de me connecter au site windows update ou un des site windows
live j'obtient le message suivant

"L'utilisation de ce site Web nécessite Microsoft Internet Explorer version
5 ou ultérieure"

Or j'ai bel et bien IE7
Avant ca marchait bien, alors je me demander si un antivirus ou quelqe chose
du genre peut causer ca??

Merci
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
technicland
Le #571900
Dans le message de news RooNiL WasLiB nous a dit :
Quand j'essaie de me connecter au site windows update ou un des site
windows live j'obtient le message suivant

"L'utilisation de ce site Web nécessite Microsoft Internet Explorer
version 5 ou ultérieure"

Or j'ai bel et bien IE7...
Avant ca marchait bien, alors je me demander si un antivirus ou
quelqe chose du genre peut causer ca??


Bonjour
va sur cette page http://www.technicland.com/ip.php
et fait nous un copier/coller ddu resultat surtout la ligne L'user Agent de
votre navigateur est

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]

RooNiL WasLiB
Le #571615

Dans le message de news RooNiL WasLiB nous a dit :
Quand j'essaie de me connecter au site windows update ou un des site
windows live j'obtient le message suivant

"L'utilisation de ce site Web nécessite Microsoft Internet Explorer
version 5 ou ultérieure"

Or j'ai bel et bien IE7...
Avant ca marchait bien, alors je me demander si un antivirus ou
quelqe chose du genre peut causer ca??


Bonjour
va sur cette page http://www.technicland.com/ip.php
et fait nous un copier/coller ddu resultat surtout la ligne L'user Agent de
votre navigateur est

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]


La langue utilisée par votre navigateur est fr
L'user Agent de votre navigateur est Mozilla/5.0 (Windows; U; Windows NT

5.1; en-US; rv:1.7.12; FDM)

(je l'ai ouvert dans IE7!!!)
voila


technicland
Le #571610
Dans le message de news RooNiL WasLiB nous a dit :
La langue utilisée par votre navigateur est fr
L'user Agent de votre navigateur est Mozilla/5.0 (Windows; U; Windows

NT
5.1; en-US; rv:1.7.12; FDM)


Bonjour
voici un User agent nominal avec IE7 sous XP SP2 :
L'user Agent de votre navigateur est Mozilla/4.0 (compatible; MSIE 7.0;
Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
3.0.04506.30)

Il se peut donc que ton probleme vienne de la si tu veux en etre sur :
1/ Telecharge et installe cet outil Microsot
http://www.microsoft.com/downloads/details.aspx?FamilyID•17DB9C-3C0D-47FE-BD04-FAD82A9AAC9F&displaylang=en
2/ Execute l'outil C:Program FilesMicrosoft User Agent String
UtilityUAS.exe puis clique sur change Settings. Cela va t'ouvrir une
Fenetre Internet Explorer en utilisant des parametre Internet Explorer
standard IE6.
3/ dans cette fenetre ouvre l'url de Windows update
http://www.update.microsoft.com/microsoftupdate/v6/default.aspx?ln=fr
4/ Dis nous si Windows update fonctionne au traver sde cette fenetre.
Si ca fonctionne je te ferais modifier l'user Agent pour IE7
Sice la ne fonctionne pas faudra voir autre chose

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]


RooNiL WasLiB
Le #571608

Dans le message de news RooNiL WasLiB nous a dit :
La langue utilisée par votre navigateur est fr
L'user Agent de votre navigateur est Mozilla/5.0 (Windows; U; Windows

NT
5.1; en-US; rv:1.7.12; FDM)


Bonjour
voici un User agent nominal avec IE7 sous XP SP2 :
L'user Agent de votre navigateur est Mozilla/4.0 (compatible; MSIE 7.0;
Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
3.0.04506.30)

Il se peut donc que ton probleme vienne de la si tu veux en etre sur :
1/ Telecharge et installe cet outil Microsot
http://www.microsoft.com/downloads/details.aspx?FamilyID•17DB9C-3C0D-47FE-BD04-FAD82A9AAC9F&displaylang=en
2/ Execute l'outil C:Program FilesMicrosoft User Agent String
UtilityUAS.exe puis clique sur change Settings. Cela va t'ouvrir une
Fenetre Internet Explorer en utilisant des parametre Internet Explorer
standard IE6.
3/ dans cette fenetre ouvre l'url de Windows update
http://www.update.microsoft.com/microsoftupdate/v6/default.aspx?ln=fr
4/ Dis nous si Windows update fonctionne au traver sde cette fenetre.
Si ca fonctionne je te ferais modifier l'user Agent pour IE7
Sice la ne fonctionne pas faudra voir autre chose

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]



et bien ca ne marche toujours pas!!!
toujours le meme message.




RooNiL WasLiB
Le #572669

Dans le message de news RooNiL WasLiB nous a dit :
La langue utilisée par votre navigateur est fr
L'user Agent de votre navigateur est Mozilla/5.0 (Windows; U; Windows

NT
5.1; en-US; rv:1.7.12; FDM)


Bonjour
voici un User agent nominal avec IE7 sous XP SP2 :
L'user Agent de votre navigateur est Mozilla/4.0 (compatible; MSIE 7.0;
Windows NT 5.1; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR
3.0.04506.30)

Il se peut donc que ton probleme vienne de la si tu veux en etre sur :
1/ Telecharge et installe cet outil Microsot
http://www.microsoft.com/downloads/details.aspx?FamilyID•17DB9C-3C0D-47FE-BD04-FAD82A9AAC9F&displaylang=en
2/ Execute l'outil C:Program FilesMicrosoft User Agent String
UtilityUAS.exe puis clique sur change Settings. Cela va t'ouvrir une
Fenetre Internet Explorer en utilisant des parametre Internet Explorer
standard IE6.
3/ dans cette fenetre ouvre l'url de Windows update
http://www.update.microsoft.com/microsoftupdate/v6/default.aspx?ln=fr
4/ Dis nous si Windows update fonctionne au traver sde cette fenetre.
Si ca fonctionne je te ferais modifier l'user Agent pour IE7
Sice la ne fonctionne pas faudra voir autre chose

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]



et bien, ca ne foncyionne toujours pas, j'obtient toujours le meme message!!!




technicland
Le #573420
Dans le message de news RooNiL WasLiB nous a dit :
et bien, ca ne foncyionne toujours pas, j'obtient toujours le meme
message!!!



Bonjour
dans ce cas alors essaye de reinitialiser IE7 dans un premier temps
http://www.technicland.com/article.php3?sid!7
Si ca ne suffit pas desinstalle et reinstalle IE7

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]


RooNiL WasLiB
Le #573417

Dans le message de news RooNiL WasLiB nous a dit :
et bien, ca ne foncyionne toujours pas, j'obtient toujours le meme
message!!!



Bonjour
dans ce cas alors essaye de reinitialiser IE7 dans un premier temps
http://www.technicland.com/article.php3?sid!7
Si ca ne suffit pas desinstalle et reinstalle IE7

--
Laurent [FAQ IE7 : http://faq.ie7.free.fr - www.technicland.com ]


et bien j'ai déjà fait cela auparavant, mais juste pour être sur je l'ai refait..
ben ca ne marche toujours pas (j'ai réinitialiser puis constatant que ca ne

marche pas j'ai desinstaller et réinstaller)...



Publicité
Poster une réponse
Anonyme