Windows XP Home figé après ouverture session

Le
Jerry Khann
Bonjour,

Je viens d'installer Crawler Parental Control sur deux PC familiaux.

1- sur XP Pro SP3 : RAS tout fonctionne parfaitement

2- sur XP Home SP3 : j'ai des problèmes lors de l'ouverture
de la session utilisateur.

Une fois le password entré, le bureau s'affiche et alors
commence le lancement des différents programmes.

Là ça se fige très vite, juste avant le lancement de l'antivirus.

Si j'ouvre le gestionnaire de tâches via Alt+Ctrl+Del, alors
tout se lance correctement.

Quelqu'un aurait-il une idée?

Je me doute que c'est le Crawler Parental Control qui pose
un problème, mais comment éviter ce problème sans le
désinstaller?

Merci d'avance de vos idées et suggestions.

--
Jerry Khann
Adresse invalide
Pour me répondre retirer le bouchon _O_ et .invalid
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
O.B. [MVP]
Le #20251701
Bonjour,
"Jerry Khann" groupe de discussion : e$
Bonjour,

Je viens d'installer Crawler Parental Control sur deux PC familiaux.

1- sur XP Pro SP3 : RAS tout fonctionne parfaitement

2- sur XP Home SP3 : j'ai des problèmes lors de l'ouverture
de la session utilisateur.

Une fois le password entré, le bureau s'affiche et alors
commence le lancement des différents programmes.

Là ça se fige très vite, juste avant le lancement de l'antivirus.

Si j'ouvre le gestionnaire de tâches via Alt+Ctrl+Del, alors
tout se lance correctement.

Quelqu'un aurait-il une idée?

Je me doute que c'est le Crawler Parental Control qui pose
un problème, mais comment éviter ce problème sans le
désinstaller?

Merci d'avance de vos idées et suggestions.



plusieurs piste de recherche :

voir dans les événement s'il n'y a pas des erreurs (exécuter ->
eventvwr.msc)

regarder ce qui se charge au boot (exécuter -> msconfig) et compare avec les
PC qui ne bloquent pas

désinstaller le contrôle parentale et le réinstaller

passer un antispyware (genre spybot S&D)
Jerry Khann
Le #20344801
"O.B. [MVP]" news:
Bonjour,
"Jerry Khann" de groupe de discussion : e$
Bonjour,

Je viens d'installer Crawler Parental Control sur deux PC familiaux.

1- sur XP Pro SP3 : RAS tout fonctionne parfaitement





En fait j'ai eu des problèmes aussi.

2- sur XP Home SP3 : j'ai des problèmes lors de l'ouverture
de la session utilisateur.
Une fois le password entré, le bureau s'affiche et alors
commence le lancement des différents programmes.
Là ça se fige très vite, juste avant le lancement de l'antivirus.





En fait c'est concomittant.

Si j'ouvre le gestionnaire de tâches via Alt+Ctrl+Del, alors
tout se lance correctement.





En fait c'est rarement vrai.

Quelqu'un aurait-il une idée?

Je me doute que c'est le Crawler Parental Control qui pose
un problème, mais comment éviter ce problème sans le
désinstaller?



plusieurs piste de recherche :

voir dans les événement s'il n'y a pas des erreurs (exécuter ->
eventvwr.msc)



Non, pas d'erreurs.

désinstaller le contrôle parentale et le réinstaller



Désinstallé tout court!

En fait il est entré en "collision" avec l'anti virus: ils s'empêchaient
l'un l'autre et figeaient le système.

Merci.

--
Jerry Khann

Adresse invalide: retirer le bouchon _O_ et .invalid
JF
Le #20347431
Origine du message :
news://msnews.microsoft.com/microsoft.public.fr.windowsxp
(Si vous lisez ailleurs ce message, vous savez à présent où venir
poster)
Bonjour Jerry Khann :

Je viens d'installer Crawler Parental Control sur deux PC familiaux.
1- sur XP Pro SP3 : RAS tout fonctionne parfaitement





En fait j'ai eu des problèmes aussi.

2- sur XP Home SP3 : j'ai des problèmes lors de l'ouverture
de la session utilisateur.
Une fois le password entré, le bureau s'affiche et alors
commence le lancement des différents programmes.
Là ça se fige très vite, juste avant le lancement de l'antivirus.





En fait c'est concomittant.

Si j'ouvre le gestionnaire de tâches via Alt+Ctrl+Del, alors
tout se lance correctement.





En fait c'est rarement vrai.

Quelqu'un aurait-il une idée?

Je me doute que c'est le Crawler Parental Control qui pose
un problème, mais comment éviter ce problème sans le
désinstaller?



plusieurs piste de recherche :

voir dans les événement s'il n'y a pas des erreurs (exécuter ->
eventvwr.msc)



Non, pas d'erreurs.

désinstaller le contrôle parentale et le réinstaller



Désinstallé tout court!

En fait il est entré en "collision" avec l'anti virus: ils s'empêchaient
l'un l'autre et figeaient le système.



Merci pour ce retour d'info.

Je lis que le programme a été retiré de la circulation :

Crawler Parental Control is no longer available and is no longer
supported.
http://www.crawlerparental.com/

Essayez Windows Steady State de Microsoft (gratuit)
http://www.libellules.ch/dotclear/?post/2008/11/13/Windows-SteadyState
(bien préparer le disque dur avant)

--
Salutations, Jean-François
http://fspsa.free.fr/hijackthis-c-fini.htm
Publicité
Poster une réponse
Anonyme