Windows XP SP3 et Windows Automated Installation Kit

Le
Fanceau
J'ai un soucis d'installation de Windows AIK en particulier lors de la mise
en place de MSXML6.
"Le fichier msxml6r.dll ne peut pas être remplacé car il est protégé par
Windows, veuillez mettre à jour votre système."
Le système est à jour Service Pack plus tous les updates installées.
Je ne rencontre pas ce souci sur Windows Vista Intégrale.
Merci de vos réponses.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
jackr13
Le #16619981
Bonjour Fanceau,

Fanceau wrote:
J'ai un soucis d'installation de Windows AIK en particulier lors de
la mise en place de MSXML6.
"Le fichier msxml6r.dll ne peut pas être remplacé car il est protégé
par Windows, veuillez mettre à jour votre système."
Le système est à jour Service Pack plus tous les updates installées.
Je ne rencontre pas ce souci sur Windows Vista Intégrale.
Merci de vos réponses.



Essayez donc en mode sans echec qui fonctionne dans certains cas. Mais
une petite recherche sur Google me fait douter de cette solution car
il est présenté quelques cas comme le votre mais sans réponses visibles.
Votre machine n'aurait-elle pas subi dernièrement des attaques diverses
du genre : virus, spywares, malwares ?

Cordialement,
jackr13
Fanceau
Le #16619971
Merci de votre réponse, mais cette machine est complètement isolée d'Internet.
Il s'agit d'une nouvelle installation avec Windows Xp SP3 et les mises à
jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.

"jackr13" a écrit :

Bonjour Fanceau,

Fanceau wrote:
> J'ai un soucis d'installation de Windows AIK en particulier lors de
> la mise en place de MSXML6.
> "Le fichier msxml6r.dll ne peut pas être remplacé car il est protégé
> par Windows, veuillez mettre à jour votre système."
> Le système est à jour Service Pack plus tous les updates installées.
> Je ne rencontre pas ce souci sur Windows Vista Intégrale.
> Merci de vos réponses.

Essayez donc en mode sans echec qui fonctionne dans certains cas. Mais
une petite recherche sur Google me fait douter de cette solution car
il est présenté quelques cas comme le votre mais sans réponses visibles.
Votre machine n'aurait-elle pas subi dernièrement des attaques diverses
du genre : virus, spywares, malwares ?

Cordialement,
jackr13




jackr13
Le #16619951
Re,
Fanceau wrote:
Merci de votre réponse, mais cette machine est complètement isolée
d'Internet. Il s'agit d'une nouvelle installation avec Windows Xp SP3
et les mises à
jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.

"jackr13" a écrit :

Bonjour Fanceau,

Fanceau wrote:
J'ai un soucis d'installation de Windows AIK en particulier lors de
la mise en place de MSXML6.
"Le fichier msxml6r.dll ne peut pas être remplacé car il est protégé
par Windows, veuillez mettre à jour votre système."
Le système est à jour Service Pack plus tous les updates installées.
Je ne rencontre pas ce souci sur Windows Vista Intégrale.
Merci de vos réponses.



Essayez donc en mode sans echec qui fonctionne dans certains cas.
Mais une petite recherche sur Google me fait douter de cette
solution car il est présenté quelques cas comme le votre mais sans
réponses visibles. Votre machine n'aurait-elle pas subi dernièrement
des attaques diverses du genre : virus, spywares, malwares ?

Cordialement,
jackr13





que donne le mode sans echec et la réinstallation ?
Cordialement,
jackr13
jackr13
Le #16623621
Bonsoir Fanceau !

Fanceau wrote:
Merci de votre réponse, mais cette machine est complètement isolée
d'Internet. Il s'agit d'une nouvelle installation avec Windows Xp SP3
et les mises à
jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.

"jackr13" a écrit :

Bonjour Fanceau,

Fanceau wrote:
J'ai un soucis d'installation de Windows AIK en particulier lors de
la mise en place de MSXML6.
"Le fichier msxml6r.dll ne peut pas être remplacé car il est protégé
par Windows, veuillez mettre à jour votre système."
Le système est à jour Service Pack plus tous les updates installées.
Je ne rencontre pas ce souci sur Windows Vista Intégrale.
Merci de vos réponses.



Essayez donc en mode sans echec qui fonctionne dans certains cas.
Mais une petite recherche sur Google me fait douter de cette
solution car il est présenté quelques cas comme le votre mais sans
réponses visibles. Votre machine n'aurait-elle pas subi dernièrement
des attaques diverses du genre : virus, spywares, malwares ?

Cordialement,
jackr13





autre question : avez-vous la dernière version de ce fichier msxml6R.dll
pour XP ?

en principe ce devrait être msxml6r.dll 6.0.3883.0 du 19 Juillet 2006
taille 84.6 ko.
origine : MS06-61

http://www.microsoft.com/france/technet/security/bulletin/ms06-061.mspx

(pm ) msxml6.dll version 6.10.1200.0 ( Ms07-047 )

vérifié sur une machine XP sp2 à jour des mises à jour et confirmé par
article :

Liste des versions de l'analyseur Microsoft XML (MSXML)
http://support.microsoft.com/kb/269238/fr



Nb : il semble y avoir un correctif de ce fichier msxml6r.dll resté en
version 6.0.3883 mais de
taille 86.728 du 19 Octobe 2006 sorti suite à un dysfonctionnement
voir http://support.microsoft.com/kb/926936/fr
ce fichier n'est pas disponible directement la réclamer au support
Microsoft et ne semble pas concerner votre problème.

Le Kit d’installation Windows automatisée (Windows AIK)




http://www.microsoft.com/downloads/details.aspx?familyidÇD4BC6D-15F3-4284-9123-679830D629F2&displaylang=fr

ne datant que de fin 2006 devrait être compatible avec ces versions.



Autrement je ne vois plus que la solution de désinstaller ce module
MSXML 6.0 en passant par ajout/suppression de programmes puis

de le re-installer après redémarrage.

Pour cela télécharger et installer le fichier msxml6.msi depuis le site
Web suivant :

http://www.microsoft.com/downloads/details.aspx?FamilyID™3C0BCF-3BCF-4009-BE21-27E85E1857B1&displaylang=fr

Il suffit de cliquer deux fois sur le fichier pour l'installer.

Redémarrer votre ordinateur après avoir installé l'analyseur MSXML6.

Installer la mise à jour MS06-061 puis le KIT Windows AIK et en final
MS067-042 c'est à dire dans l'ordre chronologique des parutions.

Nous dire ...

Cordialement,

jackr13
Fanceau
Le #16627151
Bonjour,
J'ai tenté une installation en mode sans échec, il s'avère que le système
m'informe que les restrictions du système m'empêchent d'installer ce
programme ?? trop drôle, je suis en admin local et en groupe de travail (pas
en domaine) Bon ok !
Ce que j'ai dû faire aller dans le system32 supprimer les fichier
msxml6*.dll, redémarrer, vérifier que les deux fichiers ne sont plus présents
et lancer à nouveau l'installation qui s'est passée cette fois sans problème,
allez comprendre !!
Merci en tous cas de votre aide précieuse, je pense que le SP3 apporte
certainement plus de sécurité mais ajoute quelques bugs assez
incompréhensible pour les profanes. Pour info l'installation sur un Windows
XP SP2 avec toutes les mise à jour à Août 2008 n'a jamais présenté de
problèmes comme celui-ci.
Bonne journée.

"jackr13" a écrit :

Bonsoir Fanceau !

Fanceau wrote:
> Merci de votre réponse, mais cette machine est complètement isolée
> d'Internet. Il s'agit d'une nouvelle installation avec Windows Xp SP3
> et les mises à
> jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.
>
> "jackr13" a écrit :
>
>> Bonjour Fanceau,
>>
>> Fanceau wrote:
>>> J'ai un soucis d'installation de Windows AIK en particulier lors de
>>> la mise en place de MSXML6.
>>> "Le fichier msxml6r.dll ne peut pas être remplacé car il est protégé
>>> par Windows, veuillez mettre à jour votre système."
>>> Le système est à jour Service Pack plus tous les updates installées.
>>> Je ne rencontre pas ce souci sur Windows Vista Intégrale.
>>> Merci de vos réponses.
>>
>> Essayez donc en mode sans echec qui fonctionne dans certains cas.
>> Mais une petite recherche sur Google me fait douter de cette
>> solution car il est présenté quelques cas comme le votre mais sans
>> réponses visibles. Votre machine n'aurait-elle pas subi dernièrement
>> des attaques diverses du genre : virus, spywares, malwares ?
>>
>> Cordialement,
>> jackr13

autre question : avez-vous la dernière version de ce fichier msxml6R.dll
pour XP ?

en principe ce devrait être msxml6r.dll 6.0.3883.0 du 19 Juillet 2006
taille 84.6 ko.
origine : MS06-61

http://www.microsoft.com/france/technet/security/bulletin/ms06-061.mspx

(pm ) msxml6.dll version 6.10.1200.0 ( Ms07-047 )

vérifié sur une machine XP sp2 à jour des mises à jour et confirmé par
article :

Liste des versions de l'analyseur Microsoft XML (MSXML)
http://support.microsoft.com/kb/269238/fr



Nb : il semble y avoir un correctif de ce fichier msxml6r.dll resté en
version 6.0.3883 mais de
taille 86.728 du 19 Octobe 2006 sorti suite à un dysfonctionnement
voir http://support.microsoft.com/kb/926936/fr
ce fichier n'est pas disponible directement la réclamer au support
Microsoft et ne semble pas concerner votre problème.

Le Kit d’installation Windows automatisée (Windows AIK)




http://www.microsoft.com/downloads/details.aspx?familyidÇD4BC6D-15F3-4284-9123-679830D629F2&displaylang=fr

ne datant que de fin 2006 devrait être compatible avec ces versions.



Autrement je ne vois plus que la solution de désinstaller ce module
MSXML 6.0 en passant par ajout/suppression de programmes puis

de le re-installer après redémarrage.

Pour cela télécharger et installer le fichier msxml6.msi depuis le site
Web suivant :

http://www.microsoft.com/downloads/details.aspx?FamilyID™3C0BCF-3BCF-4009-BE21-27E85E1857B1&displaylang=fr

Il suffit de cliquer deux fois sur le fichier pour l'installer.

Redémarrer votre ordinateur après avoir installé l'analyseur MSXML6.

Installer la mise à jour MS06-061 puis le KIT Windows AIK et en final
MS067-042 c'est à dire dans l'ordre chronologique des parutions.

Nous dire ...

Cordialement,

jackr13






jackr13
Le #16627141
Bonjour Fanceau,

Fanceau wrote:
Bonjour,
J'ai tenté une installation en mode sans échec, il s'avère que le
système m'informe que les restrictions du système m'empêchent
d'installer ce programme ?? trop drôle, je suis en admin local et en
groupe de travail (pas en domaine) Bon ok !
Ce que j'ai dû faire aller dans le system32 supprimer les fichier
msxml6*.dll, redémarrer, vérifier que les deux fichiers ne sont plus
présents et lancer à nouveau l'installation qui s'est passée cette
fois sans problème, allez comprendre !!
Merci en tous cas de votre aide précieuse, je pense que le SP3 apporte
certainement plus de sécurité mais ajoute quelques bugs assez
incompréhensible pour les profanes. Pour info l'installation sur un
Windows XP SP2 avec toutes les mise à jour à Août 2008 n'a jamais
présenté de problèmes comme celui-ci.
Bonne journée.

"jackr13" a écrit :

Bonsoir Fanceau !

Fanceau wrote:
Merci de votre réponse, mais cette machine est complètement isolée
d'Internet. Il s'agit d'une nouvelle installation avec Windows Xp
SP3 et les mises à
jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.

"jackr13" a écrit :

Bonjour Fanceau,

Fanceau wrote:
J'ai un soucis d'installation de Windows AIK en particulier lors
de la mise en place de MSXML6.
"Le fichier msxml6r.dll ne peut pas être remplacé car il est
protégé par Windows, veuillez mettre à jour votre système."
Le système est à jour Service Pack plus tous les updates
installées. Je ne rencontre pas ce souci sur Windows Vista
Intégrale.
Merci de vos réponses.



Essayez donc en mode sans echec qui fonctionne dans certains cas.
Mais une petite recherche sur Google me fait douter de cette
solution car il est présenté quelques cas comme le votre mais sans
réponses visibles. Votre machine n'aurait-elle pas subi
dernièrement des attaques diverses du genre : virus, spywares,
malwares ?

Cordialement,
jackr13





autre question : avez-vous la dernière version de ce fichier
msxml6R.dll pour XP ?

en principe ce devrait être msxml6r.dll 6.0.3883.0 du 19 Juillet 2006
taille 84.6 ko.
origine : MS06-61






http://www.microsoft.com/france/technet/security/bulletin/ms06-061.mspx

(pm ) msxml6.dll version 6.10.1200.0 ( Ms07-047 )

vérifié sur une machine XP sp2 à jour des mises à jour et confirmé
par article :

Liste des versions de l'analyseur Microsoft XML (MSXML)
http://support.microsoft.com/kb/269238/fr



Nb : il semble y avoir un correctif de ce fichier msxml6r.dll resté
en version 6.0.3883 mais de
taille 86.728 du 19 Octobe 2006 sorti suite à un dysfonctionnement
voir http://support.microsoft.com/kb/926936/fr
ce fichier n'est pas disponible directement la réclamer au support
Microsoft et ne semble pas concerner votre problème.

Le Kit d’installation Windows automatisée (Windows AIK)









http://www.microsoft.com/downloads/details.aspx?familyidÇD4BC6D-15F3-4284-9123-679830D629F2&displaylang=fr

ne datant que de fin 2006 devrait être compatible avec ces
versions.



Autrement je ne vois plus que la solution de désinstaller ce module
MSXML 6.0 en passant par ajout/suppression de programmes puis

de le re-installer après redémarrage.

Pour cela télécharger et installer le fichier msxml6.msi depuis le
site Web suivant :






http://www.microsoft.com/downloads/details.aspx?FamilyID™3C0BCF-3BCF-4009-BE21-27E85E1857B1&displaylang=fr

Il suffit de cliquer deux fois sur le fichier pour l'installer.

Redémarrer votre ordinateur après avoir installé l'analyseur MSXML6.

Installer la mise à jour MS06-061 puis le KIT Windows AIK et en
final MS067-042 c'est à dire dans l'ordre chronologique des
parutions.

Nous dire ...

Cordialement,

jackr13





Merci du retour.

Corrigez-moi si j'ai mal compris vous avez effacé les fichiers (2)
msxml6*.dll et vous avez réinstallé le KIT windows AIK avec succés donc
sans l'analyseur MSXML6. Je croyais que l'installation de ce KIT
demandait comme pré-requis la présence de FrameWork 2 et ce MSXML 6 ?


Votre résultat d'expérience pourra peut-être servir à d'autres.
Cordialement,
jackr13
Fanceau
Le #16627331
Oui,
J'ai juste effacé les deux fichiers msxml6*.dll. Le framework 2.0 et le
parser MSXML6 n'ont pas été désinstallés. Dans l'installation WAIK doit
vérifier les pré-requis et là il ne moufte pas et l'installation continue
sans problème, tout marche très bien depuis.
Par contre autre question pendant que je vous tiens, j'ai juste un autre
soucis avec WinPE 2.0, je ne peux pas capturer une image d'un système
installé sur disque dur (contenant deux partitions C:pour le système et D:
vierge). Je boot sur le DVD tout se charge bien et lorsque je lance la
capture de c vers d, j'ai un message qui dis que c'est impossible.Pouvez vous
m'aider ou dois poster ce message ailleurs ?Cordialement.


"jackr13" a écrit :

Bonjour Fanceau,

Fanceau wrote:
> Bonjour,
> J'ai tenté une installation en mode sans échec, il s'avère que le
> système m'informe que les restrictions du système m'empêchent
> d'installer ce programme ?? trop drôle, je suis en admin local et en
> groupe de travail (pas en domaine) Bon ok !
> Ce que j'ai dû faire aller dans le system32 supprimer les fichier
> msxml6*.dll, redémarrer, vérifier que les deux fichiers ne sont plus
> présents et lancer à nouveau l'installation qui s'est passée cette
> fois sans problème, allez comprendre !!
> Merci en tous cas de votre aide précieuse, je pense que le SP3 apporte
> certainement plus de sécurité mais ajoute quelques bugs assez
> incompréhensible pour les profanes. Pour info l'installation sur un
> Windows XP SP2 avec toutes les mise à jour à Août 2008 n'a jamais
> présenté de problèmes comme celui-ci.
> Bonne journée.
>
> "jackr13" a écrit :
>
>> Bonsoir Fanceau !
>>
>> Fanceau wrote:
>>> Merci de votre réponse, mais cette machine est complètement isolée
>>> d'Internet. Il s'agit d'une nouvelle installation avec Windows Xp
>>> SP3 et les mises à
>>> jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.
>>>
>>> "jackr13" a écrit :
>>>
>>>> Bonjour Fanceau,
>>>>
>>>> Fanceau wrote:
>>>>> J'ai un soucis d'installation de Windows AIK en particulier lors
>>>>> de la mise en place de MSXML6.
>>>>> "Le fichier msxml6r.dll ne peut pas être remplacé car il est
>>>>> protégé par Windows, veuillez mettre à jour votre système."
>>>>> Le système est à jour Service Pack plus tous les updates
>>>>> installées. Je ne rencontre pas ce souci sur Windows Vista
>>>>> Intégrale.
>>>>> Merci de vos réponses.
>>>>
>>>> Essayez donc en mode sans echec qui fonctionne dans certains cas.
>>>> Mais une petite recherche sur Google me fait douter de cette
>>>> solution car il est présenté quelques cas comme le votre mais sans
>>>> réponses visibles. Votre machine n'aurait-elle pas subi
>>>> dernièrement des attaques diverses du genre : virus, spywares,
>>>> malwares ?
>>>>
>>>> Cordialement,
>>>> jackr13
>>
>> autre question : avez-vous la dernière version de ce fichier
>> msxml6R.dll pour XP ?
>>
>> en principe ce devrait être msxml6r.dll 6.0.3883.0 du 19 Juillet 2006
>> taille 84.6 ko.
>> origine : MS06-61
>>
>>
http://www.microsoft.com/france/technet/security/bulletin/ms06-061.mspx
>>
>> (pm ) msxml6.dll version 6.10.1200.0 ( Ms07-047 )
>>
>> vérifié sur une machine XP sp2 à jour des mises à jour et confirmé
>> par article :
>>
>> Liste des versions de l'analyseur Microsoft XML (MSXML)
>> http://support.microsoft.com/kb/269238/fr
>>
>>
>>
>> Nb : il semble y avoir un correctif de ce fichier msxml6r.dll resté
>> en version 6.0.3883 mais de
>> taille 86.728 du 19 Octobe 2006 sorti suite à un dysfonctionnement
>> voir http://support.microsoft.com/kb/926936/fr
>> ce fichier n'est pas disponible directement la réclamer au support
>> Microsoft et ne semble pas concerner votre problème.
>>
>> Le Kit d’installation Windows automatisée (Windows AIK)
>>
>>
>>
>>
>>
http://www.microsoft.com/downloads/details.aspx?familyidÇD4BC6D-15F3-4284-9123-679830D629F2&displaylang=fr
>>
>> ne datant que de fin 2006 devrait être compatible avec ces
>> versions.
>>
>>
>>
>> Autrement je ne vois plus que la solution de désinstaller ce module
>> MSXML 6.0 en passant par ajout/suppression de programmes puis
>>
>> de le re-installer après redémarrage.
>>
>> Pour cela télécharger et installer le fichier msxml6.msi depuis le
>> site Web suivant :
>>
>>
http://www.microsoft.com/downloads/details.aspx?FamilyID™3C0BCF-3BCF-4009-BE21-27E85E1857B1&displaylang=fr
>>
>> Il suffit de cliquer deux fois sur le fichier pour l'installer.
>>
>> Redémarrer votre ordinateur après avoir installé l'analyseur MSXML6.
>>
>> Installer la mise à jour MS06-061 puis le KIT Windows AIK et en
>> final MS067-042 c'est à dire dans l'ordre chronologique des
>> parutions.
>>
>> Nous dire ...
>>
>> Cordialement,
>>
>> jackr13

Merci du retour.

Corrigez-moi si j'ai mal compris vous avez effacé les fichiers (2)
msxml6*.dll et vous avez réinstallé le KIT windows AIK avec succés donc
sans l'analyseur MSXML6. Je croyais que l'installation de ce KIT
demandait comme pré-requis la présence de FrameWork 2 et ce MSXML 6 ?


Votre résultat d'expérience pourra peut-être servir à d'autres.
Cordialement,
jackr13




jackr13
Le #16627321
re,

Fanceau wrote:
Oui,
J'ai juste effacé les deux fichiers msxml6*.dll. Le framework 2.0 et
le parser MSXML6 n'ont pas été désinstallés. Dans l'installation WAIK
doit vérifier les pré-requis et là il ne moufte pas et l'installation
continue sans problème, tout marche très bien depuis.
Par contre autre question pendant que je vous tiens, j'ai juste un
autre soucis avec WinPE 2.0, je ne peux pas capturer une image d'un
système installé sur disque dur (contenant deux partitions C:pour le
système et D: vierge). Je boot sur le DVD tout se charge bien et
lorsque je lance la capture de c vers d, j'ai un message qui dis que
c'est impossible.Pouvez vous m'aider ou dois poster ce message
ailleurs ?Cordialement.


"jackr13" a écrit :

Bonjour Fanceau,

Fanceau wrote:
Bonjour,
J'ai tenté une installation en mode sans échec, il s'avère que le
système m'informe que les restrictions du système m'empêchent
d'installer ce programme ?? trop drôle, je suis en admin local et en
groupe de travail (pas en domaine) Bon ok !
Ce que j'ai dû faire aller dans le system32 supprimer les fichier
msxml6*.dll, redémarrer, vérifier que les deux fichiers ne sont plus
présents et lancer à nouveau l'installation qui s'est passée cette
fois sans problème, allez comprendre !!
Merci en tous cas de votre aide précieuse, je pense que le SP3
apporte certainement plus de sécurité mais ajoute quelques bugs
assez incompréhensible pour les profanes. Pour info l'installation
sur un Windows XP SP2 avec toutes les mise à jour à Août 2008 n'a
jamais présenté de problèmes comme celui-ci.
Bonne journée.

"jackr13" a écrit :

Bonsoir Fanceau !

Fanceau wrote:
Merci de votre réponse, mais cette machine est complètement isolée
d'Internet. Il s'agit d'une nouvelle installation avec Windows Xp
SP3 et les mises à
jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.

"jackr13" a écrit :

Bonjour Fanceau,

Fanceau wrote:
J'ai un soucis d'installation de Windows AIK en particulier lors
de la mise en place de MSXML6.
"Le fichier msxml6r.dll ne peut pas être remplacé car il est
protégé par Windows, veuillez mettre à jour votre système."
Le système est à jour Service Pack plus tous les updates
installées. Je ne rencontre pas ce souci sur Windows Vista
Intégrale.
Merci de vos réponses.



Essayez donc en mode sans echec qui fonctionne dans certains cas.
Mais une petite recherche sur Google me fait douter de cette
solution car il est présenté quelques cas comme le votre mais
sans réponses visibles. Votre machine n'aurait-elle pas subi
dernièrement des attaques diverses du genre : virus, spywares,
malwares ?

Cordialement,
jackr13





autre question : avez-vous la dernière version de ce fichier
msxml6R.dll pour XP ?

en principe ce devrait être msxml6r.dll 6.0.3883.0 du 19 Juillet
2006 taille 84.6 ko.
origine : MS06-61











http://www.microsoft.com/france/technet/security/bulletin/ms06-061.mspx

(pm ) msxml6.dll version 6.10.1200.0 ( Ms07-047 )

vérifié sur une machine XP sp2 à jour des mises à jour et confirmé
par article :

Liste des versions de l'analyseur Microsoft XML (MSXML)
http://support.microsoft.com/kb/269238/fr



Nb : il semble y avoir un correctif de ce fichier msxml6r.dll
resté en version 6.0.3883 mais de
taille 86.728 du 19 Octobe 2006 sorti suite à un dysfonctionnement
voir http://support.microsoft.com/kb/926936/fr
ce fichier n'est pas disponible directement la réclamer au support
Microsoft et ne semble pas concerner votre problème.

Le Kit d’installation Windows automatisée (Windows AIK)














http://www.microsoft.com/downloads/details.aspx?familyidÇD4BC6D-15F3-4284-9123-679830D629F2&displaylang=fr

ne datant que de fin 2006 devrait être compatible avec ces
versions.



Autrement je ne vois plus que la solution de désinstaller ce module
MSXML 6.0 en passant par ajout/suppression de programmes puis

de le re-installer après redémarrage.

Pour cela télécharger et installer le fichier msxml6.msi depuis le
site Web suivant :











http://www.microsoft.com/downloads/details.aspx?FamilyID™3C0BCF-3BCF-4009-BE21-27E85E1857B1&displaylang=fr

Il suffit de cliquer deux fois sur le fichier pour l'installer.

Redémarrer votre ordinateur après avoir installé l'analyseur
MSXML6.

Installer la mise à jour MS06-061 puis le KIT Windows AIK et en
final MS067-042 c'est à dire dans l'ordre chronologique des
parutions.

Nous dire ...

Cordialement,

jackr13





Merci du retour.

Corrigez-moi si j'ai mal compris vous avez effacé les fichiers (2)
msxml6*.dll et vous avez réinstallé le KIT windows AIK avec succés
donc sans l'analyseur MSXML6. Je croyais que l'installation de ce KIT
demandait comme pré-requis la présence de FrameWork 2 et ce MSXML
6 ?


Votre résultat d'expérience pourra peut-être servir à d'autres.
Cordialement,
jackr13





Merci encore de la réponse.
Vérifiez à tout hasard tout de même si vous n'avez pas de nouveau ces 2
fichiers dans %windir%system32.
Quand à l'autre question concernant WINPE je ne pense pas pouvoir vous
répondre efficacement ne l'utilisant pas.
Je crois qu'il vaudrait mieux ouvrir un nouveau fil avec votre question
sur le même NG ou sur Microsoft.public.fr.windowsxp. Je ne sais pas s'il
existe un NG plus spécifique.

Cordialement,
jackr13
Fanceau
Le #16628201
Pour conclure ces fichiers ne sont plus présents sur la machine car le Parser
msxml6 n'est pas installé. Cependant je suis allé vérifier sur une machine
identique XPSP3 et dernières mise à jour, ces fichiers sont présents alors
que le parser msxml6 n'est pas installé. Je vous laisse réfléchir à celà,
dans tous les cas WAIK est incapable d'aller remplacer ces fichiers pendant
l'installation ou de vérifier leur cohérence pour que le prog puisse
fonctionnner, alors bug SP3 ou WAIK, je pense que les développeurs chez
Microsoft n'ont pas testé ce type de plateforme (en restant objectif et sans
crier au scandale, je sais ce que cela représente comme boulot).
A bientôt sur les newgroups, bonne journée.

"jackr13" a écrit :

re,

Fanceau wrote:
> Oui,
> J'ai juste effacé les deux fichiers msxml6*.dll. Le framework 2.0 et
> le parser MSXML6 n'ont pas été désinstallés. Dans l'installation WAIK
> doit vérifier les pré-requis et là il ne moufte pas et l'installation
> continue sans problème, tout marche très bien depuis.
> Par contre autre question pendant que je vous tiens, j'ai juste un
> autre soucis avec WinPE 2.0, je ne peux pas capturer une image d'un
> système installé sur disque dur (contenant deux partitions C:pour le
> système et D: vierge). Je boot sur le DVD tout se charge bien et
> lorsque je lance la capture de c vers d, j'ai un message qui dis que
> c'est impossible.Pouvez vous m'aider ou dois poster ce message
> ailleurs ?Cordialement.
>
>
> "jackr13" a écrit :
>
>> Bonjour Fanceau,
>>
>> Fanceau wrote:
>>> Bonjour,
>>> J'ai tenté une installation en mode sans échec, il s'avère que le
>>> système m'informe que les restrictions du système m'empêchent
>>> d'installer ce programme ?? trop drôle, je suis en admin local et en
>>> groupe de travail (pas en domaine) Bon ok !
>>> Ce que j'ai dû faire aller dans le system32 supprimer les fichier
>>> msxml6*.dll, redémarrer, vérifier que les deux fichiers ne sont plus
>>> présents et lancer à nouveau l'installation qui s'est passée cette
>>> fois sans problème, allez comprendre !!
>>> Merci en tous cas de votre aide précieuse, je pense que le SP3
>>> apporte certainement plus de sécurité mais ajoute quelques bugs
>>> assez incompréhensible pour les profanes. Pour info l'installation
>>> sur un Windows XP SP2 avec toutes les mise à jour à Août 2008 n'a
>>> jamais présenté de problèmes comme celui-ci.
>>> Bonne journée.
>>>
>>> "jackr13" a écrit :
>>>
>>>> Bonsoir Fanceau !
>>>>
>>>> Fanceau wrote:
>>>>> Merci de votre réponse, mais cette machine est complètement isolée
>>>>> d'Internet. Il s'agit d'une nouvelle installation avec Windows Xp
>>>>> SP3 et les mises à
>>>>> jour Post SP3. Je considère qu'il s'agit d'une machine 'propre'.
>>>>>
>>>>> "jackr13" a écrit :
>>>>>
>>>>>> Bonjour Fanceau,
>>>>>>
>>>>>> Fanceau wrote:
>>>>>>> J'ai un soucis d'installation de Windows AIK en particulier lors
>>>>>>> de la mise en place de MSXML6.
>>>>>>> "Le fichier msxml6r.dll ne peut pas être remplacé car il est
>>>>>>> protégé par Windows, veuillez mettre à jour votre système."
>>>>>>> Le système est à jour Service Pack plus tous les updates
>>>>>>> installées. Je ne rencontre pas ce souci sur Windows Vista
>>>>>>> Intégrale.
>>>>>>> Merci de vos réponses.
>>>>>>
>>>>>> Essayez donc en mode sans echec qui fonctionne dans certains cas.
>>>>>> Mais une petite recherche sur Google me fait douter de cette
>>>>>> solution car il est présenté quelques cas comme le votre mais
>>>>>> sans réponses visibles. Votre machine n'aurait-elle pas subi
>>>>>> dernièrement des attaques diverses du genre : virus, spywares,
>>>>>> malwares ?
>>>>>>
>>>>>> Cordialement,
>>>>>> jackr13
>>>>
>>>> autre question : avez-vous la dernière version de ce fichier
>>>> msxml6R.dll pour XP ?
>>>>
>>>> en principe ce devrait être msxml6r.dll 6.0.3883.0 du 19 Juillet
>>>> 2006 taille 84.6 ko.
>>>> origine : MS06-61
>>>>
>>>>
>>
http://www.microsoft.com/france/technet/security/bulletin/ms06-061.mspx
>>>>
>>>> (pm ) msxml6.dll version 6.10.1200.0 ( Ms07-047 )
>>>>
>>>> vérifié sur une machine XP sp2 à jour des mises à jour et confirmé
>>>> par article :
>>>>
>>>> Liste des versions de l'analyseur Microsoft XML (MSXML)
>>>> http://support.microsoft.com/kb/269238/fr
>>>>
>>>>
>>>>
>>>> Nb : il semble y avoir un correctif de ce fichier msxml6r.dll
>>>> resté en version 6.0.3883 mais de
>>>> taille 86.728 du 19 Octobe 2006 sorti suite à un dysfonctionnement
>>>> voir http://support.microsoft.com/kb/926936/fr
>>>> ce fichier n'est pas disponible directement la réclamer au support
>>>> Microsoft et ne semble pas concerner votre problème.
>>>>
>>>> Le Kit d’installation Windows automatisée (Windows AIK)
>>>>
>>>>
>>>>
>>>>
>>>>
>>
http://www.microsoft.com/downloads/details.aspx?familyidÇD4BC6D-15F3-4284-9123-679830D629F2&displaylang=fr
>>>>
>>>> ne datant que de fin 2006 devrait être compatible avec ces
>>>> versions.
>>>>
>>>>
>>>>
>>>> Autrement je ne vois plus que la solution de désinstaller ce module
>>>> MSXML 6.0 en passant par ajout/suppression de programmes puis
>>>>
>>>> de le re-installer après redémarrage.
>>>>
>>>> Pour cela télécharger et installer le fichier msxml6.msi depuis le
>>>> site Web suivant :
>>>>
>>>>
>>
http://www.microsoft.com/downloads/details.aspx?FamilyID™3C0BCF-3BCF-4009-BE21-27E85E1857B1&displaylang=fr
>>>>
>>>> Il suffit de cliquer deux fois sur le fichier pour l'installer.
>>>>
>>>> Redémarrer votre ordinateur après avoir installé l'analyseur
>>>> MSXML6.
>>>>
>>>> Installer la mise à jour MS06-061 puis le KIT Windows AIK et en
>>>> final MS067-042 c'est à dire dans l'ordre chronologique des
>>>> parutions.
>>>>
>>>> Nous dire ...
>>>>
>>>> Cordialement,
>>>>
>>>> jackr13
>>
>> Merci du retour.
>>
>> Corrigez-moi si j'ai mal compris vous avez effacé les fichiers (2)
>> msxml6*.dll et vous avez réinstallé le KIT windows AIK avec succés
>> donc sans l'analyseur MSXML6. Je croyais que l'installation de ce KIT
>> demandait comme pré-requis la présence de FrameWork 2 et ce MSXML
>> 6 ?
>>
>>
>> Votre résultat d'expérience pourra peut-être servir à d'autres.
>> Cordialement,
>> jackr13

Merci encore de la réponse.
Vérifiez à tout hasard tout de même si vous n'avez pas de nouveau ces 2
fichiers dans %windir%system32.
Quand à l'autre question concernant WINPE je ne pense pas pouvoir vous
répondre efficacement ne l'utilisant pas.
Je crois qu'il vaudrait mieux ouvrir un nouveau fil avec votre question
sur le même NG ou sur Microsoft.public.fr.windowsxp. Je ne sais pas s'il
existe un NG plus spécifique.

Cordialement,
jackr13




Publicité
Poster une réponse
Anonyme