WMP 11 affichage Ondulations...Alchimie... etc

Le
agnes
Bonjour TLM,
Je suis débutante On vient de m'offrir un portable avec Vista Édition
Familiale Premium. Je suis coincée sur WMP.
Quand je clique sur un morceau de musique (MP3 par EX.), WMP s'ouvre bien et
le morceau démarre parfaitement; Mais j'ai uniquement un écran noir Mon
ami lui peut obtenir un affichage du style "barre et ondulations" "alchimie"
"batterie" Dans les propriétés je ne vois rien Je n'arrive pas à
paramétrer pour retrouver ces affichages.
Pouvez-vous m'aider SVP,à retrouver ces éléments ?
Merci d'avance.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Le Claude
Le #577750
Salut,

Rien de plus facile, clic droit sur l'écran noir, tu choisis l'affichage
qui te convient. Avec le WMP 11, ce n'est pas évident de trouver les
paramètres -:)))
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"agnes" news:
Bonjour TLM,
Je suis débutante... On vient de m'offrir un portable avec Vista Édition
Familiale Premium. Je suis coincée sur WMP.
Quand je clique sur un morceau de musique (MP3 par EX.), WMP s'ouvre bien
et le morceau démarre parfaitement; Mais j'ai uniquement un écran noir...
Mon ami lui peut obtenir un affichage du style "barre et ondulations"
"alchimie" "batterie"... Dans les propriétés je ne vois rien... Je
n'arrive pas à paramétrer pour retrouver ces affichages.
Pouvez-vous m'aider SVP,à retrouver ces éléments ?
Merci d'avance.


agnes
Le #577530
Bonjour,

Rien de plus facile, clic droit sur l'écran noir, tu choisis
l'affichage qui te convient. Avec le WMP 11, ce n'est pas évident de
trouver les paramètres -:)))

Oui... Claude... c'est ce que mon ami m'a aussi dit de faire ! Mais moi

lorsque je fais un clic droit, j'obtiens une fenêtre avec seulement 4
possibilités :
-Pochette d'album
-Centre d'information : Média Guide
-Plein écran
-Aucune visualisation
Pas de : "barre et ondulations" "alchimie" "batterie"...
Pas vital... mais rageant... n'est-ce-pas ?
Pourtant je ne pense pas que mon portable ait été acheté en tirant les prix
;-))
Merci pour ton attention et peut-être une nouvelle piste.

Le Claude
Le #577529
Salut,

Tu nous dis :
Pourtant je ne pense pas que mon portable ait été acheté en tirant les
prix.
Non ce n'est pas une question de prix, c'est fourni par MS dans le WMP 11

Va en télécharger ici : http://www.wmplugins.com/ItemList.aspx?GroupID=3 il
y en a de magnifiques....
et ton copain va en crever de jalousie-:)))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"agnes" news:
Bonjour,

Rien de plus facile, clic droit sur l'écran noir, tu choisis
l'affichage qui te convient. Avec le WMP 11, ce n'est pas évident de
trouver les paramètres -:)))

Oui... Claude... c'est ce que mon ami m'a aussi dit de faire ! Mais moi

lorsque je fais un clic droit, j'obtiens une fenêtre avec seulement 4
possibilités :
-Pochette d'album
-Centre d'information : Média Guide
-Plein écran
-Aucune visualisation
Pas de : "barre et ondulations" "alchimie" "batterie"...
Pas vital... mais rageant... n'est-ce-pas ?
Pourtant je ne pense pas que mon portable ait été acheté en tirant les
prix ;-))
Merci pour ton attention et peut-être une nouvelle piste.





agnes
Le #577528
Va en télécharger ici : http://www.wmplugins.com/ItemList.aspx?GroupID=3
il
y en a de magnifiques....

Re, Claude,

Je suis d'un naturel obéissant ;-)) je suis allée sur le site que tu
m'indiques et j'ai téléchargé un premier "truc". J'ai commencé l'Install...
et vlan : encore des soucis ! Fenêtre avec message suivant :
"Error registrering the OCX C:Program FilesWindows Media
PlayerVizualisationsColorcub.dll"
Vu ma pointure, je n'ai pas réussi à contourner le "machin".
Tu peux m'y aider STP.

et ton copain va en crever de jalousie-:)))


Ah... si ça pouvait être vrai...

Le Claude
Le #577527
Salut,

Tu nous dis :
"Error registrering the OCX C:Program FilesWindows Media
PlayerVizualisationsColorcub.dll"


Arrête tout, ramène ton PC au SAV, en exigeant qu'il fonctionne
correctement, il a un problème grave, tu vas être em...dée, tant que tu
l'auras -:)))

--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"agnes" news:

Va en télécharger ici : http://www.wmplugins.com/ItemList.aspx?GroupID=3
il
y en a de magnifiques....

Re, Claude,

Je suis d'un naturel obéissant ;-)) je suis allée sur le site que tu
m'indiques et j'ai téléchargé un premier "truc". J'ai commencé
l'Install... et vlan : encore des soucis ! Fenêtre avec message suivant :
"Error registrering the OCX C:Program FilesWindows Media
PlayerVizualisationsColorcub.dll"
Vu ma pointure, je n'ai pas réussi à contourner le "machin".
Tu peux m'y aider STP.

et ton copain va en crever de jalousie-:)))


Ah... si ça pouvait être vrai...




agnes
Le #577526
"Error registrering the OCX C:Program FilesWindows Media
PlayerVizualisationsColorcub.dll"


Arrête tout, ramène ton PC au SAV, en exigeant qu'il fonctionne
correctement, il a un problème grave, tu vas être em...dée, tant que tu
l'auras -:)))

Re Claude,


Pas réjouissant tout ça !!!
Mais enfin... il est tout neuf ! Deux mois d'utilisation ! Et jusque là...
Rien d'autre à signaler... Juste que je peste contre ce foutu Vista auquel
j'ai du mal à m'habituer après XP SP2... mais ça devrait venir.
Tu es sûr de ton diagnostic ? J'ai la trouille moi maintenant !
Et si on essayait de réinstaller WPM ? J'ai lu plus haut qu'en supprimant
deux clefs dans le registre, on pouvait réinstaller par dessus ?
Je ne vois même pas la commande "Exécuter" comme sur XP... Pfffûuû... Et mon
Ami qui me dit qu'il ne sait pas non plus ;-))
Je suis vraiment male barrée !
Claude... je compte sur toi !


Le Claude
Le #577525
Salut,

Le WMP de Vista ne se réinstalle pas pour la bonne raison que la version
présente en téléchargement est conçue pour XP et pas pour Vista !
...J'ai lu plus haut qu'en supprimant deux clefs dans le registre, on
pouvait réinstaller par dessus ?
Voui, c'est moi qui dis ça, mais je m'aperçois que cette manouvre valable

sous XP ne fonctionne pas sous Vista.

Mais enfin... il est tout neuf ! Deux mois d'utilisation !
C'est bien pour ça que le SAV doit te trouver une solution, le message

"Error registrering the OCX C:Program FilesWindows Media
PlayerVizualisationsColorcub.dll"
me tire souci, c'est des choses qui doivent passer les doigts dans le nez.
Ce n'est peut être pas grave, mais ça dénote sans doute une mauvaise
installation de Vista, soit un mauvais paramètrage d'Internet Explorer, soit
plus grave, des composants internes qui ne veulent pas fonctionner.
Tu as payé pour une bécane qui doit marcher, il faut qu'elle marche, il
faut que le SAV te la fasse marcher

Je ne vois même pas la commande "Exécuter" comme sur XP
Il faut la faire apparaître : Clic droit sur le bouton [Démarrer] ==>

[Propriétés] ==> onglet [Menu Démarrer] ==> bouton [Personnaliser] , tu
coches {afficher la commande Exécuter}
--
Amicalement, Claude.

Claude CHARNEAU MVP-Shell/User.

La fé sens obras, morta es.


"agnes" news:
"Error registrering the OCX C:Program FilesWindows Media
PlayerVizualisationsColorcub.dll"


Arrête tout, ramène ton PC au SAV, en exigeant qu'il fonctionne
correctement, il a un problème grave, tu vas être em...dée, tant que tu
l'auras -:)))

Re Claude,


Pas réjouissant tout ça !!!
Mais enfin... il est tout neuf ! Deux mois d'utilisation ! Et jusque là...
Rien d'autre à signaler... Juste que je peste contre ce foutu Vista auquel
j'ai du mal à m'habituer après XP SP2... mais ça devrait venir.
Tu es sûr de ton diagnostic ? J'ai la trouille moi maintenant !
Et si on essayait de réinstaller WPM ? J'ai lu plus haut qu'en supprimant
deux clefs dans le registre, on pouvait réinstaller par dessus ?
Je ne vois même pas la commande "Exécuter" comme sur XP... Pfffûuû... Et
mon Ami qui me dit qu'il ne sait pas non plus ;-))
Je suis vraiment male barrée !
Claude... je compte sur toi !





agnes
Le #577284
Bonjour "Tertous" comme disait ma grand-mère,qui était Beauceronne...

Je reviens ici pour vous dire que j'ai réussi à retrouver ces "Ondulations
et Cie."
J'ai fait une restauration système en prenant une date de 2 semaines
d'ancienneté. Et alors là... mes yeux se sont embués de larmes lorsque j'ai
vu que tout était revenu en ordre de marche dans l'affichage de mon WMP.
J'interprète donc que quelque chose est venu mettre le bazarre dans ma
config. Je soupçonne fortement Regseeker, d'avoir balancer des clefs
valables. J'ai l'habitude de lui faire confiance sous Win XP et de supprimer
tout ce qu'il m'affiche, même les clefs en rouge... Et sous Vista... ça n'a
pas du être la même chanson...
Qu'en penses-tu Claude ?
En tout cas tout est à nouveau OK... et je vais être très circonspecte avec
ce Regseeker !
Une bonne fin de journée à tous.
garcin lazare
Le #577283
agnes wrote:
Bonjour "Tertous" comme disait ma grand-mère,qui était Beauceronne...

Je reviens ici pour vous dire que j'ai réussi à retrouver ces
"Ondulations et Cie."
J'ai fait une restauration système en prenant une date de 2 semaines
d'ancienneté. Et alors là... mes yeux se sont embués de larmes
lorsque j'ai vu que tout était revenu en ordre de marche dans
l'affichage de mon WMP. J'interprète donc que quelque chose est venu
mettre le bazarre dans ma config. Je soupçonne fortement Regseeker,
d'avoir balancer des clefs valables. J'ai l'habitude de lui faire
confiance sous Win XP et de supprimer tout ce qu'il m'affiche, même
les clefs en rouge... Et sous Vista... ça n'a pas du être la même
chanson... Qu'en penses-tu Claude ?
En tout cas tout est à nouveau OK... et je vais être très
circonspecte avec ce Regseeker !
Une bonne fin de journée à tous.


Prends en de la graine, comme disait Louise de V. Ces outils de manipulation
du registre font souvent plus de mal que de bien.

Publicité
Poster une réponse
Anonyme