Workflow

Le
Bart33
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow "Approbation".
Lorsque je crée un doc dans cette bibliothèque je ne reçoit pas de mail
alors que je suis approbateur. Dans l'aide j'ai vu qu'il fallait activer les
alertes sur le serveur. Je suis donc allé dans l'admin centrale, dans la
gestion des applications , dans les paramètres généraux de l'appli web.
L'etat des alertes est actif. Faut-il vérifier autre chose ?

Merci pour vos réponses

Alain
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Etienne Legendre
Le #16977581
Bonjour

est ce que les emails sortants sont configurés au niveau de d'admin centrale
?
Est ce que la fonction "mavertir" fonctionne ?

EtienneL

"Bart33" news:
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow "Approbation".
Lorsque je crée un doc dans cette bibliothèque je ne reçoit pas de mail
alors que je suis approbateur. Dans l'aide j'ai vu qu'il fallait activer
les alertes sur le serveur. Je suis donc allé dans l'admin centrale, dans
la gestion des applications , dans les paramètres généraux de l'appli web.
L'etat des alertes est actif. Faut-il vérifier autre chose ?

Merci pour vos réponses

Alain



Bart33
Le #16977561
Les emails sortants sont configurés dans l'admin centrale, par contre la
fonction m'avertir ne fonctionne pas non plus. Par contre Exchange
fonctionne mais cela n'a peut être rien a voir.

"Etienne Legendre" message de news: %23N$
Bonjour

est ce que les emails sortants sont configurés au niveau de d'admin
centrale ?
Est ce que la fonction "mavertir" fonctionne ?

EtienneL

"Bart33" news:
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow "Approbation".
Lorsque je crée un doc dans cette bibliothèque je ne reçoit pas de mail
alors que je suis approbateur. Dans l'aide j'ai vu qu'il fallait activer
les alertes sur le serveur. Je suis donc allé dans l'admin centrale, dans
la gestion des applications , dans les paramètres généraux de l'appli
web. L'etat des alertes est actif. Faut-il vérifier autre chose ?

Merci pour vos réponses

Alain






Etienne Legendre
Le #16977551
ReBonjour

On peut donc conciderer que les emails sortants ne sont pas bien configurés
si cela ne fonctionne pas.
Qu'avez vous renseigné pour ce point dans l'admin centrale ?

Une vidéo à voir
http://www.sheltonblog.com/archive/2007/10/23/how-to-video-enabling-incomingoutgoing-email-for-sharepointmoss-2007.aspx

EtienneL

"Bart33" news:
Les emails sortants sont configurés dans l'admin centrale, par contre la
fonction m'avertir ne fonctionne pas non plus. Par contre Exchange
fonctionne mais cela n'a peut être rien a voir.

"Etienne Legendre" message de news: %23N$
Bonjour

est ce que les emails sortants sont configurés au niveau de d'admin
centrale ?
Est ce que la fonction "mavertir" fonctionne ?

EtienneL

"Bart33" news:
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow "Approbation".
Lorsque je crée un doc dans cette bibliothèque je ne reçoit pas de mail
alors que je suis approbateur. Dans l'aide j'ai vu qu'il fallait activer
les alertes sur le serveur. Je suis donc allé dans l'admin centrale,
dans la gestion des applications , dans les paramètres généraux de
l'appli web. L'etat des alertes est actif. Faut-il vérifier autre chose
?

Merci pour vos réponses

Alain










Bart33
Le #16977541
Dans l'admin centrale, sur l'onglet Opération, dans Paramètres du courrier
électronique sortant, dans Serveur SMTP sortant : le nom de mon serveur
Exchange. Puis pareil dans l'onglet Gestion des applications dans Paramètres
de courrier sortant de l'application Web.Les adresses de réponse et de
provenance sont elle importante ?

"Etienne Legendre" message de news: %23$xqJ%
ReBonjour

On peut donc conciderer que les emails sortants ne sont pas bien
configurés si cela ne fonctionne pas.
Qu'avez vous renseigné pour ce point dans l'admin centrale ?

Une vidéo à voir
http://www.sheltonblog.com/archive/2007/10/23/how-to-video-enabling-incomingoutgoing-email-for-sharepointmoss-2007.aspx

EtienneL

"Bart33" news:
Les emails sortants sont configurés dans l'admin centrale, par contre la
fonction m'avertir ne fonctionne pas non plus. Par contre Exchange
fonctionne mais cela n'a peut être rien a voir.

"Etienne Legendre" message de news: %23N$
Bonjour

est ce que les emails sortants sont configurés au niveau de d'admin
centrale ?
Est ce que la fonction "mavertir" fonctionne ?

EtienneL

"Bart33" news:
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow
"Approbation". Lorsque je crée un doc dans cette bibliothèque je ne
reçoit pas de mail alors que je suis approbateur. Dans l'aide j'ai vu
qu'il fallait activer les alertes sur le serveur. Je suis donc allé
dans l'admin centrale, dans la gestion des applications , dans les
paramètres généraux de l'appli web. L'etat des alertes est actif.
Faut-il vérifier autre chose ?

Merci pour vos réponses

Alain













Etienne Legendre
Le #16977531
Ce sont les adresses montrées à utilisateur qui reçoit le mail
Je ne pense pas que votre problème soit là.
Rien dans les logs ?
un problème de relais (pas sûr) ?

EtienneL

"Bart33" news:
Dans l'admin centrale, sur l'onglet Opération, dans Paramètres du courrier
électronique sortant, dans Serveur SMTP sortant : le nom de mon serveur
Exchange. Puis pareil dans l'onglet Gestion des applications dans
Paramètres de courrier sortant de l'application Web.Les adresses de
réponse et de provenance sont elle importante ?

"Etienne Legendre" message de news: %23$xqJ%
ReBonjour

On peut donc conciderer que les emails sortants ne sont pas bien
configurés si cela ne fonctionne pas.
Qu'avez vous renseigné pour ce point dans l'admin centrale ?

Une vidéo à voir
http://www.sheltonblog.com/archive/2007/10/23/how-to-video-enabling-incomingoutgoing-email-for-sharepointmoss-2007.aspx

EtienneL

"Bart33" news:
Les emails sortants sont configurés dans l'admin centrale, par contre la
fonction m'avertir ne fonctionne pas non plus. Par contre Exchange
fonctionne mais cela n'a peut être rien a voir.

"Etienne Legendre" message de news: %23N$
Bonjour

est ce que les emails sortants sont configurés au niveau de d'admin
centrale ?
Est ce que la fonction "mavertir" fonctionne ?

EtienneL

"Bart33" news:
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow
"Approbation". Lorsque je crée un doc dans cette bibliothèque je ne
reçoit pas de mail alors que je suis approbateur. Dans l'aide j'ai vu
qu'il fallait activer les alertes sur le serveur. Je suis donc allé
dans l'admin centrale, dans la gestion des applications , dans les
paramètres généraux de l'appli web. L'etat des alertes est actif.
Faut-il vérifier autre chose ?

Merci pour vos réponses

Alain

















Bart33
Le #16977481
En fait j'ai trouvé, c'était un problème d'authorisation. Mon serveur Moss
n'avait pas le droit de relayer vers le serveur Exchange.

Merci encore de vous être penché sur mon problème.

"Etienne Legendre" message de news:
Ce sont les adresses montrées à utilisateur qui reçoit le mail
Je ne pense pas que votre problème soit là.
Rien dans les logs ?
un problème de relais (pas sûr) ?

EtienneL

"Bart33" news:
Dans l'admin centrale, sur l'onglet Opération, dans Paramètres du
courrier électronique sortant, dans Serveur SMTP sortant : le nom de mon
serveur Exchange. Puis pareil dans l'onglet Gestion des applications dans
Paramètres de courrier sortant de l'application Web.Les adresses de
réponse et de provenance sont elle importante ?

"Etienne Legendre" message de news: %23$xqJ%
ReBonjour

On peut donc conciderer que les emails sortants ne sont pas bien
configurés si cela ne fonctionne pas.
Qu'avez vous renseigné pour ce point dans l'admin centrale ?

Une vidéo à voir
http://www.sheltonblog.com/archive/2007/10/23/how-to-video-enabling-incomingoutgoing-email-for-sharepointmoss-2007.aspx

EtienneL

"Bart33" news:
Les emails sortants sont configurés dans l'admin centrale, par contre
la fonction m'avertir ne fonctionne pas non plus. Par contre Exchange
fonctionne mais cela n'a peut être rien a voir.

"Etienne Legendre" le message de news: %23N$
Bonjour

est ce que les emails sortants sont configurés au niveau de d'admin
centrale ?
Est ce que la fonction "mavertir" fonctionne ?

EtienneL

"Bart33" news:
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow
"Approbation". Lorsque je crée un doc dans cette bibliothèque je ne
reçoit pas de mail alors que je suis approbateur. Dans l'aide j'ai vu
qu'il fallait activer les alertes sur le serveur. Je suis donc allé
dans l'admin centrale, dans la gestion des applications , dans les
paramètres généraux de l'appli web. L'etat des alertes est actif.
Faut-il vérifier autre chose ?

Merci pour vos réponses

Alain




















Etienne Legendre
Le #16977461
impec, je n'etais pas sûr de ce point merci de l'avoir confirmé

EtienneL


"Bart33" news:
En fait j'ai trouvé, c'était un problème d'authorisation. Mon serveur Moss
n'avait pas le droit de relayer vers le serveur Exchange.

Merci encore de vous être penché sur mon problème.

"Etienne Legendre" message de news:
Ce sont les adresses montrées à utilisateur qui reçoit le mail
Je ne pense pas que votre problème soit là.
Rien dans les logs ?
un problème de relais (pas sûr) ?

EtienneL

"Bart33" news:
Dans l'admin centrale, sur l'onglet Opération, dans Paramètres du
courrier électronique sortant, dans Serveur SMTP sortant : le nom de mon
serveur Exchange. Puis pareil dans l'onglet Gestion des applications
dans Paramètres de courrier sortant de l'application Web.Les adresses de
réponse et de provenance sont elle importante ?

"Etienne Legendre" message de news: %23$xqJ%
ReBonjour

On peut donc conciderer que les emails sortants ne sont pas bien
configurés si cela ne fonctionne pas.
Qu'avez vous renseigné pour ce point dans l'admin centrale ?

Une vidéo à voir
http://www.sheltonblog.com/archive/2007/10/23/how-to-video-enabling-incomingoutgoing-email-for-sharepointmoss-2007.aspx

EtienneL

"Bart33" news:
Les emails sortants sont configurés dans l'admin centrale, par contre
la fonction m'avertir ne fonctionne pas non plus. Par contre Exchange
fonctionne mais cela n'a peut être rien a voir.

"Etienne Legendre" le message de news: %23N$
Bonjour

est ce que les emails sortants sont configurés au niveau de d'admin
centrale ?
Est ce que la fonction "mavertir" fonctionne ?

EtienneL

"Bart33" news:
Bonjour,

Sur une bibliothèque de documents j'ai activé un workflow
"Approbation". Lorsque je crée un doc dans cette bibliothèque je ne
reçoit pas de mail alors que je suis approbateur. Dans l'aide j'ai
vu qu'il fallait activer les alertes sur le serveur. Je suis donc
allé dans l'admin centrale, dans la gestion des applications , dans
les paramètres généraux de l'appli web. L'etat des alertes est
actif. Faut-il vérifier autre chose ?

Merci pour vos réponses

Alain























Publicité
Poster une réponse
Anonyme