Workflow Visual Studio dans WSS3

Le
Java
Bonjour,

Je désire tester le développement de workflows avec Visual Studio 2005
dans WSS3.

J'ai tenté de développer un WF seul mais je n'arrive pas à le démar=
rer
correctement. Il démarre mais indique immédiatelement "échec au
démarrage" (je sais qu'il démarre car si j'ajoute un writeline dans un
fichier txt à l'init du WF, le fichier est bien créé et mes debugs y
figurent mais le WF n'atteint jamais le 1er step).

Donc, pour tester, j'ai chargé un petit exemple sur le NET
(JupiterMediaWF).
Lorsque je le compile, il indique une erreur sur une référence
(sharepointportal). Normal, j'ai WSS. Si je supprime cette référence,
parfait, il compile.

J'arrive à l'installer (GACUTIL pour la DLL, copie des XML dans
12featurejupiterwf puis stsadm pour installer et actier la
feature) sans problème.
Au démarrage, même punition:

25/06/2007 15:12 Erreur Compte système
Échec de démarrage du flux de travail gni4.

Y a-t-il une subtilité de déploiement entre MOSS et WSS pour les
workflow ?

Autre piste ?


MERCI !!!!
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Java
Le #16921821
J'oubliais : naturellement, j'ai testé un simple 3états de WSS et il
fonctione sur cette librairie doc !
Romelard Fabrice [MVP]
Le #16921501
Bonjour,

Regardez ca :
- http://stephaneey.developpez.com/tutoriel/sharepoint/workflow/

Ca peut vous aider.

--
Cordialement

Romelard Fabrice [MVP]

"Java" news:
Bonjour,

Je désire tester le développement de workflows avec Visual Studio 2005
dans WSS3.

J'ai tenté de développer un WF seul mais je n'arrive pas à le démarrer
correctement. Il démarre mais indique immédiatelement "échec au
démarrage" (je sais qu'il démarre car si j'ajoute un writeline dans un
fichier txt à l'init du WF, le fichier est bien créé et mes debugs y
figurent... mais le WF n'atteint jamais le 1er step).

Donc, pour tester, j'ai chargé un petit exemple sur le NET
(JupiterMediaWF).
Lorsque je le compile, il indique une erreur sur une référence
(sharepointportal). Normal, j'ai WSS. Si je supprime cette référence,
parfait, il compile.

J'arrive à l'installer (GACUTIL pour la DLL, copie des XML dans
12featurejupiterwf puis stsadm pour installer et actier la
feature...) sans problème.
Au démarrage, même punition:

25/06/2007 15:12 Erreur Compte système
Échec de démarrage du flux de travail gni4.

Y a-t-il une subtilité de déploiement entre MOSS et WSS pour les
workflow ?

Autre piste ?


MERCI !!!!
Publicité
Poster une réponse
Anonyme