[WSS 3.0FR] Recherche sur le site ne fonctionne pas

Le
jean-michel
Bonjour.

Avant migration WSS 3.0, mon site était en WSS 2.0 avec base de contenu
en SQL2000. La recherche fonctionnait.

La migration en WSS3.0 ayant eu lieu, la recherche échoue avec le
résultat suivant :

Impossible d'efectuer la recherche car ce site n'est affecté à aucun
indexeur. Contactez votre administrateur pour plus d'informations.

Est-il possible d'avoir des infos sur la mise en oeuvre du nouveau
système de recherche ? Des liens ?

Merci d'avance pour l'aide apportée.

PS : je n'ai toujours pas la réponse de microsoft sur le non
fonctionnement de la visionneuse HTML en WSS3.0
Dès que je l'aurai, je la posterai.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Renaud Comte
Le #17033531
Avez vous lié votre base de contenu a un indexeur ?

Voila voila

Renaud Comte [MVP]
--------------------------------------
http://blogs.developpeur.org/themit/
http://blog.spsclerics.com/

Avant migration WSS 3.0, mon site était en WSS 2.0 avec base de
contenu en SQL2000. La recherche fonctionnait.

La migration en WSS3.0 ayant eu lieu, la recherche échoue avec le
résultat suivant :

Impossible d'efectuer la recherche car ce site n'est affecté à aucun
indexeur. Contactez votre administrateur pour plus d'informations.

Est-il possible d'avoir des infos sur la mise en oeuvre du nouveau
système de recherche ? Des liens ?

Merci d'avance pour l'aide apportée.



jean-michel
Le #17033501
Merci pour l'info.
Effectivement, il faut paramétrer le serveur du service recherche
Windows SharePoint Services au niveau des propriétés de la base de
contenu.

Encore merci.



Avez vous lié votre base de contenu a un indexeur ?

Voila voila

Renaud Comte [MVP]
--------------------------------------
http://blogs.developpeur.org/themit/
http://blog.spsclerics.com/

Avant migration WSS 3.0, mon site était en WSS 2.0 avec base de
contenu en SQL2000. La recherche fonctionnait.

La migration en WSS3.0 ayant eu lieu, la recherche échoue avec le
résultat suivant :

Impossible d'efectuer la recherche car ce site n'est affecté à aucun
indexeur. Contactez votre administrateur pour plus d'informations.

Est-il possible d'avoir des infos sur la mise en oeuvre du nouveau
système de recherche ? Des liens ?

Merci d'avance pour l'aide apportée.





Publicité
Poster une réponse
Anonyme