[WSS2003 v2sp2] Site under construction

Le
raphh
Bonjour,
J'ai installé Sharepoint et SQL Server sur un serveur pour mon entreprise.
J'ai l'impression que j'ai fait un truc qu'il ne fallait pas faire à un
moment.

En effet, lorsque je tente de créer un top-level site, ça écrit :

"The page cannot be displayed because your server's current configuration
does not support it. To perform this task, use the command line operations in
Stsadm.exe."

Donc, oui je veux bien passer par la ligne de commande mais quoi faire ?

Du coup je n'ai strictement rien dans sharepoint, quand je tape localhost,
ça met "site under construction", quand je tape le nom de la machine réseau,
ça met "Le site Web mentionné ici ne figure pas dans la base de données de
configuration.".

Donc j'aimerai bien pouvoir avoir au moins une première page sur
http://localhost/ (ou un sous-site peu importe)

Je ne sais meme pas à quoi le problème est lié
Si vous pouviez me donner des pistes, ce serait vraiment bien, car là je
patauge.

Merci d'avance,
Raphaël Huchet.
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Romelard Fabrice [MVP]
Le #17047071
Bonjour,

Je vous conseille de regarder les tutoriaux disponibles ici :
- http://www.asp-php.net/tutorial/asp.net/index.php?page=6

Pour ce qui est de la version, il est fortement conseillé de partir sur une
architecture WSS V3 et non V2.
Vous avez de très nombreuses possibilités supplémentaires qui n'existent pas
dans la V2.

--
Cordialement

Romelard Fabrice [MVP]

"raphh" news:
Bonjour,
J'ai installé Sharepoint et SQL Server sur un serveur pour mon entreprise.
J'ai l'impression que j'ai fait un truc qu'il ne fallait pas faire à un
moment.

En effet, lorsque je tente de créer un top-level site, ça écrit :

"The page cannot be displayed because your server's current configuration
does not support it. To perform this task, use the command line operations
in
Stsadm.exe."

Donc, oui je veux bien passer par la ligne de commande mais quoi faire ?

Du coup je n'ai strictement rien dans sharepoint, quand je tape localhost,
ça met "site under construction", quand je tape le nom de la machine
réseau,
ça met "Le site Web mentionné ici ne figure pas dans la base de données de
configuration.".

Donc j'aimerai bien pouvoir avoir au moins une première page sur
http://localhost/ (ou un sous-site peu importe)

Je ne sais meme pas à quoi le problème est lié...
Si vous pouviez me donner des pistes, ce serait vraiment bien, car là je
patauge.

Merci d'avance,
Raphaël Huchet.


Publicité
Poster une réponse
Anonyme