[WSS3] pb d'acces à serveur shp en interne

Le
Jean-François Fustec
Bonjour.
j'ai un serveur WSS3 sur une WS2008 virtuelle (sous hyperV), avec
Search server express.
j'ai plusieurs applications Web, avec mappage pour y accder sous des
noms conviviaux (http://Tip pour l'intranet, http://recherche pour
Search Server,) .
Depuis un poste client, tout marche, j'accde toutes mes apllis
sharepoint. Mais depuis une session sur le serveur SRVSHP qui hberge
Sharepoint, j'arrive ouvrir l'administration centrale, l'application
web de recherche, mais pas l'intranet : http://Tip me demande un login
et mme avec celui de l'administrateur du domaine (et du serveur) il
me jette comme si cette appli sharepoint appartenait un autre
domaine.
Ce dysfonctionnement empcherait l'indexation de http://Tip par le
search server, apparemment.
Une piste sur cette mauvaise config ?
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Marc Lognoul [MVP]
Le #20327551
Bonjour,

Il est très probable que le serveur soit affecté par ce problème:
http://support.microsoft.com/kb/926642/fr.
L'article contient également deux méthodes de résolution.

--
Marc Lognoul [MCSE, MCTS, MVP]
Heureux celui qui a pu pénétrer les causes secrètes des choses
Happy is the one who could enter the secret causes of things
Blog EN: http://www.marc-antho-etc.net/blog/
Blog FR: http://www.marc-antho-etc.net/blogfr/

"Jean-François Fustec" news:
Bonjour.
j'ai un serveur WSS3 sur une WS2008 virtuelle (sous hyperV), avec
Search server express.
j'ai plusieurs applications Web, avec mappage pour y accéder sous des
noms conviviaux (http://Tip pour l'intranet, http://recherche pour
Search Server,...) .
Depuis un poste client, tout marche, j'accède à toutes mes apllis
sharepoint. Mais depuis une session sur le serveur SRVSHP qui héberge
Sharepoint, j'arrive à ouvrir l'administration centrale, l'application
web de recherche, mais pas l'intranet : http://Tip me demande un login
et même avec celui de l'administrateur du domaine (et du serveur) il
me jette comme si cette appli sharepoint appartenait à un autre
domaine.
Ce dysfonctionnement empêcherait l'indexation de http://Tip par le
search server, apparemment.
Une piste sur cette mauvaise config ?


Jean-François Fustec
Le #20338291
BRAVO ! j'ai utilisé la 2eme recette de cette KB, ça m'a décoincé.

= Méthode 2 : Création de noms d'hôte Autorité de sécurité lo cale
(Local Security Authority, LSA) qui peuvent être référencés dans un e
demande d'authentification NTLM
========================> M erci

On 10 oct, 13:03, "Marc Lognoul [MVP]"
Bonjour,

Il est très probable que le serveur soit affecté par ce problème:ht tp://support.microsoft.com/kb/926642/fr.
L'article contient également deux méthodes de résolution.

--
Marc Lognoul [MCSE, MCTS, MVP]
Heureux celui qui a pu pénétrer les causes secrètes des choses
Happy is the one who could enter the secret causes of things
Blog EN:http://www.marc-antho-etc.net/blog/
Blog FR:http://www.marc-antho-etc.net/blogfr/

"Jean-François Fustec"
news:



> Bonjour.
> j'ai un serveur WSS3 sur une WS2008 virtuelle (sous hyperV), avec
> Search server express.
> j'ai plusieurs applications Web, avec mappage pour y accéder sous des
> noms conviviaux (http://Tippour l'intranet,http://recherchepour
> Search Server,...) .
> Depuis un poste client, tout marche, j'accède à toutes mes apllis
> sharepoint. Mais depuis une session sur le serveur SRVSHP qui héberge
> Sharepoint, j'arrive à ouvrir l'administration centrale, l'applicatio n
> web de recherche, mais pas l'intranet :http://Tipme demande un login
> et même avec celui de l'administrateur du domaine (et du serveur) il
> me jette comme si cette appli sharepoint appartenait à un autre
> domaine.
> Ce dysfonctionnement empêcherait l'indexation dehttp://Tippar le
> search server, apparemment.
> Une piste sur cette mauvaise config ?- Masquer le texte des messages pr écédents -

- Afficher le texte des messages précédents -


Publicité
Poster une réponse
Anonyme