WU : Pb historique à nouveau !

Le
GREENHORN
Bonsoir *TLM*

Je viens de m'apercevoir, en voulant effectuer une mise à jour avec
Windows Update de Windows Defender qui n'avait pas abouti avec le
"bouclier jaune" que l'historique a disparu des mises à jour. Je n'ai
plus que cette dernière misère mise à jour de WD que je venais
d'effectuer :
Definition Update for Windows Defender - KB915597 (Definition
1.49.523.0)
Franchement, je ne vois pas la raison de cette "disparition subite". Je
n'ai rien fait qui permettrait d'avoir un début d'explication. Le
dernier accès à Windows Update a été effectué le 10 dernier pour les
mises à jour de sécurité.

Bizarre, ce comportement de Windows Update et, en particulier, de son
historique. Peut-être vérifier chez vous pour voir si vous constatez
aussi ce problème ?

--
Amicalement
GREENHORN
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses Page 1 / 4
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
lefrob
Le #18156151
"GREENHORN"
Bonsoir *TLM*

Je viens de m'apercevoir, en voulant effectuer une mise à jour avec Windows Update de Windows Defender qui n'avait pas abouti avec
le "bouclier jaune" que l'historique a disparu des mises à jour. Je n'ai plus que cette dernière misère mise à jour de WD que je
venais d'effectuer :
Definition Update for Windows Defender - KB915597 (Definition 1.49.523.0)
Franchement, je ne vois pas la raison de cette "disparition subite". Je n'ai rien fait qui permettrait d'avoir un début
d'explication. Le dernier accès à Windows Update a été effectué le 10 dernier pour les mises à jour de sécurité.

Bizarre, ce comportement de Windows Update et, en particulier, de son historique. Peut-être vérifier chez vous pour voir si vous
constatez aussi ce problème ?

--
Amicalement
GREENHORN



Bonsoir
J'ai toujours l'Historique après avoir fait les mêmes MàJ
(MàJ Windows Defender à partir de WindowsUpdate et non à partir du bouclier jaune)
J'espère que quelqu'un pourra te donner une réponse à ton problème.
A+ lefrob
GREENHORN
Le #18157791
lefrob a écrit :

Bonsoir
J'ai toujours l'Historique après avoir fait les mêmes MàJ
(MàJ Windows Defender à partir de WindowsUpdate et non à partir du bouclier
jaune)
J'espère que quelqu'un pourra te donner une réponse à ton problème.
A+ lefrob




Bonsoir *lefrob*

Ce "comportement" de WU est assez erratique et très curieux. Je doute
un peu qu'il y ait une explication. Mais comme cela ne semble pas
affecter les mies à jour en elles-mêmes, ce n'est pas - encore ! - trop
grave.

--
Amicalement
GREENHORN
Herser
Le #18157981
GREENHORN wrote:
lefrob a écrit :

Bonsoir
J'ai toujours l'Historique après avoir fait les mêmes MàJ
(MàJ Windows Defender à partir de WindowsUpdate et non à partir du
bouclier jaune)
J'espère que quelqu'un pourra te donner une réponse à ton problème.
A+ lefrob




Bonsoir *lefrob*

Ce "comportement" de WU est assez erratique et très curieux. Je doute
un peu qu'il y ait une explication. Mais comme cela ne semble pas
affecter les mies à jour en elles-mêmes, ce n'est pas - encore ! -
trop grave.



Re
Comme tu le sais je suis dans le même cas, et sur 2 PC XP SP3.
Je pensais que c'était corrigé chez toi, et m'apprêtais à faire les mêmes
étapes.
Sur un PC, j'ai eu un espoir pendant un mois, les màj apparaissaient enfin
Mais le mois suivant, pas les autres.
Comme toi, donc et sans comprendre non plus ce qu'il se passe.
Jackr13 a tenté de nous aider, qu'il en soit remercié.
J'ai cherché un moment sur les groupes US, on est pas les seuls
Faudra que je recherche, peut-être du nouveau.
Peut-être est-ce lié aux pb de IE7, bien que je n'ais encore rien observé
chez moi.
Herser
jackr13
Le #18158301
Bonsoir,

Herser wrote:
GREENHORN wrote:
lefrob a écrit :

Bonsoir
J'ai toujours l'Historique après avoir fait les mêmes MàJ
(MàJ Windows Defender à partir de WindowsUpdate et non à partir du
bouclier jaune)
J'espère que quelqu'un pourra te donner une réponse à ton problème.
A+ lefrob




Bonsoir *lefrob*

Ce "comportement" de WU est assez erratique et très curieux. Je doute
un peu qu'il y ait une explication. Mais comme cela ne semble pas
affecter les mies à jour en elles-mêmes, ce n'est pas - encore ! -
trop grave.



Re
Comme tu le sais je suis dans le même cas, et sur 2 PC XP SP3.
Je pensais que c'était corrigé chez toi, et m'apprêtais à faire les
mêmes étapes.
Sur un PC, j'ai eu un espoir pendant un mois, les màj apparaissaient
enfin Mais le mois suivant, pas les autres.
Comme toi, donc et sans comprendre non plus ce qu'il se passe.
Jackr13 a tenté de nous aider, qu'il en soit remercié.
J'ai cherché un moment sur les groupes US, on est pas les seuls
Faudra que je recherche, peut-être du nouveau.
Peut-être est-ce lié aux pb de IE7, bien que je n'ais encore rien
observé chez moi.
Herser



Vu .. le retour du problème historique .. pas d'idée.

par contre pour le problème IE7 et les maj je crois avoir une solution
trouvée dans un forum US.
J'ai fait des manip cela semble fonctionner mais c'était une machine
avec un nouveau disque . une demi-journée d'Internet seulement.. pas de
problèmes permissions ni de DLL à réenregistrer....
Après sp3 il s'agit de télécharger et d'installer
une version de IE7 mise en ligne le 06/05/2008
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDše91ebe-3385-447c-8a30-081805b2f90b
fichier :IE7-WindowsXP-x86-fra.exe taille 14.1 Mo
Après celà les mises à jour de IE7 mises en ligne après sp3 semblent
s'installent correctement .
J'attends un retour sur un autre NG...Il faudra peut-être compléter par
SubInAcl et Reset-permissions.cmd. A voir.

Amicalement,
jackr13
GREENHORN
Le #18162351
Herser avait prétendu :

Re
Comme tu le sais je suis dans le même cas, et sur 2 PC XP SP3.
Je pensais que c'était corrigé chez toi, et m'apprêtais à faire les mêmes
étapes.
Sur un PC, j'ai eu un espoir pendant un mois, les màj apparaissaient enfin
Mais le mois suivant, pas les autres.
Comme toi, donc et sans comprendre non plus ce qu'il se passe.
Jackr13 a tenté de nous aider, qu'il en soit remercié.
J'ai cherché un moment sur les groupes US, on est pas les seuls
Faudra que je recherche, peut-être du nouveau.
Peut-être est-ce lié aux pb de IE7, bien que je n'ais encore rien observé
chez moi.
Herser




Bonjour *Herser*

Je pensais aussi que c'était corrigé. Qu'est-ce qui s'est passé ?
Est-ce le fait de la mise à jour de "Windows Defender" avec le bouclier
jaune qui en est la cause, ce n'est même pas sûr !

--
Amicalement
GREENHORN
Herser
Le #18162501
GREENHORN wrote:
Herser avait prétendu :

Re
Comme tu le sais je suis dans le même cas, et sur 2 PC XP SP3.
Je pensais que c'était corrigé chez toi, et m'apprêtais à faire les
mêmes étapes.
Sur un PC, j'ai eu un espoir pendant un mois, les màj
apparaissaient enfin Mais le mois suivant, pas les autres.
Comme toi, donc et sans comprendre non plus ce qu'il se passe.
Jackr13 a tenté de nous aider, qu'il en soit remercié.
J'ai cherché un moment sur les groupes US, on est pas les seuls
Faudra que je recherche, peut-être du nouveau.
Peut-être est-ce lié aux pb de IE7, bien que je n'ais encore rien
observé chez moi.
Herser




Bonjour *Herser*

Je pensais aussi que c'était corrigé. Qu'est-ce qui s'est passé ?
Est-ce le fait de la mise à jour de "Windows Defender" avec le
bouclier jaune qui en est la cause, ce n'est même pas sûr !



AMHA, rien à voir avec WDefender (que je n'ai pas)
Plus compliqué que ça
On verra
Herser
GREENHORN
Le #18163231
Herser a exposé le 17/12/2008 :


AMHA, rien à voir avec WDefender (que je n'ai pas)
Plus compliqué que ça
On verra
Herser



Re

Je le pense aussi ! ;-)

--
Amicalement
GREENHORN
GREENHORN
Le #18164721
jackr13 a présenté l'énoncé suivant :
Bonsoir,

Herser wrote:
GREENHORN wrote:
lefrob a écrit :

Bonsoir
J'ai toujours l'Historique après avoir fait les mêmes MàJ
(MàJ Windows Defender à partir de WindowsUpdate et non à partir du
bouclier jaune)
J'espère que quelqu'un pourra te donner une réponse à ton problème.
A+ lefrob




Bonsoir *lefrob*

Ce "comportement" de WU est assez erratique et très curieux. Je doute
un peu qu'il y ait une explication. Mais comme cela ne semble pas
affecter les mies à jour en elles-mêmes, ce n'est pas - encore ! -
trop grave.



Re
Comme tu le sais je suis dans le même cas, et sur 2 PC XP SP3.
Je pensais que c'était corrigé chez toi, et m'apprêtais à faire les
mêmes étapes.
Sur un PC, j'ai eu un espoir pendant un mois, les màj apparaissaient
enfin Mais le mois suivant, pas les autres.
Comme toi, donc et sans comprendre non plus ce qu'il se passe.
Jackr13 a tenté de nous aider, qu'il en soit remercié.
J'ai cherché un moment sur les groupes US, on est pas les seuls
Faudra que je recherche, peut-être du nouveau.
Peut-être est-ce lié aux pb de IE7, bien que je n'ais encore rien
observé chez moi.
Herser



Vu .. le retour du problème historique .. pas d'idée.

par contre pour le problème IE7 et les maj je crois avoir une solution
trouvée dans un forum US.
J'ai fait des manip cela semble fonctionner mais c'était une machine
avec un nouveau disque . une demi-journée d'Internet seulement.. pas de
problèmes permissions ni de DLL à réenregistrer....
Après sp3 il s'agit de télécharger et d'installer
une version de IE7 mise en ligne le 06/05/2008
http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDše91ebe-3385-447c-8a30-081805b2f90b
fichier :IE7-WindowsXP-x86-fra.exe taille 14.1 Mo
Après celà les mises à jour de IE7 mises en ligne après sp3 semblent
s'installent correctement .
J'attends un retour sur un autre NG...Il faudra peut-être compléter par
SubInAcl et Reset-permissions.cmd. A voir.

Amicalement,
jackr13





Bonsoir *jackr13*

Merci pour ta réponse. Pour l'instant, je vais en rester là, faute de
certitudes. Donc à suivre...

--
Amicalement
GREENHORN
jackr13
Le #18164701
Bonjour GREENHORN,

GREENHORN wrote:
jackr13 a présenté l'énoncé suivant :
Bonsoir,

Herser wrote:
GREENHORN wrote:
lefrob a écrit :

Bonsoir
J'ai toujours l'Historique après avoir fait les mêmes MàJ
(MàJ Windows Defender à partir de WindowsUpdate et non à partir du
bouclier jaune)
J'espère que quelqu'un pourra te donner une réponse à ton
problème. A+ lefrob




Bonsoir *lefrob*

Ce "comportement" de WU est assez erratique et très curieux. Je
doute un peu qu'il y ait une explication. Mais comme cela ne
semble pas affecter les mies à jour en elles-mêmes, ce n'est pas -
encore ! - trop grave.



Re
Comme tu le sais je suis dans le même cas, et sur 2 PC XP SP3.
Je pensais que c'était corrigé chez toi, et m'apprêtais à faire les
mêmes étapes.
Sur un PC, j'ai eu un espoir pendant un mois, les màj
apparaissaient enfin Mais le mois suivant, pas les autres.
Comme toi, donc et sans comprendre non plus ce qu'il se passe.
Jackr13 a tenté de nous aider, qu'il en soit remercié.
J'ai cherché un moment sur les groupes US, on est pas les seuls
Faudra que je recherche, peut-être du nouveau.
Peut-être est-ce lié aux pb de IE7, bien que je n'ais encore rien
observé chez moi.
Herser



Vu .. le retour du problème historique .. pas d'idée.

par contre pour le problème IE7 et les maj je crois avoir une
solution trouvée dans un forum US.
J'ai fait des manip cela semble fonctionner mais c'était une machine
avec un nouveau disque . une demi-journée d'Internet seulement.. pas
de problèmes permissions ni de DLL à réenregistrer....
Après sp3 il s'agit de télécharger et d'installer
une version de IE7 mise en ligne le 06/05/2008





http://www.microsoft.com/downloads/details.aspx?displaylang=fr&FamilyIDše91ebe-3385-447c-8a30-081805b2f90b
fichier :IE7-WindowsXP-x86-fra.exe taille 14.1 Mo
Après celà les mises à jour de IE7 mises en ligne après sp3 semblent
s'installent correctement .
J'attends un retour sur un autre NG...Il faudra peut-être compléter
par SubInAcl et Reset-permissions.cmd. A voir.

Amicalement,
jackr13





Bonsoir *jackr13*

Merci pour ta réponse. Pour l'instant, je vais en rester là, faute de
certitudes. Donc à suivre...



Tu as tout à fait raison ...

Amicalement,
jackr13
Herser
Le #18166321
GREENHORN wrote:
Herser a exposé le 17/12/2008 :


AMHA, rien à voir avec WDefender (que je n'ai pas)
Plus compliqué que ça
On verra
Herser



Re

Je le pense aussi ! ;-)



Bonsoir GREENHORN.
Sur un de mes 2 PC, j'ai tenté la méthode forte, comme conseillé par jackr13
Puisque je ne peux utiliser l'historique, je l'ai réinitialisé
http://pagesperso-orange.fr:80/doc.jm/WU5-FAQ.htm
Paragraphe 4 : Nettoyage du catalogue
(en fait on renomme le dossier Software Distribution)

Puis je suis allé sur le site Microsoft Update :
http://update.microsoft.com/microsoftupdate/v6/default.aspx?ln=fr
La première fois est longue, car réinstallation du dossier Software
Distribution.
Bien sûr pas de mise à jour critique proposée, car je suis à jour.
Ce qui confirme que les craintes de devoir tout réinstaller sont bien non
fondées.

Mais rien dans l'historique, comme prévu.
On repart à zéro.

J'ai alors réinstallé à la main 2 màj de décembre, déjà installées.
Elles n'apparaissent pas dans l'historique, même après redémarrage.
Mais cela peut être normal, car WUpdate ne m'a rien demandé

Puis j'ai installé, sur le site MSUpdate, 2 màj facultatives (certif racine
+
stratégie groupes)
Elles apparaissent bien dans l'historique.

Mais coïncidence, en allant sur MSUpdate vérifier l'historique, je découvre
aussi la nouvelle màj IE7 apparue aujourd'hui
Chic ! je la télécharge pour l'installer à la main.
Petite peur car je prends la mauvaise (il y a IE pour XP et IE7 pour XP !!)
J'installe, je redémarre le PC comme demandé.

Je vérifie l'historique, elle n'apparaît pas !!
Je fais une recherche de màj au cas où : pas de màj critique.
Mais toujours pas d'historique

Ma 1° conclusion : je dois passer maintenant par le site de MS.
Ce qui n'était pas le cas avant la màj SP3, où la manière d'installer
n'influait pas sur l'historique.

Reste quand même à vérifier que Ia màj E7 serait apparue en l'installant sur
MSUpdate.
Ce que je pense faire sur le 2° PC où l'historique ne marche pas non plus
Si ça te tente, renomme le dossier qui stocke l'historique, fais la màj IE7,
si pas encore faite
Et dis nous
Herser
Publicité
Poster une réponse
Anonyme