[xorg] Pourquoi type1 n'est plus supporté par xorg ?

Le
giggz
Bonjour la liste,

Depuis quelques temps j'ai dans mon log de xorg :
(II) LoadModule: "type1"
(WW) Warning, couldn't open module type1
(II) UnloadModule: "type1"
(EE) Failed to load module "type1" (module does not exist, 0)

et c'est vrai le module n'existe plus. En regardant les changelog de
xorg, apparemment type1 n'est plus "supporté". Quelqu'un aurait il des
explications à ce sujet ?

Merci
Guillaume


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to debian-user-french-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Vidéos High-Tech et Jeu Vidéo
Téléchargements
Vos réponses
Gagnez chaque mois un abonnement Premium avec GNT : Inscrivez-vous !
Trier par : date / pertinence
Christophe Alonso
Le #9589101
Le mardi 07 août 2007 à 13:35 +0200, giggz a écrit :
Bonjour la liste,

Depuis quelques temps j'ai dans mon log de xorg :
(II) LoadModule: "type1"
(WW) Warning, couldn't open module type1
(II) UnloadModule: "type1"
(EE) Failed to load module "type1" (module does not exist, 0)

et c'est vrai le module n'existe plus. En regardant les changelog de
xorg, apparemment type1 n'est plus "supporté". Quelqu'un aurait il des
explications à ce sujet ?

Merci
Guillaume



Il y en a qui aime chercher la petite bête ^^
Je crois me souvenir que tout ce qui concerne les fontes est géré par
xtt désormais. Mais je peux me tromper.

Mes 2 cents


--
Lisez la FAQ de la liste avant de poser une question :
http://wiki.debian.net/?DebianFrench
Vous pouvez aussi ajouter le mot ``spam'' dans vos champs "From" et
"Reply-To:"

To UNSUBSCRIBE, email to
with a subject of "unsubscribe". Trouble? Contact
Publicité
Poster une réponse
Anonyme